
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>

<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://cmp.quantcast.com".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else"init"===t[0]&&"object"==typeof t[3]&&(t[3]={...t[3],tag_version:"V2"}),a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage&&e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=71b75d744c386ebac01d6586e3fc9168" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="33068949" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=a1285c059fa878e8ce627a3bb6fe89e5"></script>
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Whole Site" href="https://www.orlandoweekly.com/orlando/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: News Section" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=2240408" />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Florida News" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=31065043" />
<script>
fixupProfileLinks("https:\/\/www.orlandoweekly.com\/orlando\/Profile", "https:\/\/posting.orlandoweekly.com\/orlando\/MyProfile");
</script>
<meta name="google-signin-client_id" content="297405715145-bcr8a9m9emb8a84o6qbd7utuefrfoknk.apps.googleusercontent.com">


<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">

<style>
:root {
--pub-primary-color:#F7941E;
--pub-link-color:#F7941E;
--real-1-primary-color: #F7941E;
--real-1-secondary-color: #F7941E66;
}
</style>
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<meta name="google-site-verification" content="9htXi1AfaHrVLNGB2JDLtdpWEFyb-JOf5ngnP_95Zuk" />
<meta name="google-site-verification" content="s4GBlkstS6PKQwO_gDlOGL8jFPmeuL_d3m60wxOBQR0" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["ORL_LeaderboardHeader-1", "ORL_Footer-1", "ORL_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["news"]); // section | news
googletag.pubads().setTargeting("category", ["FloridaNews"]); // category | FloridaNews
googletag.pubads().setTargeting("oid", ["33068949"]); // oid | 33068949
googletag.pubads().setTargeting("tags", ["Opioid crisis", "Central Florida", "settlement", "Treatment", "Addiction", "Orlando", "Project Opiod"]); // tags | Opioid crisis, Central Florida, settlement, Treatment, Addiction, Orlando, Project Opiod
googletag.pubads().setTargeting("vertical", ["news"]); // vertical | news
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=b02c0ab7a80b528feefae06e4678ae04"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-585470-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'news' });
</script>

<script>
var Euclid = Euclid || {}
Euclid.OrlandoWeekly = Euclid.OrlandoWeekly || {}
Euclid.OrlandoWeekly.vertical = Euclid.OrlandoWeekly.vertical || ''
</script>






<meta name="robots" content="max-image-preview:large" />
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Project Opioid distributes Kloxxado to downtown Orlando businesses for safe overdose treatment | Florida News | Orlando | Orlando Weekly" />
<meta name="description" content="The $15 million comes from a large pharmacy settlement." />
<meta name="keywords" content="opioid crisis, Central Florida, settlement, naloxone, addiction, Project Opioid" />
<title>Project Opioid distributes Kloxxado to downtown Orlando businesses for safe overdose treatment | Florida News | Orlando | Orlando Weekly</title>
<meta name="date" content="2022-12-07 18:06:00" />
<meta name="author" content="Valerie Galarza">
<meta name="news_keywords" content="opioid crisis, central florida, settlement, naloxone, addiction, project opioid" />
<link rel="image_src" href="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/33075170/adobestock_510703619_editorial_use_only.jpeg" />
<meta name="thumbnail" content="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/33075170/adobestock_510703619_editorial_use_only.jpeg" />
<link rel="canonical" href="https://www.orlandoweekly.com/news/project-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949" />
<link rel="amphtml" href="https://www.orlandoweekly.com/news/project-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949?media=AMP+HTML" />
<meta property="og:url" content="https://www.orlandoweekly.com/news/project-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949" />
<meta property="fb:app_id" content="1527160917534695" />
<meta property="og:site_name" content="Orlando Weekly" />
<meta property="og:title" content="Project Opioid distributes Kloxxado to downtown Orlando businesses for safe overdose treatment" />
<meta property="og:image" content="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/33075170/adobestock_510703619_editorial_use_only.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:description" content="The $15 million comes from a large pharmacy settlement." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/33075170/adobestock_510703619_editorial_use_only.jpeg">
<meta name="twitter:site" content="@orlandoweekly">
<meta name="twitter:title" content="Project Opioid distributes Kloxxado to downtown Orlando businesses for safe overdose treatment">
<meta name="twitter:description" content="The $15 million comes from a large pharmacy settlement.">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.orlandoweekly.com\/news\/project-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949"
},
"headline": "Project Opioid distributes Kloxxado to downtown Orlando businesses for safe overdose treatment",
"description": "Central Florida recently received $15 million as part of a settlement in a lawsuit filed against pharmacy chains like CVS&nbsp;and Walgreens&nbsp;for their role in the opioid addiction crisis. And already some of those funds have found their way to local programs and organizations seeking to prevent and mitigate drug overdoses.",
"image": {
"url": "https:\/\/media1.orlandoweekly.com\/orlando\/imager\/u\/original\/33075170\/adobestock_510703619_editorial_use_only.jpeg",
"width": 1000,
"height": 667,
"@type": "ImageObject"
},
"datePublished": "2022-12-07T18:06:00",
"dateModified": "2022-12-08T09:59:53",
"author": {
"name": "Valerie Galarza",
"url": "https:\/\/www.orlandoweekly.com\/author\/valerie-galarza",
"@type": "Person"
},
"publisher": {
"name": "Orlando Weekly",
"logo": {
"url": "https:\/\/www.orlandoweekly.com\/imager\/b\/google-amp-logo\/808579\/5643\/OrlandoWeekly_fbook.jpg",
"width": 117,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault FloridaNews news orlando RespOneCol">
<script>
ElementQueries.init();
</script>
<script>
jQuery(() => {
googletag.cmd.push(function() {
Foundation.Ad.showFooter('ORL_Footer-1');
});
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ22CZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ22CZ');</script>

<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
<div class="Leader ContentDefault   uk-root fdn-margin-vert PromoTopBar comp-" data-component-id="PromoTopBar">
</div>
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">

<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.orlandoweekly.com/" title="Orlando Weekly">
<img src="https://www.orlandoweekly.com/images/logos/mainLogo.jpg" alt="Orlando Weekly">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="ORL_LeaderboardHeader-1" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around " preset-height="true" leaderboardheader-desktop-stub hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">

<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.orlandoweekly.com/news" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/news" target="_self" title="">
Latest News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/abortion-rights-32054326" target="_self" title="">
Abortion Rights
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/orlando-area-news-31065036" target="_self" title="">
Orlando Area News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/florida-news-31065043" target="_self" title="">
Florida News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/lgbtq-31060459" target="_self" title="">
LGBTQ+
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/pulse-31060458" target="_self" title="">
Pulse
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/views-opinions-31146339" target="_self" title="">
Views + Opinions
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando-guides" target="_self" title="">
Orlando Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240408" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsCulture">
<a href="https://www.orlandoweekly.com/arts" target="_self">
Arts + Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/arts" target="_self" title="">
Latest Arts + Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/arts-stories-and-interviews-2240434" target="_self" title="">
Arts Stories + Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/things-to-do-31066175" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/orlando-theme-parks-31060466" target="_self" title="">
Orlando Theme Parks
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240407" target="_self" title="">
Arts + Culture Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.orlandoweekly.com/food-drink" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/food-drink" target="_self" title="">
Latest Food + Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/food-news-31065305" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/drinking-bars-31065312" target="_self" title="">
Drinking + Bars
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/restaurant-review-2240450" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2282258" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240409" target="_self" title="">
Food + Drink Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Music">
<a href="https://www.orlandoweekly.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/music" target="_self" title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/music-stories-and-interviews-2240462" target="_self" title="">
Music Stories + Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/orlando-music-news-31065388" target="_self" title="">
Orlando Music News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/live-music-picks-previews-31065380" target="_self" title="">
Live Music Picks + Previews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240410" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Screens">
<a href="https://www.orlandoweekly.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/movies-tv" target="_self" title="">
Latest Movies
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/movie-reviews-31065358" target="_self" title="">
Movie Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/streaming-31065342" target="_self" title="">
Streaming
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationCategory=2282370&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Cannabis">
<a href="https://www.orlandoweekly.com/cannabis" target="_self">
Cannabis
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/cannabis" target="_self" title="">
Latest Cannabis
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/weed-news-31065403" target="_self" title="">
Cannabis News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/legislative-updates-31065418" target="_self" title="">
Legislative Updates
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/dispensary-directory-31065425" target="_self" title="">
Dispensary Directory
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Calendar">
<a href="https://www.orlandoweekly.com/orlando/EventSearch" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/FreeStuff" target="_self" title="">
Orlando Weekly Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&v=d" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?feature=Free&sortType=date&v=d" target="_self" title="">
Free Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfOrlando">
<a href="https://www.orlandoweekly.com/orlando/BestOf" target="_self">
Best Of Orlando&reg;
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/BestOf" target="_self" title="">
Best Of Home
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/arts-and-culture" target="_self" title="">
Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/sports-and-recreation" target="_self" title="">
Attractions + Recreation
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/city-life" target="_self" title="">
City Life
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/music-and-nightlife" target="_self" title="">
Drinking + Nightlife
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/food-and-drink" target="_self" title="">
Food + Dining
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/health-beauty-wellness" target="_self" title="">
Health, Beauty + Wellness
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/local-music" target="_self" title="">
Local Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/local-color" target="_self" title="">
Local Notables
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/goods-and-services" target="_self" title="">
Services
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/shopping-retail" target="_self" title="">
Shopping + Retail
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.orlandoweekly.com/slideshows" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self" title="">
Support
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://mediakit.orlandoweekly.com/" target="_blank" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="http://instagram.com/orlandoweekly/" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/orlandoweekly" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/orlandoweekly" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown" uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.orlandoweekly.com/orlando/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.orlandoweekly.com/orlando/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://posting.orlandoweekly.com/orlando/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook" uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.orlandoweekly.com/orlando/Search">
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div>
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/orlando/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/orlando/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/orlando/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.orlandoweekly.com/orlando/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.orlandoweekly.com/orlando/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestNews">
<a href="https://www.orlandoweekly.com/news" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/news" target="_self" title="">Latest News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/abortion-rights-32054326" target="_self" title="">Abortion Rights</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/orlando-area-news-31065036" target="_self" title="">Orlando Area News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/florida-news-31065043" target="_self" title="">Florida News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/lgbtq-31060459" target="_self" title="">LGBTQ+</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/pulse-31060458" target="_self" title="">Pulse</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/views-opinions-31146339" target="_self" title="">Views + Opinions</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando-guides" target="_self" title="">Orlando Guides</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=this%20week" target="_self" title="">Digital Issue</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240408" target="_self" title="">News Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestArtsCulture">
<a href="https://www.orlandoweekly.com/arts" target="_self">
Arts + Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/arts" target="_self" title="">Latest Arts + Culture</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/arts-stories-and-interviews-2240434" target="_self" title="">Arts Stories + Interviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/things-to-do-31066175" target="_self" title="">Things to Do</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/orlando-theme-parks-31060466" target="_self" title="">Orlando Theme Parks</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240407" target="_self" title="">Arts + Culture Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestFoodDrink">
<a href="https://www.orlandoweekly.com/food-drink" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/food-drink" target="_self" title="">Latest Food + Drink</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/food-news-31065305" target="_self" title="">Food News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/drinking-bars-31065312" target="_self" title="">Drinking + Bars</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/restaurant-review-2240450" target="_self" title="">Restaurant Reviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2282258" target="_self" title="">Find a Restaurant</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240409" target="_self" title="">Food + Drink Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMusic">
<a href="https://www.orlandoweekly.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/music" target="_self" title="">Latest Music</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/music-stories-and-interviews-2240462" target="_self" title="">Music Stories + Interviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/orlando-music-news-31065388" target="_self" title="">Orlando Music News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/live-music-picks-previews-31065380" target="_self" title="">Live Music Picks + Previews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&sortType=date&v=d" target="_self" title="">Find a Concert</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240410" target="_self" title="">Music Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMovies">
<a href="https://www.orlandoweekly.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/movies-tv" target="_self" title="">Latest Movies</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/movie-reviews-31065358" target="_self" title="">Movie Reviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/streaming-31065342" target="_self" title="">Streaming</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationCategory=2282370&sortType=name" target="_self" title="">Find a Theater</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/MovieTimes" target="_self" title="">Movie Times</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestCannabis">
<a href="https://www.orlandoweekly.com/cannabis" target="_self">
Cannabis<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/cannabis" target="_self" title="">Latest Cannabis</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/weed-news-31065403" target="_self" title="">Cannabis News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/legislative-updates-31065418" target="_self" title="">Legislative Updates</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/dispensary-directory-31065425" target="_self" title="">Dispensary Directory</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-OrlandoWeeklyEvents">
<a href="https://www.orlandoweekly.com/orlando/EventSearch" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/FreeStuff" target="_self" title="">Orlando Weekly Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&v=d" target="_self" title="">Today&#39;s Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">This Weekend</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?feature=Free&sortType=date&v=d" target="_self" title="">Free Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/Events/AddEvent" target="_self" title="">Submit an Event</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestOfHome">
<a href="https://www.orlandoweekly.com/orlando/BestOf" target="_self">
Best Of Orlando&reg;<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/BestOf" target="_self" title="">Best Of Home</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/arts-and-culture" target="_self" title="">Arts + Entertainment</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/sports-and-recreation" target="_self" title="">Attractions + Recreation</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/city-life" target="_self" title="">City Life</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/music-and-nightlife" target="_self" title="">Drinking + Nightlife</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/food-and-drink" target="_self" title="">Food + Dining</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/health-beauty-wellness" target="_self" title="">Health, Beauty + Wellness</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/local-music" target="_self" title="">Local Music</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/local-color" target="_self" title="">Local Notables</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/goods-and-services" target="_self" title="">Services</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/shopping-retail" target="_self" title="">Shopping + Retail</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.orlandoweekly.com/slideshows" target="_self">Slideshows</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-SupportLocalJournalism">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self" title="">Support</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page" target="_self" title="">Subscribe</a>
</li>
<li class="fdn-nav-item">
<a href="https://mediakit.orlandoweekly.com/" target="_blank" title="">Advertise</a>
</li>
<li class="fdn-nav-item">
<a href="http://instagram.com/orlandoweekly/" target="_blank" title="">Instagram</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/orlandoweekly" target="_blank" title="">Twitter</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/orlandoweekly" target="_blank" title="">Facebook</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#">
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.orlandoweekly.com/orlando/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.orlandoweekly.com/orlando/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://posting.orlandoweekly.com/orlando/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyShellresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" class="fdn-site-search-modal" uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
<form action="https://posting.orlandoweekly.com/orlando/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/orlando/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/orlando/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/orlando/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.orlandoweekly.com/orlando/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.orlandoweekly.com/orlando/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('ORL_Reskin-1');
});
</script><div class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top" LeaderboardHeader-mobile-stub hidden>
</div>
<div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="33068949" fdn-content-multi-item-headline="Project Opioid distributes Kloxxado to downtown Orlando businesses for safe overdose treatment" fdn-content-multi-item-permalink="/news/project-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/project-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949" fdn-content-multi-item-title="Project Opioid distributes Kloxxado to downtown Orlando businesses for safe overdose treatment" fdn-content-multi-item-thumb="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/33075170/adobestock_510703619_editorial_use_only.jpeg?cb=1670511579" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="400" fdn-content-multi-item-index="1" ga-dimension1="content" ga-dimension2="news">
<div>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<h1 class="fdn-content-headline uk-margin-remove">
Project Opioid distributes Kloxxado to downtown Orlando businesses for safe overdose treatment
</h1>
<h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
The $15 million comes from a large pharmacy settlement.
</h2>
<div class="uk-flex uk-margin-xsmall-top">
<p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
<span>By</span>
<a href="https://www.orlandoweekly.com/author/valerie-galarza" rel="author">
Valerie Galarza
</a> on
Wed, Dec 7, 2022 at 6:06 pm
</p>
<div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div class="" fdn-share-button-news-tip>
<a class="fdn-share-news-tip" href="/cdn-cgi/l/email-protection#0175687172416e736d606f656e7664646a6d782f626e6c3e7274636b6462753c52646f652160214f64767221556871" uk-tooltip="title:Send a News Tip" aria-expanded="false">
<span class="fdn-share-icon-submit-news-tip">
Send a News Tip
</span>
</a>
</div>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fproject-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fproject-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949&app_id=1527160917534695" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fproject-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fproject-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949&app_id=1527160917534695','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
<i class="fab fa-facebook-f"></i>
</span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fproject-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fproject-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949&text=Project%20Opioid%20distributes%20Kloxxado%20to%20downtown%20Orlando%20businesses%20for%20safe%20overdose%20treatment" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fproject-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fproject-opioid-distributes-kloxxando-to-downtown-orlando-businesses-for-safe-overdose-treatment-33068949&text=Project%20Opioid%20distributes%20Kloxxado%20to%20downtown%20Orlando%20businesses%20for%20safe%20overdose%20treatment','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
 <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
<i class="fab fa-twitter"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3a19c828f808a81cbdcdeb98b8b858297cbddafcbdcdebe9c81848b8d9acbdcdea19e8781878acbdcde8a879d9a9c878c9b9a8b9dcbdcdea5828196968f8a81cbdcde9a81cbdcde8a8199809a819980cbdcdea19c828f808a81cbdcde8c9b9d87808b9d9d8b9dcbdcde88819ccbdcde9d8f888bcbdcde81988b9c8a819d8bcbdcde9a9c8b8f9a838b809ac88c818a97d3cbdeafcbdeafbe9c81848b8d9acbdcdea19e8781878acbdcde8a879d9a9c878c9b9a8b9dcbdcdea5828196968f8a81cbdcde9a81cbdcde8a8199809a819980cbdcdea19c828f808a81cbdcde8c9b9d87808b9d9d8b9dcbdcde88819ccbdcde9d8f888bcbdcde81988b9c8a819d8bcbdcde9a9c8b8f9a838b809acbdeafcbdeaf869a9a9e9dd4c1c1999999c0819c828f808a81998b8b858297c08d8183c1808b999dc19e9c81848b8d9ac3819e8781878ac38a879d9a9c878c9b9a8b9dc385828196968f808a81c39a81c38a8199809a819980c3819c828f808a81c38c9b9d87808b9d9d8b9dc388819cc39d8f888bc381988b9c8a819d8bc39a9c8b8f9a838b809ac3ddddded8d6d7dad7cbdeafcbdeafcbdeaf" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-envelope"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.orlandoweekly.com/orlando/Print?oid=33068949" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-print"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fas fa-text-size"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<pre debug hidden>[
      {
        "name": "Ad - NativeInline - Injected",
        "component": "31267952",
        "insertPoint": "3",
        "requiredCountToDisplay": "5"
      },{
        "name": "Real 1 Player (r2) - Inline",
        "component": "31267951",
        "insertPoint": "2/3",
        "requiredCountToDisplay": "9"
      }
    ]</pre>
<div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="fdn-content-body">
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media1.orlandoweekly.com/orlando/imager/u/original/33075170/adobestock_510703619_editorial_use_only.jpeg" rel="contentImg_gal-33068949" title="Kloxxado delivers twice as much naloxone as Narcan, also in a nasal spray. - Adobe" data-caption="<span>Kloxxado delivers twice as much naloxone as Narcan, also in a nasal spray.</span>&nbsp;&nbsp;            <em>Adobe</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media1.orlandoweekly.com/orlando/imager/u/blog/33075170/adobestock_510703619_editorial_use_only.jpeg?cb=1670511579" alt="Kloxxado delivers twice as much naloxone as Narcan, also in a nasal spray. - Adobe" width="660" height="440" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 660px"> <div class="fdn-image-credit"> Adobe </div> <div class="fdn-image-caption"> Kloxxado delivers twice as much naloxone as Narcan, also in a nasal spray. </div> </div> </div> <br>
Central Florida recently received $15 million as part of a settlement in a lawsuit filed against pharmacy chains like <a href="/news/florida-settles-opioid-case-against-cvs-manufacturers-for-870-million-31275584" target="_blank">CVS</a>&nbsp;and <a href="/news/walgreens-agrees-to-pay-683-million-in-florida-opioid-case-31535016" target="_blank">Walgreens</a>&nbsp;for their role in the opioid addiction crisis. And already some of those funds have found their way to local programs and organizations seeking to prevent and mitigate drug overdoses.
<p>
In Orlando, the nonprofit <a href="https://projectopioid.org/" target="_blank">Project Opioid</a> is going directly to bars, restaurants and nightspots downtown both to educate these establishments on overdose prevention and training&nbsp;—&nbsp;and to provide them with&nbsp;Kloxxado, if they so choose.<br>
<br>
Kloxxado is a&nbsp;more powerful form of the Narcan nasal spray currently used to treat victims of an opioid overdose. Narcan delivers a metered dose of 4 milligrams of naloxone, whereas Kloxxado delivers 8mg. <br>
<br>
As synthetic opiates (especially fentanyl) became too potent for a single dose of Narcan, Kloxxado is a timely new tool. <span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;">The </span><a href="https://www.fda.gov/news-events/press-announcements/fda-approves-higher-dosage-naloxone-nasal-spray-treat-opioid-overdose" target="_blank" style="font-size: 1.1rem; font-weight: normal;">FDA-approved</a><span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;"> spray can be used to safely treat overdoses, without any medical training. <br>
</span>
</p>
<p>
<span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;">Project Opioid will be distributing Kloxxado doses to businesses in downtown Orlando over the next several months. The distribution is part of the Downtown Overdose Reversal and Intervention Program, which aims to mitigate opioid addiction and overdoses in the area. <br>
<br></span>“Downtown is the epicenter for our nightlife, and unfortunately the same can often be said of our drug scene,” said Project Opioid founder&nbsp;Andrae Bailey<span style="font-family: Lato, Helvetica, Arial, sans-serif; font-size: 1.1rem;">&nbsp;in a press statement.</span>
</p>
<p>
Project Opioid also aims to ensure law enforcement have access to Kloxxado spray.<br>
<br>
Over 5,000 units of this drug were given to Project Opioid by Hikma Pharmaceuticals, according to the <i><a href="https://www.orlandosentinel.com/health/os-ne-health-project-opioid-narcan-downtown-orlando-20221207-xras7twwt5hzpa3hkpbk44sa3q-story.html" target="_blank">Orlando Sentinel</a></i>.<br>
</p>
<p>
Of the lump $15 million settlement payout, Orange County will receive nearly $8 million, Seminole County $4 million, Osceola County nearly $7 million, Brevard County $6 million, and Lake County will get $2 million.&nbsp;
</p>
<i><b><br>
Coming soon: <a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page" target="_blank">Orlando Weekly Daily newsletter. We’ll send you a handful of interesting Orlando stories every morning. Subscribe now to not miss a thing.</a> <br>
<br>
Follow us: <a href="https://news.google.com/publications/CAAqLQgKIidDQklTRndnTWFoTUtFVzl5YkdGdVpHOTNaV1ZyYkhrdVkyOXRLQUFQAQ?hl=en-US&amp;gl=US&amp;ceid=US%3Aen" target="_blank">Google News</a> | <a href="https://www.newsbreak.com/@c/1599445?s=01" target="_blank">NewsBreak</a> | <a href="https://instagram.com/orlandoweekly/" target="_blank">Instagram</a> | <a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook </a> | <a href="https://twitter.com/orlandoweekly" target="_blank">Twitter</a></b></i>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
<script>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</script>
<script>
        jQuery(function () {
          Foundation.Content['33068949'].setupInlineComponents();
        });
        </script>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA SiteSearchTagsresponsive   uk-root fdn-margin-vert SiteSearchTags comp-sitesearch-tags" data-component-id="SiteSearchTags">
<div class="uk-flex uk-flex-row">
<h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
Tags:
</h3>
<ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=opioid%20crisis">opioid crisis</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=Central%20Florida">Central Florida</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=settlement">settlement</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=naloxone">naloxone</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=addiction">addiction</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=Project%20Opioid">Project Opioid</a>
</li>
</ul>
</div>
</div>
<div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
Scroll to read more Florida News articles
</div>
<div ad-slot-div-id="ORL_NativeEndOfArticle" display-targets="all" class="uk-width-1-1 uk-text-center uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="stickCeption" style="z-index: 1;" uk-sticky="
         offset: 140;
         bottom: true;">
<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.orlandoweekly.com/news/orlando-city-commission-passes-ordinance-placing-stricter-definitions-on-nightlife-destinations-downtown-and-beyond-33053858">
<p class="fdn-teaser-headline">
Orlando city commission passes ordinance placing stricter definitions on nightlife destinations downtown and beyond
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Valerie Galarza and Matthew Moyer
</p>
<time>
Dec 6, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.orlandoweekly.com/news/orlando-city-commission-passes-ordinance-placing-stricter-definitions-on-nightlife-destinations-downtown-and-beyond-33053858">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/r-bigsquare/33054959/orlando_city_hall.jpeg?cb=1670359290" alt="New zoning laws in place for downtown Orlando and beyond" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.orlandoweekly.com/news/orlando-named-the-most-overrated-and-disappointing-city-in-the-world-for-tourists-33060794">
<p class="fdn-teaser-headline">
Orlando named the most overrated and disappointing city in the world for tourists
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Ariadna Ampudia
</p>
<time>
Dec 6, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.orlandoweekly.com/news/orlando-named-the-most-overrated-and-disappointing-city-in-the-world-for-tourists-33060794">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/r-bigsquare/33060799/315871626_10159428909432852_2120566111770114581_n.jpeg?cb=1670359406" alt="Orlando named the most overrated and disappointing city in the world for tourists" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
</div>
<div ad-slot-div-id="ORL_TowerATF" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_TowerATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Newsletters
</h3>
</div>
<h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join Orlando Weekly Newsletters</h4>
<p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
<div class="uk-text-center">
<a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page">
<i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
</a>
</div>
</div>
<div ad-slot-div-id="ORL_300x250" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
</div>
</div>
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="33060492" fdn-content-multi-item-headline="Florida Gov. Ron DeSantis is a finalist for Time&#39;s 2022 Person of the Year" fdn-content-multi-item-permalink="/news/florida-gov-ron-desantis-is-a-finalist-for-times-2022-person-of-the-year-33060492" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/florida-gov-ron-desantis-is-a-finalist-for-times-2022-person-of-the-year-33060492" fdn-content-multi-item-title="Florida Gov. Ron DeSantis is a finalist for Time&#39;s 2022 Person of the Year" fdn-content-multi-item-thumb="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/33060494/ron_desantis-33090928206.jpg?cb=1670355306" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="425" fdn-content-multi-item-index="2" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="33060509" fdn-content-multi-item-headline="The world&rsquo;s largest asset manager, BlackRock, is too woke for Florida" fdn-content-multi-item-permalink="/news/the-worlds-largest-asset-manager-blackrock-is-too-woke-for-florida-33060509" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/the-worlds-largest-asset-manager-blackrock-is-too-woke-for-florida-33060509" fdn-content-multi-item-title="The world&rsquo;s largest asset manager, BlackRock, is too woke for Florida" fdn-content-multi-item-thumb="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/33060513/patronis-fc.jpg?cb=1670349578" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="374" fdn-content-multi-item-index="3" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="33060504" fdn-content-multi-item-headline="School immunizations slide to a 10-year low among Florida&#39;s children" fdn-content-multi-item-permalink="/news/school-immunizations-slide-to-a-10-year-low-among-floridas-children-33060504" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/school-immunizations-slide-to-a-10-year-low-among-floridas-children-33060504" fdn-content-multi-item-title="School immunizations slide to a 10-year low among Florida&#39;s children" fdn-content-multi-item-thumb="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/33060508/adobestock_269116595.jpeg?cb=1670349078" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="400" fdn-content-multi-item-index="4" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="33053292" fdn-content-multi-item-headline="Tampa Police Chief resigns amid investigation over flashing badge to get out of traffic violation" fdn-content-multi-item-permalink="/news/tampa-police-chief-resigns-amid-investigation-over-flashing-badge-to-get-out-of-traffic-violation-33053292" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/tampa-police-chief-resigns-amid-investigation-over-flashing-badge-to-get-out-of-traffic-violation-33053292" fdn-content-multi-item-title="Tampa Police Chief resigns amid investigation over flashing badge to get out of traffic violation" fdn-content-multi-item-thumb="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/33053578/foeditcwyaek0d3.jpeg?cb=1670259758" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="450" fdn-content-multi-item-index="5" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="33052630" fdn-content-multi-item-headline="Florida Gov. Ron DeSantis faces legal challenge after sneaking $12M for &#39;unauthorized alien&#39; relocation into 2022 appropriations bill" fdn-content-multi-item-permalink="/news/florida-gov-ron-desantis-faces-legal-challenge-after-sneaking-12m-for-unauthorized-alien-relocation-into-2022-appropriations-bill-33052630" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/florida-gov-ron-desantis-faces-legal-challenge-after-sneaking-12m-for-unauthorized-alien-relocation-into-2022-appropriations-bill-33052630" fdn-content-multi-item-title="Florida Gov. Ron DeSantis faces legal challenge after sneaking $12M for &#39;unauthorized alien&#39; relocation into 2022 appropriations bill" fdn-content-multi-item-thumb="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/33052635/desantis.jpg?cb=1670252041" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="400" fdn-content-multi-item-index="6" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<script>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</script>
</div>
<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/florida-gov-ron-desantis-faces-legal-challenge-after-sneaking-12m-for-unauthorized-alien-relocation-into-2022-appropriations-bill-33052630">
<div>
<p class="fdn-teaser-headline">
Florida Gov. Ron DeSantis faces legal challenge after sneaking $12M for 'unauthorized alien' relocation into 2022 appropriations bill
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Dara Kam, NSF
</p>
<time>
Dec 5, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/33052635/desantis.jpg?cb=1670252041" alt="Florida Gov. Ron DeSantis faces legal challenge after sneaking $12M for &#39;unauthorized alien&#39; relocation into 2022 appropriations bill" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/hey-florida-your-power-bill-is-going-up-in-january-and-then-again-in-february-probably-33069837">
<div>
<p class="fdn-teaser-headline">
Hey Florida, your power bill is going up in January — and then again in February, probably
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jim Saunders, NSF
</p>
<time>
Dec 7, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/33069845/adobestock_304496813.jpeg?cb=1670446222" alt="Hey Florida, your power bill is going up in January &mdash; and then again in February, probably" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/orlando-city-commission-passes-ordinance-placing-stricter-definitions-on-nightlife-destinations-downtown-and-beyond-33053858">
<div>
<p class="fdn-teaser-headline">
Orlando city commission passes ordinance placing stricter definitions on nightlife destinations downtown and beyond
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Valerie Galarza and Matthew Moyer
</p>
<time>
Dec 6, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/33054959/orlando_city_hall.jpeg?cb=1670359290" alt="New zoning laws in place for downtown Orlando and beyond" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/orlando-named-the-most-overrated-and-disappointing-city-in-the-world-for-tourists-33060794">
<div>
<p class="fdn-teaser-headline">
Orlando named the most overrated and disappointing city in the world for tourists
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">

<p>
By Ariadna Ampudia
</p>
<time>
Dec 6, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/33060799/315871626_10159428909432852_2120566111770114581_n.jpeg?cb=1670359406" alt="Orlando named the most overrated and disappointing city in the world for tourists" width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div ad-slot-div-id="ORL_TowerAfterInfinite" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Also in News
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/iconic-orlando-ice-cream-stand-goffs-drive-in-closes-33069265">
<div>
<p class="fdn-teaser-headline">
Iconic Orlando ice cream stand Goff’s Drive In will not reopen historic OBT location
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Valerie Galarza
</p>
<time>
Dec 7, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/33069271/screen_shot_2022-05-20_at_11.07.56_am.png?cb=1670449383" alt="Goff&rsquo;s Drive In expected to close shop, owner remains hopeful for a new home." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/hey-florida-your-power-bill-is-going-up-in-january-and-then-again-in-february-probably-33069837">
<div>
<p class="fdn-teaser-headline">
Hey Florida, your power bill is going up in January — and then again in February, probably
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jim Saunders, NSF
</p>
<time>
Dec 7, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/33069845/adobestock_304496813.jpeg?cb=1670446222" alt="Hey Florida, your power bill is going up in January &mdash; and then again in February, probably" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/elon-musks-twitter-purchase-gives-him-the-power-of-chaos-but-not-the-power-of-governance-33068940">
<div>
<p class="fdn-teaser-headline">
Elon Musk's Twitter purchase gives him the power of chaos, not the wisdom for governance
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jeffrey C. Billman
</p>
<time>
Dec 7, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/33068962/elon_musk_3018710552_.jpeg?cb=1670443683" alt="Elon Musk, edgelord" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/universal-orlandos-new-epic-universe-park-on-track-to-open-by-summer-2025-33068647">
<div>
<p class="fdn-teaser-headline">
Universal Orlando's new Epic Universe park on track to open by summer 2025
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Gabby Macogay
</p>
<time>
Dec 7, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/33068654/universal_s_epic_universe_-_concept_art.jpg?cb=1670434566" alt="Epic Universe will join Universal Orlando&#39;s two other theme parks, Universal Studios and Islands of Adventure, and water park Volcano Bay." width="600" height="371" class="" />
</div>
</a>
</div>
</div>
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.orlandoweekly.com/orlando/ArticleArchives?section=2240408">
More <i class='far fa-chevron-double-right fa-xs'></i>
</a>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Digital Issue
</h3>
</div>
<h3>December 7, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=orlando_weekly_december_7_2022&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p>
<a class="more" href="https://www.orlandoweekly.com/orlando/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News</a>
</li>
<li>
<a href="/topic/abortion-rights-32054326" target="_self">Abortion Rights</a>
</li>
<li>
<a href="/category/orlando-area-news-31065036" target="_self">Orlando Area News</a>
</li>
<li>
<a href="/category/florida-news-31065043" target="_self">Florida News</a>
</li>
<li>
<a href="/topic/lgbtq-31060459" target="_self">LGBTQ+</a>
</li>
<li>
<a href="/topic/pulse-31060458" target="_self">Pulse</a>
</li>
<li>
<a href="/topic/informed-dissent-31060456" target="_self">Informed Dissent</a>
</li>
<li>
<a href="/category/views-opinions-31146339" target="_self">Views + Opinions</a>
</li>
<li>
<a href="/topic/orlando-sports-31060463" target="_self">Orlando Sports</a>
</li>
<li>
<a href="/category/savage-love-2240424" target="_self">Savage Love</a>
</li>
<li>
<a href="/topic/reader-reactions-31067344" target="_self">Reader Reactions</a>
</li>
<li>
<a href="/category/comics-2240423" target="_self">Comics</a>
</li>
<li>
<a href="/orlando/IssueArchives?issue=this%20week" target="_self">Digital Issue</a>
</li>
<li>
<a href="/slideshows/?section=2240408" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movie-reviews-31065358" target="_self">Movie Reviews</a>
</li>
<li>
<a href="/category/streaming-31065342" target="_self">Streaming</a>
</li>
<li>
<a href="/orlando/LocationSearch?locationCategory=2282370&sortType=name" target="_self">Find a Theater</a>
</li>
<li>
<a href="/orlando/MovieTimes" target="_self">Movie Times</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts___culture">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts + Culture</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-2240434" target="_self">Arts Stories + Interviews</a>
</li>
<li>
<a href="/topic/live-active-cultures-31060467" target="_self">Live Active Cultures</a>
</li>
<li>
<a href="/category/things-to-do-31066175" target="_self">Things to Do</a>
</li>
<li>
<a href="/topic/orlando-theme-parks-31060466" target="_self">Orlando Theme Parks</a>
</li>
<li>
<a href="/category/astrology-31065290" target="_self">Astrology</a>
</li>
<li>
<a href="/topic/performing-arts-31060468" target="_self">Performing Arts</a>
</li>
<li>
<a href="/topic/visual-arts-31060469" target="_self">Visual Arts</a>
</li>
<li>
<a href="/slideshows/?section=2240407" target="_self">Arts + Culture Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando/EventSearch" target="_self">Calendar</a>
</li>
<li>
<a href="/orlando/FreeStuff" target="_self">Orlando Weekly Events</a>
</li>
<li>
<a href="/orlando/EventSearch?narrowByDate=Today&v=d" target="_self">Today's Events</a>
</li>
<li>
<a href="/orlando/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self">This Weekend</a>
</li>
<li>
<a href="/orlando/EventSearch?feature=Free&sortType=date&v=d" target="_self">Free Events</a>
</li>
<li>
<a href="/orlando/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-social_media">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header fdn-no-click">
<a href="#" target="_blank">Social Media</a>
</li>
<li>
<a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a>
</li>
<li>
<a href="https://twitter.com/orlandoweekly" target="_blank">Twitter</a>
</li>
<li>
<a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food + Drink</a>
</li>
<li>
<a href="/category/food-news-31065305" target="_self">Food News</a>
</li>
<li>
<a href="/category/drinking-bars-31065312" target="_self">Drinking + Bars</a>
</li>
<li>
<a href="/category/restaurant-review-2240450" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/orlando/LocationSearch?locationSection=2282258" target="_self">Find a Restaurant</a>
</li>
<li>
<a href="/slideshows/?section=2240409" target="_self">Food + Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of_orlando_">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando/BestOf" target="_self">Best Of Orlando®</a>
</li>
<li>
<a href="/best-of/arts-and-culture" target="_self">Arts + Entertainment</a>
</li>
<li>
<a href="/best-of/sports-and-recreation" target="_self">Attractions + Recreation</a>
</li>
<li>
<a href="/best-of/city-life" target="_self">City Life</a>
</li>
<li>
<a href="/best-of/music-and-nightlife" target="_self">Drinking + Nightlife</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food + Dining</a>
</li>
<li>
<a href="/best-of/health-beauty-wellness" target="_self">Health, Beauty + Wellness</a>
</li>
<li>
<a href="/best-of/local-music" target="_self">Local Music</a>
</li>
<li>
<a href="/best-of/local-color" target="_self">Local Notables</a>
</li>
<li>
<a href="/best-of/goods-and-services" target="_self">Services</a>
</li>
<li>
<a href="/best-of/shopping-retail" target="_self">Shopping + Retail</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-orlando_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando-guides" target="_self">Orlando Guides</a>
</li>
<li>
<a href="/category/annual-manual-2240488" target="_self">Annual Manual</a>
</li>
<li>
<a href="/category/bite-2240489" target="_self">Bite</a>
</li>
<li>
<a href="/category/fall-guide-2240492" target="_self">Fall Guide</a>
</li>
<li>
<a href="/category/holiday-guide-2240493" target="_self">Holiday Guide</a>
</li>
<li>
<a href="/category/newcomers-guide-2240498" target="_self">Newcomers Guide</a>
</li>
<li>
<a href="/category/summer-guide-2240491" target="_self">Summer Guide</a>
</li>
<li>
<a href="/blogs/LegalAdvertising/" target="_self">Legal Advertising</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/category/music-stories-and-interviews-2240462" target="_self">Music Stories + Interviews</a>
</li>
<li>
<a href="/category/orlando-music-news-31065388" target="_self">Orlando Music News</a>
</li>
<li>
<a href="/category/live-music-picks-previews-31065380" target="_self">Live Music Picks + Previews</a>
</li>
<li>
<a href="/topic/this-little-underground-31060485" target="_self">This Little Underground</a>
</li>
<li>
<a href="/orlando/EventSearch?eventSection=2167738&sortType=date&v=d" target="_self">Find a Concert</a>
</li>
<li>
<a href="/slideshows/?section=2240410" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-cannabis">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cannabis" target="_self">Cannabis</a>
</li>
<li>
<a href="/category/weed-news-31065403" target="_self">Cannabis News</a>
</li>
<li>
<a href="/category/legislative-updates-31065418" target="_self">Legislative Updates</a>
</li>
<li>
<a href="/category/dispensary-directory-31065425" target="_self">Dispensary Directory</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-sponsored_links">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header fdn-no-click">
<a href="#" target="_blank">Sponsored Links</a>
</li>
<li>
<a href="https://www.407apartments.com/ucf-apartments" target="_blank">Apartments Near UCF</a>
</li>
<li>
<a href="https://www.407apartments.com/orlando-apartments/apartments-near-valencia-college" target="_blank">Apartments Near Valencia College</a>
</li>
<li>
<a href="https://www.407apartments.com/orlando-apartments/student-apartments-in-orlando" target="_blank">Student Housing in Orlando</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-giveaways___events">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando/FreeStuff" target="_self">Giveaways + Events</a>
</li>
<li>
<a href="/orlando/FreeStuff?category=2273884" target="_self">Contests</a>
</li>
<li>
<a href="/orlando/FreeStuff?category=2273894" target="_self">Orlando Weekly Events</a>
</li>
<li>
<a href="/orlando/orlando-burger-week/FreeStuff?oid=23026965" target="_self">Orlando Burger Week</a>
</li>
<li>
<a href="/orlando/beer-merica/FreeStuff?oid=2541677" target="_self">Beer 'Merica</a>
</li>
<li>
<a href="/orlando/bite30/FreeStuff?oid=2321136" target="_self">Bite30</a>
</li>
<li>
<a href="/orlando/tacos-and-tequila/FreeStuff?oid=4575095" target="_self">Tacos & Tequila</a>
</li>
<li>
<a href="/orlando/orlando-taco-week/FreeStuff?oid=9414612" target="_self">Orlando Taco Week</a>
</li>
<li>
<a href="/orlando/orlando-beer-festival/FreeStuff?oid=2387425" target="_self">Orlando Beer Festival</a>
</li>
<li>
<a href="/orlando/whiskey-business/FreeStuff?oid=2387353" target="_self">Whiskey Business</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header fdn-no-click">
<a href="#" target="_self">About Us</a>
</li>
<li>
<a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Contact Us</a>
</li>
<li>
<a href="/orlando/WorkForUs/Page" target="_self">Work For Us</a>
</li>
<li>
<a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Staff Directory</a>
</li>
<li>
<a href="/orlando/Wheretofindus/Page" target="_self">Where to Find Us</a>
</li>
<li>
<a href="/orlando/FAQs/Page" target="_self">FAQ</a>
</li>
<li>
<a href="/orlando/Policies/Page" target="_self">Policies</a>
</li>
<li>
<a href="/orlando/SupportLocalJournalism/Page" target="_self">Support</a>
</li>
<li>
<a href="/orlando/NewsletterSignup/Page" target="_self">Subscribe</a>
</li>
<li>
<a href="https://mediakit.orlandoweekly.com/" target="_blank">Advertise</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">
<style>
  .fdn-custom-footer-publications-logo-orlando {
    display: none !important;
  }
  </style>
<div class="uk-text-center fdn-custom-footer-publications-header">
<h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
<p class="uk-margin-remove">Read our sister publications</p>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
<img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
<img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
<img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
<img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
<img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
<img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
<img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
<img alt="Out in SA" src="/images/air/outinsa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
<img alt="Out in STL" src="/images/air/outinstl.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
<img alt="LEO Weekly" src="/images/air/leo-weekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
<img alt="Local Culture Creative" src="/images/air/local-culture.png">
</a>
</div>
</div>
<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
<div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
<div class="uk-width-1-1 fdn-custom-footer-info-address">
<h3 class="uk-margin-remove">
Orlando Weekly
</h3>
<p class="uk-margin-remove">PO Box 953127.</p>
<p class="uk-margin-remove">Lake Mary, FL 32795</p>
</div>
<div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
<div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
<a href="https://www.facebook.com/orlandoweekly" target="_blank" uk-tooltip="Facebook">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/square/29222996/f_logo_rgb-blue_512.png?cb=1645724922" alt="Facebook Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://twitter.com/orlandoweekly" target="_blank" uk-tooltip="Twitter">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/square/26132864/twitter-201910-35.png?cb=1645724928" alt="Twitter Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://instagram.com/orlandoweekly/" target="_blank" uk-tooltip="Instagram">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/square/29222997/instagram_appicon_aug2017.png?cb=1645724934" alt="Instagram Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://apple.news/TvED6otrDR9OFO33_r61W_g" target="_blank" uk-tooltip="Apple News">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/square/29222998/c8269638ca74fdcb0896367bbc1eff24.png?cb=1645724939" alt="Apple News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://news.google.com/publications/CAAqLQgKIidDQklTRndnTWFoTUtFVzl5YkdGdVpHOTNaV1ZyYkhrdVkyOXRLQUFQAQ?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/square/29223000/google_news_icon.png?cb=1645724945" alt="Google News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
</div>
</div>
</div>
</div>
<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
<div class="uk-text-center">
<div class="fdn-copyright-text">
© 2022 Orlando Weekly
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>

<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
<div class="fdn-support-us-button-block">
<a href="/orlando/SupportLocalJournalism/Page">Support Us</a>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
