
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>

<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://cmp.quantcast.com".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else"init"===t[0]&&"object"==typeof t[3]&&(t[3]={...t[3],tag_version:"V2"}),a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage&&e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=d1df9ed3b78a4b40841a2da5b2672c36" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="33002918" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=6903603ba589b3cf0340183bc5d13725"></script>
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Whole Site" href="https://www.orlandoweekly.com/orlando/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: News Section" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=2240408" />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Florida News" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=31065043" />
<script>
fixupProfileLinks("https:\/\/www.orlandoweekly.com\/orlando\/Profile", "https:\/\/posting.orlandoweekly.com\/orlando\/MyProfile");
</script>
<meta name="google-signin-client_id" content="297405715145-bcr8a9m9emb8a84o6qbd7utuefrfoknk.apps.googleusercontent.com">


<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">

<style>
:root {
--pub-primary-color:#F7941E;
--pub-link-color:#F7941E;
--real-1-primary-color: #F7941E;
--real-1-secondary-color: #F7941E66;
}
</style>
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<meta name="google-site-verification" content="9htXi1AfaHrVLNGB2JDLtdpWEFyb-JOf5ngnP_95Zuk" />
<meta name="google-site-verification" content="s4GBlkstS6PKQwO_gDlOGL8jFPmeuL_d3m60wxOBQR0" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["ORL_LeaderboardHeader-1", "ORL_Footer-1", "ORL_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["news"]); // section | news
googletag.pubads().setTargeting("category", ["FloridaNews"]); // category | FloridaNews
googletag.pubads().setTargeting("oid", ["33002918"]); // oid | 33002918
googletag.pubads().setTargeting("topic", ["elections-politics"]); // topic | elections-politics
googletag.pubads().setTargeting("tags", ["Ron DeSantis", "Elon Musk", "Florida", "2024", "SpaceX", "Tesla", "Donald Trump"]); // tags | Ron DeSantis, Elon Musk, Florida, 2024, SpaceX, Tesla, Donald Trump
googletag.pubads().setTargeting("vertical", ["news"]); // vertical | news
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=f71e239783c2ffd362445c018415111b"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-585470-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'news' });
</script>

<script>
var Euclid = Euclid || {}
Euclid.OrlandoWeekly = Euclid.OrlandoWeekly || {}
Euclid.OrlandoWeekly.vertical = Euclid.OrlandoWeekly.vertical || ''
</script>






<meta name="robots" content="max-image-preview:large" />
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="SpaceX CEO Elon Musk supports Florida Gov. Ron DeSantis in hypothetical 2024 presidential run | Florida News | Orlando | Orlando Weekly" />
<meta name="description" content="Elon Musk continues to support Florida&#39;s governor" />
<meta name="keywords" content="Ron DeSantis, Elon Musk, Florida, 2024, SpaceX, Tesla, Donald Trump, Elections + Politics" />
<title>SpaceX CEO Elon Musk supports Florida Gov. Ron DeSantis in hypothetical 2024 presidential run | Florida News | Orlando | Orlando Weekly</title>
<meta name="date" content="2022-11-28 10:34:00" />
<meta name="author" content="Alex Galbraith">
<meta name="news_keywords" content="ron desantis, elon musk, florida, 2024, spacex, tesla, donald trump, elections  politics" />
<link rel="image_src" href="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/33003203/ron_desantis-33090928206.jpg" />
<meta name="thumbnail" content="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/33003203/ron_desantis-33090928206.jpg" />
<link rel="canonical" href="https://www.orlandoweekly.com/news/spacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918" />
<link rel="amphtml" href="https://www.orlandoweekly.com/news/spacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918?media=AMP+HTML" />
<meta property="og:url" content="https://www.orlandoweekly.com/news/spacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918" />
<meta property="fb:app_id" content="1527160917534695" />
<meta property="og:site_name" content="Orlando Weekly" />
<meta property="og:title" content="SpaceX CEO Elon Musk supports Florida Gov. Ron DeSantis in hypothetical 2024 presidential run" />
<meta property="og:image" content="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/33003203/ron_desantis-33090928206.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="425" />
<meta property="og:description" content="Elon Musk continues to support Florida&#39;s governor" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/33003203/ron_desantis-33090928206.jpg">
<meta name="twitter:site" content="@orlandoweekly">
<meta name="twitter:title" content="SpaceX CEO Elon Musk supports Florida Gov. Ron DeSantis in hypothetical 2024 presidential run">
<meta name="twitter:description" content="Elon Musk continues to support Florida&#39;s governor">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.orlandoweekly.com\/news\/spacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918"
},
"headline": "SpaceX CEO Elon Musk supports Florida Gov. Ron DeSantis in hypothetical 2024 presidential run",
"description": "SpaceX head and most divorced man alive Elon Musk once again threw his support behind Florida Gov. Ron DeSantis in a hypothetical 2024 presidential run. The billionaire took a break from crashing rocket junk into the moon and Twitter into the Earth to support the candidacy of DeSantis should the governor opt to run for president of the United States.",
"image": {
"url": "https:\/\/media2.orlandoweekly.com\/orlando\/imager\/u\/original\/33003203\/ron_desantis-33090928206.jpg",
"width": 1000,
"height": 709,
"@type": "ImageObject"
},
"datePublished": "2022-11-28T10:34:00",
"dateModified": "2022-11-28T10:41:16",
"author": {
"name": "Alex Galbraith",
"url": "https:\/\/www.orlandoweekly.com\/author\/alex-galbraith",
"@type": "Person"
},
"publisher": {
"name": "Orlando Weekly",
"logo": {
"url": "https:\/\/www.orlandoweekly.com\/imager\/b\/google-amp-logo\/808579\/5643\/OrlandoWeekly_fbook.jpg",
"width": 117,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault FloridaNews news orlando RespOneCol">
<script>
ElementQueries.init();
</script>
<script>
jQuery(() => {
googletag.cmd.push(function() {
Foundation.Ad.showFooter('ORL_Footer-1');
});
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ22CZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ22CZ');</script>

<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
<div class="Leader ContentDefault   uk-root fdn-margin-vert PromoTopBar comp-" data-component-id="PromoTopBar">
</div>
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">

<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.orlandoweekly.com/" title="Orlando Weekly">
<img src="https://www.orlandoweekly.com/images/logos/mainLogo.jpg" alt="Orlando Weekly">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="ORL_LeaderboardHeader-1" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around " preset-height="true" leaderboardheader-desktop-stub hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">

<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.orlandoweekly.com/news" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/news" target="_self" title="">
Latest News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/abortion-rights-32054326" target="_self" title="">
Abortion Rights
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/orlando-area-news-31065036" target="_self" title="">
Orlando Area News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/florida-news-31065043" target="_self" title="">
Florida News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/lgbtq-31060459" target="_self" title="">
LGBTQ+
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/pulse-31060458" target="_self" title="">
Pulse
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/views-opinions-31146339" target="_self" title="">
Views + Opinions
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando-guides" target="_self" title="">
Orlando Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240408" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsCulture">
<a href="https://www.orlandoweekly.com/arts" target="_self">
Arts + Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/arts" target="_self" title="">
Latest Arts + Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/arts-stories-and-interviews-2240434" target="_self" title="">
Arts Stories + Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/things-to-do-31066175" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/orlando-theme-parks-31060466" target="_self" title="">
Orlando Theme Parks
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240407" target="_self" title="">
Arts + Culture Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.orlandoweekly.com/food-drink" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/food-drink" target="_self" title="">
Latest Food + Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/food-news-31065305" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/drinking-bars-31065312" target="_self" title="">
Drinking + Bars
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/restaurant-review-2240450" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2282258" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item "> 
<a href="https://www.orlandoweekly.com/slideshows/?section=2240409" target="_self" title="">
Food + Drink Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Music">
<a href="https://www.orlandoweekly.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/music" target="_self" title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/music-stories-and-interviews-2240462" target="_self" title="">
Music Stories + Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/orlando-music-news-31065388" target="_self" title="">
Orlando Music News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/live-music-picks-previews-31065380" target="_self" title="">
Live Music Picks + Previews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240410" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Screens">
<a href="https://www.orlandoweekly.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/movies-tv" target="_self" title="">
Latest Movies
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/movie-reviews-31065358" target="_self" title="">
Movie Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/streaming-31065342" target="_self" title="">
Streaming
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationCategory=2282370&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Cannabis">
<a href="https://www.orlandoweekly.com/cannabis" target="_self">
Cannabis
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/cannabis" target="_self" title="">
Latest Cannabis
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/weed-news-31065403" target="_self" title="">
Cannabis News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/legislative-updates-31065418" target="_self" title="">
Legislative Updates
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/dispensary-directory-31065425" target="_self" title="">
Dispensary Directory
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Calendar">
<a href="https://www.orlandoweekly.com/orlando/EventSearch" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/FreeStuff" target="_self" title="">
Orlando Weekly Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&v=d" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?feature=Free&sortType=date&v=d" target="_self" title="">
Free Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfOrlando">
<a href="https://www.orlandoweekly.com/orlando/BestOf" target="_self">
Best Of Orlando&reg;
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item uk-hidden@m">
<a href="https://www.orlandoweekly.com/BestOf" target="_self" title="">
Best Of Home
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/arts-and-culture" target="_self" title="">
Arts + Entertainment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/sports-and-recreation" target="_self" title="">
Attractions + Recreation
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/city-life" target="_self" title="">
City Life
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/music-and-nightlife" target="_self" title="">
Drinking + Nightlife
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/food-and-drink" target="_self" title="">
Food + Dining
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/health-beauty-wellness" target="_self" title="">
Health, Beauty + Wellness
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/local-music" target="_self" title="">
Local Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/local-color" target="_self" title="">
Local Notables
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/goods-and-services" target="_self" title="">
Services
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/shopping-retail" target="_self" title="">
Shopping + Retail
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.orlandoweekly.com/slideshows" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self" title="">
Support
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://mediakit.orlandoweekly.com/" target="_blank" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="http://instagram.com/orlandoweekly/" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/orlandoweekly" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/orlandoweekly" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown" uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.orlandoweekly.com/orlando/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.orlandoweekly.com/orlando/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://www.orlandoweekly.com/orlando/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook" uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.orlandoweekly.com/orlando/Search">
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div>
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/orlando/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/orlando/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/orlando/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.orlandoweekly.com/orlando/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.orlandoweekly.com/orlando/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestNews">
<a href="https://www.orlandoweekly.com/news" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/news" target="_self" title="">Latest News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/abortion-rights-32054326" target="_self" title="">Abortion Rights</a>
</li> 
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/orlando-area-news-31065036" target="_self" title="">Orlando Area News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/florida-news-31065043" target="_self" title="">Florida News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/lgbtq-31060459" target="_self" title="">LGBTQ+</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/pulse-31060458" target="_self" title="">Pulse</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/views-opinions-31146339" target="_self" title="">Views + Opinions</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando-guides" target="_self" title="">Orlando Guides</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=this%20week" target="_self" title="">Digital Issue</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240408" target="_self" title="">News Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestArtsCulture">
<a href="https://www.orlandoweekly.com/arts" target="_self">
Arts + Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/arts" target="_self" title="">Latest Arts + Culture</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/arts-stories-and-interviews-2240434" target="_self" title="">Arts Stories + Interviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/things-to-do-31066175" target="_self" title="">Things to Do</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/orlando-theme-parks-31060466" target="_self" title="">Orlando Theme Parks</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240407" target="_self" title="">Arts + Culture Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestFoodDrink">
<a href="https://www.orlandoweekly.com/food-drink" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/food-drink" target="_self" title="">Latest Food + Drink</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/food-news-31065305" target="_self" title="">Food News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/drinking-bars-31065312" target="_self" title="">Drinking + Bars</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/restaurant-review-2240450" target="_self" title="">Restaurant Reviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2282258" target="_self" title="">Find a Restaurant</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240409" target="_self" title="">Food + Drink Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMusic">
<a href="https://www.orlandoweekly.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/music" target="_self" title="">Latest Music</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/music-stories-and-interviews-2240462" target="_self" title="">Music Stories + Interviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/orlando-music-news-31065388" target="_self" title="">Orlando Music News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/live-music-picks-previews-31065380" target="_self" title="">Live Music Picks + Previews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&sortType=date&v=d" target="_self" title="">Find a Concert</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240410" target="_self" title="">Music Slideshows</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMovies">
<a href="https://www.orlandoweekly.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/movies-tv" target="_self" title="">Latest Movies</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/movie-reviews-31065358" target="_self" title="">Movie Reviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/streaming-31065342" target="_self" title="">Streaming</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationCategory=2282370&sortType=name" target="_self" title="">Find a Theater</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/MovieTimes" target="_self" title="">Movie Times</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestCannabis">
<a href="https://www.orlandoweekly.com/cannabis" target="_self">
Cannabis<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/cannabis" target="_self" title="">Latest Cannabis</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/weed-news-31065403" target="_self" title="">Cannabis News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/legislative-updates-31065418" target="_self" title="">Legislative Updates</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/dispensary-directory-31065425" target="_self" title="">Dispensary Directory</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-OrlandoWeeklyEvents">
<a href="https://www.orlandoweekly.com/orlando/EventSearch" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/FreeStuff" target="_self" title="">Orlando Weekly Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&v=d" target="_self" title="">Today&#39;s Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">This Weekend</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?feature=Free&sortType=date&v=d" target="_self" title="">Free Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/Events/AddEvent" target="_self" title="">Submit an Event</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestOfHome">
<a href="https://www.orlandoweekly.com/orlando/BestOf" target="_self">
Best Of Orlando&reg;<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/BestOf" target="_self" title="">Best Of Home</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/arts-and-culture" target="_self" title="">Arts + Entertainment</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/sports-and-recreation" target="_self" title="">Attractions + Recreation</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/city-life" target="_self" title="">City Life</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/music-and-nightlife" target="_self" title="">Drinking + Nightlife</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/food-and-drink" target="_self" title="">Food + Dining</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/health-beauty-wellness" target="_self" title="">Health, Beauty + Wellness</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/local-music" target="_self" title="">Local Music</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/local-color" target="_self" title="">Local Notables</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/goods-and-services" target="_self" title="">Services</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/shopping-retail" target="_self" title="">Shopping + Retail</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.orlandoweekly.com/slideshows" target="_self">Slideshows</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-SupportLocalJournalism">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self" title="">Support</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page" target="_self" title="">Subscribe</a>
</li>
<li class="fdn-nav-item">
<a href="https://mediakit.orlandoweekly.com/" target="_blank" title="">Advertise</a>
</li>
<li class="fdn-nav-item">
<a href="http://instagram.com/orlandoweekly/" target="_blank" title="">Instagram</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/orlandoweekly" target="_blank" title="">Twitter</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/orlandoweekly" target="_blank" title="">Facebook</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#">
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.orlandoweekly.com/orlando/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.orlandoweekly.com/orlando/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://www.orlandoweekly.com/orlando/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyShellresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" class="fdn-site-search-modal" uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
<form action="https://posting.orlandoweekly.com/orlando/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/orlando/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/orlando/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/orlando/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.orlandoweekly.com/orlando/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.orlandoweekly.com/orlando/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('ORL_Reskin-1');
});
</script><div class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top" LeaderboardHeader-mobile-stub hidden>
</div>
<div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="33002918" fdn-content-multi-item-headline="SpaceX CEO Elon Musk supports Florida Gov. Ron DeSantis in hypothetical 2024 presidential run" fdn-content-multi-item-permalink="/news/spacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/spacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918" fdn-content-multi-item-title="SpaceX CEO Elon Musk supports Florida Gov. Ron DeSantis in hypothetical 2024 presidential run" fdn-content-multi-item-thumb="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/33003203/ron_desantis-33090928206.jpg?cb=1669649601" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="425" fdn-content-multi-item-index="1" ga-dimension1="content" ga-dimension2="news">
<div>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<div class="uk-grid-small uk-flex-wrap uk-margin-xsmall-bottom fdn-content-multiple-item-topic-row" uk-grid>
<div>
<a href="/topic/elections-politics-31060452">Elections + Politics</a>
</div>
</div>
<h1 class="fdn-content-headline uk-margin-remove">
SpaceX CEO Elon Musk supports Florida Gov. Ron DeSantis in hypothetical 2024 presidential run
</h1>
<h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
Elon Musk continues to support Florida's governor
</h2>
<div class="uk-flex uk-margin-xsmall-top">
<p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
<span>By</span>
<a href="https://www.orlandoweekly.com/author/alex-galbraith" rel="author">
Alex Galbraith
</a> on
Mon, Nov 28, 2022 at 10:34 am
</p>
<div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div class="" fdn-share-button-news-tip>
<a class="fdn-share-news-tip" href="/cdn-cgi/l/email-protection#483c21383b08273a2429262c273f2d2d232431662b2725773b3d2a222d2b3c751b2d262c682968062d3f3b681c2138" uk-tooltip="title:Send a News Tip" aria-expanded="false">
<span class="fdn-share-icon-submit-news-tip">
Send a News Tip
</span>
</a>
</div>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fspacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fspacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918&app_id=1527160917534695" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fspacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fspacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918&app_id=1527160917534695','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
<i class="fab fa-facebook-f"></i>
</span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fspacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fspacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918&text=SpaceX%20CEO%20Elon%20Musk%20supports%20Florida%20Gov.%20Ron%20DeSantis%20in%20hypothetical%202024%20presidential%20run" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fspacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fspacex-ceo-elon-musk-supports-florida-gov-ron-desantis-in-hypothetical-2024-presidential-run-33002918&text=SpaceX%20CEO%20Elon%20Musk%20supports%20Florida%20Gov.%20Ron%20DeSantis%20in%20hypothetical%202024%20presidential%20run','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
<i class="fab fa-twitter"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#645b1711060e010710592b1608050a000b4156543301010f081d41572541565437140507013c41565427212b41565421080b0a4156542911170f415654171114140b16101741565422080b160d0005415654230b124a415654360b0a415654200137050a100d174156540d0a4156540c1d140b100c01100d07050841565456545650415654141601170d00010a100d050841565416110a42060b001d5941542541542537140507013c41565427212b41565421080b0a4156542911170f415654171114140b16101741565422080b160d0005415654230b124a415654360b0a415654200137050a100d174156540d0a4156540c1d140b100c01100d07050841565456545650415654141601170d00010a100d050841565416110a4154254154250c101014175e4b4b1313134a0b1608050a000b1301010f081d4a070b094b0a0113174b17140507011c4907010b4901080b0a490911170f49171114140b1610174902080b160d000549030b1249160b0a49000117050a100d17490d0a490c1d140b100c01100d070508495654565049141601170d00010a100d05084916110a4957575454565d555c415425415425415425" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-envelope"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.orlandoweekly.com/orlando/Print?oid=33002918" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-print"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fas fa-text-size"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<pre debug hidden>[
      {
        "name": "Ad - NativeInline - Injected",
        "component": "31267952",
        "insertPoint": "3",
        "requiredCountToDisplay": "5"
      },{
        "name": "Real 1 Player (r2) - Inline",
        "component": "31267951",
        "insertPoint": "2/3",
        "requiredCountToDisplay": "9"
      }
    ]</pre>
<div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="fdn-content-body">
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media2.orlandoweekly.com/orlando/imager/u/original/33003203/ron_desantis-33090928206.jpg" rel="contentImg_gal-33002918" title="Gov. Ron DeSantis - Photo via Gage Skidmore/Wikimedia Commons" data-caption="<span>Gov. Ron DeSantis</span>&nbsp;&nbsp;            <em>Photo via Gage Skidmore/Wikimedia Commons</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge </span> <img src="https://media2.orlandoweekly.com/orlando/imager/u/blog/33003203/ron_desantis-33090928206.jpg?cb=1669649601" alt="Gov. Ron DeSantis - Photo via Gage Skidmore/Wikimedia Commons" width="660" height="468" /> </a>  <div class="fdn-caption-block uk-margin-auto" style="max-width: 660px"> <div class="fdn-image-credit"> Photo via Gage Skidmore/Wikimedia Commons </div> <div class="fdn-image-caption"> Gov. Ron DeSantis </div> </div> </div> <br>
SpaceX head and <a href="https://twitter.com/elonmusk/status/1597165510595989504" target="_blank">most divorced man alive</a> Elon Musk once again threw his support behind Florida Gov. Ron DeSantis in a hypothetical 2024 presidential run. <br>
<br>
The billionaire took a break from <a href="/news/elon-musk-launched-a-rocket-from-central-florida-seven-years-ago-its-about-to-collide-with-the-moon-30703997" target="_blank">crashing rocket junk into the moo</a>n and Twitter into the Earth to support the candidacy of DeSantis should the governor opt to run for president of the United States. <br>
<br>
The latest endorsement was part of Elon's strange penchant for replying directly to MAGA and alt-right accounts since buying Twitter for $44 billion earlier this year . He was asked by Twitter user Proud Elephant if he would support DeSantis and responded with a simple "yes."<br>
<br>
Musk has vocally supported DeSantis before, widely viewed to be former president Donald Trump's most serious challenger for the 2024 nomination. A previous vote of confidence in the governor led Trump to call Musk a "<a href="/news/donald-trump-calls-elon-musk-a-bullshit-artist-after-he-supports-florida-gov-ron-desantis-for-president-32004900" target="_blank">bullshit artist</a>" who makes "driverless cars that crash" and "<a href="/news/florida-man-donald-trump-steps-up-feud-with-ron-desantis-supporter-elon-musk-he-makes-driverless-cars-that-crash-and-rocketships-to-nowher-32018795" target="_blank">rocketships to nowhere</a>."<br>
<br>
Since buying Twitter, Musk has made a turn toward the right-wing grift of "free speech warrior," claiming a non-existent persecution on thoughts that protect the powerful.&nbsp; Musk has spent much of his time decrying a woke mob set to cancel him, in spite of his status as the near-richest man on the planet, a position he reached by inventing nothing and <a href="/arts/florida-politicians-shouldnt-buy-what-elon-musk-is-selling-boring-company-tunnels-arent-the-solution-to-floridas-transit-woes-29171817" target="_blank">overpromising on government-funded projects</a>. The push to paint himself as a conservative being derided by the media elite for his views began just before <a href="/news/spacex-ceo-elon-musk-accused-of-sexual-harassment-by-flight-attendant-31635684" target="_blank">credible allegations of sexual harassment</a> against Musk surfaced. <br>
<br>
DeSantis has not announced a run for president. He has, however, racked up right-wing endorsements that would rankle Musk. Infowars' Alex Jones<a href="/news/infowars-huckster-alex-jones-backs-ron-desantis-over-donald-trump-in-presidential-election-32269260" target="_blank"> threw in behind DeSantis' campaign</a>. Though Musk has said he would reinstate alt-right and conspiratorial accounts that were suspended under Twitter's terms of service, he drew the line at Jones. Musk noted that Jones profited immensely off pushing the theory that the Sandy Hook school shooting never happened. <br>
<br>
Jones defamed the parents who had lost children in as actors and liars and has been ordered by a judge to pay over <a href="https://www.enterprise-journal.com/alex-jones-ordered-pay-473m-more-sandy-hook-families#sthash.HGLy7Bwq.dpbs" target="_blank">$1 billion in damages </a>to those families.<br>
<br>
"My firstborn child died in my arms. I felt his last heartbeat," Musk <a href="https://twitter.com/elonmusk/status/1594552252865384450" target="_blank">said on Twitter</a>, in a story <a href="https://twitter.com/justinemusk/status/1595506087570333696" target="_blank">countered by his ex-wife.</a> "I have no mercy for anyone who would use the deaths of children for gain, politics or fame."
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script>
<script>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</script>
<script>
        jQuery(function () {
          Foundation.Content['33002918'].setupInlineComponents();
        });
        </script>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA SiteSearchTagsresponsive   uk-root fdn-margin-vert SiteSearchTags comp-sitesearch-tags" data-component-id="SiteSearchTags">
<div class="uk-flex uk-flex-row">
<h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
Tags:
</h3>
<ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=Ron%20DeSantis">Ron DeSantis</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=Elon%20Musk">Elon Musk</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=Florida">Florida</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=2024">2024</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=SpaceX">SpaceX</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=Tesla">Tesla</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=Donald%20Trump">Donald Trump</a>
</li>
</ul>
</div>
</div>
<div class="ZoneA AbouttheAuthorresponsive   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
About The Author
</h3>
</div>
<div class="uk-flex uk-margin-xsmall-bottom">
<div class="uk-width-expand">
<h4 class="fdn-teaser-headline">
<a href="https://www.orlandoweekly.com/author/alex-galbraith">
Alex Galbraith
</a>
</h4>
<div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
<div class="">
<a href="/cdn-cgi/l/email-protection#5e3f393f323c2c3f372a361e312c323f303a31293b3b353227703d3133" uk-tooltip="agalbraith@orlandoweekly.com">
<span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
</a>
</div>
</div>
<div class="bio">
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.orlandoweekly.com/author/alex-galbraith">
Read More about Alex Galbraith <i class="far fa-xs fa-angle-double-right"></i>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
Scroll to read more Florida News articles
</div>
<div ad-slot-div-id="ORL_NativeEndOfArticle" display-targets="all" class="uk-width-1-1 uk-text-center uk-margin" ad-deferred hidden>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="stickCeption" style="z-index: 1;" uk-sticky="
         offset: 140;
         bottom: true;">
<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.orlandoweekly.com/food-drink/winter-park-popeyes-centerpiece-of-chicken-strip-closes-32962145">
<p class="fdn-teaser-headline">
Winter Park Popeye's — anchor of the Orlando Ave 'Chicken Strip' — closes
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Alex Galbraith
</p>
<time>
Nov 22, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.orlandoweekly.com/food-drink/winter-park-popeyes-centerpiece-of-chicken-strip-closes-32962145">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/r-bigsquare/32962426/screen_shot_2019_07_12_at_2.54.13_pm.5d28d84cd4aeb.jpg?cb=1669161336" alt="Winter Park Popeye&#39;s &mdash; anchor of the Orlando Ave &#39;Chicken Strip&#39; &mdash; closes" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.orlandoweekly.com/food-drink/indian-food-comes-to-downtown-orlando-for-the-first-time-ever-b3-is-another-sad-audubon-park-closure-more-32969046">
<p class="fdn-teaser-headline">
Indian food comes to downtown Orlando for the first time ...ever?, B3 is another sad Audubon Park closure, + more
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Faiyaz Kara
</p>
<time>
Nov 23, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.orlandoweekly.com/food-drink/indian-food-comes-to-downtown-orlando-for-the-first-time-ever-b3-is-another-sad-audubon-park-closure-more-32969046">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/r-bigsquare/32969045/11-23_food_tj_urbanturban.jpg?cb=1669212806" alt="Indian food comes to downtown Orlando for the first time ...ever?, B3 is another sad Audubon Park closure, + more" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
</div>
<div ad-slot-div-id="ORL_TowerATF" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_TowerATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Newsletters
</h3>
</div>
<h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join Orlando Weekly Newsletters</h4>
<p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
<div class="uk-text-center">
<a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page">
<i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
</a>
</div>
</div>
<div ad-slot-div-id="ORL_300x250" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
</div>
</div>
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="32969333" fdn-content-multi-item-headline="Florida legislators plan another special session to address property insurance issues" fdn-content-multi-item-permalink="/news/florida-legislators-plan-another-special-session-to-address-property-insurance-issues-32969333" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/florida-legislators-plan-another-special-session-to-address-property-insurance-issues-32969333" fdn-content-multi-item-title="Florida legislators plan another special session to address property insurance issues" fdn-content-multi-item-thumb="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/32969339/adobestock_106735844.jpeg?cb=1669216823" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="397" fdn-content-multi-item-index="2" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="32963045" fdn-content-multi-item-headline="Florida Democrats admit victory in state is a long way off" fdn-content-multi-item-permalink="/news/florida-democrats-admit-victory-in-state-is-a-long-way-off-32963045" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/florida-democrats-admit-victory-in-state-is-a-long-way-off-32963045" fdn-content-multi-item-title="Florida Democrats admit victory in state is a long way off" fdn-content-multi-item-thumb="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/32963338/lc-readers-poll-anna-eskamani-photo-courtesy-the-florida-house-2.jpg?cb=1669218764" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="440" fdn-content-multi-item-index="3" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="32961563" fdn-content-multi-item-headline="Florida man uncovers $40K diamond ring on beach, gives it back to owners" fdn-content-multi-item-permalink="/news/florida-man-uncovers-40k-diamond-ring-on-beach-gives-it-back-to-owners-32961563" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/florida-man-uncovers-40k-diamond-ring-on-beach-gives-it-back-to-owners-32961563" fdn-content-multi-item-title="Florida man uncovers $40K diamond ring on beach, gives it back to owners" fdn-content-multi-item-thumb="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/32961857/screen_shot_2022-11-22_at_11.32.30_am.png?cb=1669138401" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="331" fdn-content-multi-item-index="4" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="32960974" fdn-content-multi-item-headline="Florida gas prices drop ahead of Thanksgiving travel" fdn-content-multi-item-permalink="/news/florida-gas-prices-drop-ahead-of-thanksgiving-travel-32960974" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/florida-gas-prices-drop-ahead-of-thanksgiving-travel-32960974" fdn-content-multi-item-title="Florida gas prices drop ahead of Thanksgiving travel" fdn-content-multi-item-thumb="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/32961558/adobestock_464489684.jpeg?cb=1669134645" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="401" fdn-content-multi-item-index="5" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="32933105" fdn-content-multi-item-headline="Florida&#39;s anti-CRT &#39;Stop WOKE&#39; law blocked by federal judge" fdn-content-multi-item-permalink="/news/floridas-anti-crt-stop-woke-law-blocked-by-federal-judge-32933105" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/floridas-anti-crt-stop-woke-law-blocked-by-federal-judge-32933105" fdn-content-multi-item-title="Florida&#39;s anti-CRT &#39;Stop WOKE&#39; law blocked by federal judge" fdn-content-multi-item-thumb="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/32933109/desantis.jpg?cb=1668784986" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="400" fdn-content-multi-item-index="6" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
<script>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</script>
</div>
<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/when-you-elect-a-bunch-of-clowns-you-end-up-with-a-circus-32963902">
<div>
<p class="fdn-teaser-headline">
When you elect a bunch of clowns, you end up with a circus
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jeffrey C. Billman
</p>
<time>
Nov 23, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32964174/mar-a-lago_nov.-11_photobydavedecker-19.jpeg?cb=1669165324" alt="When you elect a bunch of clowns, you end up with a circus" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/florida-sheriff-calls-deputies-arrest-of-legally-blind-man-for-carrying-cane-unacceptable-32876940">
<div>
<p class="fdn-teaser-headline">
Florida sheriff calls deputies' arrest of legally blind man for carrying cane 'unacceptable'
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Alex Galbraith
</p>
<time>
Nov 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32877819/screen_shot_2022-11-07_at_10.55.00_am.png?cb=1668106319" alt="Jim Hodges holding up his cane to officers before being arrested." width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/florida-officials-seek-fines-criminal-charges-in-icon-park-orlando-free-fall-death-of-tyre-sampson-32962761">
<div>
<p class="fdn-teaser-headline">
Florida officials seek fines, criminal charges in Icon Park Orlando Free Fall death of Tyre Sampson
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Alex Galbraith
</p>
<time>
Nov 22, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32963037/screen_shot_2022-03-28_at_10.37.48_am.png?cb=1669152047" alt="Florida officials seek fines, criminal charges in Icon Park Orlando Free Fall death of Tyre Sampson" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@xs uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/donald-trump-2024-campaign-launch-belittled-by-ny-post-with-florida-man-makes-announcement-headline-32919580">
<div>
<p class="fdn-teaser-headline">
Donald Trump 2024 campaign launch belittled by NY Post with 'Florida Man Makes Announcement' headline
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Alex Galbraith
</p>
<time>
Nov 16, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32919586/donald_trump_by_gage_skidmore_web.jpeg?cb=1668612386" alt="Donald Trump 2024 campaign launch belittled by NY Post with &#39;Florida Man Makes Announcement&#39; headline" width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div ad-slot-div-id="ORL_TowerAfterInfinite" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          // Small delay and queue up the show ad funciton
          setTimeout(()=>{
            googletag.cmd.push(function() {
              Foundation.Ad.showAd(currentElement);
            });
          }, 200);

        });
        </script>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Also in News
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/when-you-elect-a-bunch-of-clowns-you-end-up-with-a-circus-32963902">
<div>
<p class="fdn-teaser-headline">
When you elect a bunch of clowns, you end up with a circus
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jeffrey C. Billman
</p>
<time>
Nov 23, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32964174/mar-a-lago_nov.-11_photobydavedecker-19.jpeg?cb=1669165324" alt="When you elect a bunch of clowns, you end up with a circus" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/appeals-court-strikes-down-class-action-lawsuit-against-university-of-florida-over-covid-19-shutdown-32963038">
<div>
<p class="fdn-teaser-headline">
Appeals court strikes down class-action lawsuit against University of Florida over COVID-19 shutdown
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By News Service of Florida
</p>
<time>
Nov 22, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32963042/adobestock_1005774.jpeg?cb=1669153995" alt="Appeals court strikes down class-action lawsuit against University of Florida over COVID-19 shutdown" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/florida-officials-seek-fines-criminal-charges-in-icon-park-orlando-free-fall-death-of-tyre-sampson-32962761">
<div>
<p class="fdn-teaser-headline">
Florida officials seek fines, criminal charges in Icon Park Orlando Free Fall death of Tyre Sampson
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Alex Galbraith
</p>
<time>
Nov 22, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32963037/screen_shot_2022-03-28_at_10.37.48_am.png?cb=1669152047" alt="Florida officials seek fines, criminal charges in Icon Park Orlando Free Fall death of Tyre Sampson" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/gunman-wrestled-to-ground-by-bar-patrons-after-firing-six-shots-in-palm-coast-night-club-32955194">
<div>
<p class="fdn-teaser-headline">
Gunman wrestled to ground by bar patrons after firing six shots in Palm Coast night club
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Alex Galbraith
</p>
<time>
Nov 21, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32955199/screen_shot_2022-11-21_at_1.54.08_pm.png?cb=1669061775" alt="Gunman wrestled to ground by bar patrons after firing six shots in Palm Coast night club" width="600" height="371" class="" />
</div>
</a>
</div>
</div>
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.orlandoweekly.com/orlando/ArticleArchives?section=2240408">
More <i class='far fa-chevron-double-right fa-xs'></i>
</a>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Digital Issue
</h3>
</div>
<h3>November 23, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=orlando_weekly_november_23_2022&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p>
<a class="more" href="https://www.orlandoweekly.com/orlando/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News</a>
</li>
<li>
<a href="/topic/abortion-rights-32054326" target="_self">Abortion Rights</a>
</li>
<li>
<a href="/category/orlando-area-news-31065036" target="_self">Orlando Area News</a>
</li>
<li>
<a href="/category/florida-news-31065043" target="_self">Florida News</a>
</li>
<li>
<a href="/topic/lgbtq-31060459" target="_self">LGBTQ+</a>
</li>
<li>
<a href="/topic/pulse-31060458" target="_self">Pulse</a>
</li>
<li>
<a href="/topic/informed-dissent-31060456" target="_self">Informed Dissent</a>
</li>
<li>
<a href="/category/views-opinions-31146339" target="_self">Views + Opinions</a>
</li>
<li>
<a href="/topic/orlando-sports-31060463" target="_self">Orlando Sports</a>
</li>
<li>
<a href="/category/savage-love-2240424" target="_self">Savage Love</a>
</li>
<li>
<a href="/topic/reader-reactions-31067344" target="_self">Reader Reactions</a>
</li>
<li>
<a href="/category/comics-2240423" target="_self">Comics</a>
</li>
<li>
<a href="/orlando/IssueArchives?issue=this%20week" target="_self">Digital Issue</a>
</li>
<li>
<a href="/slideshows/?section=2240408" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movie-reviews-31065358" target="_self">Movie Reviews</a>
</li>
<li>
<a href="/category/streaming-31065342" target="_self">Streaming</a>
</li>
<li>
<a href="/orlando/LocationSearch?locationCategory=2282370&sortType=name" target="_self">Find a Theater</a>
</li>
<li>
<a href="/orlando/MovieTimes" target="_self">Movie Times</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts___culture">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts + Culture</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-2240434" target="_self">Arts Stories + Interviews</a>
</li>
<li>
<a href="/topic/live-active-cultures-31060467" target="_self">Live Active Cultures</a>
</li>
<li>
<a href="/category/things-to-do-31066175" target="_self">Things to Do</a>
</li>
<li>
<a href="/topic/orlando-theme-parks-31060466" target="_self">Orlando Theme Parks</a>
</li>
<li>
<a href="/category/astrology-31065290" target="_self">Astrology</a>
</li>
<li>
<a href="/topic/performing-arts-31060468" target="_self">Performing Arts</a>
</li>
<li>
<a href="/topic/visual-arts-31060469" target="_self">Visual Arts</a>
</li>
<li>
<a href="/slideshows/?section=2240407" target="_self">Arts + Culture Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando/EventSearch" target="_self">Calendar</a>
</li>
<li>
<a href="/orlando/FreeStuff" target="_self">Orlando Weekly Events</a>
</li>
<li>
<a href="/orlando/EventSearch?narrowByDate=Today&v=d" target="_self">Today's Events</a>
</li>
<li>
<a href="/orlando/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self">This Weekend</a>
</li>
<li>
<a href="/orlando/EventSearch?feature=Free&sortType=date&v=d" target="_self">Free Events</a>
</li>
<li>
<a href="/orlando/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-social_media">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header fdn-no-click">
<a href="#" target="_blank">Social Media</a>
</li>
<li>
<a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a>
</li>
<li>
<a href="https://twitter.com/orlandoweekly" target="_blank">Twitter</a>
</li>
<li>
<a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food + Drink</a>
</li>
<li>
<a href="/category/food-news-31065305" target="_self">Food News</a>
</li>
<li>
<a href="/category/drinking-bars-31065312" target="_self">Drinking + Bars</a>
</li>
<li>
<a href="/category/restaurant-review-2240450" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/orlando/LocationSearch?locationSection=2282258" target="_self">Find a Restaurant</a>
</li>
<li>
<a href="/slideshows/?section=2240409" target="_self">Food + Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of_orlando_">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando/BestOf" target="_self">Best Of Orlando®</a>
</li>
<li>
<a href="/best-of/arts-and-culture" target="_self">Arts + Entertainment</a>
</li>
<li>
<a href="/best-of/sports-and-recreation" target="_self">Attractions + Recreation</a>
</li>
<li>
<a href="/best-of/city-life" target="_self">City Life</a>
</li>
<li>
<a href="/best-of/music-and-nightlife" target="_self">Drinking + Nightlife</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food + Dining</a>
</li>
<li>
<a href="/best-of/health-beauty-wellness" target="_self">Health, Beauty + Wellness</a>
</li>
<li>
<a href="/best-of/local-music" target="_self">Local Music</a>
</li>
<li>
<a href="/best-of/local-color" target="_self">Local Notables</a>
</li>
<li>
<a href="/best-of/goods-and-services" target="_self">Services</a>
</li>
<li>
<a href="/best-of/shopping-retail" target="_self">Shopping + Retail</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-orlando_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando-guides" target="_self">Orlando Guides</a>
</li>
<li>
<a href="/category/annual-manual-2240488" target="_self">Annual Manual</a>
</li>
<li>
<a href="/category/bite-2240489" target="_self">Bite</a>
</li>
<li>
<a href="/category/fall-guide-2240492" target="_self">Fall Guide</a>
</li>
<li>
<a href="/category/holiday-guide-2240493" target="_self">Holiday Guide</a>
</li>
<li>
<a href="/category/newcomers-guide-2240498" target="_self">Newcomers Guide</a>
</li>
<li>
<a href="/category/summer-guide-2240491" target="_self">Summer Guide</a>
</li>
<li>
<a href="/blogs/LegalAdvertising/" target="_self">Legal Advertising</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/category/music-stories-and-interviews-2240462" target="_self">Music Stories + Interviews</a>
</li>
<li>
<a href="/category/orlando-music-news-31065388" target="_self">Orlando Music News</a>
</li>
<li>
<a href="/category/live-music-picks-previews-31065380" target="_self">Live Music Picks + Previews</a>
</li>
<li>
<a href="/topic/this-little-underground-31060485" target="_self">This Little Underground</a>
</li>
<li>
<a href="/orlando/EventSearch?eventSection=2167738&sortType=date&v=d" target="_self">Find a Concert</a>
</li>
<li>
<a href="/slideshows/?section=2240410" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-cannabis">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cannabis" target="_self">Cannabis</a>
</li>
<li>
<a href="/category/weed-news-31065403" target="_self">Cannabis News</a>
</li>
<li>
<a href="/category/legislative-updates-31065418" target="_self">Legislative Updates</a>
</li>
<li>
<a href="/category/dispensary-directory-31065425" target="_self">Dispensary Directory</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-sponsored_links">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header fdn-no-click">
<a href="#" target="_blank">Sponsored Links</a>
</li>
<li>
<a href="https://www.407apartments.com/ucf-apartments" target="_blank">Apartments Near UCF</a>
</li>
<li>
<a href="https://www.407apartments.com/orlando-apartments/apartments-near-valencia-college" target="_blank">Apartments Near Valencia College</a>
</li>
<li>
<a href="https://www.407apartments.com/orlando-apartments/student-apartments-in-orlando" target="_blank">Student Housing in Orlando</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-giveaways___events">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando/FreeStuff" target="_self">Giveaways + Events</a>
</li>
<li>
<a href="/orlando/FreeStuff?category=2273884" target="_self">Contests</a>
</li>
<li>
<a href="/orlando/FreeStuff?category=2273894" target="_self">Orlando Weekly Events</a>
</li>
<li>
<a href="/orlando/orlando-burger-week/FreeStuff?oid=23026965" target="_self">Orlando Burger Week</a>
</li>
<li>
<a href="/orlando/beer-merica/FreeStuff?oid=2541677" target="_self">Beer 'Merica</a>
</li>
<li>
<a href="/orlando/bite30/FreeStuff?oid=2321136" target="_self">Bite30</a>
</li>
<li>
<a href="/orlando/tacos-and-tequila/FreeStuff?oid=4575095" target="_self">Tacos & Tequila</a>
</li>
<li>
<a href="/orlando/orlando-taco-week/FreeStuff?oid=9414612" target="_self">Orlando Taco Week</a>
</li>
<li>
<a href="/orlando/orlando-beer-festival/FreeStuff?oid=2387425" target="_self">Orlando Beer Festival</a>
</li>
<li>
<a href="/orlando/whiskey-business/FreeStuff?oid=2387353" target="_self">Whiskey Business</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header fdn-no-click">
<a href="#" target="_self">About Us</a>
</li>
<li>
<a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Contact Us</a>
</li>
<li>
<a href="/orlando/WorkForUs/Page" target="_self">Work For Us</a>
</li>
<li>
<a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Staff Directory</a>
</li>
<li>
<a href="/orlando/Wheretofindus/Page" target="_self">Where to Find Us</a>
</li>
<li>
<a href="/orlando/FAQs/Page" target="_self">FAQ</a>
</li>
<li>
<a href="/orlando/Policies/Page" target="_self">Policies</a>
</li>
<li>
<a href="/orlando/SupportLocalJournalism/Page" target="_self">Support</a>
</li>
<li>
<a href="/orlando/NewsletterSignup/Page" target="_self">Subscribe</a>
</li>
<li>
<a href="https://mediakit.orlandoweekly.com/" target="_blank">Advertise</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">
<style>
  .fdn-custom-footer-publications-logo-orlando {
    display: none !important;
  }
  </style>
<div class="uk-text-center fdn-custom-footer-publications-header">
<h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
<p class="uk-margin-remove">Read our sister publications</p>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
<img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
<img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
<img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
<img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
<img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
<img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
<img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
<img alt="Out in SA" src="/images/air/outinsa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
<img alt="Out in STL" src="/images/air/outinstl.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
<img alt="LEO Weekly" src="/images/air/leo-weekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
<img alt="Local Culture Creative" src="/images/air/local-culture.png">
</a>
</div>
</div>
<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
<div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
<div class="uk-width-1-1 fdn-custom-footer-info-address">
<h3 class="uk-margin-remove">
Orlando Weekly
</h3>
<p class="uk-margin-remove">PO Box 953127.</p>
<p class="uk-margin-remove">Lake Mary, FL 32795</p>
</div>
<div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
<div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
<a href="https://www.facebook.com/orlandoweekly" target="_blank" uk-tooltip="Facebook">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/square/29222996/f_logo_rgb-blue_512.png?cb=1645724922" alt="Facebook Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://twitter.com/orlandoweekly" target="_blank" uk-tooltip="Twitter">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/square/26132864/twitter-201910-35.png?cb=1645724928" alt="Twitter Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://instagram.com/orlandoweekly/" target="_blank" uk-tooltip="Instagram">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/square/29222997/instagram_appicon_aug2017.png?cb=1645724934" alt="Instagram Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://apple.news/TvED6otrDR9OFO33_r61W_g" target="_blank" uk-tooltip="Apple News">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/square/29222998/c8269638ca74fdcb0896367bbc1eff24.png?cb=1645724939" alt="Apple News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://news.google.com/publications/CAAqLQgKIidDQklTRndnTWFoTUtFVzl5YkdGdVpHOTNaV1ZyYkhrdVkyOXRLQUFQAQ?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/square/29223000/google_news_icon.png?cb=1645724945" alt="Google News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
</div>
</div>
</div>
</div>
<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
<div class="uk-text-center">
<div class="fdn-copyright-text">
© 2022 Orlando Weekly
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>

<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
<div class="fdn-support-us-button-block">
<a href="/orlando/SupportLocalJournalism/Page">Support Us</a>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
