































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="28253721" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=13ad70ebb6613399b3a40d3dc3721bfb" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=13ad70ebb6613399b3a40d3dc3721bfb" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=13ad70ebb6613399b3a40d3dc3721bfb" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=13ad70ebb6613399b3a40d3dc3721bfb" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Whole Site" href="https://www.orlandoweekly.com/orlando/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Blogs Section" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=2250908" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Blogs" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=2250909" />
      
        <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Blogs: " href="https://www.orlandoweekly.com/orlando/Rss.xml?category=2250909&amp;topic=oid%3A2265199" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Comments on Antifa hunter and milkshake attractor Florida Rep. Matt Gaetz tests positive for coronavirus antibodies" href="https://www.orlandoweekly.com/orlando/Rss.xml?id=comments&amp;oid=28253721" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=cb8245eb777bd632a4fdce80cecdb05c"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=cb8245eb777bd632a4fdce80cecdb05c"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.orlandoweekly.com\/orlando\/Profile", "https:\/\/posting.orlandoweekly.com\/orlando\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="297405715145-bcr8a9m9emb8a84o6qbd7utuefrfoknk.apps.googleusercontent.com">
  

    
  

  
  
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
  <script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'ECpz7gxYXdCG2', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<!-- Quantcast Choice CCPA -->
  <style>
    .ccpaNotice {
      clear: both;
      border: 2px solid #D0D1D3;
      padding: 13px;
      font-size: 16px;
    }
  </style>
  <script>
  if (typeof window.__uspapi === 'function') {
    window.__uspapi('uspPing', 1, function(obj, status) {
      if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        var message = document.createElement("p");
        message.setAttribute("class", "ccpaNotice");
        message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
          + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
          + '>Do Not Sell My Data</a>' 
          + '.';
        document.getElementById('gridFooter').append(message);
        window.__uspapi('setUspDftData', 1, function(obj, status) {
          if (!status) {
              console.log("Error: USP string not updated!")
          }
        });
     }
    });
  }
  </script>
  <!-- end Quantcast Choice CCPA -->


<!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />


<!-- Google Verification -->   
<meta name="google-site-verification" content="9htXi1AfaHrVLNGB2JDLtdpWEFyb-JOf5ngnP_95Zuk" />
<meta name="google-site-verification" content="s4GBlkstS6PKQwO_gDlOGL8jFPmeuL_d3m60wxOBQR0" />


<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-585470-1', 'orlandoweekly.com');
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'news' });
    </script>
  
  <!-- End Google Analytics -->





<script>
  var Euclid = Euclid || {}
  Euclid.OrlandoWeekly = Euclid.OrlandoWeekly || {}
  Euclid.OrlandoWeekly.vertical = Euclid.OrlandoWeekly.vertical || 'news'
  </script>
<script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5276;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
  

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/sacurrent-orlandoweekly/loader.js');
</script>
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Antifa hunter and milkshake attractor Florida Rep. Matt Gaetz tests positive for coronavirus antibodies | Blogs" />
  <meta name="description" content="It&amp;nbsp;was widely reported Saturday that U.S. Rep. Matt Gaetz (R-Florida) has contracted coronavirus. Gaetz denies this, however, stating that he has tested positive for the..." />
  <meta name="keywords" content="Florida, Gaetz, coronavirus, antibodies, testing, Bloggytown" />
  <title>Antifa hunter and milkshake attractor Florida Rep. Matt Gaetz tests positive for coronavirus antibodies | Blogs</title>

  
  
    <meta name="date" content="2020-11-08 13:33:00" />
  

  
  
  
    <meta name="author" content="Jessica Bryce Young">
  

  
  
  <meta name="news_keywords" content="florida, gaetz, coronavirus, antibodies, testing, bloggytown" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/orlando/imager/u/slideshow/28253724/gaetz.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/orlando/imager/u/slideshow/28253724/gaetz.jpg" />
  

  
    
      <link rel="canonical" href="https://www.orlandoweekly.com/Blogs/archives/2020/11/08/antifa-hunter-and-milkshake-attractor-florida-rep-matt-gaetz-tests-positive-for-coronavirus-antibodies" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.orlandoweekly.com/Blogs/archives/2020/11/08/antifa-hunter-and-milkshake-attractor-florida-rep-matt-gaetz-tests-positive-for-coronavirus-antibodies" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.orlandoweekly.com/Blogs/archives/2020/11/08/antifa-hunter-and-milkshake-attractor-florida-rep-matt-gaetz-tests-positive-for-coronavirus-antibodies?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.orlandoweekly.com/Blogs/archives/2020/11/08/antifa-hunter-and-milkshake-attractor-florida-rep-matt-gaetz-tests-positive-for-coronavirus-antibodies" />
    
  

  
    <meta property="fb:app_id" content="1527160917534695" />
  

  
  <meta property="og:site_name" content="Orlando Weekly" />
  <meta property="og:title" content="Antifa hunter and milkshake attractor Florida Rep. Matt Gaetz tests positive for coronavirus antibodies" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/orlando/imager/u/slideshow/28253724/gaetz.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="335" />
    
  

  
  
    <meta property="og:description" content="It&amp;nbsp;was widely reported Saturday that U.S. Rep. Matt Gaetz (R-Florida) has contracted coronavirus. Gaetz denies this, however, stating that he has tested positive for the..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/orlando/imager/u/slideshow/28253724/gaetz.jpg">

    
    

    
      <meta name="twitter:creator" content="@jby789">
    

    <meta name="twitter:site" content="@orlandoweekly">
    <meta name="twitter:title" content="Antifa hunter and milkshake attractor Florida Rep. Matt Gaetz tests positive for coronavirus antibodies">
    <meta name="twitter:description" content="It&amp;nbsp;was widely reported Saturday that U.S. Rep. Matt Gaetz (R-Florida) has contracted coronavirus. Gaetz denies this, however, stating that he has tested positive for the...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">28253721</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201108211211</Attribute>
        <Attribute name="creationdate">20201108130053</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201108133300</Attribute>
            <Attribute name="releasedate">20201108</Attribute>
            <Attribute name="releaseepoch">1604860380</Attribute>
            <Attribute name="title">Antifa hunter and milkshake attractor Florida Rep. Matt Gaetz tests positive for coronavirus antibodies</Attribute>
            <Attribute name="author">2240501</Attribute>
            <Attribute name="authorname">Jessica Bryce Young</Attribute>
            <Attribute name="authorsortname">Young, Jessica Bryce</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.orlandoweekly.com\/Blogs\/archives\/2020\/11\/08\/antifa-hunter-and-milkshake-attractor-florida-rep-matt-gaetz-tests-positive-for-coronavirus-antibodies"
          },
          "headline": "Antifa hunter and milkshake attractor Florida Rep. Matt Gaetz tests positive for coronavirus antibodies",
          
            "description": "It&nbsp;was widely reported Saturday that U.S. Rep. Matt Gaetz (R-Florida) has contracted coronavirus.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/orlando\/imager\/u\/original\/28253724\/gaetz.jpg",
              "width": 1000,
              "height": 559,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-11-08T13:33:00",
          "dateModified": "2020-11-08T21:12:11",
          
            "author": {
              "name": "Jessica Bryce Young",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Orlando Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.orlandoweekly.com\/imager\/b\/google-amp-logo\/808579\/5643\/OrlandoWeekly_fbook.jpg",
                "width": 117,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Blogs Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ22CZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ22CZ');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/ORL_DesktopInterstitial -->
          <div id="div-gpt-ad-orl_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/ORL_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_desktopinterstitial');
                });
              </script>
          </div>
</div>
  <style>
  /*-- desktop styles --*/
   #AdBackground {top:50px!important;}
  .nominate-bar {
    background: #e27a00;
    z-index: 1;
    overflow:hidden;
    width: 100%;
    padding: 0;
    text-transform: uppercase;
    text-align: center;
    color: #fff;
    font-size: 18px;
  }
  .nominate-bar div {
    border: 1px solid #FFBF6E;
    margin: 5px auto;
    max-width: 1000px;
      color:#fff;
}
  .nominate-bar a {
    color:#fff;
  }

  /* Adjust the ad positioning */
  body {
    background-position-y: 39px !important;
  }
  </style>


<div class="nominate-bar">
  <div>
    <p>
      <a href="/orlando/SupportLocalJournalism/Page">HELP US KEEP REPORTING. DONATE TO ORLANDO WEEKLY PRESS CLUB.</a>
    </p>
  </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.orlandoweekly.com/Blogs/archives/2020/11/08/antifa-hunter-and-milkshake-attractor-florida-rep-matt-gaetz-tests-positive-for-coronavirus-antibodies" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  












<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="https://www.orlandoweekly.com/" title="Orlando Weekly">Orlando Weekly</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-1" style="" data-content-type="ad" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsFeatures">
          <a href="https://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408"  class="subnav_link" id="SNAVL_NewsFeatures">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_GoodtoGo">
          <a href="https://www.orlandoweekly.com/orlando/GoodTo-GoOrlandoADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  >Good-to-Go</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="https://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.orlandoweekly.com/orlando/music/Section?oid=2240410"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="https://www.orlandoweekly.com/orlando/movies/Section?oid=2240411"  class="subnav_link" id="SNAVL_Screens">Movies</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.orlandoweekly.com/orlando/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfOrlando">
          <a href="https://www.orlandoweekly.com/orlando/BestOf"  class="subnav_link" id="SNAVL_BestOfOrlando">Best Of Orlando&reg;</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Galleries">
          <a href="http://photos.orlandoweekly.com"  >Galleries</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Support">
          <a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page"  class="subnav_link" id="SNAVL_Support">Support</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.orlandoweekly.com/orlando/AdvertiseWithOrlandoWeekly/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?tag=coronavirus"  title="">Coronavirus Updates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=this%20week"  title="">Digital Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/IssueArchives"  title="">Browse Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413"  title="">Special Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/GoodTo-GoOrlandoADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page"  title="">Good To-Go Orlando</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Movies</h3>
            <ul class="subnav_content" id="SNAV_Screens" style="display:none;">
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/movie-reviews-and-stories/Category?oid=2240471"  title="">Movie Reviews and News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationCategory=2282370&sortType=name"  title="">Find a Theater</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promos + Events</h3>
            <ul class="subnav_content" id="SNAV_PromosEvents" style="display:none;">
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/FreeStuff"  title="">Giveaways</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2273894"  title="">OW Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Support</h3>
            <ul class="subnav_content" id="SNAV_Support" style="display:none;">
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page"  title="">Support Local Journalism</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page"  title="">Subscribe</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.facebook.com/orlandoweekly" target="_blank" title="">Orlando Weekly Facebook</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://twitter.com/orlandoweekly" target="_blank" title="">Orlando Weekly Twitter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://instagram.com/orlandoweekly/" target="_blank" title="">Orlando Weekly Instagram</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <!-- /43707298/ORL_970x90 -->
          <div id="div-gpt-ad-orl_970x90" style="" data-content-type="ad" data-slot="/43707298/ORL_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=f1baa13cc70968c00254b702fe7cfb6b" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=f1baa13cc70968c00254b702fe7cfb6b"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=f1baa13cc70968c00254b702fe7cfb6b"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>








 
   



 


  

    



  <div id="TopicHeader" class="SpanningFeature BlogPost  topic_bloggytown">      
       <a href="https://www.orlandoweekly.com/Blogs/archives/bloggytown/">
         <h2 id="ArchiveHead" class="archiveHead">
           Bloggytown
         </h2>
       </a>   
      
  </div>  




  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.orlandoweekly.com/Blogs/archives/2020/11/08/antifa-hunter-and-milkshake-attractor-florida-rep-matt-gaetz-tests-positive-for-coronavirus-antibodies" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.orlandoweekly.com/Blogs/archives/2020/11/08/antifa-hunter-and-milkshake-attractor-florida-rep-matt-gaetz-tests-positive-for-coronavirus-antibodies&text=Antifa%20hunter%20and%20milkshake%20attractor%20Florida%20Rep.%20Matt%20Gaetz%20tests%20positive%20for%20coronavirus%20antibodies" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.orlandoweekly.com/orlando/Tools/EmailFriend?oid=28253721" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.orlandoweekly.com/Blogs/archives/2020/11/08/antifa-hunter-and-milkshake-attractor-florida-rep-matt-gaetz-tests-positive-for-coronavirus-antibodies?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38c2c42ccebb5" addthis:url="https://www.orlandoweekly.com/Blogs/archives/2020/11/08/antifa-hunter-and-milkshake-attractor-florida-rep-matt-gaetz-tests-positive-for-coronavirus-antibodies" addthis:title="Antifa hunter and milkshake attractor Florida Rep. Matt Gaetz tests positive for coronavirus antibodies" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  

















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_bloggytown">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Sunday, November  8, 2020</h2>
      

      
      <div class="blogPost blogs topic-bloggytown">
    
    
      <div class="postCategories">
                
        <span class="postCategory CategoryBlogs">
          <a href="https://www.orlandoweekly.com/Blogs/archives/bloggytown/" class="topic-bloggytown">Bloggytown</a>
        </span>
      </div>
    
    
    <h1 class="postTitle" id="a28253721">
      
      
      
      
      
      
        Antifa hunter and milkshake attractor Florida Rep. Matt Gaetz tests positive for coronavirus antibodies
      

      
    </h1>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.orlandoweekly.com/author/jessica-bryce-young" rel="author">Jessica Bryce Young</a>
        
        
          
            on <span class="postTime">Sun, Nov  8, 2020</span> at <span class="postTime"> 1:33 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/orlando/imager/u/original/28253724/gaetz.jpg" class="zoomable" rel="contentImg_gal-28253721" title="SCREENSHOT VIA MATT GAETZ/TWITTER">                  <img src="https://media1.fdncms.com/orlando/imager/u/blog/28253724/gaetz.jpg?cb=1604860150" width="580" height="324" alt="SCREENSHOT VIA MATT GAETZ/TWITTER" srcset="" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Screenshot via Matt Gaetz/Twitter                                          </li>                                                                                                                                                                                      </ul>                                                       </div>

It&nbsp;was widely reported Saturday that U.S. Rep. Matt Gaetz (R-Florida) has contracted coronavirus. Gaetz denies this, however, stating that he has tested positive for the antibodies, not the virus.

            
          
            <br>
<br>
(Here's <a href="https://www.hopkinsmedicine.org/health/conditions-and-diseases/coronavirus/coronavirus-testing-what-is-an-antibody-test" target="_blank">Johns Hopkins Medicine's explanation</a> of the difference between a viral test and an antibody test.)

            

              
              
                <br><br>
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/ORL_DesktopNative -->
          <div id="div-gpt-ad-orl_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <br>
<br>
Politico's Playbook newsletter <a href="https://www.politico.com/newsletters/playbook/2020/11/07/new-another-trump-ally-contracted-coronavirus-490838" target="_blank">on Saturday morning stated</a>, "GOP Rep.&nbsp;Matt Gaetz&nbsp;of Florida told multiple people on Capitol Hill and in the White House that he too had contracted the virus. Gaetz and his staff did not reply to a request for comment."

            
          
            <br>
<br>
However, Rupert Murdoch's <i>New York Post</i>&nbsp;(currently infamous as the wellspring of the incredible, as in <i>not credible</i>, Hunter Biden laptop saga) picked up Gaetz's tweets on his personal account denying that he has the virus and clarifying that he only has the antibodies. On his official @repmattgaetz account, he simply retweeted the <i></i><a href="https://nypost.com/2020/11/07/florida-rep-matt-gaetz-tests-positive-for-coronavirus/" target="_blank"><i>Post</i>'s story</a>; but on his personal Twitter feed, he's been a reply machine for the past 36 hours.

            
          
            <br>
<br>
For instance, his reply to Chris Evans:

            
          
            <br>
<br>




<blockquote class="twitter-tweet"><p lang="en" dir="ltr">This is false. I have the antibodies, not the live virus.</p>&mdash; Matt Gaetz (@mattgaetz) <a href="https://twitter.com/mattgaetz/status/1325109031141318656?ref_src=twsrc%5Etfw">November 7, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<br>
No denial on the "farts" front, which makes the gas mask photo more poignant than ever.<br>
&nbsp;
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/orlando/imager/u/original/28253725/twitter-gaetz.jpg" class="zoomable" rel="contentImg_gal-28253721" title="PHOTO VIA MATT GAETZ/TWITTER">                  <img src="https://media1.fdncms.com/orlando/imager/u/blog/28253725/twitter-gaetz.jpg?cb=1604860150" width="580" height="327" alt="PHOTO VIA MATT GAETZ/TWITTER" srcset="" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo via Matt Gaetz/Twitter                                          </li>                                                                                                                                                                                      </ul>                                                       </div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?tag=Florida" rel="tag">Florida</a>, <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?tag=Gaetz" rel="tag">Gaetz</a>, <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?tag=coronavirus" rel="tag">coronavirus</a>, <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?tag=antibodies" rel="tag">antibodies</a>, <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?tag=testing" rel="tag">testing</a>, <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?contentFeature=2124603" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>






  


  

  <style>
    #SendaLettertotheEditor {
      border:1px solid #D0D1D3;
      padding:10px 10px 10px 120px;
      min-height:100px;
      background-image:url('/binary/5643/OrlandoWeekly_fbook.jpg');
      background-position:10px 10px;
      background-repeat:no-repeat;
      background-size:100px auto;
    }
      #SendaLettertotheEditor p {
        margin-top:1em;
        margin-bottom:1em;
      }
        #SendaLettertotheEditor p:first-child {
          margin-top:0;
        }
        #SendaLettertotheEditor p:last-child {
          margin-bottom:0;
        }
  </style>

  <div id="SendaLettertotheEditor" class="SpanningFeature BlogPost ">
    <p>
    We welcome readers to submit letters regarding articles and content in <i>Orlando Weekly</i>. Letters should be a minimum of 150 words, refer to content that has appeared on <i>Orlando Weekly</i>, and must include the writer's full name, address, and phone number for verification purposes. No attachments will be considered. Writers of letters selected for publication will be notified via email. Letters may be edited and shortened for space.
  </p>

    <p>
      Email us at <a href="mailto:feedback%40orlandoweekly.com?subject=Letter%20to%20the%20Editor">feedback@orlandoweekly.com</a>.
    </p>
  </div>









































<div id="CommitChangeWidget" class="SpanningFeature BlogPost " style="background-color: rgba(247, 148, 30, 0.20); padding: 10px;">

  <center><p><big><b>Orlando Weekly works for you, and your support is essential.</b></big><br><br>
Our small but mighty local team works tirelessly to bring you high-quality, uncensored news and cultural coverage of Central Florida. 
<br><br>

Unlike many newspapers, ours is free – and we'd like to keep it that way, because we believe, <b>now more than ever</b>, everyone deserves access to accurate, independent coverage of their community. 
<br><br>

Whether it's a one-time acknowledgement of this article or an ongoing pledge, your support helps keep Orlando’s true free press <b>free.</b><br><br>


  <script>
  (function() {
  if(document.getElementById('commitchange-script')) return;
  var npo = 5276;
  var script = document.createElement('script');
  var first = document.getElementsByTagName('script')[0];
  script.setAttribute('data-npo-id', npo);
  script.id = 'commitchange-script';
  script.src = 'https://us.commitchange.com/js/donate-button.v2.js';
  first.parentNode.insertBefore(script, first);
  })();
  </script>
<a data-amounts='5,10,25,50,100,200' class='commitchange-donate' data-custom-fields='Join Orlando Weekly Press Club Emails (Y/N)' data-designation='Article Donation' data-hide-dedication='' data-redirect='https://www.orlandoweekly.com/orlando/NewsletterSignup/Page'></a>
</center>
</div><div id="ORAPlayer" class="SpanningFeature BlogPost ">
  

<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="65b536ed7ae44d4188d263b7fa0c6f5c">
  cnx.cmd.push(function() {
    cnx({
      playerId: '4b310643-875b-43ba-b870-d0cecbae8d90'
    }).render('65b536ed7ae44d4188d263b7fa0c6f5c');
  });
</script>


</div>


  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/desantis-declares-state-of-emergency-in-eight-florida-counties-as-tropical-storm-eta-nears" class="prev" rel="prev">&laquo;&nbsp;DeSantis declares state of emergenc&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/08/trump-adviser-attributes-gop-win-in-florida-to-door-knocking-rallies-and-successfully-branding-dems-as-socialists" class="next" rel="next">Trump adviser attributes GOP win in&hellip;&nbsp;&raquo;</a>
        
    </div>
  </div>





  <div id="ArchiveLink" class="SpanningFeature BlogPost ">
    <p class="moreArticles">
      
        <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?category=2250909">More Blogs &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->












  
  

  
  



    
    
    
    
























  
      <div id="RelatedStories" class="SpanningFeature BlogPost RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/08/trump-adviser-attributes-gop-win-in-florida-to-door-knocking-rallies-and-successfully-branding-dems-as-socialists?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/28255502/bartlettimage-7375_web.jpeg"
             alt="Trump adviser attributes GOP win in Florida to door-knocking, rallies and successfully branding Dems as &#39;socialists&#39;"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/08/trump-adviser-attributes-gop-win-in-florida-to-door-knocking-rallies-and-successfully-branding-dems-as-socialists?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Trump adviser attributes GOP win in Florida to door-knocking, rallies and successfully branding Dems as 'socialists'</a>
    </h4>
    <div class="date"> Nov  8, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/06/downtown-orlando-halloween-open-alcohol-experiment-perhaps-didnt-work-out-so-well-according-to-city-leaders?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/28243729/x022fen7dmw51.jpg"
             alt="Downtown Orlando Halloween open alcohol &#39;experiment&#39; perhaps &#39;didn&#39;t work out so well,&#39; according to city leaders"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/06/downtown-orlando-halloween-open-alcohol-experiment-perhaps-didnt-work-out-so-well-according-to-city-leaders?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Downtown Orlando Halloween open alcohol 'experiment' perhaps 'didn't work out so well,' according to city leaders</a>
    </h4>
    <div class="date"> Nov  6, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/06/amid-skyrocketing-covid-cases-desantis-decides-florida-seniors-may-come-and-go-from-nursing-homes-without-testing?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/28242354/desantis-sept-24-2020-1000.jpg"
             alt="Amid skyrocketing COVID cases, DeSantis decides Florida seniors may come and go from nursing homes without testing"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/06/amid-skyrocketing-covid-cases-desantis-decides-florida-seniors-may-come-and-go-from-nursing-homes-without-testing?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Amid skyrocketing COVID cases, DeSantis decides Florida seniors may come and go from nursing homes without testing</a>
    </h4>
    <div class="date"> Nov  6, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/05/orange-county-public-schools-medical-advisory-committee-urges-florida-to-extend-virtual-learning?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/28238003/1280px-empty_classroom.jpg"
             alt="Orange County Public Schools&#39; Medical Advisory Committee urges Florida to extend virtual learning"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/05/orange-county-public-schools-medical-advisory-committee-urges-florida-to-extend-virtual-learning?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Orange County Public Schools' Medical Advisory Committee urges Florida to extend virtual learning</a>
    </h4>
    <div class="date"> Nov  5, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/10/27/proud-boys-sightings-are-now-a-regular-occurrence-at-republican-rallies-in-florida?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/28186738/cls-102.jpg"
             alt="Proud Boys sightings are now a regular occurrence at Republican rallies in Florida"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/10/27/proud-boys-sightings-are-now-a-regular-occurrence-at-republican-rallies-in-florida?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Proud Boys sightings are now a regular occurrence at Republican rallies in Florida</a>
    </h4>
    <div class="date"> Oct 27, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/10/11/equality-florida-says-jason-brodeur-is-trying-to-rewrite-history-on-the-anti-gay-bills-he-sponsored?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/28094201/florida-state-rep.-jason-brodeur-638x425.jpg"
             alt="Equality Florida says Jason Brodeur is &#39;trying to rewrite history&#39; on the anti-gay bill he sponsored"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/10/11/equality-florida-says-jason-brodeur-is-trying-to-rewrite-history-on-the-anti-gay-bills-he-sponsored?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Equality Florida says Jason Brodeur is 'trying to rewrite history' on the anti-gay bill he sponsored</a>
    </h4>
    <div class="date"> Oct 11, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/a-cruel-delay-blm-fear-mongering-and-undelicious-marijuana-readers-react/Content?oid=27923459&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/27923461/desantis.5e863f907c830.5ea9fa843dd27.jpg"
             alt="A cruel delay, BLM fear-mongering and undelicious marijuana: readers react"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/a-cruel-delay-blm-fear-mongering-and-undelicious-marijuana-readers-react/Content?oid=27923459&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">A cruel delay, BLM fear-mongering and undelicious marijuana: readers react</a>
    </h4>
    <div class="date"> Sep  9, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/07/25/florida-rep-matt-gaetz-gov-ron-desantis-join-trump-for-signing-of-drug-import-order?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/27668867/trump-gaetz-1000-crop.jpg"
             alt="Florida Rep. Matt Gaetz, Gov. Ron DeSantis join Trump for signing of drug-import order"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/07/25/florida-rep-matt-gaetz-gov-ron-desantis-join-trump-for-signing-of-drug-import-order?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Florida Rep. Matt Gaetz, Gov. Ron DeSantis join Trump for signing of drug-import order</a>
    </h4>
    <div class="date"> Jul 25, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/07/17/florida-congressman-matt-gaetz-featured-in-hbos-new-documentary-the-swamp?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/27635121/gaetz-hbo-1000.jpg"
             alt="Florida Congressman Matt Gaetz featured in HBO&#39;s new documentary, &#39;The Swamp&#39;"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/07/17/florida-congressman-matt-gaetz-featured-in-hbos-new-documentary-the-swamp?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Florida Congressman Matt Gaetz featured in HBO's new documentary, 'The Swamp'</a>
    </h4>
    <div class="date"> Jul 17, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/07/09/florida-democrat-party-accepts-350k-federal-emergency-paycheck-loan-then-gives-it-back?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/27590950/1735.jpg"
             alt="Florida Democratic Party accepts $350K federal emergency paycheck loan, then gives it back"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/07/09/florida-democrat-party-accepts-350k-federal-emergency-paycheck-loan-then-gives-it-back?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Florida Democratic Party accepts $350K federal emergency paycheck loan, then gives it back</a>
    </h4>
    <div class="date"> Jul  9, 2020 </div>
  </li> 

    
  
        </ul>
      </div>
    

<div id="AdNativeEndofArticle" class="SpanningFeature BlogPost ">
  <!-- /43707298/ORL_DesktopNative -->
          <div id="div-gpt-ad-orl_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_desktopnative-3');
                });
              </script>
          </div>
</div>
  



















  

  























  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestblogs">
          <span class="headingText">
          
            Speaking of...
          
          </span>
        </h3>
        
        <ul class="moduleList">

        
        
        
    
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/08/trump-adviser-attributes-gop-win-in-florida-to-door-knocking-rallies-and-successfully-branding-dems-as-socialists?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/28255502/bartlettimage-7375_web.jpeg"
             alt="Trump adviser attributes GOP win in Florida to door-knocking, rallies and successfully branding Dems as &#39;socialists&#39;"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/08/trump-adviser-attributes-gop-win-in-florida-to-door-knocking-rallies-and-successfully-branding-dems-as-socialists?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentByTag">Trump adviser attributes GOP win in Florida to door-knocking, rallies and successfully branding Dems as 'socialists'</a>
    </h4>
    <div class="date"> Nov  8, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/desantis-declares-state-of-emergency-in-eight-florida-counties-as-tropical-storm-eta-nears?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/28249963/screen_shot_2020-11-07_at_8.23.37_pm.jpg"
             alt="DeSantis declares state of emergency in eight Florida counties as Tropical Storm Eta nears"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/desantis-declares-state-of-emergency-in-eight-florida-counties-as-tropical-storm-eta-nears?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentByTag">DeSantis declares state of emergency in eight Florida counties as Tropical Storm Eta nears</a>
    </h4>
    <div class="date"> Nov  7, 2020 </div>
  </li>
    

    
  
    

    
    

    

    
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/trump-triumph-down-ticket-gop-wins-prove-florida-man-bleeds-red?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentByTag">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/28249957/50559127986_a0800f2bca_b.jpg"
             alt="Trump triumph, down-ticket GOP wins prove &#39;Florida Man&#39; bleeds red"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/trump-triumph-down-ticket-gop-wins-prove-florida-man-bleeds-red?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentByTag">Trump triumph, down-ticket GOP wins prove 'Florida Man' bleeds red</a>
    </h4>
    <div class="date"> Nov  7, 2020 </div>
  </li>
    

    
  
        

        

        
          <li class="l0 storyItem more">
            <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?tag=Florida%7C%7CGaetz%7C%7Ccoronavirus%7C%7Cantibodies%7C%7Ctesting" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  






<!-- Debug 2250909 has value 
             && Blog eq "blog"
-->








  
  
      <div id="RecentbyTopic" class="SpanningFeature BlogPost ">
        <h3 class="latestbloggytown">
          <span class="headingText">
          
            More on Bloggytown
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/08/trump-adviser-attributes-gop-win-in-florida-to-door-knocking-rallies-and-successfully-branding-dems-as-socialists?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/28255502/bartlettimage-7375_web.jpeg"
             alt="Trump adviser attributes GOP win in Florida to door-knocking, rallies and successfully branding Dems as &#39;socialists&#39;"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/08/trump-adviser-attributes-gop-win-in-florida-to-door-knocking-rallies-and-successfully-branding-dems-as-socialists?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">Trump adviser attributes GOP win in Florida to door-knocking, rallies and successfully branding Dems as 'socialists'</a>
    </h4>
    <div class="date"> Nov  8, 2020 </div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/desantis-declares-state-of-emergency-in-eight-florida-counties-as-tropical-storm-eta-nears?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/28249963/screen_shot_2020-11-07_at_8.23.37_pm.jpg"
             alt="DeSantis declares state of emergency in eight Florida counties as Tropical Storm Eta nears"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/desantis-declares-state-of-emergency-in-eight-florida-counties-as-tropical-storm-eta-nears?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">DeSantis declares state of emergency in eight Florida counties as Tropical Storm Eta nears</a>
    </h4>
    <div class="date"> Nov  7, 2020 </div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/trump-triumph-down-ticket-gop-wins-prove-florida-man-bleeds-red?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/28249957/50559127986_a0800f2bca_b.jpg"
             alt="Trump triumph, down-ticket GOP wins prove &#39;Florida Man&#39; bleeds red"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/trump-triumph-down-ticket-gop-wins-prove-florida-man-bleeds-red?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">Trump triumph, down-ticket GOP wins prove 'Florida Man' bleeds red</a>
    </h4>
    <div class="date"> Nov  7, 2020 </div>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="https://www.orlandoweekly.com/Blogs/archives/bloggytown/" class="more">More Bloggytown &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Jessica Bryce Young</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/internet-comes-through-with-trap-house-and-wu-tang-remixes-of-paula-whites-epic-rant?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/28247925/screen_shot_2020_11_05_at_10.57.12_am.5fa42169cb4df.jpg"
             alt="Internet comes through with trap, house, and Wu-Tang remixes of Paula White&#39;s epic rant"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/internet-comes-through-with-trap-house-and-wu-tang-remixes-of-paula-whites-epic-rant?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Internet comes through with trap, house, and Wu-Tang remixes of Paula White's epic rant</a>
    </h4>
    <div class="date"> Nov  7, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/joe-biden-and-kamala-harris-take-the-white-house-in-historic-democratic-win?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/28247937/50251604436_0ddee8763c_o-web.jpeg"
             alt="Joe Biden and Kamala Harris take the White House in historic Democratic win"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/joe-biden-and-kamala-harris-take-the-white-house-in-historic-democratic-win?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Joe Biden and Kamala Harris take the White House in historic Democratic win</a>
    </h4>
    <div class="date"> Nov  7, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/06/universal-orlandos-holiday-celebration-will-include-a-chance-to-get-up-close-and-personal-with-the-macys-balloons?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/28242359/the_grinch_holidays.jpg"
             alt="Universal Orlando&rsquo;s holiday celebration will include a chance to get up close and personal with the Macy&#39;s Balloons"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/06/universal-orlandos-holiday-celebration-will-include-a-chance-to-get-up-close-and-personal-with-the-macys-balloons?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Universal Orlando’s holiday celebration will include a chance to get up close and personal with the Macy's Balloons</a>
    </h4>
    <div class="date"> Nov  6, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?author=2240501" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/04/22/the-easter-bunny-literally-beat-someone-up-in-downtown-orlando-last-night?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/25206068/screen_shot_2019-04-22_at_1.22.26_am.png"
             alt="The Easter Bunny literally beat someone up in downtown Orlando last night"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/04/22/the-easter-bunny-literally-beat-someone-up-in-downtown-orlando-last-night?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">The Easter Bunny literally beat someone up in downtown Orlando last night</a>
    </h4>
    <div class="date"> Apr 22, 2019 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/06/24/orlando-rep-anna-eskamani-calls-on-state-attorney-to-drop-case-of-woman-arrested-for-turning-in-husbands-guns-to-police?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/25540095/courtneyirby.jpeg"
             alt="Orlando Rep. Anna Eskamani calls on state attorney to drop case of woman arrested for turning in husband&#39;s guns to police"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/06/24/orlando-rep-anna-eskamani-calls-on-state-attorney-to-drop-case-of-woman-arrested-for-turning-in-husbands-guns-to-police?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">Orlando Rep. Anna Eskamani calls on state attorney to drop case of woman arrested for turning in husband's guns to police</a>
    </h4>
    <div class="date"> Jun 24, 2019 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/08/10/these-florida-counties-are-spilling-record-amounts-of-poop-onto-their-beaches?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/25802347/natalie-chaney-txelsvc3p2g-unsplash.jpg"
             alt="These Florida counties have spilled nearly 400,000 gallons of poop so far this year"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/08/10/these-florida-counties-are-spilling-record-amounts-of-poop-onto-their-beaches?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">These Florida counties have spilled nearly 400,000 gallons of poop so far this year</a>
    </h4>
    <div class="date"> Aug 10, 2019 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               



  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_bloggytown Blogs">
    <a href="https://www.orlandoweekly.com/blogs/Blogs/">
    <div class="Blogs">
      
        Blogs
      
    </div>
    </a>

    

    <p>
      
        <a href="https://www.orlandoweekly.com/orlando/Blogs/blogs/Archives">Archives</a> |
        <a href="/orlando/Rss.xml?category=2250909">RSS</a>
      
      
    </p>
  </div>








      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="slideshow-feed"></div>









<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>

    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/internet-comes-through-with-trap-house-and-wu-tang-remixes-of-paula-whites-epic-rant?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Internet comes through with trap, house, and Wu-Tang remixes of Paula White's epic rant <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/07/desantis-declares-state-of-emergency-in-eight-florida-counties-as-tropical-storm-eta-nears?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">DeSantis declares state of emergency in eight Florida counties as Tropical Storm Eta nears <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/05/twitter-users-give-central-florida-right-wing-preachers-prayer-for-trump-the-remix-treatment-vibing-cat-approves?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Central Florida right-wing preacher's prayer for Trump gets the Twitter remix treatment <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/06/downtown-orlando-halloween-open-alcohol-experiment-perhaps-didnt-work-out-so-well-according-to-city-leaders?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Downtown Orlando Halloween open alcohol 'experiment' perhaps 'didn't work out so well,' according to city leaders <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.orlandoweekly.com/Blogs/archives/2020/11/05/white-castle-to-break-ground-on-massive-orlando-outpost-this-month?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">White Castle to break ground on massive Orlando outpost this month <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=28226204&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/28226204/1cb9/OW_Cover-11042020.jpg" alt="Issue Cover" />
          
        </a>
        <p>November  4-10, 2020</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/baos-castle-in-sodo-offers-a-whole-lot-to-like/Content?oid=28226431&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Bao's Castle in SoDo offers a whole lot to like <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/100-years-ago-in-ocoee-black-residents-were-murdered-and-driven-off-the-land-they-owned-yet-few-know-the-story-a-new-show-at-the-orange-cou/Content?oid=28227157&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">100 years ago in Ocoee, Black residents were murdered and driven off the land they owned, yet few know the story <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:1y5lan2fdja" action="https://posting.orlandoweekly.com/orlando/Search">
      <input type="hidden" name="cx" value="017793458706336421686:1y5lan2fdja" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://posting.orlandoweekly.com/orlando/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.orlandoweekly.com/orlando/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.orlandoweekly.com/orlando/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.orlandoweekly.com/orlando/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-1" style="" data-content-type="ad" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/orlando/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color:#F7941E;font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  


  <div id="CurrentIssuu" class="SpanningIsland BlogPost ">
  <h2>Read the Digital Print Issue</h2>
    <div class="wrap">
    <h3>November 4, 2020</h3>

<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=orlando_20weekly_20november_204_2c_202020&hideIssuuLogo=true&u=euclidmediagroup"></iframe>

<p style="margin:10px 0;"><a class="more" href="/orlando/IssueArchives">View more issues</a></p>
    </div>
  </div>
  
<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-2" style="" data-content-type="ad" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_300x250-2');
                });
              </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland BlogPost ">
  <h2><a href="http://photos.orlandoweekly.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.orlandoweekly.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->
















    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="https://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/orlando/welcome-to-the-2020-orlando-weekly-city-guide/Content?oid=27837298&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/orlando/imager/u/original/28122110/cover_rightrailcrop.jpg);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/happy-hot-lidays-orlando-our-annual-preview-of-everything-to-look-forward-to-this-holiday-season/Content?oid=26331794&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/26341390/cover_for_right_rail.jpg);">
      <span class="grayRedBox">Holiday Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240491&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/27509200/salvageyoursummer_water_rightrail.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/welcome-to-orlando/Content?oid=25798051&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/26132383/newcomers2019_rrlink.jpg);">
      <span class="grayRedBox">Newcomers Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/BestOf?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/28122109/ow_cover-boo2020.jpg);">
      <span class="grayRedBox">Best of Orlando</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/welcome-to-bite-2019-the-best-guide-to-orlando-dining/Content?oid=25603613&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/orlando/imager/u/original/25632553/cover_bite2019_rightrailwidget.jpg);">
      <span class="grayRedBox">Bite</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/fall-guide-2020-orlando-arts-and-events-happening-between-sept-30-and-nov-17/Content?oid=28027224&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/28122108/cover_rightrailcrop.jpg);">
      <span class="grayRedBox">Fall Guide</span>
    </a>
  </div>
  

      <a href="https://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-3" style="" data-content-type="ad" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_300x250-3');
                });
              </script>
          </div>
</div>












































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/free-family-days/Event?oid=2343799&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Free Family Days <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/playwrights-round-table-workshop/Event?oid=2432735&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Playwrights' Round Table Workshop <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/pool-tournament/Event?oid=2402686&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Pool Tournament <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/the-lovely-story-time/Event?oid=2525518&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Lovely Story Time <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/kidney-smart-kidney-health-education-classes/Event?oid=2345056&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Kidney Smart: Kidney Health Education Classes <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="https://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/reggae-mondae-florida-man/Event?oid=10943459&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Reggae Mondae: Florida Man <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/man-mondays/Event?oid=2429584&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Man Mondays <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/geek-trivia/Event?oid=2321070&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Geek Trivia <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/karaoke-monday/Event?oid=2521253&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Karaoke Monday <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/open-mic/Event?oid=6174882&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Open Mic <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="https://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
          <li style="list-style-type:none;">No results <a class="more" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar"> Film Event Search</a></li>
      
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/free-family-days/Event?oid=2343799&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Free Family Days <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/twisted-tuesdays-at-the-henao-contemporary-center/Event?oid=23166129&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Twisted Tuesdays at the Henao Contemporary Center <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/new-works-an-artist-in-action-group-exhibition/Event?oid=28077374&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        New Works: An Artist-in-Action Group Exhibition <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/charles-hosmer-morses-arts-and-crafts-study-at-osceola-lodge/Event?oid=18881356&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Charles Hosmer Morse’s Arts and Crafts Study at Osceola Lodge</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/iridescence-a-celebration/Event?oid=24193784&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        'Iridescence: A Celebration' <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="https://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/emerils-restaurant-orlando/Location?oid=2290490&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Emeril's Restaurant Orlando <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/christinis-ristorante-italiano/Location?oid=2292646&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Christini's Ristorante Italiano <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/sweet-basil/Location?oid=2288462&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Sweet Basil <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.orlandoweekly.com/orlando/LocationSearch">
      <input type="hidden" name="locationSection" value="2282258" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2282260">African</option>
        
          <option value="2282261">American</option>
        
          <option value="2282262">Argentine</option>
        
          <option value="2282263">Armenian</option>
        
          <option value="2282264">Bakery</option>
        
          <option value="2282265">Barbecue</option>
        
          <option value="27096422">Brazilian</option>
        
          <option value="2282266">Breakfast/Brunch</option>
        
          <option value="2282267">Brewpub</option>
        
          <option value="2282286">Burgers</option>
        
          <option value="2282268">Café/Bistro</option>
        
          <option value="2282269">Cajun/Creole</option>
        
          <option value="2282270">Caribbean</option>
        
          <option value="2282272">Chinese</option>
        
          <option value="2282271">Coffee house (chain)</option>
        
          <option value="2282289">Coffee house (independent)</option>
        
          <option value="2282274">Contemporary</option>
        
          <option value="2282276">Cuban</option>
        
          <option value="2297679">Deli</option>
        
          <option value="27294676">Desserts</option>
        
          <option value="2282278">Diner</option>
        
          <option value="27012503">Dutch</option>
        
          <option value="2282279">Eastern European</option>
        
          <option value="26255950">Egyptian</option>
        
          <option value="26628154">Eritrean</option>
        
          <option value="2282280">Ethiopian</option>
        
          <option value="2282275">European</option>
        
          <option value="26302999">Filipino-American</option>
        
          <option value="2282281">Fondue</option>
        
          <option value="2304903">Food Truck</option>
        
          <option value="2282282">French</option>
        
          <option value="2282283">General</option>
        
          <option value="2282399">General Fare</option>
        
          <option value="2282284">German</option>
        
          <option value="2282285">Greek</option>
        
          <option value="2282287">Hawaiian</option>
        
          <option value="2282288">Hot Dogs</option>
        
          <option value="27069718">Ice Cream</option>
        
          <option value="2282290">Indian</option>
        
          <option value="2282291">Indonesian</option>
        
          <option value="2282292">Irish</option>
        
          <option value="2282293">Israeli</option>
        
          <option value="2282294">Italian</option>
        
          <option value="2282295">Jamaican</option>
        
          <option value="27069314">Japanese</option>
        
          <option value="2282296">Japanese/Sushi</option>
        
          <option value="25626307">Juice</option>
        
          <option value="2282297">Korean</option>
        
          <option value="2297696">Kosher</option>
        
          <option value="27095777">Laotian</option>
        
          <option value="2282298">Latin American</option>
        
          <option value="2282299">Lebanese</option>
        
          <option value="2305936">Malaysian</option>
        
          <option value="2282300">Market</option>
        
          <option value="2282301">Mediterranean</option>
        
          <option value="2282302">Mexican</option>
        
          <option value="2282303">Middle Eastern</option>
        
          <option value="2345788">Modern American</option>
        
          <option value="2282304">Mongolian</option>
        
          <option value="2282305">Moroccan</option>
        
          <option value="2282306">Noodles</option>
        
          <option value="2282307">Pan-Asian</option>
        
          <option value="2282308">Persian</option>
        
          <option value="2282309">Peruvian</option>
        
          <option value="2282310">Philippine</option>
        
          <option value="2282311">Pizza</option>
        
          <option value="26186721">Poké</option>
        
          <option value="2282312">Polish</option>
        
          <option value="2297728">Pub Grub</option>
        
          <option value="2282313">Puerto Rican</option>
        
          <option value="2282314">Russian</option>
        
          <option value="2282315">Salads</option>
        
          <option value="2282277">Sandwiches/Subs</option>
        
          <option value="26147501">Saudi</option>
        
          <option value="26147502">Saudi-Indonesian</option>
        
          <option value="2282316">Seafood</option>
        
          <option value="2282317">Soup</option>
        
          <option value="2282318">Southern/Soul</option>
        
          <option value="2282319">Spanish</option>
        
          <option value="2282320">Steakhouse</option>
        
          <option value="2282321">Swedish</option>
        
          <option value="2282322">Sweets</option>
        
          <option value="2282323">Tapas</option>
        
          <option value="2282273">Tea</option>
        
          <option value="2282324">Tex-Mex</option>
        
          <option value="2282325">Thai</option>
        
          <option value="2282326">Turkish</option>
        
          <option value="2282327">Vegetarian/Vegan</option>
        
          <option value="2282328">Vietnamese</option>
        
          <option value="2282329">Wine</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2292883" >&nbsp;&nbsp;Apopka</option>
      
        <option value="2282447" >&nbsp;&nbsp;Central</option>
      
        <option value="2292887" >&nbsp;&nbsp;Audubon Park</option>
      
        <option value="2292884" >&nbsp;&nbsp;Casselberry</option>
      
        <option value="2282448" >&nbsp;&nbsp;Disney</option>
      
        <option value="2282449" >&nbsp;&nbsp;Downtown</option>
      
        <option value="2282450" >&nbsp;&nbsp;East</option>
      
        <option value="2399527" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="2282451" >&nbsp;&nbsp;Elsewhere</option>
      
        <option value="2282452" >&nbsp;&nbsp;I-Drive/Universal</option>
      
        <option value="2292885" >&nbsp;&nbsp;Ivanhoe Village</option>
      
        <option value="2282453" >&nbsp;&nbsp;North</option>
      
        <option value="2282454" >&nbsp;&nbsp;South</option>
      
        <option value="2282455" >&nbsp;&nbsp;West</option>
      
        <option value="4366406" >&nbsp;&nbsp;Dr. Phillips</option>
      
        <option value="2282456" >&nbsp;&nbsp;Winter Park Area</option>
      
        <option value="2343583" >&nbsp;&nbsp;Milk District</option>
      
        <option value="2343582" >&nbsp;&nbsp;SoDo</option>
      
        <option value="2343585" >&nbsp;&nbsp;Kissimmee</option>
      
        <option value="2343584" >&nbsp;&nbsp;UCF</option>
      
        <option value="2343586" >&nbsp;&nbsp;Mount Dora</option>
      
        <option value="2343587" >&nbsp;&nbsp;Conway/Curry Ford</option>
      
        <option value="2343589" >&nbsp;&nbsp;Belle Isle</option>
      
        <option value="2343590" >&nbsp;&nbsp;Mills 50</option>
      
        <option value="2345785" >&nbsp;&nbsp;College Park</option>
      
        <option value="2345787" >&nbsp;&nbsp;Thornton Park</option>
      
        <option value="26484602" >&nbsp;&nbsp;North Florida</option>
      
        <option value="26718775" >&nbsp;&nbsp;Baldwin Park</option>
      
        <option value="26947375" >&nbsp;&nbsp;Eola Heights</option>
      
        <option value="26947376" >&nbsp;&nbsp;South Eola</option>
      
        <option value="27106618" >&nbsp;&nbsp;Online Only</option>
      
        <option value="27050023" >&nbsp;&nbsp;Sanford</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>




<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>

      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Orlando Weekly</h2>
    <p>16 W. Pine St.</p>
    <p>Orlando, FL 32801</p>
    <p>Phone: (407) 377-0400</p>
    <p>Classified Phone: (407) 377-0415</p>
    <p>Fax: (407) 377-0420</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="/orlando/AboutOrlandoWeekly/Page">About OW</a></li>
        <li><a target="_top" href="https://www.orlandoweekly.com/orlando/AdvertiseWithOrlandoWeekly/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
				
				    <li><a target="_blank" href="/blogs/LegalAdvertising/">Legal Advertising</a></li>
				
        <li><a target="_top" href="/orlando/WorkForUs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2020 Orlando Weekly.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.orlandoweekly.com/orlando/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    
    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.orlandoweekly.com/orlando/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.orlandoweekly.com/orlando/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.orlandoweekly.com/orlando/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-2" style="" data-content-type="ad" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_728x90-2');
                });
              </script>
          </div>
</div>































<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/news-and-features/Section?oid=2240408" 
               target="_">
              News & Features
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/ArticleArchives?tag=coronavirus" >Coronavirus Updates</a></li>
          
            <li><a href="/orlando/news-and-features/Section?oid=2240408" >News Home</a></li>
          
            <li><a href="/orlando/first-words/Category?oid=2240418" >First Words</a></li>
          
            <li><a href="/orlando/happytown/Category?oid=2240414" >Happytown</a></li>
          
            <li><a href="/orlando/know-it-all/Category?oid=2240417" >Know It All</a></li>
          
            <li><a href="/orlando/give-me-your-money/Category?oid=2240416" >Give Me Your Money</a></li>
          
            <li><a href="/Blogs/archives/bloggytown/" >Blog: Bloggytown</a></li>
          
            <li><a href="/orlando/joblistings/Page" >Local Job Listings</a></li>
          
            <li><a href="/orlando/IssueArchives?issue=this%20week" >Digital Issue</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_">
              Arts & Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/arts-and-culture/Section?oid=2240407" >Arts & Culture Home</a></li>
          
            <li><a href="/orlando/visual-arts/Category?oid=2240435" >Visual Arts</a></li>
          
            <li><a href="/orlando/performing-arts/Category?oid=2240436" >Performing Arts</a></li>
          
            <li><a href="/orlando/books/Category?oid=2240437" >Books</a></li>
          
            <li><a href="/orlando/live-active-cultures/Category?oid=2240438" >Live Active Cultures</a></li>
          
            <li><a href="/orlando/culture-2-go/Category?oid=2240439" >Culture 2 Go</a></li>
          
            <li><a href="/orlando/savage-love/Category?oid=2240424" >Savage Love</a></li>
          
            <li><a href="/orlando/free-will-astrology/Category?oid=2240441" >Free Will Astrology</a></li>
          
            <li><a href="/Blogs/archives/the-gist/" >Blog: The Gist</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/food-and-drink/Section?oid=2240409" 
               target="_">
              Food & Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/GoodTo-GoOrlandoADirectoryofLocalBusinessesYouCanSupportDuringtheCoronavirusEra/Page" >Good To-Go Orlando</a></li>
          
            <li><a href="/orlando/restaurant-review/Category?oid=2240450" >Restaurant Reviews</a></li>
          
            <li><a href="/orlando/tip-jar/Category?oid=2240453" >Tip Jar</a></li>
          
            <li><a href="/orlando/bar-exam/Category?oid=2240455" >Bar Exam</a></li>
          
            <li><a href="/orlando/nosh-pit/Category?oid=2240452" >Nosh Pit</a></li>
          
            <li><a href="/orlando/remix/Category?oid=2240456" >Remix</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282258" >Find a Restaurant</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282256" >Find a Bar or Club</a></li>
          
            <li><a href="/Blogs/archives/tip-jar/" >Blog: Tip Jar</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Movies</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/movie-reviews-and-stories/Category?oid=2240471" >Movie Reviews and News</a></li>
          
            <li><a href="/orlando/LocationSearch?locationCategory=2282370&sortType=name" >Find a Theater</a></li>
          
            <li><a href="/orlando/MovieTimes?show=theater" >Movie Times by Theater</a></li>
          
            <li><a href="/orlando/MovieTimes" >Movie Times by Title</a></li>
          
            <li><a href="/orlando/MovieTimes?show=times" >Movie Times by Time of Day</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/music/Section?oid=2240410" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/music/Section?oid=2240410" >Music Home</a></li>
          
            <li><a href="/orlando/music-stories-and-interviews/Category?oid=2240462" >Music Reviews & Stories</a></li>
          
            <li><a href="/orlando/feedback/Category?oid=2240463" >Feedback</a></li>
          
            <li><a href="/orlando/this-little-underground/Category?oid=2240465" >This Little Underground</a></li>
          
            <li><a href="/Blogs/archives/the-heard/" >Blog: The Heard</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_">
              Calendar
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/EventSearch" >Search Calendar Events</a></li>
          
            <li><a href="/orlando/EventSearch?feature=Staff%20Pick" >This Week's Selections</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff" 
               target="_">
              Giveaways
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2273884">Contests</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2361070">25th Anniversary BIG Prizes</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2199663">Cool Stuff</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2273883">Swag</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2361151">Concert Tickets</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Events</h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/special-issues/Section?oid=2240413" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.orlandoweekly.com/orlando/holiday-guide/Category?oid=2240493">Holiday Guide</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/summer-guide/Category?oid=2240491">Summer Guide</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/annual-manual/Category?oid=2240488">Annual Manual</a></li>

          
            <li><a href="/orlando/sponsored/Section?oid=27656040" >Sponsored Articles</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/BestOf" 
               target="_">
              Best of Orlando ®
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2020">2020</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2019">2019</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2018">2018</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2017">2017</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/ArticleArchives" 
               target="_">
              Search
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/ArticleArchives" >Search Authors or Stories</a></li>
          
            <li><a href="/orlando/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Sponsored Links</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.mckinley.com/apartments/florida/orlando" >Apartments in Orlando</a></li>
          
            <li><a href="https://www.407apartments.com/orlando-apartments/apartments-near-disney" target="_blank">Apartments near Disney World</a></li>
          
            <li><a href="https://www.orlandofuntickets.com/" target="_blank">Discount Disney Tickets</a></li>
          
            <li><a href="http://www.407apartments.com/" target="_blank">Orlando Apartments</a></li>
          
            <li><a href="https://www.bestoforlando.com/" target="_blank">Orlando Tickets</a></li>
          
            <li><a href="http://www.407apartments.com/ucf-apartments" target="_blank">UCF Apartments</a></li>
          
            <li><a href="https://www.livesomewhere.com/ucf" target="_blank">UCF Off Campus Housing</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/AboutOrlandoWeekly/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" >Staff Directory</a></li>
          
            <li><a href="/orlando/Policies/Page" >Policies</a></li>
          
            <li><a href="/orlando/FAQs/Page" >FAQ</a></li>
          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" >Contact Us</a></li>
          
            <li><a href="/orlando/WorkForUs/Page" >Work for Us</a></li>
          
            <li><a href="/orlando/Wheretofindus/Page" >Where to Find Us</a></li>
          
            <li><a href="/orlando/AdvertiseWithOrlandoWeekly/Page" >Advertise</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/OrlandoWeekly" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2020
   Orlando Weekly 
   <br><br>
   Website powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a>
  </p>
</div>
<a data-amounts='5,10,25,50,100,200' class='commitchange-donate' data-custom-fields='Join Orlando Weekly Press Club Emails (Y/N)' data-designation='Floating Button Donation' data-fixed='' data-hide-dedication='' data-redirect='https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page'></a>


  <img src="/foundation/images/icons/pixel.gif?oid=28253721" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer BlogPost ">
  <!-- /43707298/ORL_Reskin -->
          <div id="div-gpt-ad-orl_reskin" style="" data-content-type="ad" data-slot="/43707298/ORL_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_reskin');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


