





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2533710" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=52203fcc7744d93a3437730f3760aaf1" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=52203fcc7744d93a3437730f3760aaf1" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=52203fcc7744d93a3437730f3760aaf1" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=52203fcc7744d93a3437730f3760aaf1" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Whole Site" href="http://www.orlandoweekly.com/orlando/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Blogs Section" href="http://www.orlandoweekly.com/orlando/Rss.xml?oid=2250908" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Blogs" href="http://www.orlandoweekly.com/orlando/Rss.xml?oid=2250909" />
      
        <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Blogs: " href="http://www.orlandoweekly.com/orlando/Rss.xml?category=2250909&amp;topic=oid%3A2265201" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Comments on Watch the 'Hamilton' documentary at the Orlando Public Library Monday evening" href="http://www.orlandoweekly.com/orlando/Rss.xml?id=comments&amp;oid=2533710" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=af8385a774"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.orlandoweekly.com\/orlando\/Profile", "http:\/\/posting.orlandoweekly.com\/orlando\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />


<!-- Google Verification -->   
<meta name="google-site-verification" content="9htXi1AfaHrVLNGB2JDLtdpWEFyb-JOf5ngnP_95Zuk" />
<meta name="google-site-verification" content="s4GBlkstS6PKQwO_gDlOGL8jFPmeuL_d3m60wxOBQR0" />

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-orl_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/ORL_Reskin', 'div-gpt-ad-orl_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/ORL_DesktopInterstitial', 'div-gpt-ad-orl_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/ORL_DesktopNative', 'div-gpt-ad-orl_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-orl_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/ORL_DesktopNative', 'div-gpt-ad-orl_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_300x250_1'] = googletag
        .defineSlot('/43707298/ORL_300x250', [300,250], 'div-gpt-ad-orl_300x250-1')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-orl_300x250_2'] = googletag
        .defineSlot('/43707298/ORL_300x250', [300,250], 'div-gpt-ad-orl_300x250-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-orl_300x250_3'] = googletag
          .defineSlot('/43707298/ORL_300x250', [[300,250], [300,600]], 'div-gpt-ad-orl_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_728x90_1'] = googletag
          .defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-orl_728x90_2'] = googletag
        .defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_970x90'] = googletag
        .defineSlot('/43707298/ORL_970x90', [[970,90], [970,250]], 'div-gpt-ad-orl_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["blogs"]);
                googletag.pubads().setTargeting('category', ["Blogs"]);
                googletag.pubads().setTargeting('oid', ["2533710"]);
                googletag.pubads().setTargeting('topic', ["the-gist"]);
                googletag.pubads().setTargeting('tags', ["hamilton","documentary","lin miranda manuel","orange county library"]);
                googletag.pubads().setTargeting('vertical', ["arts"]);
                googletag.pubads().setTargeting('category_type', ["Blog"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<!-- Begin Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-585470-1', 'orlandoweekly.com');
  ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'art' });
  </script>
  <!-- End Google Analytics -->
  

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/sacurrent-orlandoweekly/loader.js');
</script>
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Watch the &#39;Hamilton&#39; documentary at the Orlando Public Library Monday evening | Blogs" />
  <meta name="description" content="Hamilton-mania is making its way to Orlando with an exclusive screening of the documentary&amp;nbsp;Hamilton&#39;s America&amp;nbsp;at the Orange County Library Monday evening. This screening precedes the..." />
  <meta name="keywords" content="hamilton, documentary, lin miranda manuel, orange county library, The Gist" />
  <title>Watch the 'Hamilton' documentary at the Orlando Public Library Monday evening | Blogs</title>

  
  
  
    <meta name="author" content="Marissa Mahoney">
  

  
  
  <meta name="news_keywords" content="hamilton, documentary, lin miranda manuel, orange county library, the gist" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/orlando/imager/u/slideshow/2533722/13710663_10153781676529033_5067985583968114662_o.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/orlando/imager/u/slideshow/2533722/13710663_10153781676529033_5067985583968114662_o.jpg" />
  

  
    
      <link rel="canonical" href="http://www.orlandoweekly.com/Blogs/archives/2016/10/14/watch-the-hamilton-documentary-at-the-orlando-public-library-monday-evening" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.orlandoweekly.com/Blogs/archives/2016/10/14/watch-the-hamilton-documentary-at-the-orlando-public-library-monday-evening" />
    
  

  
    <meta property="fb:app_id" content="1527160917534695" />
  

  
  <meta property="og:site_name" content="Orlando Weekly" />
  <meta property="og:title" content="Watch the &#39;Hamilton&#39; documentary at the Orlando Public Library Monday evening" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/orlando/imager/u/slideshow/2533722/13710663_10153781676529033_5067985583968114662_o.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Hamilton-mania is making its way to Orlando with an exclusive screening of the documentary&amp;nbsp;Hamilton&#39;s America&amp;nbsp;at the Orange County Library Monday evening. This screening precedes the..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2533710</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161014133515</Attribute>
        <Attribute name="creationdate">20161014125839</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161014132400</Attribute>
            <Attribute name="releasedate">20161014</Attribute>
            <Attribute name="releaseepoch">1476465840</Attribute>
            <Attribute name="title">Watch the &#39;Hamilton&#39; documentary at the Orlando Public Library Monday evening</Attribute>
            <Attribute name="author">2427121</Attribute>
            <Attribute name="authorname">Marissa Mahoney</Attribute>
            <Attribute name="authorsortname">Marissa Mahoney</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.orlandoweekly.com\/Blogs\/archives\/2016\/10\/14\/watch-the-hamilton-documentary-at-the-orlando-public-library-monday-evening"
          },
          "headline": "Watch the 'Hamilton' documentary at the Orlando Public Library Monday evening",
          
            "description": "Hamilton-mania is making its way to Orlando with an exclusive screening of the documentary&nbsp;Hamilton's America&nbsp;at the Orange County Library Monday evening. This screening precedes the documentary's airing on PBS 8 p.m.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/orlando\/imager\/u\/original\/2533722\/13710663_10153781676529033_5067985583968114662_o.jpg",
              "width": 728,
              "height": 485,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-10-14T13:24:00Z",
          "dateModified": "2016-10-14T13:35:15Z",
          
            "author": {
              "name": "Marissa Mahoney",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Orlando Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.orlandoweekly.com\/imager\/b\/google-amp-logo\/808579\/5643\/OrlandoWeekly_fbook.jpg",
                "width": 1737,
                "height": 889,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/orlando/imager/u/slideshow/2533722/13710663_10153781676529033_5067985583968114662_o.jpg">

    
    

    

    <meta name="twitter:site" content="@orlandoweekly">
    <meta name="twitter:title" content="Watch the &#39;Hamilton&#39; documentary at the Orlando Public Library Monday evening">
    <meta name="twitter:description" content="Hamilton-mania is making its way to Orlando with an exclusive screening of the documentary&amp;nbsp;Hamilton&#39;s America&amp;nbsp;at the Orange County Library Monday evening. This screening precedes the...">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ22CZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ22CZ');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/ORL_DesktopInterstitial -->
          <div id="div-gpt-ad-orl_desktopinterstitial" style="" data-slot="/43707298/ORL_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.orlandoweekly.com/Blogs/archives/2016/10/14/watch-the-hamilton-documentary-at-the-orlando-public-library-monday-evening" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  












<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="http://www.orlandoweekly.com/" title="Orlando Weekly">Orlando Weekly</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-1" style="" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->






  
 






	<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first" id="NavItem_NewsFeatures">
	        <a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408" target="_self" class="subnav_link" id="SNAVL_NewsFeatures">News</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_ArtsCulture">
	        <a href="http://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407" target="_self" >Arts</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Music">
	        <a href="http://www.orlandoweekly.com/orlando/music/Section?oid=2240410" target="_self" >Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Screens">
	        <a href="http://www.orlandoweekly.com/orlando/screens/Section?oid=2240411" target="_self" >Screens</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_FoodDrink">
	        <a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409" target="_self" >Food &amp; Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Calendar">
	        <a href="http://www.orlandoweekly.com/orlando/EventSearch" target="_self" >Calendar</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_BestOfOrlando">
	        <a href="http://www.orlandoweekly.com/orlando/bestof" target="_blank" >Best Of Orlando</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_specialissues">
	        <a href="http://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413" target="_self" >Special Issues</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Galleries">
	        <a href="http://photos.orlandoweekly.com" target="_self" >Galleries</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Giveaways">
	        <a href="http://www.orlandoweekly.com/orlando/FreeStuff" target="_self" >Giveaways</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_Events">
	        <a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273894" target="_self" >OW Events</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse News</h3>
	          <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.orlandoweekly.com/orlando/IssueArchives" target="_self" title="">Browse Issues</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	    
	  
	</div>


	

	
	
	
	  
	  
	    <script>
	    (function(){
	      jQuery('#NavigationHorizontal .subnav_link').each(function(){
	        var navigationID = jQuery(this).attr('id');
	        var navigationSelector = '#'+navigationID;
	        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
	        var navigationTimeout;
	        var focusNavigation = function(e){
	          window.clearTimeout(navigationTimeout);
	          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
	          jQuery(navMenuSelector).show();
	        }
	        var blurNavigation = function(e){
	            jQuery(navMenuSelector).hide();
	          navigationTimeout = window.setTimeout(function(){
	          },75);
	        }
	        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
	      });
	    })();
	    </script>
	  
	


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <!-- /43707298/ORL_970x90 -->
          <div id="div-gpt-ad-orl_970x90" style="" data-slot="/43707298/ORL_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_970x90');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        

 
   



 


  

    



  <div id="TopicHeader" class="SpanningFeature BlogPost  topic_the-gist">      
       <a href="http://www.orlandoweekly.com/Blogs/archives/the-gist/">
         <h2 id="ArchiveHead" class="archiveHead">
           The Gist
         </h2>
       </a>   
      
  </div>  




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.orlandoweekly.com
    var.publicDesktopServer = http://www.orlandoweekly.com
    var.shareUrl = http://www.orlandoweekly.com/Blogs/archives/2016/10/14/watch-the-hamilton-documentary-at-the-orlando-public-library-monday-evening
    s/http\:\/\/www\.orlandoweekly\.com/http\:\/\/www\.orlandoweekly\.com/
    var.shareUrl = http://www.orlandoweekly.com/Blogs/archives/2016/10/14/watch-the-hamilton-documentary-at-the-orlando-public-library-monday-evening
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.orlandoweekly.com/Blogs/archives/2016/10/14/watch-the-hamilton-documentary-at-the-orlando-public-library-monday-evening" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.orlandoweekly.com/Blogs/archives/2016/10/14/watch-the-hamilton-documentary-at-the-orlando-public-library-monday-evening&text=Watch%20the%20%27Hamilton%27%20documentary%20at%20the%20Orlando%20Public%20Library%20Monday%20evening" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.orlandoweekly.com/Blogs/archives/2016/10/14/watch-the-hamilton-documentary-at-the-orlando-public-library-monday-evening" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.orlandoweekly.com/orlando/Tools/EmailFriend?oid=2533710" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.orlandoweekly.com/Blogs/archives/2016/10/14/watch-the-hamilton-documentary-at-the-orlando-public-library-monday-evening?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38c2c42ccebb5" addthis:url="http://www.orlandoweekly.com/Blogs/archives/2016/10/14/watch-the-hamilton-documentary-at-the-orlando-public-library-monday-evening" addthis:title="Watch the 'Hamilton' documentary at the Orlando Public Library Monday evening" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_the-gist">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, October 14, 2016</h2>
      
    
      
      <div class="blogPost blogs topic-the-gist">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryBlogs">
          <a href="http://www.orlandoweekly.com/Blogs/archives/the-gist/" class="topic-the-gist">The Gist</a>
        </span>
      </div>
    
    <h1 class="postTitle" id="a2533710">
      
      
      
      
      
      
        Watch the 'Hamilton' documentary at the Orlando Public Library Monday evening
      

      
    </h1>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?author=2427121" rel="author">Marissa Mahoney</a>
        
        
          
            on <span class="postTime">Fri, Oct 14, 2016</span> at <span class="postTime"> 1:24 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 4 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click image</span>                <a href="https://www.facebook.com/GreatPerformances/photos/a.10150958601109033.412798.19984154032/10153781676529033/?type=3&amp;theater" target="_blank" title="PHOTO BY JOAN MARCUS">                  <img src="http://media1.fdncms.com/orlando/imager/u/blog/2533722/13710663_10153781676529033_5067985583968114662_o.jpg?cb=1476465849" width="580" height="386" alt="PHOTO BY JOAN MARCUS" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo by Joan Marcus                                          </li>                                                                                                                                                                                      </ul>                                                       </div><i>Hamilton</i>-mania is making its way to Orlando with an exclusive screening of the documentary&nbsp;<i><a href="/orlando/hamiltons-america-preview-screening/Event?oid=2533658" target="_blank">Hamilton's America</a></i>&nbsp;at the Orange County Library Monday evening. This screening precedes the documentary's <a href="http://www.pbs.org/wnet/gperf/episodes/hamiltons-america/" target="_blank">airing on PBS</a> 8 p.m. Friday, Oct. 21.<br>
   <br>
   The film chronicles the process to create <i>Hamilton: An American Musical. </i>It also features footage from the original New York production and interviews with President Barack Obama,&nbsp;President George W. Bush, Questlove, Jimmy Fallon and many others.<br>
   <br>
   The screening is open to the public. It will be held at the downtown library and begins at 6:30 p.m. There will be <i>Hamilton</i>-related giveaways and a photo-op area for attendees.<br>
<br>
    
<h3 class="content_h3"><i>Hamilton's America</i></h3>
  6:30 p.m. Monday, Oct. 17<br>
  Orlando Public Library<br>
  101 E. Central Blvd.<br>
  free<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=hamilton" rel="tag">hamilton</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=documentary" rel="tag">documentary</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=lin%20miranda%20manuel" rel="tag">lin miranda manuel</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=orange%20county%20library" rel="tag">orange county library</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?contentFeature=2124603" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










<div id="JumptoComments" class="SpanningFeature BlogPost ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->










  
      <div id="RelatedEvents" class="SpanningFeature BlogPost RelatedItem">
      <h3><span class="headingText">Related Events</span></h3>
      
      <ul>
    
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "<i>Hamilton’s America<\/i> Preview Screening",
          "startDate" : "2016-10-17T04:00:00Z",
          "url" : "http:\/\/ocls.info",
          
            "location" : {
              "sameAs" : "http:\/\/www.orlandoweekly.com\/orlando\/orlando-public-library\/Location?oid=2288336",
              "name" : "Orlando Public Library",
              "address" : "101 E. Central Blvd., Orlando, FL 32801",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/orlando/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/orlando/EventSearch?feature=User%20Submitted" class="FeaturesIcons_user_submitted" title="User Submitted"><span>User Submitted</span></a>
</div></span>
      <a href="http://www.orlandoweekly.com/orlando/hamiltons-america-preview-screening/Event?oid=2533658"><i>Hamilton’s America</i> Preview Screening</a>
      
         @ Orlando Public Library
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Mon., Oct. 17, 6:30-7:30 p.m.
            
              <span class="l1 price">Free</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
      </ul>
      </div>
    








  
      <div id="RelatedLocations" class="SpanningFeature BlogPost RelatedItem">
        <h3><span class="headingText">
           
              Related Locations
            
         </span></h3>
        <ul>
    
    

    <li id="vcard-2288336" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"></span>
      <a href="http://www.orlandoweekly.com/orlando/orlando-public-library/Location?oid=2288336" class="fn org">Orlando Public Library</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">101 E. Central Blvd.</span><span class="hidden">, <span class="locality">Orlando</span></span>
        <span class="locationRegion"><a href="http://www.orlandoweekly.com/orlando/LocationSearch?neighborhood=2282449">Downtown</a></span>
        <span class="hidden region">FL</span>
        <span class="hidden postal-code">32801</span>
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">28.54254</span>;<span class="longitude">-81.37667</span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationPhone tel"><img src="/images/icons/phone.gif" alt="phone" /> <span class="value">407-835-7323</span></span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationUrl"><a href="http://ocls.info" target="_blank" class="url">ocls.info</a></span>
        </li>
      

      
        <li class="l1 locationRating">                
          
            <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-55px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
            <a href="http://www.orlandoweekly.com/orlando/orlando-public-library/Location?oid=2288336">Be the first to review this location!</a>
          
        </li>
      
    </ul>
  </li>

    
  
        </ul>
      </div>
                

    
    
    
    








  
      <div id="RelatedStories" class="SpanningFeature BlogPost RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/14/que-vote-mi-gente-coalition-opens-kissimmee-office-to-rally-puerto-rican-voters">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2533663/votemigente1.jpg" alt="&#39;Que Vote Mi Gente&#39; coalition opens Kissimmee office to rally Puerto Rican voters" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/14/que-vote-mi-gente-coalition-opens-kissimmee-office-to-rally-puerto-rican-voters">'Que Vote Mi Gente' coalition opens Kissimmee office to rally Puerto Rican voters</a>
    </h4>
    <div class="date">Oct 14, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/14/another-zika-zone-identified-in-miami-dade-county">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2533673/4584117897_dd55fd9595_b.jpg" alt="Another Zika zone identified in Miami-Dade County" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/14/another-zika-zone-identified-in-miami-dade-county">Another Zika zone identified in Miami-Dade County</a>
    </h4>
    <div class="date">Oct 14, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/sneak-peek-of-doctor-strange-now-playing-at-disney-parks">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2533536/screen_shot_2016-10-13_at_2.10.53_pm.png" alt="Sneak peek of &#39;Doctor Strange&#39; now playing at Disney parks" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/sneak-peek-of-doctor-strange-now-playing-at-disney-parks">Sneak peek of 'Doctor Strange' now playing at Disney parks</a>
    </h4>
    <div class="date">Oct 13, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/rumor-has-it-that-halloween-horror-nights-may-be-extended-a-weekend">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2533518/screen_shot_2016-10-13_at_1.22.05_pm.png" alt="Rumor has it that Halloween Horror Nights may be extended a weekend" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/rumor-has-it-that-halloween-horror-nights-may-be-extended-a-weekend">Rumor has it that Halloween Horror Nights may be extended a weekend</a>
    </h4>
    <div class="date">Oct 13, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/a-portion-of-state-road-408-to-be-named-after-golf-legend-arnold-palmer">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2533506/arnoldpalmercoastguard1953.jpg" alt="A portion of State Road 408 to be named after golf legend Arnold Palmer" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/a-portion-of-state-road-408-to-be-named-after-golf-legend-arnold-palmer">A portion of State Road 408 to be named after golf legend Arnold Palmer</a>
    </h4>
    <div class="date">Oct 13, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/mark-duplass-tells-all-in-a-skype-q-and-a-after-blue-jay-opens-at-enzian">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2533508/blue_jay.jpg" alt="Mark Duplass tells all in a Skype Q-and-A after &lsquo;Blue Jay&rsquo; opens at Enzian" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/mark-duplass-tells-all-in-a-skype-q-and-a-after-blue-jay-opens-at-enzian">Mark Duplass tells all in a Skype Q-and-A after ‘Blue Jay’ opens at Enzian</a>
    </h4>
    <div class="date">Oct 13, 2016</div>
  </li> 

    
  
        </ul>
      </div>
    




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/14/que-vote-mi-gente-coalition-opens-kissimmee-office-to-rally-puerto-rican-voters" class="prev" rel="prev">&laquo;&nbsp;'Que Vote Mi Gente' coalition opens&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/14/orlando-public-librarys-booktoberfest-back-on-beer-still-hapenning" class="next" rel="next">Orlando Public Library's Booktoberf&hellip;&nbsp;&raquo;</a>
    </div>
  </div>


<div id="AdNativeEndofArticle" class="SpanningFeature BlogPost ">
  <!-- /43707298/ORL_DesktopNative -->
          <div id="div-gpt-ad-orl_desktopnative-3" style="" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_desktopnative-3');
                });
            </script>
          </div>
</div>




  

  

  

    

    

    

    
      <div id="Disqus" class="SpanningFeature BlogPost ">
        <div id="disqus_thread"></div>
        <script type="text/javascript">
        <!--
          var disqus_shortname = "orlandoweekly";
          var disqus_identifier = "orlando:2533710";
          var disqus_url = "http://www.orlandoweekly.com/Blogs/archives/2016/10/14/watch-the-hamilton-documentary-at-the-orlando-public-library-monday-evening";
          var disqus_title = "Watch the 'Hamilton' documentary at the Orlando Public Library Monday evening";
          (function() {
              var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
              dsq.src = "http://" + disqus_shortname + ".disqus.com/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
          })();
        // -->
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      </div>
    

  







<!-- Debug 2250909 has value 
             && Blog eq "blog"
-->







  
  
      <div id="RecentbyTopic" class="SpanningFeature BlogPost ">
        <h3 class="latestthe_gist">
          <span class="headingText">
          
            More on The Gist
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/sneak-peek-of-doctor-strange-now-playing-at-disney-parks">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2533536/screen_shot_2016-10-13_at_2.10.53_pm.png" alt="Sneak peek of &#39;Doctor Strange&#39; now playing at Disney parks" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/sneak-peek-of-doctor-strange-now-playing-at-disney-parks">Sneak peek of 'Doctor Strange' now playing at Disney parks</a>
    </h4>
    <div class="date">Oct 13, 2016</div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/rumor-has-it-that-halloween-horror-nights-may-be-extended-a-weekend">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2533518/screen_shot_2016-10-13_at_1.22.05_pm.png" alt="Rumor has it that Halloween Horror Nights may be extended a weekend" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/rumor-has-it-that-halloween-horror-nights-may-be-extended-a-weekend">Rumor has it that Halloween Horror Nights may be extended a weekend</a>
    </h4>
    <div class="date">Oct 13, 2016</div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/legoland-evacuated-due-to-a-bomb-threat">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2533525/1011974_10151575147976656_2134506347_n.jpg" alt="Legoland evacuated due to a bomb threat" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/legoland-evacuated-due-to-a-bomb-threat">Legoland evacuated due to a bomb threat</a>
    </h4>
    <div class="date">Oct 13, 2016</div>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="http://www.orlandoweekly.com/Blogs/archives/the-gist/" class="more">More The Gist &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  







  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Marissa Mahoney</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/12/tim-tebow-uses-prayer-to-heal-fan-who-has-seizure-during-autograph-session">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2532967/byrnesc10.jpg" alt="Tim Tebow uses prayer to &#39;heal&#39; fan who has seizure during autograph session" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/12/tim-tebow-uses-prayer-to-heal-fan-who-has-seizure-during-autograph-session">Tim Tebow uses prayer to 'heal' fan who has seizure during autograph session</a>
    </h4>
    <div class="date">Oct 12, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/10/flagler-county-offers-free-meals-to-residents-affected-by-hurricane-matthew">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2532436/tamparedcross_twitter.jpg" alt="Flagler County offers free meals to residents affected by Hurricane Matthew" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/10/flagler-county-offers-free-meals-to-residents-affected-by-hurricane-matthew">Flagler County offers free meals to residents affected by Hurricane Matthew</a>
    </h4>
    <div class="date">Oct 10, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/07/tropical-storm-nicole-forms-in-atlantic-floridians-everywhere-sigh-deeply">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2531886/national_hurricane_center.png" alt="Tropical Storm Nicole forms in Atlantic, Floridians everywhere sigh deeply" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/07/tropical-storm-nicole-forms-in-atlantic-floridians-everywhere-sigh-deeply">Tropical Storm Nicole forms in Atlantic, Floridians everywhere sigh deeply</a>
    </h4>
    <div class="date">Oct  7, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?author=2427121" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/06/01/people-are-pissed-at-this-florida-artist-for-wrapping-his-house-in-tin-foil">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2399049/0435798442_15287589_8col.jpg" alt="People are pissed at this Florida artist for wrapping his house in tin foil" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/06/01/people-are-pissed-at-this-florida-artist-for-wrapping-his-house-in-tin-foil">People are pissed at this Florida artist for wrapping his house in tin foil</a>
    </h4>
    <div class="date">Jun  1, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/07/14/this-photo-perfectly-sums-up-summer-in-florida">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2413501/screen_shot_2015-07-14_at_7.35.07_pm.png" alt="This photo perfectly sums up summer in Florida" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/07/14/this-photo-perfectly-sums-up-summer-in-florida">This photo perfectly sums up summer in Florida</a>
    </h4>
    <div class="date">Jul 14, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/07/29/man-catches-disgustingly-huge-fish-near-cape-canaveral-affectionately-names-it-dinosaur">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2419409/screen_shot_2015-07-29_at_12.09.18_pm.png" alt="Man catches disgustingly huge fish near Cape Canaveral, affectionately names it &#39;Dinosaur&#39;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/07/29/man-catches-disgustingly-huge-fish-near-cape-canaveral-affectionately-names-it-dinosaur">Man catches disgustingly huge fish near Cape Canaveral, affectionately names it 'Dinosaur'</a>
    </h4>
    <div class="date">Jul 29, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               



  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_the-gist Blogs">
    <a href="http://www.orlandoweekly.com/blogs/Blogs/">
    <div class="Blogs">
      
        Blogs
      
    </div>
    </a>

    

    <p>
      
        <a href="http://www.orlandoweekly.com/orlando/Blogs/blogs/Archives">Archives</a> |
        <a href="/orlando/Rss.xml?category=2250909">RSS</a>
      
      
    </p>
  </div>


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        







<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/jeopardy-had-a-florida-man-category-and-it-went-exactly-as-expected">Jeopardy had a Florida Man category and it went exactly as expected <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2016/09/27/rick-scott-quietly-shifts-florida-courts-rightward-leaving-a-judicial-legacy-that-will-far-outlast-his-tenure">Rick Scott quietly shifts Florida courts rightward, leaving a judicial legacy that will far outlast his tenure <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/rumor-has-it-that-halloween-horror-nights-may-be-extended-a-weekend">Rumor has it that Halloween Horror Nights may be extended a weekend <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/amazon-restaurants-launches-in-orlando-today">Amazon Restaurants launches in some Orlando areas today <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2016/10/13/lukes-kitchen-and-bar-by-brandon-mcglamery-to-open-this-winter-in-maitland">Luke's Kitchen & Bar by Brandon McGlamery to open this winter in Maitland <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/orlandoweekly/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.orlandoweekly.com/orlando/IssueArchives?issue=2532671" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/2532671/cbbc/10-12_cover.jpg" alt="Issue Cover" />
          
        </a>
        <p>October 12-18, 2016</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/surely-steadily-the-creative-city-project-finds-its-wings/Content?oid=2532688">Surely, steadily, the Creative City Project finds its wings <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/mad-cow-theatre-is-coming-under-fire-after-local-artists-allege-they-havent-been-paid/Content?oid=2532712">Mad Cow Theatre is coming under fire after  local artists allege they haven’t been paid <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/denial-brilliantly-illuminates-the-darkest-of-history/Content?oid=2532725"><i>Denial</i> brilliantly illuminates the darkest of history <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/the-vietnamese-inspired-pan-asian-fare-at-viet-nomz-is-on-trend/Content?oid=2532773">The Vietnamese-inspired pan-Asian fare at Viet-Nomz is on trend <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/bleached-find-the-darkness-in-a-sunny-day-on-the-beach/Content?oid=2532790">Bleached find the darkness in a sunny day on the beach <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:1y5lan2fdja" action="http://www.orlandoweekly.com/orlando/Search">
      <input type="hidden" name="cx" value="017793458706336421686:1y5lan2fdja" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.orlandoweekly.com/orlando/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-1" style="" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_300x250-1');
                });
            </script>
          </div>
</div>


  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/orlando/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color:#F7941E;font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  <div id="ORATVAANPartnerWidget" class="SpanningIsland BlogPost ">
  <!--
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/orlandoweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
  -->
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/orlandoweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>

</div>










































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/second-city-hits-home/Event?oid=2526380">
        Second City Hits Home <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/three-american-sculptors-alice-aycock-deborah-butterfield-barbara-sorensen/Event?oid=2527074">
        <i>Three American Sculptors: Alice Aycock | Deborah Butterfield | Barbara Sorensen</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/selena/Event?oid=2529692">
        <i>Selena</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/local-motive-tours-orlando-conductor-crawl/Event?oid=2528784">
        Local Motive Tours: Orlando Conductor Crawl <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/sanford-oktoberfest/Event?oid=2525784">
        Sanford Oktoberfest <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/beach-slang-bleached-hunny/Event?oid=2509496">
        Beach Slang, Bleached, Hunny <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/band-of-one-fest-lone-wolf-lauris-vidal-will-brack-koad-matt-rosman-uncle-scotchy-reverend-ron/Event?oid=2527073">
        Band of One Fest: Lone Wolf, Lauris Vidal, Will Brack, KOAD, Matt Rosman, Uncle Scotchy, Reverend Ron <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/mc-chris-mc-lars-mega-ran/Event?oid=2506663">
        MC Chris, MC Lars, Mega Ran <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/celtic-thunder/Event?oid=2511811">
        Celtic Thunder <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/greg-little/Event?oid=2529649">
        Greg Little <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/selena/Event?oid=2529692">
        <i>Selena</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/blue-jay/Event?oid=2532373">
        <i>Blue Jay</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/yo-kai-watch-the-movie-event/Event?oid=2526953">
        <i>Yo-Kai Watch: The Movie Event</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/book-to-big-screen-carrie-screening/Event?oid=2526928">
        Book to Big Screen: <i>Carrie</i> Screening <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/taxi-driver/Event?oid=2525845">
        <i>Taxi Driver</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/three-american-sculptors-alice-aycock-deborah-butterfield-barbara-sorensen/Event?oid=2527074">
        <i>Three American Sculptors: Alice Aycock | Deborah Butterfield | Barbara Sorensen</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/the-bride-elect-gifts-from-the-1905-wedding-of-elizabeth-owens-morse/Event?oid=2355541">
        <i>The Bride Elect – Gifts From the 1905 Wedding of Elizabeth Owens Morse</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/mount-dora-art-stroll/Event?oid=2293131">
        Mount Dora Art Stroll <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/historic-threads/Event?oid=2527149">
        <i>Historic Threads</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/watercolor-art-gallery-exhibit/Event?oid=2521054">
        Watercolor Art Gallery Exhibit <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/an-tobar/Location?oid=2284686">
        An Tobar <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/kellers-real-smoked-bar-b-q/Location?oid=2285396">
        Keller's Real Smoked Bar-B-Q <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/bubbles-and-ice-dessert-cafe/Location?oid=2486149">
        Bubbles & Ice Dessert Cafe <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.orlandoweekly.com/orlando/LocationSearch">
      <input type="hidden" name="locationSection" value="2282258" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2282260">African</option>
        
          <option value="2282261">American</option>
        
          <option value="2282262">Argentine</option>
        
          <option value="2282263">Armenian</option>
        
          <option value="2282264">Bakery</option>
        
          <option value="2282265">Barbecue</option>
        
          <option value="2282266">Breakfast/Brunch</option>
        
          <option value="2282267">Brewpub</option>
        
          <option value="2282286">Burgers</option>
        
          <option value="2282268">Café/Bistro</option>
        
          <option value="2282269">Cajun/Creole</option>
        
          <option value="2282270">Caribbean</option>
        
          <option value="2282272">Chinese</option>
        
          <option value="2282271">Coffee house (chain)</option>
        
          <option value="2282289">Coffee house (independent)</option>
        
          <option value="2282274">Contemporary</option>
        
          <option value="2282275">Continental</option>
        
          <option value="2282276">Cuban</option>
        
          <option value="2297679">Deli</option>
        
          <option value="2282278">Diner</option>
        
          <option value="2282279">Eastern European</option>
        
          <option value="2282280">Ethiopian</option>
        
          <option value="2282281">Fondue</option>
        
          <option value="2304903">Food Truck</option>
        
          <option value="2282282">French</option>
        
          <option value="2282283">General</option>
        
          <option value="2282399">General Fare</option>
        
          <option value="2282284">German</option>
        
          <option value="2282285">Greek</option>
        
          <option value="2282287">Hawaiian</option>
        
          <option value="2282288">Hot Dogs</option>
        
          <option value="2282290">Indian</option>
        
          <option value="2282291">Indonesian</option>
        
          <option value="2282292">Irish</option>
        
          <option value="2282293">Israeli</option>
        
          <option value="2282294">Italian</option>
        
          <option value="2282295">Jamaican</option>
        
          <option value="2282296">Japanese/Sushi</option>
        
          <option value="2282297">Korean</option>
        
          <option value="2297696">Kosher</option>
        
          <option value="2282298">Latin American</option>
        
          <option value="2282299">Lebanese</option>
        
          <option value="2305936">Malaysian</option>
        
          <option value="2282300">Market</option>
        
          <option value="2282301">Mediterranean</option>
        
          <option value="2282302">Mexican</option>
        
          <option value="2282303">Middle Eastern</option>
        
          <option value="2345788">Modern American</option>
        
          <option value="2282304">Mongolian</option>
        
          <option value="2282305">Moroccan</option>
        
          <option value="2282306">Noodles</option>
        
          <option value="2282307">Pan-Asian</option>
        
          <option value="2282308">Persian</option>
        
          <option value="2282309">Peruvian</option>
        
          <option value="2282310">Philippine</option>
        
          <option value="2282311">Pizza</option>
        
          <option value="2282312">Polish</option>
        
          <option value="2297728">Pub Grub</option>
        
          <option value="2282313">Puerto Rican</option>
        
          <option value="2282314">Russian</option>
        
          <option value="2282315">Salads</option>
        
          <option value="2282277">Sandwiches/Subs</option>
        
          <option value="2282316">Seafood</option>
        
          <option value="2282317">Soup</option>
        
          <option value="2282318">Southern/Soul</option>
        
          <option value="2282319">Spanish</option>
        
          <option value="2282320">Steakhouse</option>
        
          <option value="2282321">Swedish</option>
        
          <option value="2282322">Sweets</option>
        
          <option value="2282323">Tapas</option>
        
          <option value="2282273">Tea</option>
        
          <option value="2282324">Tex-Mex</option>
        
          <option value="2282325">Thai</option>
        
          <option value="2282326">Turkish</option>
        
          <option value="2282327">Vegetarian/Vegan</option>
        
          <option value="2282328">Vietnamese</option>
        
          <option value="2282329">Wine</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2292883" >&nbsp;&nbsp;Apopka</option>
      
        <option value="2282447" >&nbsp;&nbsp;Central</option>
      
        <option value="2292887" >&nbsp;&nbsp;Audubon Park</option>
      
        <option value="2292884" >&nbsp;&nbsp;Casselberry</option>
      
        <option value="2282448" >&nbsp;&nbsp;Disney</option>
      
        <option value="2282449" >&nbsp;&nbsp;Downtown</option>
      
        <option value="2282450" >&nbsp;&nbsp;East</option>
      
        <option value="2399527" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="2282451" >&nbsp;&nbsp;Elsewhere</option>
      
        <option value="2282452" >&nbsp;&nbsp;I-DriveUniversal</option>
      
        <option value="2292885" >&nbsp;&nbsp;Ivanhoe Village</option>
      
        <option value="2282453" >&nbsp;&nbsp;North</option>
      
        <option value="2282454" >&nbsp;&nbsp;South</option>
      
        <option value="2282455" >&nbsp;&nbsp;West</option>
      
        <option value="2282456" >&nbsp;&nbsp;Winter Park Area</option>
      
        <option value="2343583" >&nbsp;&nbsp;Milk District</option>
      
        <option value="2343582" >&nbsp;&nbsp;SoDo</option>
      
        <option value="2343585" >&nbsp;&nbsp;Kissimmee</option>
      
        <option value="2343584" >&nbsp;&nbsp;UCF</option>
      
        <option value="2343586" >&nbsp;&nbsp;Mount Dora</option>
      
        <option value="2343587" >&nbsp;&nbsp;Conway</option>
      
        <option value="2343589" >&nbsp;&nbsp;Belle Isle</option>
      
        <option value="2343590" >&nbsp;&nbsp;Mills 50</option>
      
        <option value="2345785" >&nbsp;&nbsp;College Park</option>
      
        <option value="2345787" >&nbsp;&nbsp;Thornton Park</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>




<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-2" style="" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_300x250-2');
                });
            </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland BlogPost ">
  <h2><a href="http://photos.orlandoweekly.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.orlandoweekly.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->












    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="http://www.orlandoweekly.com">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/orlando/welcome-to-the-2016-edition-of-orlando-weeklys-annual-manual/Content?oid=2484357" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519913/sidebar_ow_homepage4.jpg);">
      <span class="grayRedBox">Annual Manual</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/holiday-guide/Category?oid=2240493" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2451959/hg_promolink.jpg);">
      <span class="grayRedBox">Holiday Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240491" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519903/sidebar_ow_homepage5.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240498" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519909/sidebar_ow_homepage2.jpg);">
      <span class="grayRedBox">CollegeGuide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/BestOf" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519904/sidebar_ow_homepage7.jpg);">
      <span class="grayRedBox">Best of Orlando</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240489" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/orlando/imager/u/original/2519905/sidebar_ow_homepage.jpg);">
      <span class="grayRedBox">Bite</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/fall-guide/Category?oid=2240492" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/fall-guide/u/original/2240402/fallguide_sideimage.jpg);">
      <span class="grayRedBox">Fall Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/puppy-love/Category?oid=2240490" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519912/sidebar_ow_homepage6.jpg);">
      <span class="grayRedBox">Puppy Love</span>
    </a>
  </div>
  

      <a href="http://www.orlandoweekly.com">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-3" style="" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_300x250-3');
                });
            </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Orlando Weekly</h2>
    <p>16 W. Pine St.</p>
    <p>Orlando, FL 32801</p>
    <p>Phone: (407) 377-0400</p>
    <p>Classified Phone: (407) 377-0415</p>
    <p>Fax: (407) 377-0420</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="/orlando/AboutOrlandoWeekly/Page">About OW</a></li>
        <li><a target="_top" href="http://www.orlandoweekly.com/orlando/Advertise/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
				
				    <li><a target="_blank" href="/blogs/LegalAdvertising/">Legal Advertising</a></li>
				
        <li><a target="_top" href="/orlando/WorkForUs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2016 Orlando Weekly.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.orlandoweekly.com/orlando/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    
    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.orlandoweekly.com/orlando/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.orlandoweekly.com/orlando/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.orlandoweekly.com/orlando/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-2" style="" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_728x90-2');
                });
            </script>
          </div>
</div>































<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/news-and-features/Section?oid=2240408" 
               target="_self">
              News & Features
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/news-and-features/Section?oid=2240408" target="_self">News Home</a></li>
          
            <li><a href="/orlando/first-words/Category?oid=2240418" target="_self">First Words</a></li>
          
            <li><a href="/orlando/happytown/Category?oid=2240414" target="_self">Happytown</a></li>
          
            <li><a href="/orlando/know-it-all/Category?oid=2240417" target="_self">Know It All</a></li>
          
            <li><a href="/orlando/give-me-your-money/Category?oid=2240416" target="_self">Give Me Your Money</a></li>
          
            <li><a href="/Blogs/archives/bloggytown/" target="_self">Blog: Bloggytown</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_self">
              Arts & Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/arts-and-culture/Section?oid=2240407" target="_self">Arts & Culture Home</a></li>
          
            <li><a href="/orlando/visual-arts/Category?oid=2240435" target="_self">Visual Arts</a></li>
          
            <li><a href="/orlando/performing-arts/Category?oid=2240436" target="_self">Performing Arts</a></li>
          
            <li><a href="/orlando/books/Category?oid=2240437" target="_self">Books</a></li>
          
            <li><a href="/orlando/live-active-cultures/Category?oid=2240438" target="_self">Live Active Cultures</a></li>
          
            <li><a href="/orlando/culture-2-go/Category?oid=2240439" target="_self">Culture 2 Go</a></li>
          
            <li><a href="/orlando/savage-love/Category?oid=2240424" target="_self">Savage Love</a></li>
          
            <li><a href="/orlando/free-will-astrology/Category?oid=2240441" target="_self">Free Will Astrology</a></li>
          
            <li><a href="/Blogs/archives/the-gist/" target="_self">Blog: The Gist</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/food-and-drink/Section?oid=2240409" 
               target="_self">
              Food & Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/food-and-drink/Section?oid=2240409" target="_self">Food & Drink Home</a></li>
          
            <li><a href="/orlando/restaurant-review/Category?oid=2240450" target="_self">Restaurant Reviews</a></li>
          
            <li><a href="/orlando/tip-jar/Category?oid=2240453" target="_self">Tip Jar</a></li>
          
            <li><a href="/orlando/bar-exam/Category?oid=2240455" target="_self">Bar Exam</a></li>
          
            <li><a href="/orlando/nosh-pit/Category?oid=2240452" target="_self">Nosh Pit</a></li>
          
            <li><a href="/orlando/remix/Category?oid=2240456" target="_self">Remix</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282258" target="_self">Find a Restaurant</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282256" target="_self">Find a Bar or Club</a></li>
          
            <li><a href="/Blogs/archives/tip-jar/" target="_self">Blog: Tip Jar</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/screens/Section?oid=2240411" 
               target="_self">
              Screens
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/screens/Section?oid=2240411" target="_self">Screens Home</a></li>
          
            <li><a href="/orlando/movie-reviews-and-stories/Category?oid=2240471" target="_self">Movie reviews</a></li>
          
            <li><a href="/orlando/couchsurfing/Category?oid=2240472" target="_self">Couchsurfing</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/music/Section?oid=2240410" 
               target="_self">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/music/Section?oid=2240410" target="_self">Music Home</a></li>
          
            <li><a href="/orlando/music-stories-and-interviews/Category?oid=2240462" target="_self">Music Reviews & Stories</a></li>
          
            <li><a href="/orlando/feedback/Category?oid=2240463" target="_self">Feedback</a></li>
          
            <li><a href="/orlando/this-little-underground/Category?oid=2240465" target="_self">This Little Underground</a></li>
          
            <li><a href="/Blogs/archives/the-heard/" target="_self">Blog: The Heard</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_self">
              Calendar
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/EventSearch" target="_self">Search Calendar Events</a></li>
          
            <li><a href="/orlando/EventSearch?feature=Staff%20Pick" target="_self">This Week's Selections</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff" 
               target="_self">
              Giveaways
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273884">Contests</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2361070">25th Anniversary BIG Prizes</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2199663">Cool Stuff</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273883">Swag</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2361151">Concert Tickets</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff?category=2273894" 
               target="_self">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/special-issues/Section?oid=2240413" 
               target="_self">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/holiday-guide/Category?oid=2240493">Holiday Guide</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/puppy-love/Category?oid=2240490">Puppy Love</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/annual-manual/Category?oid=2240488">Annual Manual</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/summer-guide/Category?oid=2240491">Summer Guide</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/bite/Category?oid=2240489">Bite</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/college-guide/Category?oid=2240498">College Guide</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/BestOf" 
               target="_self">
              Best of Orlando
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2016">2016</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2015">2015</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2014">2014</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2013">2013</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/ArticleArchives" 
               target="_self">
              Search
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/ArticleArchives" target="_self">Search Authors or Stories</a></li>
          
            <li><a href="/orlando/IssueArchives" target="_self">Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Sponsored Links</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://www.407apartments.com/" target="_blank">Orlando Apartments</a></li>
          
            <li><a href="http://www.407apartments.com/ucf-apartments.aspx" target="_blank">UCF Apartments</a></li>
          
            <li><a href="http://www.407apartments.com/orlando-apartments/Winter-Park-Apartments" target="_blank">Winter Park Apartments</a></li>
          
            <li><a href="http://computerrepairdoctor.com/" target="_blank">Computer Repair Doctor</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/AboutOrlandoWeekly/Page" 
               target="_self">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Staff Directory</a></li>
          
            <li><a href="/orlando/Advertise/Page" target="_self">Ask About Advertising</a></li>
          
            <li><a href="/orlando/Posting/Page" target="_self">Posting Policy</a></li>
          
            <li><a href="/orlando/Privacy/Page" target="_self">Privacy Policy</a></li>
          
            <li><a href="/orlando/ContestsGiveaways/Page" target="_self">About Contests/Giveaways</a></li>
          
            <li><a href="/orlando/FAQs/Page" target="_self">FAQ</a></li>
          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Contact Us</a></li>
          
            <li><a href="/orlando/WorkForUs/Page" target="_self">Work for Us</a></li>
          
            <li><a href="/orlando/Wheretofindus/Page" target="_self">Where to Find Us</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/OrlandoWeekly" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2016
   Orlando Weekly 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=2533710" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer BlogPost ">
  <!-- /43707298/ORL_Reskin -->
          <div id="div-gpt-ad-orl_reskin" style="" data-slot="/43707298/ORL_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_reskin');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


