






























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="23421700" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=bfa55dc59e95be274ca8869213df83fc" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=bfa55dc59e95be274ca8869213df83fc" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=bfa55dc59e95be274ca8869213df83fc" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=bfa55dc59e95be274ca8869213df83fc" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Whole Site" href="https://www.orlandoweekly.com/orlando/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Music Section" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=2240410" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Picks" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=2240464" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Comments on The best concerts coming to Orlando this week" href="https://www.orlandoweekly.com/orlando/Rss.xml?id=comments&amp;oid=23421700" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=2acc03c34d721dce57ee52c1c49f5f93"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=2acc03c34d721dce57ee52c1c49f5f93"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.orlandoweekly.com\/orlando\/Profile", "https:\/\/posting.orlandoweekly.com\/orlando\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="297405715145-bcr8a9m9emb8a84o6qbd7utuefrfoknk.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />


<!-- Google Verification -->   
<meta name="google-site-verification" content="9htXi1AfaHrVLNGB2JDLtdpWEFyb-JOf5ngnP_95Zuk" />
<meta name="google-site-verification" content="s4GBlkstS6PKQwO_gDlOGL8jFPmeuL_d3m60wxOBQR0" />


<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-585470-1', 'orlandoweekly.com');
    ga('send', 'pageview', { 'dimension1': 'music', 'dimension2': 'music' });
    </script>
  
  <!-- End Google Analytics -->




<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
      'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Header Title Text': 'Privacy settings',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Orlando Weekly',
    'Publisher Purpose IDs': [1,2,5,4,3],
    'Post Consent Page': 'https://www.orlandoweekly.com/orlando/Policies/Page',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
    </style>

  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The best concerts coming to Orlando this week | Picks | Orlando | Orlando Weekly" />
  <meta name="description" content="Pete Yorn Get VERY up close and personal &amp;ndash; acoustic style &amp;ndash; with the famed singer-songwriter who released a collab EP with Scarlett Johansson late..." />
  <meta name="keywords" content="News, Blog, Culture, Dining, Events" />
  <title>The best concerts coming to Orlando this week | Picks | Orlando | Orlando Weekly</title>

  
  
    <meta name="date" content="2019-01-23 01:00:00" />
  

  
  
  
    <meta name="author" content="Matthew Moyer">
  

  
  
  <meta name="news_keywords" content="news, blog, culture, dining, events" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/orlando/imager/u/slideshow/23421699/521780_10150775755327425_18372877_n.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/orlando/imager/u/slideshow/23421699/521780_10150775755327425_18372877_n.jpg" />
  

  
    
      <link rel="canonical" href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23421700" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23421700" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23421700&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23421700" />
    
  

  
    <meta property="fb:app_id" content="1527160917534695" />
  

  
  <meta property="og:site_name" content="Orlando Weekly" />
  <meta property="og:title" content="The best concerts coming to Orlando this week" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/orlando/imager/u/slideshow/23421699/521780_10150775755327425_18372877_n.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="433" />
    
  

  
  
    <meta property="og:description" content="Pete Yorn Get VERY up close and personal &amp;ndash; acoustic style &amp;ndash; with the famed singer-songwriter who released a collab EP with Scarlett Johansson late..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/orlando/imager/u/slideshow/23421699/521780_10150775755327425_18372877_n.jpg">

    
    

    

    <meta name="twitter:site" content="@orlandoweekly">
    <meta name="twitter:title" content="The best concerts coming to Orlando this week">
    <meta name="twitter:description" content="Pete Yorn Get VERY up close and personal &amp;ndash; acoustic style &amp;ndash; with the famed singer-songwriter who released a collab EP with Scarlett Johansson late...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">23421700</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190123010456</Attribute>
        <Attribute name="creationdate">20190122163432</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190123010000</Attribute>
            <Attribute name="releasedate">20190123</Attribute>
            <Attribute name="releaseepoch">1548223200</Attribute>
            <Attribute name="title">The best concerts coming to Orlando this week</Attribute>
            <Attribute name="author">2478783</Attribute>
            <Attribute name="authorname">Matthew Moyer</Attribute>
            <Attribute name="authorsortname">Moyer, Matthew</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.orlandoweekly.com\/orlando\/the-best-concerts-coming-to-orlando-this-week\/Content?oid=23421700"
          },
          "headline": "The best concerts coming to Orlando this week",
          
            "description": "Pete Yorn Get VERY up close and personal &ndash; acoustic style &ndash; with the famed singer-songwriter who released a collab EP with Scarlett Johansson late last year.&#10;7 p.m.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/orlando\/imager\/u\/original\/23421699\/521780_10150775755327425_18372877_n.jpg",
              "width": 550,
              "height": 397,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-01-23T01:00:00",
          "dateModified": "2019-01-23T01:04:56",
          
            "author": {
              "name": "Matthew Moyer",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Orlando Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.orlandoweekly.com\/imager\/b\/google-amp-logo\/808579\/5643\/OrlandoWeekly_fbook.jpg",
                "width": 117,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone music Picks">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ22CZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ22CZ');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/ORL_DesktopInterstitial -->
          <div id="div-gpt-ad-orl_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/ORL_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_desktopinterstitial');
                  });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23421700" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  












<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="https://www.orlandoweekly.com/" title="Orlando Weekly">Orlando Weekly</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-1" style="" data-content-type="ad" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_728x90-1');
                  });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsFeatures">
          <a href="https://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408"  class="subnav_link" id="SNAVL_NewsFeatures">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="https://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_Music">
          <a href="https://www.orlandoweekly.com/orlando/music/Section?oid=2240410"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="https://www.orlandoweekly.com/orlando/screens/Section?oid=2240411"  >Screens</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409"  >Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.orlandoweekly.com/orlando/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfOrlando">
          <a href="https://www.orlandoweekly.com/orlando/BestOf"  class="subnav_link" id="SNAVL_BestOfOrlando">Best Of Orlando</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Galleries">
          <a href="http://photos.orlandoweekly.com"  >Galleries</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_PromosEvents">
          <a href="#"  class="subnav_link" id="SNAVL_PromosEvents">Promos + Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Subscribe">
          <a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page"  >Subscribe</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.orlandoweekly.com/orlando/AdvertiseWithOrlandoWeekly/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/IssueArchives"  title="">Browse Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413"  title="">Special Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promos + Events</h3>
            <ul class="subnav_content" id="SNAV_PromosEvents" style="display:none;">
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/FreeStuff"  title="">Giveaways</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2273894"  title="">OW Events</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/ORL_970x90 -->
          <div id="div-gpt-ad-orl_970x90" style="" data-content-type="ad" data-slot="/43707298/ORL_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_970x90');
                  });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=23420321">January 23, 2019</a>
          
        </span>

  			
          <a href="https://www.orlandoweekly.com/orlando/music/Section?oid=2240410">Music</a>
        
        
          &raquo; <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?category=2240464">Picks</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23421700" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content%3Foid%3D23421700&text=The%20best%20concerts%20coming%20to%20Orlando%20this%20week" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23421700" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.orlandoweekly.com/orlando/Tools/EmailFriend?oid=23421700" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?mode=print&amp;oid=23421700" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38c2c42ccebb5" addthis:url="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23421700" addthis:title="The best concerts coming to Orlando this week" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="SpanningFeature ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
              
              
            
          

          
          
          

          
          

          
          
            <img src="https://media1.fdncms.com/orlando/imager/u/original/23421698/521780_10150775755327425_18372877_n.jpg" width="550" height="397" class="magnum" alt="521780_10150775755327425_18372877_n.jpg" srcset="" />
          
          
          
            
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.orlandoweekly.com/orlando/ImageArchives?oid=23421698">Photo via Peter Yorn/Facebook</a></p>
                    
                  
                
              
            
              
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   ">
      <div class="storyHead">
        <h1 class="headline headline-23421700">The best concerts coming to Orlando this week&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.orlandoweekly.com/author/matthew-moyer" rel="author">Matthew Moyer</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    
































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <b>

            
          
            <p>Pete Yorn</p></b>



            
          
            <p>Get VERY up close and personal &ndash; acoustic style &ndash; with the famed singer-songwriter who released a collab EP with Scarlett Johansson late last year.&#10;<i>7 p.m. Wednesday, Jan. 23, at the Social, $35-$285</i></p>

<b>

            

              
              

              <div class="inlineComponent ">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/ORL_DesktopNative -->
          <div id="div-gpt-ad-orl_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_desktopnative-2');
                  });
              </script>
          </div>
</div>
              </div>
            
          
            <p>El Ten Eleven</p>
</b>


            
          
            <p>Much-loved post-rock duo touches down in the City Beautiful in the heavy company of Joan of Arc. Wow.&#10;<i>8 p.m. Thursday, Jan. 24, at the Social, $15-$17</i></p>

<b>

            
          
            <p>Jason D. Williams</p></b>



            
          
            <p>Two-fisted rockabilly piano brawler Williams roars into the veranda with Rocket 88 hot on his heels.</p>



            
          
            <p><i>8 p.m. Friday, Jan. 25, at the Veranda Live, $10</i></p>

<b>

            
          
            <p>Klimchak</p></b>



            
          
            <p>Avant-percussionist and composer Klimchak is like the anti-drum solo; his work is physical, engaging and throws in the metaphorical kitchen sink in terms of non-musical implements used.&#10;<i>6:30 p.m. Saturday, Jan. 26, at the Dining Room, donations suggested</i>&#10;</p>

<b>

            
          
            <p>Marc Anthony</p></b>



            
          
            <p>The former Mr. Jennifer Lopez will always have a spot in our hearts for his portrayal of Fania all-star Hector Lavoe in <i>El Cantante.</i> He's a legit crooner.</p>



            
          
            <p><i>8 p.m. Sunday, Jan. 27, at Amway Center, $61-$1,496.50&#10;</i></p>

<b>

            
          
            <p>Fun Isn't Fair</p></b>



            
          
            <p>Delightfully ramshackle Atlanta duo has all the sharp edges and right angles of prime no-wave.</p>



            
          
            <p><i>9 p.m. Monday, Jan. 28, at Uncle Lou's, donations suggested&#10;</i></p>

<b>

            
          
            <p>Genocide Pact</p></b>



            
          
            <p>Richmond doom metal overlords Windhand are on the road behind new Jack Endino-produced album <i>Eternal Return</i> with D.C. comrades Genocide Pact.</p>



            
          
            <p><i>6 p.m. Tuesday, Jan. 29, at Will's Pub, $15</i></p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->






















  








    
    
    
    


















<div id="JumptoComments" class="SpanningFeature ContentDefault ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->















  

  

  
  

  
    
  

  











  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23421700" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:12%;"><a href="https://twitter.com/share?url=https%3A//www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content%3Foid%3D23421700&text=The%20best%20concerts%20coming%20to%20Orlando%20this%20week" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:12%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23421700" size="tall" count="true"></g:plusone></li> <li class="l0 last" style="width:12%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23421700" addthis:title="The best concerts coming to Orlando this week" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/orlando/ArticleArchives?category=2240464" rel="tag">Picks</a></p>          
  </div> <!-- end StoryTags -->








  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23236578" class="prev" title="previous">&laquo;&nbsp;The best concerts coming to Orlando this week</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?category=2240464">More Picks &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->

<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/ORL_DesktopNative -->
          <div id="div-gpt-ad-orl_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_desktopnative-3');
                  });
              </script>
          </div>
</div>








  
  
    

    

    



    

    

      
      


      <div id="Disqus" class="SpanningFeature ContentDefault ">
        <div class="fb-comments" data-href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23421700" data-numposts="10" data-width="100%"></div>
      </div>
    

  
  

<!-- End #Disqus -->























  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestpicks"><span class="headingText">Latest in Picks</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23236578&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/23236392/42792889_2128194700767387_7661600225835876352_o.jpg"
             alt="The best concerts coming to Orlando this week"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/orlando/imager/u/bigsquare2x/23236392/42792889_2128194700767387_7661600225835876352_o.jpg 1.5x, https://media1.fdncms.com/orlando/imager/u/bigsquare3x/23236392/42792889_2128194700767387_7661600225835876352_o.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23236578&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">The best concerts coming to Orlando this week</a>
    </h4>
    <div class="date">Jan 16, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23061545&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/23061544/screen_shot_2019-01-08_at_6.08.28_pm.png"
             alt="The best concerts coming to Orlando this week"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/orlando/imager/u/bigsquare2x/23061544/screen_shot_2019-01-08_at_6.08.28_pm.png 1.5x, https://media1.fdncms.com/orlando/imager/u/bigsquare3x/23061544/screen_shot_2019-01-08_at_6.08.28_pm.png 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23061545&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">The best concerts coming to Orlando this week</a>
    </h4>
    <div class="date">Jan  9, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/the-best-concerts-happening-in-orlando-this-week/Content?oid=21974088&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/21974087/screen_shot_2018-12-04_at_5.11.43_pm.png"
             alt="The best concerts happening in Orlando this week"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/orlando/imager/u/bigsquare2x/21974087/screen_shot_2018-12-04_at_5.11.43_pm.png 1.5x, https://media2.fdncms.com/orlando/imager/u/bigsquare3x/21974087/screen_shot_2018-12-04_at_5.11.43_pm.png 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/the-best-concerts-happening-in-orlando-this-week/Content?oid=21974088&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">The best concerts happening in Orlando this week</a>
    </h4>
    <div class="date">Dec  5, 2018</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?category=2240464&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Matthew Moyer</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/01/22/dave-matthews-band-announces-central-florida-show-set-for-this-summer?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/23416342/unnamed_4_.png"
             alt="Dave Matthews Band announces Central Florida show set for this summer"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/orlando/imager/u/bigsquare2x/23416342/unnamed_4_.png 1.5x, https://media1.fdncms.com/orlando/imager/u/bigsquare3x/23416342/unnamed_4_.png 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/01/22/dave-matthews-band-announces-central-florida-show-set-for-this-summer?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Dave Matthews Band announces Central Florida show set for this summer</a>
    </h4>
    <div class="date">Jan 22, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/01/21/frankie-beverly-and-maze-announce-orlando-show-for-this-spring?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/23390564/252074_201784333198550_7338701_n.jpg"
             alt="Frankie Beverly and Maze announce Orlando show for this spring"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/orlando/imager/u/bigsquare2x/23390564/252074_201784333198550_7338701_n.jpg 1.5x, https://media1.fdncms.com/orlando/imager/u/bigsquare3x/23390564/252074_201784333198550_7338701_n.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/01/21/frankie-beverly-and-maze-announce-orlando-show-for-this-spring?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Frankie Beverly and Maze announce Orlando show for this spring</a>
    </h4>
    <div class="date">Jan 21, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/01/18/the-incomparable-cher-covers-abba-at-the-amway?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/23238917/gal_cher_here_we_go_again_tour.jpg"
             alt="The incomparable Cher covers ABBA at the Amway"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/orlando/imager/u/bigsquare2x/23238917/gal_cher_here_we_go_again_tour.jpg 1.5x, https://media1.fdncms.com/orlando/imager/u/bigsquare3x/23238917/gal_cher_here_we_go_again_tour.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/01/18/the-incomparable-cher-covers-abba-at-the-amway?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">The incomparable Cher covers ABBA at the Amway</a>
    </h4>
    <div class="date">Jan 18, 2019</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?author=2478783" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/14-local-artists-who-are-reshaping-orlando-music-scene/Content?oid=8909807&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/8909778/acoqui_band.jpg"
             alt="14 local artists who are reshaping the Orlando music scene"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/orlando/imager/u/bigsquare2x/8909778/acoqui_band.jpg 1.5x, https://media1.fdncms.com/orlando/imager/u/bigsquare3x/8909778/acoqui_band.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/14-local-artists-who-are-reshaping-orlando-music-scene/Content?oid=8909807&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">14 local artists who are reshaping the Orlando music scene</a>
    </h4>
    <div class="date">Nov 29, 2017</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/get-to-know-your-orlando-area-music-promoters/Content?oid=8910004&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/8910003/10-golden-pelicans-5.jpg"
             alt="Get to know your Orlando area music promoters"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/orlando/imager/u/bigsquare2x/8910003/10-golden-pelicans-5.jpg 1.5x, https://media1.fdncms.com/orlando/imager/u/bigsquare3x/8910003/10-golden-pelicans-5.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/get-to-know-your-orlando-area-music-promoters/Content?oid=8910004&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">Get to know your Orlando area music promoters</a>
    </h4>
    <div class="date">Nov 29, 2017</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/wprk-915-has-been-off-the-air-for-nearly-3-months-but-it-will-return/Content?oid=9416257&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/9416053/25182143_1728008080603396_9080789442836658427_o.jpg"
             alt="WPRK 91.5 has been off the air for nearly 3 months, but it will return"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/orlando/imager/u/bigsquare2x/9416053/25182143_1728008080603396_9080789442836658427_o.jpg 1.5x, https://media1.fdncms.com/orlando/imager/u/bigsquare3x/9416053/25182143_1728008080603396_9080789442836658427_o.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/wprk-915-has-been-off-the-air-for-nearly-3-months-but-it-will-return/Content?oid=9416257&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">WPRK 91.5 has been off the air for nearly 3 months, but it will return</a>
    </h4>
    <div class="date">Dec 20, 2017</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
    

    





        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/negativlands-mark-hosler-embraces-uncertainty/Content?oid=23236389&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Negativland's Mark Hosler embraces uncertainty <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/emo-stalwarts-joyce-manor-are-growing-up-alongside-their-fans/Content?oid=23421697&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Emo stalwarts Joyce Manor are growing up alongside their fans <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23061545&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The best concerts coming to Orlando this week <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/the-best-concerts-coming-to-orlando-this-week/Content?oid=23236578&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The best concerts coming to Orlando this week <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/chicago-rapper-noname-cultivates-mystique-as-carefully-as-her-rhymes/Content?oid=23261130&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Chicago rapper Noname cultivates mystique as carefully as her rhymes <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/orlandoweekly/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=23420321&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/23420321/ac5c/012319_Cover.jpg" alt="Issue Cover" />
          
        </a>
        <p>January 23-29, 2019</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/how-i-got-back-to-my-roots-and-embraced-my-true-self/Content?oid=23420699&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">How I got back to my roots and embraced my true self <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/emo-stalwarts-joyce-manor-are-growing-up-alongside-their-fans/Content?oid=23421697&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Emo stalwarts Joyce Manor are growing up alongside their fans <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/latin-asian-fusion-joint-zero-degrees-is-the-coolest-and-hottest-chain-in-orlando/Content?oid=23421704&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Latin-Asian fusion joint Zero Degrees is the coolest, and hottest, chain in Orlando <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/the-shadowy-world-of-orlandos-theme-park-urban-explorers-are-they-legends-or-are-they-idiots/Content?oid=23422045&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The shadowy world of Orlando's theme park urban explorers: Are they legends or are they idiots? <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/stan-and-ollie-pays-heartfelt-homage-to-comedy-legends/Content?oid=23422445&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">'Stan & Ollie' pays heartfelt homage to comedy legends <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:1y5lan2fdja" action="https://www.orlandoweekly.com/orlando/Search">
      <input type="hidden" name="cx" value="017793458706336421686:1y5lan2fdja" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://www.orlandoweekly.com/orlando/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.orlandoweekly.com/orlando/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.orlandoweekly.com/orlando/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.orlandoweekly.com/orlando/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-1" style="" data-content-type="ad" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_300x250-1');
                  });
              </script>
          </div>
</div>


  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/orlando/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color:#F7941E;font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  <div id="ORATVAANPartnerWidget" class="SpanningIsland ContentDefault ">
  <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
  <script src="https://www.ora.tv/embedjs/partner/orlandoweekly/playlist/179"></script>
</div>












































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/hamilton/Event?oid=20772821&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Hamilton</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/annual-quilting-and-fabric-art-exhibit/Event?oid=22160696&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Annual Quilting & Fabric Art Exhibit <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/animal-traits-trail/Event?oid=23294135&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Animal Traits Trail <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/culture-pop-maitland-and-african-american-experiences/Event?oid=23385446&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Culture Pop! <i>Maitland and African American Experiences</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/whose-climb-is-it-anyway/Event?oid=23388401&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Whose Climb Is it Anyway? <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="https://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/eugene-snowdens-ten-pints-of-truth/Event?oid=2293074&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Eugene Snowden's Ten Pints of Truth <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/the-bellysleepers/Event?oid=22286942&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Bellysleepers <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/pete-yorn/Event?oid=23386445&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Pete Yorn <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/elizabeth-ward/Event?oid=23388399&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Elizabeth Ward <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/worlds-scariest-police-chases-debt-neglector-cool-grandma/Event?oid=23388398&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        World's Scariest Police Chases, Debt Neglector, Cool Grandma <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="https://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/sean-baker-a-conversation-with-an-american-filmmaker/Event?oid=15334707&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Sean Baker: A Conversation with an American Filmmaker <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/burning/Event?oid=23309549&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Burning</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/the-favourite/Event?oid=23309548&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>The Favourite</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/the-final-wish/Event?oid=23309556&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>The Final Wish</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/movie-classics-at-the-ritz-north-by-northwest/Event?oid=14574638&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Movie Classics at the Ritz: <i>North by Northwest</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/annual-quilting-and-fabric-art-exhibit/Event?oid=22160696&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Annual Quilting & Fabric Art Exhibit <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/culture-pop-maitland-and-african-american-experiences/Event?oid=23385446&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Culture Pop! <i>Maitland and African American Experiences</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/art-101-alexander-calder/Event?oid=22399765&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Art 101: Alexander Calder <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/coloring-with-robyn/Event?oid=7617991&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Coloring With Robyn <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/paint-nite-at-bloodhound-brew/Event?oid=12407841&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Paint Nite at Bloodhound Brew <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="https://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/cohens-deli-and-butcher-shop/Location?oid=2284977&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Cohen's Deli and Butcher Shop <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/chef-eddies/Location?oid=2292546&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Chef Eddie's <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/ghirardelli-soda-fountain-and-chocolate-shop/Location?oid=2285233&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Ghirardelli Soda Fountain & Chocolate Shop <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.orlandoweekly.com/orlando/LocationSearch">
      <input type="hidden" name="locationSection" value="2282258" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2282260">African</option>
        
          <option value="2282261">American</option>
        
          <option value="2282262">Argentine</option>
        
          <option value="2282263">Armenian</option>
        
          <option value="2282264">Bakery</option>
        
          <option value="2282265">Barbecue</option>
        
          <option value="2282266">Breakfast/Brunch</option>
        
          <option value="2282267">Brewpub</option>
        
          <option value="2282286">Burgers</option>
        
          <option value="2282268">Café/Bistro</option>
        
          <option value="2282269">Cajun/Creole</option>
        
          <option value="2282270">Caribbean</option>
        
          <option value="2282272">Chinese</option>
        
          <option value="2282271">Coffee house (chain)</option>
        
          <option value="2282289">Coffee house (independent)</option>
        
          <option value="2282274">Contemporary</option>
        
          <option value="2282275">Continental</option>
        
          <option value="2282276">Cuban</option>
        
          <option value="2297679">Deli</option>
        
          <option value="2282278">Diner</option>
        
          <option value="2282279">Eastern European</option>
        
          <option value="2282280">Ethiopian</option>
        
          <option value="2282281">Fondue</option>
        
          <option value="2304903">Food Truck</option>
        
          <option value="2282282">French</option>
        
          <option value="2282283">General</option>
        
          <option value="2282399">General Fare</option>
        
          <option value="2282284">German</option>
        
          <option value="2282285">Greek</option>
        
          <option value="2282287">Hawaiian</option>
        
          <option value="2282288">Hot Dogs</option>
        
          <option value="2282290">Indian</option>
        
          <option value="2282291">Indonesian</option>
        
          <option value="2282292">Irish</option>
        
          <option value="2282293">Israeli</option>
        
          <option value="2282294">Italian</option>
        
          <option value="2282295">Jamaican</option>
        
          <option value="2282296">Japanese/Sushi</option>
        
          <option value="2282297">Korean</option>
        
          <option value="2297696">Kosher</option>
        
          <option value="2282298">Latin American</option>
        
          <option value="2282299">Lebanese</option>
        
          <option value="2305936">Malaysian</option>
        
          <option value="2282300">Market</option>
        
          <option value="2282301">Mediterranean</option>
        
          <option value="2282302">Mexican</option>
        
          <option value="2282303">Middle Eastern</option>
        
          <option value="2345788">Modern American</option>
        
          <option value="2282304">Mongolian</option>
        
          <option value="2282305">Moroccan</option>
        
          <option value="2282306">Noodles</option>
        
          <option value="2282307">Pan-Asian</option>
        
          <option value="2282308">Persian</option>
        
          <option value="2282309">Peruvian</option>
        
          <option value="2282310">Philippine</option>
        
          <option value="2282311">Pizza</option>
        
          <option value="2282312">Polish</option>
        
          <option value="2297728">Pub Grub</option>
        
          <option value="2282313">Puerto Rican</option>
        
          <option value="2282314">Russian</option>
        
          <option value="2282315">Salads</option>
        
          <option value="2282277">Sandwiches/Subs</option>
        
          <option value="2282316">Seafood</option>
        
          <option value="2282317">Soup</option>
        
          <option value="2282318">Southern/Soul</option>
        
          <option value="2282319">Spanish</option>
        
          <option value="2282320">Steakhouse</option>
        
          <option value="2282321">Swedish</option>
        
          <option value="2282322">Sweets</option>
        
          <option value="2282323">Tapas</option>
        
          <option value="2282273">Tea</option>
        
          <option value="2282324">Tex-Mex</option>
        
          <option value="2282325">Thai</option>
        
          <option value="2282326">Turkish</option>
        
          <option value="2282327">Vegetarian/Vegan</option>
        
          <option value="2282328">Vietnamese</option>
        
          <option value="2282329">Wine</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2292883" >&nbsp;&nbsp;Apopka</option>
      
        <option value="2282447" >&nbsp;&nbsp;Central</option>
      
        <option value="2292887" >&nbsp;&nbsp;Audubon Park</option>
      
        <option value="2292884" >&nbsp;&nbsp;Casselberry</option>
      
        <option value="2282448" >&nbsp;&nbsp;Disney</option>
      
        <option value="2282449" >&nbsp;&nbsp;Downtown</option>
      
        <option value="2282450" >&nbsp;&nbsp;East</option>
      
        <option value="2399527" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="2282451" >&nbsp;&nbsp;Elsewhere</option>
      
        <option value="2282452" >&nbsp;&nbsp;I-DriveUniversal</option>
      
        <option value="2292885" >&nbsp;&nbsp;Ivanhoe Village</option>
      
        <option value="2282453" >&nbsp;&nbsp;North</option>
      
        <option value="2282454" >&nbsp;&nbsp;South</option>
      
        <option value="2282455" >&nbsp;&nbsp;West</option>
      
        <option value="4366406" >&nbsp;&nbsp;Dr. Phillips</option>
      
        <option value="2282456" >&nbsp;&nbsp;Winter Park Area</option>
      
        <option value="2343583" >&nbsp;&nbsp;Milk District</option>
      
        <option value="2343582" >&nbsp;&nbsp;SoDo</option>
      
        <option value="2343585" >&nbsp;&nbsp;Kissimmee</option>
      
        <option value="2343584" >&nbsp;&nbsp;UCF</option>
      
        <option value="2343586" >&nbsp;&nbsp;Mount Dora</option>
      
        <option value="2343587" >&nbsp;&nbsp;Conway</option>
      
        <option value="2343589" >&nbsp;&nbsp;Belle Isle</option>
      
        <option value="2343590" >&nbsp;&nbsp;Mills 50</option>
      
        <option value="2345785" >&nbsp;&nbsp;College Park</option>
      
        <option value="2345787" >&nbsp;&nbsp;Thornton Park</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>




<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 1
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-2" style="" data-content-type="ad" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_300x250-2');
                  });
              </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland ContentDefault ">
  <h2><a href="http://photos.orlandoweekly.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.orlandoweekly.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




















    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="https://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/orlando/welcome-to-the-2018-orlando-weekly-city-guide/Content?oid=12827125&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/12863154/screen_shot_2018-04-18_at_12.47.44_pm.png);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/every-holiday-event-happening-in-orlando-till-the-end-of-the-year/Content?oid=21006445&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/orlando/imager/u/original/21335063/screen_shot_2018-11-20_at_4.12.47_pm.png);">
      <span class="grayRedBox">Holiday Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240491&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/orlando/imager/u/original/4587058/sidebar.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/welcome-to-orlando-weeklys-2018-newcomers-guide/Content?oid=16946054&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/orlando/imager/u/original/17005746/screen_shot_2018-08-10_at_11.01.15_am.png);">
      <span class="grayRedBox">Newcomers Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/welcome-to-the-best-of-orlando-2018/BestOf?oid=17445650&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/17484726/screen_shot_2018-08-22_at_7.23.27_am.png);">
      <span class="grayRedBox">Best of Orlando</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/welcome-to-bite-2018/Content?oid=15292363&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/15292364/screen_shot_2018-06-26_at_5.32.22_pm.png);">
      <span class="grayRedBox">Bite</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/welcome-to-orlando-weeklys-2018-fall-guide/Content?oid=18838010&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/18876408/screen_shot_2018-09-26_at_12.36.27_pm.png);">
      <span class="grayRedBox">Fall Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/puppy-love/Category?oid=2240490&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/2519912/sidebar_ow_homepage6.jpg);">
      <span class="grayRedBox">Puppy Love</span>
    </a>
  </div>
  

      <a href="https://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-3" style="" data-content-type="ad" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_300x250-3');
                  });
              </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>Orlando Weekly</h2>
    <p>16 W. Pine St.</p>
    <p>Orlando, FL 32801</p>
    <p>Phone: (407) 377-0400</p>
    <p>Classified Phone: (407) 377-0415</p>
    <p>Fax: (407) 377-0420</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="/orlando/AboutOrlandoWeekly/Page">About OW</a></li>
        <li><a target="_top" href="https://www.orlandoweekly.com/orlando/AdvertiseWithOrlandoWeekly/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
				
        <li><a target="_top" href="/orlando/WorkForUs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2019 Orlando Weekly.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.orlandoweekly.com/orlando/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    
    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.orlandoweekly.com/orlando/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.orlandoweekly.com/orlando/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.orlandoweekly.com/orlando/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-2" style="" data-content-type="ad" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_728x90-2');
                  });
              </script>
          </div>
</div>































<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/news-and-features/Section?oid=2240408" 
               target="_">
              News & Features
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/news-and-features/Section?oid=2240408" >News Home</a></li>
          
            <li><a href="/orlando/first-words/Category?oid=2240418" >First Words</a></li>
          
            <li><a href="/orlando/happytown/Category?oid=2240414" >Happytown</a></li>
          
            <li><a href="/orlando/know-it-all/Category?oid=2240417" >Know It All</a></li>
          
            <li><a href="/orlando/give-me-your-money/Category?oid=2240416" >Give Me Your Money</a></li>
          
            <li><a href="/Blogs/archives/bloggytown/" >Blog: Bloggytown</a></li>
          
            <li><a href="/orlando/joblistings/Page" >Local Job Listings</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_">
              Arts & Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/arts-and-culture/Section?oid=2240407" >Arts & Culture Home</a></li>
          
            <li><a href="/orlando/visual-arts/Category?oid=2240435" >Visual Arts</a></li>
          
            <li><a href="/orlando/performing-arts/Category?oid=2240436" >Performing Arts</a></li>
          
            <li><a href="/orlando/books/Category?oid=2240437" >Books</a></li>
          
            <li><a href="/orlando/live-active-cultures/Category?oid=2240438" >Live Active Cultures</a></li>
          
            <li><a href="/orlando/culture-2-go/Category?oid=2240439" >Culture 2 Go</a></li>
          
            <li><a href="/orlando/savage-love/Category?oid=2240424" >Savage Love</a></li>
          
            <li><a href="/orlando/free-will-astrology/Category?oid=2240441" >Free Will Astrology</a></li>
          
            <li><a href="/Blogs/archives/the-gist/" >Blog: The Gist</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/food-and-drink/Section?oid=2240409" 
               target="_">
              Food & Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/food-and-drink/Section?oid=2240409" >Food & Drink Home</a></li>
          
            <li><a href="/orlando/restaurant-review/Category?oid=2240450" >Restaurant Reviews</a></li>
          
            <li><a href="/orlando/tip-jar/Category?oid=2240453" >Tip Jar</a></li>
          
            <li><a href="/orlando/bar-exam/Category?oid=2240455" >Bar Exam</a></li>
          
            <li><a href="/orlando/nosh-pit/Category?oid=2240452" >Nosh Pit</a></li>
          
            <li><a href="/orlando/remix/Category?oid=2240456" >Remix</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282258" >Find a Restaurant</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282256" >Find a Bar or Club</a></li>
          
            <li><a href="/Blogs/archives/tip-jar/" >Blog: Tip Jar</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/screens/Section?oid=2240411" 
               target="_">
              Screens
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/screens/Section?oid=2240411" >Screens Home</a></li>
          
            <li><a href="/orlando/movie-reviews-and-stories/Category?oid=2240471" >Movie reviews</a></li>
          
            <li><a href="/orlando/couchsurfing/Category?oid=2240472" >Couchsurfing</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/music/Section?oid=2240410" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/music/Section?oid=2240410" >Music Home</a></li>
          
            <li><a href="/orlando/music-stories-and-interviews/Category?oid=2240462" >Music Reviews & Stories</a></li>
          
            <li><a href="/orlando/feedback/Category?oid=2240463" >Feedback</a></li>
          
            <li><a href="/orlando/this-little-underground/Category?oid=2240465" >This Little Underground</a></li>
          
            <li><a href="/Blogs/archives/the-heard/" >Blog: The Heard</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_">
              Calendar
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/EventSearch" >Search Calendar Events</a></li>
          
            <li><a href="/orlando/EventSearch?feature=Staff%20Pick" >This Week's Selections</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff" 
               target="_">
              Giveaways
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2273884">Contests</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2361070">25th Anniversary BIG Prizes</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2199663">Cool Stuff</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2273883">Swag</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2361151">Concert Tickets</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Events</h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/special-issues/Section?oid=2240413" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.orlandoweekly.com/orlando/annual-manual/Category?oid=2240488">Annual Manual</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/summer-guide/Category?oid=2240491">Summer Guide</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/bite/Category?oid=2240489">Bite</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/newcomers-guide/Category?oid=2240498">Newcomers Guide</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/fall-guide/Category?oid=2240492">Fall Guide</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/BestOf" 
               target="_">
              Best of Orlando
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2018">2018</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2017">2017</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2016">2016</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2015">2015</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/ArticleArchives" 
               target="_">
              Search
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/ArticleArchives" >Search Authors or Stories</a></li>
          
            <li><a href="/orlando/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Sponsored Links</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://www.407apartments.com/" target="_blank">Orlando Apartments</a></li>
          
            <li><a href="http://www.407apartments.com/ucf-apartments.aspx" target="_blank">UCF Apartments</a></li>
          
            <li><a href="https://www.livesomewhere.com/ucf" target="_blank">UCF Off Campus Housing</a></li>
          
            <li><a href="http://www.407apartments.com/orlando-apartments/Winter-Park-Apartments" target="_blank">Winter Park Apartments</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/AboutOrlandoWeekly/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" >Staff Directory</a></li>
          
            <li><a href="/orlando/Policies/Page" >Policies</a></li>
          
            <li><a href="/orlando/FAQs/Page" >FAQ</a></li>
          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" >Contact Us</a></li>
          
            <li><a href="/orlando/WorkForUs/Page" >Work for Us</a></li>
          
            <li><a href="/orlando/Wheretofindus/Page" >Where to Find Us</a></li>
          
            <li><a href="/orlando/AdvertiseWithOrlandoWeekly/Page" >Advertise</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/OrlandoWeekly" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2019
   Orlando Weekly 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer ContentDefault ">
  <!-- /43707298/ORL_Reskin -->
          <div id="div-gpt-ad-orl_reskin" style="" data-content-type="ad" data-slot="/43707298/ORL_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_reskin');
                  });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


