

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="25422761" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=99100a105cc08b4e11e8400e66f482a4" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=99100a105cc08b4e11e8400e66f482a4" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=99100a105cc08b4e11e8400e66f482a4" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=99100a105cc08b4e11e8400e66f482a4" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Whole Site" href="https://www.orlandoweekly.com/orlando/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: News &amp; Features Section" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=2240408" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: News" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=2240415" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Comments on Russians may have hacked a campaign, two new swans debut at Lake Eola, and other Orlando news you may have missed last week" href="https://www.orlandoweekly.com/orlando/Rss.xml?id=comments&amp;oid=25422761" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=5b885ae619ea72e99c4398cd0485f559"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=5b885ae619ea72e99c4398cd0485f559"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.orlandoweekly.com\/orlando\/Profile", "https:\/\/posting.orlandoweekly.com\/orlando\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="297405715145-bcr8a9m9emb8a84o6qbd7utuefrfoknk.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />


<!-- Google Verification -->   
<meta name="google-site-verification" content="9htXi1AfaHrVLNGB2JDLtdpWEFyb-JOf5ngnP_95Zuk" />
<meta name="google-site-verification" content="s4GBlkstS6PKQwO_gDlOGL8jFPmeuL_d3m60wxOBQR0" />


<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-585470-1', 'orlandoweekly.com');
    ga('send', 'pageview', { 'dimension1': 'newsfeatures', 'dimension2': 'news' });
    </script>
  
  <!-- End Google Analytics -->




<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
      'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Header Title Text': 'Privacy settings',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Orlando Weekly',
    'Publisher Purpose IDs': [1,2,5,4,3],
    'Post Consent Page': 'https://www.orlandoweekly.com/orlando/Policies/Page',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
    </style>

  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Russians may have hacked a campaign, two new swans debut at Lake Eola, and other Orlando news you may have missed last week | News | Orlando | Orlando Weekly" />
  <meta name="description" content="Democratic Florida House candidate Ryan Morales claims Russians hacked their way into his campaign website: Ryan Morales, a Democratic House candidate in Lake County, claimed..." />
  <meta name="keywords" content="News, Blog, Culture, Dining, Events" />
  <title>Russians may have hacked a campaign, two new swans debut at Lake Eola, and other Orlando news you may have missed last week | News | Orlando | Orlando Weekly</title>

  
  
    <meta name="date" content="2019-06-05 01:00:00" />
  

  
  
  
    <meta name="author" content="Xander Peters">
  

  
  
  <meta name="news_keywords" content="news, blog, culture, dining, events" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/orlando/imager/u/slideshow/25422760/icymilogo.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/orlando/imager/u/slideshow/25422760/icymilogo.jpg" />
  

  
    
      <link rel="canonical" href="https://www.orlandoweekly.com/orlando/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week/Content?oid=25422761" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.orlandoweekly.com/orlando/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week/Content?oid=25422761" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.orlandoweekly.com/orlando/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week/Content?oid=25422761&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.orlandoweekly.com/orlando/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week/Content?oid=25422761" />
    
  

  
    <meta property="fb:app_id" content="1527160917534695" />
  

  
  <meta property="og:site_name" content="Orlando Weekly" />
  <meta property="og:title" content="Russians may have hacked a campaign, two new swans debut at Lake Eola, and other Orlando news you may have missed last week" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/orlando/imager/u/slideshow/25422760/icymilogo.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="352" />
    
  

  
  
    <meta property="og:description" content="Democratic Florida House candidate Ryan Morales claims Russians hacked their way into his campaign website: Ryan Morales, a Democratic House candidate in Lake County, claimed..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/orlando/imager/u/slideshow/25422760/icymilogo.jpg">

    
    

    

    <meta name="twitter:site" content="@orlandoweekly">
    <meta name="twitter:title" content="Russians may have hacked a campaign, two new swans debut at Lake Eola, and other Orlando news you may have missed last week">
    <meta name="twitter:description" content="Democratic Florida House candidate Ryan Morales claims Russians hacked their way into his campaign website: Ryan Morales, a Democratic House candidate in Lake County, claimed...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">25422761</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190605010014</Attribute>
        <Attribute name="creationdate">20190604140151</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190605010000</Attribute>
            <Attribute name="releasedate">20190605</Attribute>
            <Attribute name="releaseepoch">1559710800</Attribute>
            <Attribute name="title">Russians may have hacked a campaign, two new swans debut at Lake Eola, and other Orlando news you may have missed last week</Attribute>
            <Attribute name="author">8181915</Attribute>
            <Attribute name="authorname">Xander Peters</Attribute>
            <Attribute name="authorsortname">Peters, Xander</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.orlandoweekly.com\/orlando\/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week\/Content?oid=25422761"
          },
          "headline": "Russians may have hacked a campaign, two new swans debut at Lake Eola, and other Orlando news you may have missed last week",
          
            "description": "Democratic Florida House candidate Ryan Morales claims Russians hacked their way into his campaign website: Ryan Morales, a Democratic House candidate in Lake County, claimed last week that his campaign website had been accessed by Russian hackers. Morales said he woke up to an email that said his website had an intruder.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/orlando\/imager\/u\/original\/25422760\/icymilogo.jpg",
              "width": 600,
              "height": 352,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-06-05T01:00:00",
          "dateModified": "2019-06-05T01:00:14",
          
            "author": {
              "name": "Xander Peters",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Orlando Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.orlandoweekly.com\/imager\/b\/google-amp-logo\/808579\/5643\/OrlandoWeekly_fbook.jpg",
                "width": 117,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone News newsfeatures">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ22CZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ22CZ');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/ORL_DesktopInterstitial -->
          <div id="div-gpt-ad-orl_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/ORL_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_desktopinterstitial');
                });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.orlandoweekly.com/orlando/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week/Content?oid=25422761" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  












<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="https://www.orlandoweekly.com/" title="Orlando Weekly">Orlando Weekly</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-1" style="" data-content-type="ad" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_728x90-1');
                });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_NewsFeatures">
          <a href="https://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408"  class="subnav_link" id="SNAVL_NewsFeatures">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="https://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.orlandoweekly.com/orlando/music/Section?oid=2240410"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="https://www.orlandoweekly.com/orlando/screens/Section?oid=2240411"  >Screens</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409"  >Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.orlandoweekly.com/orlando/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfOrlando">
          <a href="https://www.orlandoweekly.com/orlando/BestOf"  class="subnav_link" id="SNAVL_BestOfOrlando">Best Of Orlando</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Galleries">
          <a href="http://photos.orlandoweekly.com"  >Galleries</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_PromosEvents">
          <a href="#"  class="subnav_link" id="SNAVL_PromosEvents">Promos + Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Subscribe">
          <a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page"  >Subscribe</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.orlandoweekly.com/orlando/AdvertiseWithOrlandoWeekly/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/IssueArchives"  title="">Browse Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413"  title="">Special Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of Orlando</h3>
            <ul class="subnav_content" id="SNAV_BestOfOrlando" style="display:none;">
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/BestofOrlandoReadersPoll2019/Page#//"  title="">Readers Poll 2019</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promos + Events</h3>
            <ul class="subnav_content" id="SNAV_PromosEvents" style="display:none;">
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/FreeStuff"  title="">Giveaways</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2273894"  title="">OW Events</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/ORL_970x90 -->
          <div id="div-gpt-ad-orl_970x90" style="" data-content-type="ad" data-slot="/43707298/ORL_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_970x90');
                });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=25422216">June 05, 2019</a>
          
        </span>

  			
          <a href="https://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408">News & Features</a>
        
        
          &raquo; <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?category=2240415">News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="https://www.orlandoweekly.com/orlando/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week/Content?oid=25422761" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.orlandoweekly.com/orlando/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week/Content%3Foid%3D25422761&text=Russians%20may%20have%20hacked%20a%20campaign%2C%20two%20new%20swans%20debut%20at%20Lake%20Eola%2C%20and%20other%20Orlando%20news%20you%20may%20have%20missed%20last%20week" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.orlandoweekly.com/orlando/Tools/EmailFriend?oid=25422761" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:20%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.orlandoweekly.com/orlando/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week/Content?mode=print&amp;oid=25422761" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38c2c42ccebb5" addthis:url="https://www.orlandoweekly.com/orlando/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week/Content?oid=25422761" addthis:title="Russians may have hacked a campaign, two new swans debut at Lake Eola, and other Orlando news you may have missed last week" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  
  
  
  
  
    
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault   ">
      <div class="storyHead">
        <h1 class="headline headline-25422761">Russians may have hacked a campaign, two new swans debut at Lake Eola, and other Orlando news you may have missed last week&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.orlandoweekly.com/author/xander-peters" rel="author">Xander Peters</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="TrinityPlayer" class="SpanningFeature ContentDefault " style="width:100%; max-height:50px;">
      <script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=2601060359"></script>
    </div>


  
  
    <div id="EmbeddedSidebar" class="SpanningFeature ContentDefault  ">
      <div class="sidebar">
        <div id="ImageFlipBook" class="Sidebar ContentDefault ">
      <div id="ImageFlipBook:flipBook" class="flipBook">
      
        
        
          <div class="photoMain">
            <!-- data-orig-width="600" -->
            <span class="clicktozoom">
              
                click to enlarge
              
            </span>
            
            

            

            
              <a rel="ImageFlipBook_imgGroup" class="zoomable" href="https://media1.fdncms.com/orlando/imager/u/zoom/25422760/icymilogo.jpg" title=""><img 
                     src="https://media1.fdncms.com/orlando/imager/u/story/25422760/icymilogo.jpg"
                     width="220"
                     height="129"
                     alt="icymilogo.jpg"
                     srcset="" /></a>
            
            
              <ul>
                
                  
                  <li class="l0 credit">
                    
                      
                        
                      
                    
                  </li>
                
                  
                  <li class="l0 caption">
                    
                      
                    
                  </li>
                
              </ul>
            
          </div>
        
    
        
        
        
      </div><!-- .flipBook -->
      
      
      
      
    </div>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  






<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    
































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p><b>Democratic Florida House candidate Ryan Morales claims Russians hacked their way into his campaign website:</b> Ryan Morales, a Democratic House candidate in Lake County, claimed last week that his campaign website had been accessed by Russian hackers. Morales said he woke up to an email that said his website had an intruder. He learned soon after that the hacker had registered as an administrator on the site and changed some coding in the website's back end, which blocked Morales. No personal information was accessed. Morales said the hacker's email address &ndash; tony.sunshine@yandex.ru &ndash; and IP address were traced back to Russia by him and his host platform, WP Engine. Yandex is a Russia-based company.</p>



            
          
            <p><b>Nearly 70,000 Florida kids lost Medicaid, KidCare coverage in 2018:</b> Nationwide, more than 828,000 fewer children were enrolled in Medicaid and the Children's Health Insurance Program combined in 2018. A new report says about 70 percent of those losses took place in seven states, including Florida. Usually, a drop in enrollment for government programs means the economy is improving and people are getting services elsewhere, and the Trump administration is backing that claim. But the report suggests children are falling through the cracks. Anne Swerlick, policy analyst and attorney with the Florida Policy Institute, said that includes just over 69,000 children in the state.</p>



            
          
            <p><b>Trump plans to hold a campaign rally in downtown Orlando on June 18: </b>President Donald Trump is planning a June 18 rally in downtown Orlando as part of his 2020 re-election campaign, with more than 30,000 people expected to attend. In response, activist and Pulse nightclub survivor Brandon Wolf created a Facebook event page titled "Resist Hate Rally Orlando." The counterprotest's location has yet to be confirmed, but Trump's official campaign website has his rally location listed as the Amway Center.</p>



            

              
              

              <div class="inlineComponent AdNativeInline">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/ORL_DesktopNative -->
          <div id="div-gpt-ad-orl_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_desktopnative-2');
                });
              </script>
          </div>
</div>
              </div>
            
          
            <p><b>Two new male swans unveiled at Orlando's Lake Eola Park: </b>The city of Orlando introduced two new male black-necked swans to Lake Eola last week, with hopes that one will mate with the lake's lone current black-necked swan, a female named Queenie. Mayor Buddy Dyer and District 4 Commissioner Patty Sheehan introduced the new, unnamed swans to the public. The idea to find Queenie a new mate came from District 4 resident Shawn Pennington, who said his idea of getting involved in local government was inspired by the NBC sitcom <i>Parks and Recreation</i>.</p>



            
          
            <p><b>Florida Republican Dennis Baxley uses white supremacist talking points to defend his anti-choice stance:</b> The <i>South Florida Sun Sentinel</i> asked state Sen. Dennis Baxley to clarify a comment he made last week on a public radio show in which he used white supremacist talking points to argue that abortion bans are essentially good because the country needs more white people. "The pro-life movement is multicultural, multiracial," Baxley responded to the newspaper. "All I am saying is civilizations do die if they have a low birthrate and don't replace themselves. A new society replaces them."</p>



            
          
            <p><b>Orange-Osceola state attorney Aramis Ayala won't seek re-election, cites opposition to death penalty:</b> In a video posted to her office's Facebook page last week, Aramis Ayala announced she won't seek re-election as state attorney for Orange and Osceola counties next year. Ayala, Florida's first African American state attorney, is the chief prosecutor for Florida's Ninth Judicial Circuit. In the video, she cited her opposition to Florida's death penalty and an August 2017 state Supreme Court decision that found that the state's elected prosecutors can't impose anti-death penalty policies.</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=0ff8944d6ed0ee79514abe0ff3694645" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=0ff8944d6ed0ee79514abe0ff3694645"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=0ff8944d6ed0ee79514abe0ff3694645"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>



























  








    
    
    
    


















<div id="JumptoComments" class="SpanningFeature ContentDefault ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->















  

  

  
  

  
    
  

  











  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="https://www.orlandoweekly.com/orlando/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week/Content?oid=25422761" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:16%;"><a href="https://twitter.com/share?url=https%3A//www.orlandoweekly.com/orlando/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week/Content%3Foid%3D25422761&text=Russians%20may%20have%20hacked%20a%20campaign%2C%20two%20new%20swans%20debut%20at%20Lake%20Eola%2C%20and%20other%20Orlando%20news%20you%20may%20have%20missed%20last%20week" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0 last" style="width:16%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="https://www.orlandoweekly.com/orlando/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week/Content?oid=25422761" addthis:title="Russians may have hacked a campaign, two new swans debut at Lake Eola, and other Orlando news you may have missed last week" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/orlando/ArticleArchives?category=2240415" rel="tag">News</a></p>          
  </div> <!-- end StoryTags -->








  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="https://www.orlandoweekly.com/orlando/an-ethics-complaint-claims-nra-lobbyist-marion-hammer-has-been-living-high-on-the-hog-breaking-state-lobbyist-regulations-in-the-process/Content?oid=25422528" class="prev" title="previous">&laquo;&nbsp;An ethics complaint claims NRA lobbyist Marion Hammer has been living high on the hog, breaking state lobbyist regulations in the process</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?category=2240415">More News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->

<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/ORL_DesktopNative -->
          <div id="div-gpt-ad-orl_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_desktopnative-3');
                });
              </script>
          </div>
</div>








  
  
    

    

    



    

    

      
      


      <div id="Disqus" class="SpanningFeature ContentDefault ">
        <div class="fb-comments" data-href="https://www.orlandoweekly.com/orlando/russians-may-have-hacked-a-campaign-two-new-swans-debut-at-lake-eola-and-other-orlando-news-you-may-have-missed-last-week/Content?oid=25422761" data-numposts="10" data-width="100%"></div>
      </div>
    

  
  

<!-- End #Disqus -->























  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestnews"><span class="headingText">Latest in News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/an-ethics-complaint-claims-nra-lobbyist-marion-hammer-has-been-living-high-on-the-hog-breaking-state-lobbyist-regulations-in-the-process/Content?oid=25422528&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/25422526/non-violence_the_knotted_gun_by_carl_fredrik_reutersward.jpeg"
             alt="An ethics complaint claims NRA lobbyist Marion Hammer has been living high on the hog, breaking state lobbyist regulations in the process"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/an-ethics-complaint-claims-nra-lobbyist-marion-hammer-has-been-living-high-on-the-hog-breaking-state-lobbyist-regulations-in-the-process/Content?oid=25422528&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">An ethics complaint claims NRA lobbyist Marion Hammer has been living high on the hog, breaking state lobbyist regulations in the process</a>
    </h4>
    <div class="date">Jun  5, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/a-lake-county-couples-rural-paradise-went-bad-when-a-corporate-medical-marijuana-farm-moved-in-next-door/Content?oid=25388659&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/25388657/bartlettimage-5327.jpg"
             alt="A Lake County couple&#39;s rural paradise went bad when a corporate medical marijuana farm moved in next door"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/a-lake-county-couples-rural-paradise-went-bad-when-a-corporate-medical-marijuana-farm-moved-in-next-door/Content?oid=25388659&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">A Lake County couple's rural paradise went bad when a corporate medical marijuana farm moved in next door</a>
    </h4>
    <div class="date">May 29, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/the-terrible-true-story-of-the-orlando-sentinels-involvement-in-the-groveland-four-shootings/Content?oid=25389100&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/25389097/groveland-florida-memory-project.jpg"
             alt="The terrible true story of the &lt;i&gt;Orlando Sentinel&lt;/i&gt;&rsquo;s involvement in the Groveland Four shootings"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/the-terrible-true-story-of-the-orlando-sentinels-involvement-in-the-groveland-four-shootings/Content?oid=25389100&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">The terrible true story of the <i>Orlando Sentinel</i>’s involvement in the Groveland Four shootings</a>
    </h4>
    <div class="date">May 29, 2019</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?category=2240415&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Xander Peters</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/an-ethics-complaint-claims-nra-lobbyist-marion-hammer-has-been-living-high-on-the-hog-breaking-state-lobbyist-regulations-in-the-process/Content?oid=25422528&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/25422526/non-violence_the_knotted_gun_by_carl_fredrik_reutersward.jpeg"
             alt="An ethics complaint claims NRA lobbyist Marion Hammer has been living high on the hog, breaking state lobbyist regulations in the process"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/an-ethics-complaint-claims-nra-lobbyist-marion-hammer-has-been-living-high-on-the-hog-breaking-state-lobbyist-regulations-in-the-process/Content?oid=25422528&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">An ethics complaint claims NRA lobbyist Marion Hammer has been living high on the hog, breaking state lobbyist regulations in the process</a>
    </h4>
    <div class="date">Jun  5, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/06/04/central-floridas-citrus-bowl-lands-deal-extension-with-big-ten-sec-through-2025?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/25423504/champs-sports-bowl-between-fsu-notre-dame-12.29.11.jpg"
             alt="Orlando&#39;s Citrus Bowl lands deal extension with Big Ten, SEC through 2025"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/06/04/central-floridas-citrus-bowl-lands-deal-extension-with-big-ten-sec-through-2025?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Orlando's Citrus Bowl lands deal extension with Big Ten, SEC through 2025</a>
    </h4>
    <div class="date">Jun  4, 2019</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/06/04/former-broward-county-sheriffs-deputy-scot-peterson-arrested-on-charges-stemming-from-parkland-shooting?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/25423266/28059155_1583233261711882_6657982534902945783_n.jpg"
             alt="Former Broward County Sheriff&#39;s deputy Scot Peterson arrested on charges stemming from Parkland shooting"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2019/06/04/former-broward-county-sheriffs-deputy-scot-peterson-arrested-on-charges-stemming-from-parkland-shooting?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Former Broward County Sheriff's deputy Scot Peterson arrested on charges stemming from Parkland shooting</a>
    </h4>
    <div class="date">Jun  4, 2019</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?author=8181915" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/what-the-hell-is-the-constitution-revision-commission/Content?oid=9962040&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/9962038/crcpic.png"
             alt="What the hell  is the Constitution Revision Commission?"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/what-the-hell-is-the-constitution-revision-commission/Content?oid=9962040&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">What the hell  is the Constitution Revision Commission?</a>
    </h4>
    <div class="date">Jan 10, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/florida-voters-will-have-the-chance-in-november-to-abolish-the-states-archaic-racist-unconstitutional-civil-rights-restoration-process/Content?oid=10578131&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/10578129/cover_sheenameadecmyk.jpg"
             alt="Florida voters will soon have the chance to abolish the state&rsquo;s archaic, unconstitutional civil rights restoration process"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/florida-voters-will-have-the-chance-in-november-to-abolish-the-states-archaic-racist-unconstitutional-civil-rights-restoration-process/Content?oid=10578131&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">Florida voters will soon have the chance to abolish the state’s archaic, unconstitutional civil rights restoration process</a>
    </h4>
    <div class="date">Feb  7, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/we-wanted-answers-about-pulse-instead-we-were-fed-lies-about-noor-salman/Content?oid=12600058&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/12600057/screen_shot_2018-04-10_at_4.21.29_pm.png"
             alt="We wanted answers about Pulse. Instead, we were fed lies about Noor Salman"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/we-wanted-answers-about-pulse-instead-we-were-fed-lies-about-noor-salman/Content?oid=12600058&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">We wanted answers about Pulse. Instead, we were fed lies about Noor Salman</a>
    </h4>
    <div class="date">Apr 11, 2018</div>
  </li>
      
      
    
          </ul>
        </div>
      
               







      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/a-lake-county-couples-rural-paradise-went-bad-when-a-corporate-medical-marijuana-farm-moved-in-next-door/Content?oid=25388659&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">A Lake County couple's rural paradise went bad when a corporate medical marijuana farm moved in next door <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/the-terrible-true-story-of-the-orlando-sentinels-involvement-in-the-groveland-four-shootings/Content?oid=25389100&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The terrible true story of the <i>Orlando Sentinel</i>’s involvement in the Groveland Four shootings <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/houses-in-gayborhoods-more-valuable-racist-reasons-to-ban-abortion-and-other-orlando-news-you-may-have-missed-last-week/Content?oid=25393572&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Houses in 'gayborhoods' more valuable, racist reasons to ban abortion, and other Orlando news you may have missed last week <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/when-trump-calls-his-enemies-traitors-dont-just-roll-your-eyes-theres-danger-amid-the-meltdowns/Content?oid=25389123&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">When Trump calls his enemies traitors, don't just roll your eyes. There's danger amid the meltdowns <span class="more">Read More</span></a></h4>
        </li>
        
      
        
        <li>
          <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/savage-love-seattle-and-denver/Content?oid=25393805&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Savage Love: 'Seattle and Denver' <span class="more">Read More</span></a></h4>
        </li>
        
      
          </ol>
        
    
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/orlandoweekly/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=25422216&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/25422216/85b1/0605_Cover.jpg" alt="Issue Cover" />
          
        </a>
        <p>June  5-11, 2019</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/the-2019-florida-prize-in-contemporary-art-rejoices-in-the-chaotic-trashy-poignant-reverent-transcendent-interconnectedness-of-the-world/Content?oid=25422447&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The 2019 Florida Prize in Contemporary Art rejoices in the chaotic, trashy, poignant, reverent, transcendent interconnectedness of the world <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/secret-life-of-pets-sequel-is-cute-but-lazy/Content?oid=25422474&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity"><i>Secret Life of Pets</i> sequel is cute, but lazy <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/plant-based-dining-reaches-indulgent-new-heights-in-winter-park-at-proper-and-wild/Content?oid=25422500&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Plant-based dining reaches indulgent new heights in Winter Park at Proper & Wild <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/dylan-carlson-brings-earth-back-to-orlando-stripped-to-the-core/Content?oid=25422522&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Dylan Carlson brings Earth back to Orlando, stripped to the core <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:1y5lan2fdja" action="https://www.orlandoweekly.com/orlando/Search">
      <input type="hidden" name="cx" value="017793458706336421686:1y5lan2fdja" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://www.orlandoweekly.com/orlando/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.orlandoweekly.com/orlando/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.orlandoweekly.com/orlando/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.orlandoweekly.com/orlando/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-1" style="" data-content-type="ad" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_300x250-1');
                });
              </script>
          </div>
</div>


  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/orlando/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color:#F7941E;font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  












































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/austins-coffee-the-falcon/Event?oid=24704000&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Austins Coffee + The Falcon <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/star-gazing-the-infinite-forever/Event?oid=25326643&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Star Gazing The Infinite Forever</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/salute-to-the-united-states-military-service/Event?oid=25302981&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Salute to the United States Military Service <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/nick-smith/Event?oid=25416781&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Nick Smith <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/orlando-book-hoarder-meetup-and-book-swap/Event?oid=25416782&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Orlando Book Hoarder Meetup and Book Swap <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="https://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/eugene-snowdens-ten-pints-of-truth/Event?oid=2293074&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Eugene Snowden's Ten Pints of Truth <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/answers/Event?oid=25317124&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Answers <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/cortez-and-koelble/Event?oid=25294835&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Cortez & Koelble <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/hump-day-house-music-dj-hardway/Event?oid=25416992&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Hump Day House Music: DJ Hardway <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/run-raquel-shine-and-the-shakers-louvenia-honey-what/Event?oid=25259333&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Run Raquel, Shine & the Shakers, Louvenia, Honey What <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="https://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/saving-private-ryan/Event?oid=25366844&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Saving Private Ryan</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/hail-satan/Event?oid=25387981&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Hail Satan?</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/rifftrax-live-star-raiders/Event?oid=25402210&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Rifftrax Live: <i>Star Raiders</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/inception/Event?oid=25402226&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Inception</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/movie-night-at-leu-gardens-a-quiet-place/Event?oid=25402459&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Movie Night at Leu Gardens: <i>A Quiet Place</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/star-gazing-the-infinite-forever/Event?oid=25326643&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Star Gazing The Infinite Forever</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/nick-smith/Event?oid=25416781&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Nick Smith <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/gallery-talks/Event?oid=2293186&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Gallery Talks <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/happy-hour-tour-of-the-alfond-inn/Event?oid=2428686&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Happy Hour Tour of the Alfond Inn <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/coloring-with-robyn/Event?oid=7617991&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Coloring With Robyn <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="https://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/paninoas-pizza-and-grill/Location?oid=2285705&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Paninoâ??s Pizza and Grill <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/seito-sushi/Location?oid=2292249&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Seito Sushi <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/romes-flavours/Location?oid=2485918&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Rome's Flavours <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.orlandoweekly.com/orlando/LocationSearch">
      <input type="hidden" name="locationSection" value="2282258" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2282260">African</option>
        
          <option value="2282261">American</option>
        
          <option value="2282262">Argentine</option>
        
          <option value="2282263">Armenian</option>
        
          <option value="2282264">Bakery</option>
        
          <option value="2282265">Barbecue</option>
        
          <option value="2282266">Breakfast/Brunch</option>
        
          <option value="2282267">Brewpub</option>
        
          <option value="2282286">Burgers</option>
        
          <option value="2282268">Café/Bistro</option>
        
          <option value="2282269">Cajun/Creole</option>
        
          <option value="2282270">Caribbean</option>
        
          <option value="2282272">Chinese</option>
        
          <option value="2282271">Coffee house (chain)</option>
        
          <option value="2282289">Coffee house (independent)</option>
        
          <option value="2282274">Contemporary</option>
        
          <option value="2282275">Continental</option>
        
          <option value="2282276">Cuban</option>
        
          <option value="2297679">Deli</option>
        
          <option value="2282278">Diner</option>
        
          <option value="2282279">Eastern European</option>
        
          <option value="2282280">Ethiopian</option>
        
          <option value="2282281">Fondue</option>
        
          <option value="2304903">Food Truck</option>
        
          <option value="2282282">French</option>
        
          <option value="2282283">General</option>
        
          <option value="2282399">General Fare</option>
        
          <option value="2282284">German</option>
        
          <option value="2282285">Greek</option>
        
          <option value="2282287">Hawaiian</option>
        
          <option value="2282288">Hot Dogs</option>
        
          <option value="2282290">Indian</option>
        
          <option value="2282291">Indonesian</option>
        
          <option value="2282292">Irish</option>
        
          <option value="2282293">Israeli</option>
        
          <option value="2282294">Italian</option>
        
          <option value="2282295">Jamaican</option>
        
          <option value="2282296">Japanese/Sushi</option>
        
          <option value="2282297">Korean</option>
        
          <option value="2297696">Kosher</option>
        
          <option value="2282298">Latin American</option>
        
          <option value="2282299">Lebanese</option>
        
          <option value="2305936">Malaysian</option>
        
          <option value="2282300">Market</option>
        
          <option value="2282301">Mediterranean</option>
        
          <option value="2282302">Mexican</option>
        
          <option value="2282303">Middle Eastern</option>
        
          <option value="2345788">Modern American</option>
        
          <option value="2282304">Mongolian</option>
        
          <option value="2282305">Moroccan</option>
        
          <option value="2282306">Noodles</option>
        
          <option value="2282307">Pan-Asian</option>
        
          <option value="2282308">Persian</option>
        
          <option value="2282309">Peruvian</option>
        
          <option value="2282310">Philippine</option>
        
          <option value="2282311">Pizza</option>
        
          <option value="2282312">Polish</option>
        
          <option value="2297728">Pub Grub</option>
        
          <option value="2282313">Puerto Rican</option>
        
          <option value="2282314">Russian</option>
        
          <option value="2282315">Salads</option>
        
          <option value="2282277">Sandwiches/Subs</option>
        
          <option value="2282316">Seafood</option>
        
          <option value="2282317">Soup</option>
        
          <option value="2282318">Southern/Soul</option>
        
          <option value="2282319">Spanish</option>
        
          <option value="2282320">Steakhouse</option>
        
          <option value="2282321">Swedish</option>
        
          <option value="2282322">Sweets</option>
        
          <option value="2282323">Tapas</option>
        
          <option value="2282273">Tea</option>
        
          <option value="2282324">Tex-Mex</option>
        
          <option value="2282325">Thai</option>
        
          <option value="2282326">Turkish</option>
        
          <option value="2282327">Vegetarian/Vegan</option>
        
          <option value="2282328">Vietnamese</option>
        
          <option value="2282329">Wine</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2292883" >&nbsp;&nbsp;Apopka</option>
      
        <option value="2282447" >&nbsp;&nbsp;Central</option>
      
        <option value="2292887" >&nbsp;&nbsp;Audubon Park</option>
      
        <option value="2292884" >&nbsp;&nbsp;Casselberry</option>
      
        <option value="2282448" >&nbsp;&nbsp;Disney</option>
      
        <option value="2282449" >&nbsp;&nbsp;Downtown</option>
      
        <option value="2282450" >&nbsp;&nbsp;East</option>
      
        <option value="2399527" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="2282451" >&nbsp;&nbsp;Elsewhere</option>
      
        <option value="2282452" >&nbsp;&nbsp;I-DriveUniversal</option>
      
        <option value="2292885" >&nbsp;&nbsp;Ivanhoe Village</option>
      
        <option value="2282453" >&nbsp;&nbsp;North</option>
      
        <option value="2282454" >&nbsp;&nbsp;South</option>
      
        <option value="2282455" >&nbsp;&nbsp;West</option>
      
        <option value="4366406" >&nbsp;&nbsp;Dr. Phillips</option>
      
        <option value="2282456" >&nbsp;&nbsp;Winter Park Area</option>
      
        <option value="2343583" >&nbsp;&nbsp;Milk District</option>
      
        <option value="2343582" >&nbsp;&nbsp;SoDo</option>
      
        <option value="2343585" >&nbsp;&nbsp;Kissimmee</option>
      
        <option value="2343584" >&nbsp;&nbsp;UCF</option>
      
        <option value="2343586" >&nbsp;&nbsp;Mount Dora</option>
      
        <option value="2343587" >&nbsp;&nbsp;Conway</option>
      
        <option value="2343589" >&nbsp;&nbsp;Belle Isle</option>
      
        <option value="2343590" >&nbsp;&nbsp;Mills 50</option>
      
        <option value="2345785" >&nbsp;&nbsp;College Park</option>
      
        <option value="2345787" >&nbsp;&nbsp;Thornton Park</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>




<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-2" style="" data-content-type="ad" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_300x250-2');
                });
              </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland ContentDefault ">
  <h2><a href="http://photos.orlandoweekly.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.orlandoweekly.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




















    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="https://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/orlando/welcome-to-the-2019-orlando-weekly-city-guide/Content?oid=25059388&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/25157334/screen_shot_2019-04-17_.jpg);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/every-holiday-event-happening-in-orlando-till-the-end-of-the-year/Content?oid=21006445&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/orlando/imager/u/original/21335063/screen_shot_2018-11-20_at_4.12.47_pm.png);">
      <span class="grayRedBox">Holiday Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240491&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/orlando/imager/u/original/25157476/cover_horizontal_rightrail_link.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/welcome-to-orlando-weeklys-2018-newcomers-guide/Content?oid=16946054&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/orlando/imager/u/original/17005746/screen_shot_2018-08-10_at_11.01.15_am.png);">
      <span class="grayRedBox">Newcomers Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/welcome-to-the-best-of-orlando-2018/BestOf?oid=17445650&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/17484726/screen_shot_2018-08-22_at_7.23.27_am.png);">
      <span class="grayRedBox">Best of Orlando</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/welcome-to-bite-2018/Content?oid=15292363&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/15292364/screen_shot_2018-06-26_at_5.32.22_pm.png);">
      <span class="grayRedBox">Bite</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/welcome-to-orlando-weeklys-2018-fall-guide/Content?oid=18838010&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/18876408/screen_shot_2018-09-26_at_12.36.27_pm.png);">
      <span class="grayRedBox">Fall Guide</span>
    </a>
  </div>
  

      <a href="https://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-3" style="" data-content-type="ad" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_300x250-3');
                });
              </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>Orlando Weekly</h2>
    <p>16 W. Pine St.</p>
    <p>Orlando, FL 32801</p>
    <p>Phone: (407) 377-0400</p>
    <p>Classified Phone: (407) 377-0415</p>
    <p>Fax: (407) 377-0420</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="/orlando/AboutOrlandoWeekly/Page">About OW</a></li>
        <li><a target="_top" href="https://www.orlandoweekly.com/orlando/AdvertiseWithOrlandoWeekly/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
				
        <li><a target="_top" href="/orlando/WorkForUs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2019 Orlando Weekly.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.orlandoweekly.com/orlando/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    
    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.orlandoweekly.com/orlando/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.orlandoweekly.com/orlando/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.orlandoweekly.com/orlando/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-2" style="" data-content-type="ad" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_728x90-2');
                });
              </script>
          </div>
</div>































<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/news-and-features/Section?oid=2240408" 
               target="_">
              News & Features
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/news-and-features/Section?oid=2240408" >News Home</a></li>
          
            <li><a href="/orlando/first-words/Category?oid=2240418" >First Words</a></li>
          
            <li><a href="/orlando/happytown/Category?oid=2240414" >Happytown</a></li>
          
            <li><a href="/orlando/know-it-all/Category?oid=2240417" >Know It All</a></li>
          
            <li><a href="/orlando/give-me-your-money/Category?oid=2240416" >Give Me Your Money</a></li>
          
            <li><a href="/Blogs/archives/bloggytown/" >Blog: Bloggytown</a></li>
          
            <li><a href="/orlando/joblistings/Page" >Local Job Listings</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_">
              Arts & Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/arts-and-culture/Section?oid=2240407" >Arts & Culture Home</a></li>
          
            <li><a href="/orlando/visual-arts/Category?oid=2240435" >Visual Arts</a></li>
          
            <li><a href="/orlando/performing-arts/Category?oid=2240436" >Performing Arts</a></li>
          
            <li><a href="/orlando/books/Category?oid=2240437" >Books</a></li>
          
            <li><a href="/orlando/live-active-cultures/Category?oid=2240438" >Live Active Cultures</a></li>
          
            <li><a href="/orlando/culture-2-go/Category?oid=2240439" >Culture 2 Go</a></li>
          
            <li><a href="/orlando/savage-love/Category?oid=2240424" >Savage Love</a></li>
          
            <li><a href="/orlando/free-will-astrology/Category?oid=2240441" >Free Will Astrology</a></li>
          
            <li><a href="/Blogs/archives/the-gist/" >Blog: The Gist</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/food-and-drink/Section?oid=2240409" 
               target="_">
              Food & Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/food-and-drink/Section?oid=2240409" >Food & Drink Home</a></li>
          
            <li><a href="/orlando/restaurant-review/Category?oid=2240450" >Restaurant Reviews</a></li>
          
            <li><a href="/orlando/tip-jar/Category?oid=2240453" >Tip Jar</a></li>
          
            <li><a href="/orlando/bar-exam/Category?oid=2240455" >Bar Exam</a></li>
          
            <li><a href="/orlando/nosh-pit/Category?oid=2240452" >Nosh Pit</a></li>
          
            <li><a href="/orlando/remix/Category?oid=2240456" >Remix</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282258" >Find a Restaurant</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282256" >Find a Bar or Club</a></li>
          
            <li><a href="/Blogs/archives/tip-jar/" >Blog: Tip Jar</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/screens/Section?oid=2240411" 
               target="_">
              Screens
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/screens/Section?oid=2240411" >Screens Home</a></li>
          
            <li><a href="/orlando/movie-reviews-and-stories/Category?oid=2240471" >Movie reviews</a></li>
          
            <li><a href="/orlando/couchsurfing/Category?oid=2240472" >Couchsurfing</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/music/Section?oid=2240410" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/music/Section?oid=2240410" >Music Home</a></li>
          
            <li><a href="/orlando/music-stories-and-interviews/Category?oid=2240462" >Music Reviews & Stories</a></li>
          
            <li><a href="/orlando/feedback/Category?oid=2240463" >Feedback</a></li>
          
            <li><a href="/orlando/this-little-underground/Category?oid=2240465" >This Little Underground</a></li>
          
            <li><a href="/Blogs/archives/the-heard/" >Blog: The Heard</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_">
              Calendar
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/EventSearch" >Search Calendar Events</a></li>
          
            <li><a href="/orlando/EventSearch?feature=Staff%20Pick" >This Week's Selections</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff" 
               target="_">
              Giveaways
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2273884">Contests</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2361070">25th Anniversary BIG Prizes</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2199663">Cool Stuff</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2273883">Swag</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2361151">Concert Tickets</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Events</h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/special-issues/Section?oid=2240413" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.orlandoweekly.com/orlando/summer-guide/Category?oid=2240491">Summer Guide</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/bite/Category?oid=2240489">Bite</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/newcomers-guide/Category?oid=2240498">Newcomers Guide</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/fall-guide/Category?oid=2240492">Fall Guide</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/annual-manual/Category?oid=2240488">Annual Manual</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/BestOf" 
               target="_">
              Best of Orlando
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2018">2018</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2017">2017</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2016">2016</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2015">2015</a></li>

          
            <li><a href="/orlando/BestofOrlandoReadersPoll2019/Page#//" >Readers Poll 2019</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/ArticleArchives" 
               target="_">
              Search
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/ArticleArchives" >Search Authors or Stories</a></li>
          
            <li><a href="/orlando/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Sponsored Links</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.orlandofuntickets.com/" target="_blank">Discount Disney Tickets</a></li>
          
            <li><a href="https://www.parkon.com/mco" target="_blank">Orlando Airport Parking</a></li>
          
            <li><a href="http://www.407apartments.com/" target="_blank">Orlando Apartments</a></li>
          
            <li><a href="https://www.bestoforlando.com/" target="_blank">Orlando Tickets</a></li>
          
            <li><a href="http://www.407apartments.com/ucf-apartments.aspx" target="_blank">UCF Apartments</a></li>
          
            <li><a href="https://www.livesomewhere.com/ucf" target="_blank">UCF Off Campus Housing</a></li>
          
            <li><a href="http://www.407apartments.com/orlando-apartments/Winter-Park-Apartments" target="_blank">Winter Park Apartments</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/AboutOrlandoWeekly/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" >Staff Directory</a></li>
          
            <li><a href="/orlando/Policies/Page" >Policies</a></li>
          
            <li><a href="/orlando/FAQs/Page" >FAQ</a></li>
          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" >Contact Us</a></li>
          
            <li><a href="/orlando/WorkForUs/Page" >Work for Us</a></li>
          
            <li><a href="/orlando/Wheretofindus/Page" >Where to Find Us</a></li>
          
            <li><a href="/orlando/AdvertiseWithOrlandoWeekly/Page" >Advertise</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/OrlandoWeekly" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2019
   Orlando Weekly 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer ContentDefault ">
  <!-- /43707298/ORL_Reskin -->
          <div id="div-gpt-ad-orl_reskin" style="" data-content-type="ad" data-slot="/43707298/ORL_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_reskin');
                });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


