

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="18011781" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=59cf340d6df7667a8b2e18a7a64a7d07" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=59cf340d6df7667a8b2e18a7a64a7d07" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=59cf340d6df7667a8b2e18a7a64a7d07" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=59cf340d6df7667a8b2e18a7a64a7d07" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Whole Site" href="https://www.orlandoweekly.com/orlando/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: News &amp; Features Section" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=2240408" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: News" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=2240415" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Comments on ICYMI: Federal judge denies housing assistance extension for Puerto Rican evacuees, DeSantis accused of ‘racist dog whistle’ and more" href="https://www.orlandoweekly.com/orlando/Rss.xml?id=comments&amp;oid=18011781" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=d4edd0b94d5a26ce32ea52026c17d311"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=d4edd0b94d5a26ce32ea52026c17d311"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.orlandoweekly.com\/orlando\/Profile", "https:\/\/posting.orlandoweekly.com\/orlando\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="297405715145-bcr8a9m9emb8a84o6qbd7utuefrfoknk.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />


<!-- Google Verification -->   
<meta name="google-site-verification" content="9htXi1AfaHrVLNGB2JDLtdpWEFyb-JOf5ngnP_95Zuk" />
<meta name="google-site-verification" content="s4GBlkstS6PKQwO_gDlOGL8jFPmeuL_d3m60wxOBQR0" />


<script type="text/javascript" src="https://bcdn.grmtas.com/pub/ga_pub_9465_s.js"></script>

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>
<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-585470-1', 'orlandoweekly.com');
    ga('send', 'pageview', { 'dimension1': 'newsfeatures', 'dimension2': 'news' });
    </script>
  
  <!-- End Google Analytics -->




<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
      'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Header Title Text': 'Privacy settings',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Orlando Weekly',
    'Publisher Purpose IDs': [1,2,5,4,3],
    'Post Consent Page': 'https://www.orlandoweekly.com/orlando/Policies/Page',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #ee1c25 !important;
            border-color: #ee1c25 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #C0C0C0 !important;
            border-color: #C0C0C0 !important;
        }
    </style>

  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="ICYMI: Federal judge denies housing assistance extension for Puerto Rican evacuees, DeSantis accused of &lsquo;racist dog whistle&rsquo; and more | News | Orlando Weekly" />
  <meta name="description" content="Federal judge denies request to extend housing assistance for Puerto Rican evacuees: The order, which came on a Thursday morning from a federal judge in..." />
  <meta name="keywords" content="News, Blog, Culture, Dining, Events" />
  <title>ICYMI: Federal judge denies housing assistance extension for Puerto Rican evacuees, DeSantis accused of ‘racist dog whistle’ and more | News | Orlando Weekly</title>

  
  
    <meta name="date" content="2018-08-29 01:00:00" />
  

  
  
  
    <meta name="author" content="Xander Peters">
  

  
  
  <meta name="news_keywords" content="news, blog, culture, dining, events" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/orlando/imager/u/slideshow/18011780/icymi-logo_blank.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/orlando/imager/u/slideshow/18011780/icymi-logo_blank.jpg" />
  

  
    
      <link rel="canonical" href="https://www.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content?oid=18011781" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content?oid=18011781" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content?oid=18011781&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content?oid=18011781" />
    
  

  
    <meta property="fb:app_id" content="1527160917534695" />
  

  
  <meta property="og:site_name" content="Orlando Weekly" />
  <meta property="og:title" content="ICYMI: Federal judge denies housing assistance extension for Puerto Rican evacuees, DeSantis accused of &lsquo;racist dog whistle&rsquo; and more" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/orlando/imager/u/slideshow/18011780/icymi-logo_blank.jpg" />

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="425" />
    
  

  
  
    <meta property="og:description" content="Federal judge denies request to extend housing assistance for Puerto Rican evacuees: The order, which came on a Thursday morning from a federal judge in..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/orlando/imager/u/slideshow/18011780/icymi-logo_blank.jpg">

    
    

    

    <meta name="twitter:site" content="@orlandoweekly">
    <meta name="twitter:title" content="ICYMI: Federal judge denies housing assistance extension for Puerto Rican evacuees, DeSantis accused of &lsquo;racist dog whistle&rsquo; and more">
    <meta name="twitter:description" content="Federal judge denies request to extend housing assistance for Puerto Rican evacuees: The order, which came on a Thursday morning from a federal judge in...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">18011781</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20180905075545</Attribute>
        <Attribute name="creationdate">20180904164710</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20180905040000</Attribute>
            <Attribute name="releasedate">20180905</Attribute>
            <Attribute name="releaseepoch">1536134400</Attribute>
            <Attribute name="title">ICYMI: Federal judge denies housing assistance extension for Puerto Rican evacuees, DeSantis accused of &#x2018;racist dog whistle&#x2019; and more</Attribute>
            <Attribute name="author">8181915</Attribute>
            <Attribute name="authorname">Xander Peters</Attribute>
            <Attribute name="authorsortname">Peters, Xander</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.orlandoweekly.com\/orlando\/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more\/Content?oid=18011781"
          },
          "headline": "ICYMI: Federal judge denies housing assistance extension for Puerto Rican evacuees, DeSantis accused of ‘racist dog whistle’ and more",
          
            "description": "Federal judge denies request to extend housing assistance for Puerto Rican evacuees: The order, which came on a Thursday morning from a federal judge in Massachusetts, gives Puerto Rican evacuees two weeks to find housing alternatives, with a final move-out date of Sept. 14. The housing program has received several court-ordered extensions since June as a result of legal action brought by a handful of advocacy groups.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/orlando\/imager\/u\/original\/18011780\/icymi-logo_blank.jpg",
              "width": 600,
              "height": 425,
              "@type": "ImageObject"
            },
          
          "datePublished": "2018-08-29T01:00:00",
          "dateModified": "2018-09-05T07:55:45",
          
            "author": {
              "name": "Xander Peters",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Orlando Weekly",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.orlandoweekly.com\/imager\/b\/google-amp-logo\/808579\/5643\/OrlandoWeekly_fbook.jpg",
                "width": 117,
                "height": 60,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Iapetus10Zone News newsfeatures">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ22CZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ22CZ');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/ORL_DesktopInterstitial -->
          <div id="div-gpt-ad-orl_desktopinterstitial" style="" data-content-type="ad" data-slot="/43707298/ORL_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_desktopinterstitial');
                  });
              </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content?oid=18011781" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  












<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="https://www.orlandoweekly.com/" title="Orlando Weekly">Orlando Weekly</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-1" style="" data-content-type="ad" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_728x90-1');
                  });
              </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->
















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first navCurrent" id="NavItem_NewsFeatures">
          <a href="https://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408"  class="subnav_link" id="SNAVL_NewsFeatures">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="https://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="https://www.orlandoweekly.com/orlando/music/Section?oid=2240410"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="https://www.orlandoweekly.com/orlando/screens/Section?oid=2240411"  >Screens</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409"  >Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="https://www.orlandoweekly.com/orlando/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfOrlando">
          <a href="https://www.orlandoweekly.com/orlando/BestOf"  class="subnav_link" id="SNAVL_BestOfOrlando">Best Of Orlando</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Galleries">
          <a href="http://photos.orlandoweekly.com"  >Galleries</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_PromosEvents">
          <a href="#"  class="subnav_link" id="SNAVL_PromosEvents">Promos + Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Subscribe">
          <a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page"  >Subscribe</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.orlandoweekly.com/orlando/AdvertiseWithOrlandoWeekly/Page"  >Advertise</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/IssueArchives"  title="">Browse Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413"  title="">Special Issues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promos + Events</h3>
            <ul class="subnav_content" id="SNAV_PromosEvents" style="display:none;">
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/FreeStuff"  title="">Giveaways</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2273894"  title="">OW Events</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/ORL_970x90 -->
          <div id="div-gpt-ad-orl_970x90" style="" data-content-type="ad" data-slot="/43707298/ORL_970x90" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_970x90');
                  });
              </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=18013603">September 05, 2018</a>
          
        </span>

  			
          <a href="https://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408">News & Features</a>
        
        
          &raquo; <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?category=2240415">News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="https://www.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content?oid=18011781" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content%3Foid%3D18011781&text=ICYMI%3A%20Federal%20judge%20denies%20housing%20assistance%20extension%20for%20Puerto%20Rican%20evacuees%2C%20DeSantis%20accused%20of%20%E2%80%98racist%20dog%20whistle%E2%80%99%20and%20more" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="https://www.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content?oid=18011781" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.orlandoweekly.com/orlando/Tools/EmailFriend?oid=18011781" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content?mode=print&amp;oid=18011781" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38c2c42ccebb5" addthis:url="https://www.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content?oid=18011781" addthis:title="ICYMI: Federal judge denies housing assistance extension for Puerto Rican evacuees, DeSantis accused of ‘racist dog whistle’ and more" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="SpanningFeature ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <img src="https://media1.fdncms.com/orlando/imager/u/magnum/18011779/icymi-logo_blank.jpg" width="600" height="425" class="magnum" alt="icymi-logo_blank.jpg" srcset="" />
          
          
          
            
            
              
                
              
            
              
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-18011781">ICYMI: Federal judge denies housing assistance extension for Puerto Rican evacuees, DeSantis accused of ‘racist dog whistle’ and more&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.orlandoweekly.com/author/xander-peters" rel="author">Xander Peters</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault ">

  

    

    













    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p>Federal judge denies request to extend housing assistance for Puerto Rican evacuees: The order, which came on a Thursday morning from a federal judge in Massachusetts, gives Puerto Rican evacuees two weeks to find housing alternatives, with a final move-out date of Sept. 14. The housing program has received several court-ordered extensions since June as a result of legal action brought by a handful of advocacy groups. Hundreds of Puerto Rican families who evacuated to Florida have been using the program in Kissimmee and Orlando hotels.</p>



            
          
            <p>Evans High student wins $100K scholarship from Beyonc&eacute; and Jay-Z: Keshawn Morgan somehow remained upright after learning he won a $100,000 educational scholarship from the iconic couple during their Orlando concert. Morgan, who is the top third student in his class at Evans High, is the president of the high school's Theatre Society and Spanish Honor Society, among a number of other organizations. The scholarship was granted through the BeyGood Initiative and the Shawn Carter Foundation.</p>



            
          
            <p>Brightline rail expansions get controversial approval for $1.75 billion in bonds: All Aboard Florida got the go-ahead last week from a state board to issue $1.75 billion in federal tax-exempt bonds for its Brightline passenger-rail system, as officials and residents from the Treasure Coast and Central Florida fought over a planned northern extension. The approval came after board members asked Brightline officials for assurances that the Treasure Coast region wouldn't be hurt economically. Many residents and officials in Treasure Coast areas, such as Martin and Indian River counties, have long objected to the rail service.</p>



            

              
              

              <div class="inlineComponent ">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/ORL_DesktopNative -->
          <div id="div-gpt-ad-orl_desktopnative-2" style="" data-content-type="ad" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_desktopnative-2');
                  });
              </script>
          </div>
</div>
              </div>
            
          
            <p>DeSantis accused of 'racist dog whistle' after telling Florida voters not to 'monkey this up' by electing Gillum: Less than a day after U.S. Rep. Ron DeSantis won the Republican primary in his quest for the governor's seat, he somehow managed to shove both feet directly down his throat. During an appearance on Fox News, where he's made a home for the past months undermining the Russia investigation and defending the president, DeSantis said that Florida was going in a good direction. Voters, he added, shouldn't "monkey this up" by electing Tallahassee Mayor Andrew Gillum, his progressive Democratic challenger who could become the state's first African American governor.</p>



            
          
            <p>Orange County Mayor Teresa Jacobs wins school board chair; Sheriff Jerry Demings voted in to succeed Jacobs: Jacobs, a Republican, handily beat her challengers for Orange County School Board Chair, receiving 52 percent of the vote, according to returns from the Supervisor of Elections' office. Meanwhile, Orange County Sheriff Jerry Demings, a Democrat, skipped to his own version of a runaway victory as he received more than 60 percent of the vote. Because Jacobs' and Demings' races were nonpartisan, both candidates were able to avoid a runoff in November by winning at least 50 percent plus one vote in last Tuesday's primary elections.</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->






















  








    
    
    
    


















<div id="JumptoComments" class="SpanningFeature ContentDefault ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->















  

  

  
  

  

  











  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="https://www.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content?oid=18011781" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:12%;"><a href="https://twitter.com/share?url=https%3A//www.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content%3Foid%3D18011781&text=ICYMI%3A%20Federal%20judge%20denies%20housing%20assistance%20extension%20for%20Puerto%20Rican%20evacuees%2C%20DeSantis%20accused%20of%20%E2%80%98racist%20dog%20whistle%E2%80%99%20and%20more" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:12%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="https://www.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content?oid=18011781" size="tall" count="true"></g:plusone></li> <li class="l0 last" style="width:12%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="https://www.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content?oid=18011781" addthis:title="ICYMI: Federal judge denies housing assistance extension for Puerto Rican evacuees, DeSantis accused of ‘racist dog whistle’ and more" addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





 
  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/orlando/ArticleArchives?category=2240415" rel="tag">News</a></p>          
  </div> <!-- end StoryTags -->








  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="https://www.orlandoweekly.com/orlando/icymi-wallys-mills-avenue-liquors-shuts-down-central-floridians-continue-to-call-for-seminole-county-tax-collectors-resignation-and-other/Content?oid=17751569" class="prev" title="previous">&laquo;&nbsp;ICYMI: Wally’s Mills Avenue Liquors shuts down, Central Floridians continue to call for Seminole County tax collector’s resignation and other news you may have missed last week</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?category=2240415">More News &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->

<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/ORL_DesktopNative -->
          <div id="div-gpt-ad-orl_desktopnative-3" style="" data-content-type="ad" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_desktopnative-3');
                  });
              </script>
          </div>
</div>








  
  
    

    

    



    

    

      
      


      <div id="Disqus" class="SpanningFeature ContentDefault ">
        <div class="fb-comments" data-href="https://www.orlandoweekly.com/orlando/icymi-federal-judge-denies-housing-assistance-extension-for-puerto-rican-evacuees-desantis-accused-of-racist-dog-whistle-and-more/Content?oid=18011781" data-numposts="10" data-width="100%"></div>
      </div>
    

  
  

<!-- End #Disqus -->























  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestnews"><span class="headingText">Latest in News</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/orlandos-matt-kleizo-built-a-vape-company-because-he-wanted-to-help-smokers-quit-but-health-experts-think-thats-a-bad-idea/Content?oid=18011445&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/18011439/cover_horizontal.jpg"
             alt="Orlando&rsquo;s Matt Kleizo built a vape company because he wanted to help smokers quit, but health experts think that&rsquo;s a bad idea"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/orlando/imager/u/bigsquare2x/18011439/cover_horizontal.jpg 1.5x, https://media1.fdncms.com/orlando/imager/u/bigsquare3x/18011439/cover_horizontal.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/orlandos-matt-kleizo-built-a-vape-company-because-he-wanted-to-help-smokers-quit-but-health-experts-think-thats-a-bad-idea/Content?oid=18011445&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">Orlando’s Matt Kleizo built a vape company because he wanted to help smokers quit, but health experts think that’s a bad idea</a>
    </h4>
    <div class="date">Sep  5, 2018</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/icymi-wallys-mills-avenue-liquors-shuts-down-central-floridians-continue-to-call-for-seminole-county-tax-collectors-resignation-and-other/Content?oid=17751569&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/17751568/icymi-logo_blank.jpg"
             alt="ICYMI: Wally&rsquo;s Mills Avenue Liquors shuts down, Central Floridians continue to call for Seminole County tax collector&rsquo;s resignation and other news you may have missed last week"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/orlando/imager/u/bigsquare2x/17751568/icymi-logo_blank.jpg 1.5x, https://media2.fdncms.com/orlando/imager/u/bigsquare3x/17751568/icymi-logo_blank.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/icymi-wallys-mills-avenue-liquors-shuts-down-central-floridians-continue-to-call-for-seminole-county-tax-collectors-resignation-and-other/Content?oid=17751569&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">ICYMI: Wally’s Mills Avenue Liquors shuts down, Central Floridians continue to call for Seminole County tax collector’s resignation and other news you may have missed last week</a>
    </h4>
    <div class="date">Aug 29, 2018</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/whos-up-whos-down-this-week-in-florida-politics/Content?oid=17752347&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/17752346/wuwd-58a8298440fc8330.jpg"
             alt="Who&#39;s up, who&#39;s down this week in Florida politics"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/orlando/imager/u/bigsquare2x/17752346/wuwd-58a8298440fc8330.jpg 1.5x, https://media2.fdncms.com/orlando/imager/u/bigsquare3x/17752346/wuwd-58a8298440fc8330.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/whos-up-whos-down-this-week-in-florida-politics/Content?oid=17752347&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">Who's up, who's down this week in Florida politics</a>
    </h4>
    <div class="date">Aug 29, 2018</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?category=2240415&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Xander Peters</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2018/09/04/say-hello-to-amazons-new-24-million-square-foot-warehouse-in-orlando?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/18005652/shutterstock_435688966.jpg"
             alt="Say hello to Amazon&#39;s new 2.4-million-square-foot warehouse in Orlando"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/orlando/imager/u/bigsquare2x/18005652/shutterstock_435688966.jpg 1.5x, https://media2.fdncms.com/orlando/imager/u/bigsquare3x/18005652/shutterstock_435688966.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2018/09/04/say-hello-to-amazons-new-24-million-square-foot-warehouse-in-orlando?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Say hello to Amazon's new 2.4-million-square-foot warehouse in Orlando</a>
    </h4>
    <div class="date">Sep  4, 2018</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2018/09/01/camping-world-stadium-kicks-off-college-football-season-with-the-louisville-cardinals-taking-on-alabamas-crimson-tide?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/17781806/gal_bama.jpg"
             alt="Camping World Stadium kicks off college football season with the Louisville Cardinals taking on Alabama&#39;s Crimson Tide"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/orlando/imager/u/bigsquare2x/17781806/gal_bama.jpg 1.5x, https://media2.fdncms.com/orlando/imager/u/bigsquare3x/17781806/gal_bama.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2018/09/01/camping-world-stadium-kicks-off-college-football-season-with-the-louisville-cardinals-taking-on-alabamas-crimson-tide?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Camping World Stadium kicks off college football season with the Louisville Cardinals taking on Alabama's Crimson Tide</a>
    </h4>
    <div class="date">Sep  1, 2018</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/Blogs/archives/2018/08/31/rick-scott-wants-to-scare-you-by-saying-andrew-gillum-would-be-return-to-charlie-crist-era?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/17863039/screen_shot_2016-08-02_at_12.39.42_pm.png"
             alt="Rick Scott wants to scare you by saying Andrew Gillum would be return to &#39;Charlie Crist&#39; era"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/orlando/imager/u/bigsquare2x/17863039/screen_shot_2016-08-02_at_12.39.42_pm.png 1.5x, https://media2.fdncms.com/orlando/imager/u/bigsquare3x/17863039/screen_shot_2016-08-02_at_12.39.42_pm.png 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/Blogs/archives/2018/08/31/rick-scott-wants-to-scare-you-by-saying-andrew-gillum-would-be-return-to-charlie-crist-era?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Rick Scott wants to scare you by saying Andrew Gillum would be return to 'Charlie Crist' era</a>
    </h4>
    <div class="date">Aug 31, 2018</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.orlandoweekly.com/orlando/ArticleArchives?author=8181915" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/the-sabal-trail-pipeline-is-a-done-deal-and-now-central-floridians-begin-to-realize-whats-about-to-come-through-their-backyards/Content?oid=2558717&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/2558711/sabal11.jpg"
             alt="The Sabal Trail pipeline is a &#39;done deal,&#39; and now Central Floridians begin to realize  what&rsquo;s about to come through their backyards"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/orlando/imager/u/bigsquare2x/2558711/sabal11.jpg 1.5x, https://media2.fdncms.com/orlando/imager/u/bigsquare3x/2558711/sabal11.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/the-sabal-trail-pipeline-is-a-done-deal-and-now-central-floridians-begin-to-realize-whats-about-to-come-through-their-backyards/Content?oid=2558717&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">The Sabal Trail pipeline is a 'done deal,' and now Central Floridians begin to realize  what’s about to come through their backyards</a>
    </h4>
    <div class="date">Feb  1, 2017</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/remembering-the-pulse-49-miguel-andaacutengel-honorato/Content?oid=2555180&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/2555179/screen_shot_2017-01-17_at_3.19.06_pm.png"
             alt="Remembering the Orlando 49: Miguel &amp;Aacute;ngel Honorato"
             width="190"
             height="190"
             srcset="https://media2.fdncms.com/orlando/imager/u/bigsquare2x/2555179/screen_shot_2017-01-17_at_3.19.06_pm.png 1.5x, https://media2.fdncms.com/orlando/imager/u/bigsquare3x/2555179/screen_shot_2017-01-17_at_3.19.06_pm.png 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/remembering-the-pulse-49-miguel-andaacutengel-honorato/Content?oid=2555180&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">Remembering the Orlando 49: Miguel &Aacute;ngel Honorato</a>
    </h4>
    <div class="date">Jan 18, 2017</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.orlandoweekly.com/orlando/environmental-activists-rally-to-save-the-split-oak-forest-from-an-expanding-toll-road/Content?oid=10578323&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/10578322/splitoak_monivette_4474.jpg"
             alt="Environmental activists rally to save the Split Oak Forest from an expanding toll road"
             width="190"
             height="190"
             srcset="https://media1.fdncms.com/orlando/imager/u/bigsquare2x/10578322/splitoak_monivette_4474.jpg 1.5x, https://media1.fdncms.com/orlando/imager/u/bigsquare3x/10578322/splitoak_monivette_4474.jpg 2.5x" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/environmental-activists-rally-to-save-the-split-oak-forest-from-an-expanding-toll-road/Content?oid=10578323&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">Environmental activists rally to save the Split Oak Forest from an expanding toll road</a>
    </h4>
    <div class="date">Feb  7, 2018</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
    

    





        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/orlandos-matt-kleizo-built-a-vape-company-because-he-wanted-to-help-smokers-quit-but-health-experts-think-thats-a-bad-idea/Content?oid=18011445&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Orlando’s Matt Kleizo built a vape company because he wanted to help smokers quit, but health experts think that’s a bad idea <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/gimme-shelter-meet-lola/Content?oid=18013003&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Gimme Shelter: Meet Lola! <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/savage-love-guest-stars/Content?oid=18013000&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Savage Love: 'Guest Stars' <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/this-modern-world-9-5-18/Content?oid=18013341&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">This Modern World (9/5/18) <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/this-modern-world-9-29-18/Content?oid=17752345&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">This Modern World (9/5/18) <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/orlandoweekly/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=18013603&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/18013603/31b5/090518_Cover.jpg" alt="Issue Cover" />
          
        </a>
        <p>September  5-11, 2018</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/orlandos-matt-kleizo-built-a-vape-company-because-he-wanted-to-help-smokers-quit-but-health-experts-think-thats-a-bad-idea/Content?oid=18011445&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Orlando’s Matt Kleizo built a vape company because he wanted to help smokers quit, but health experts think that’s a bad idea <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/sticking-around-cafe-linger-is-a-given-coming-back-is-a-must/Content?oid=18012126&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Sticking around Café Linger is a given; coming back is a must <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/scott-yoder-brings-a-healthy-dose-of-glitter-and-glam-to-the-diy-rock-scene/Content?oid=18012377&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Scott Yoder brings a healthy dose of glitter and glam to the DIY rock scene <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/jacoub-reyes-punk-influenced-woodcuts-are-sharper-than-a-serpents-tooth/Content?oid=18012385&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Jacoub Reyes’ punk-influenced woodcuts are sharper  than a serpent’s tooth <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="https://www.orlandoweekly.com/orlando/cenflo-film-fest-makes-moves-on-the-way-to-mount-dora/Content?oid=18012390&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">CenFlo Film Fest makes moves on the way to Mount Dora <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:1y5lan2fdja" action="https://www.orlandoweekly.com/orlando/Search">
      <input type="hidden" name="cx" value="017793458706336421686:1y5lan2fdja" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="https://www.orlandoweekly.com/orlando/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="https://www.orlandoweekly.com/orlando/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.orlandoweekly.com/orlando/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="https://www.orlandoweekly.com/orlando/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            if( newLocation.match(/\?/)){
              newLocation = newLocation+'&';
            }else{
              newLocation = newLocation+'?';
            }
            window.location = newLocation + "keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-1" style="" data-content-type="ad" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_300x250-1');
                  });
              </script>
          </div>
</div>


  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/orlando/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color:#F7941E;font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  <div id="ORATVAANPartnerWidget" class="SpanningIsland ContentDefault ">
  <!--
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/orlandoweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
  -->
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/orlandoweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>

</div>












































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/a-celebration-of-dharma-bums/Event?oid=17863660&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        A Celebration of <i>Dharma Bums</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/culture-pop-veterans-art-in-central-florida/Event?oid=17005224&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Culture Pop! <i>Veterans Art in Central Florida</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/affection-infection/Event?oid=17863662&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Affection/Infection</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/mark-normand/Event?oid=17833879&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Mark Normand <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/stupid-time-the-orlandoing/Event?oid=17863680&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Stupid Time: The Orlandoing <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="https://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/bobby-koelble-band-plays-led-zeppelin/Event?oid=16983221&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Bobby Koelble Band Plays Led Zeppelin <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/scott-yoder-spoon-dogs-bubble-boys/Event?oid=17863679&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Scott Yoder, Spoon Dogs, Bubble Boys <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/forget-myself/Event?oid=16607727&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Forget Myself <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/cafe-night-open-mic/Event?oid=2428132&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Cafe Night Open Mic <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/the-geek-easy-open-mic/Event?oid=2428040&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Geek Easy Open Mic <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="https://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/perfect-blue/Event?oid=17824388&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Perfect Blue</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/movie-night-at-leu-raiders-of-the-lost-ark/Event?oid=17824990&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Movie Night at Leu: <i>Raiders of the Lost Ark</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/friday-family-films/Event?oid=2414333&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Friday Family Films <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/central-florida-film-festival/Event?oid=17824745&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Central Florida Film Festival <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/saturday-matinee-classics-one-flew-over-the-cuckoos-nest/Event?oid=17824386&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Saturday Matinee Classics: <i>One Flew Over the Cuckoo's Nest</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="https://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/culture-pop-veterans-art-in-central-florida/Event?oid=17005224&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Culture Pop! <i>Veterans Art in Central Florida</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/affection-infection/Event?oid=17863662&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Affection/Infection</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/frida-kahlo-class/Event?oid=16883249&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Frida Kahlo Class <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/gallery-talks/Event?oid=2293186&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Gallery Talks <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/happy-hour-tour-of-the-alfond-inn/Event?oid=2428686&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Happy Hour Tour of the Alfond Inn <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="https://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/larkins-famous-subs/Location?oid=2285462&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Larkin's Famous Subs <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/jiko/Location?oid=2292053&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Jiko <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="https://www.orlandoweekly.com/orlando/flippers-pizzeria/Location?oid=2285183&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Flippers Pizzeria <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="https://www.orlandoweekly.com/orlando/LocationSearch">
      <input type="hidden" name="locationSection" value="2282258" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2282260">African</option>
        
          <option value="2282261">American</option>
        
          <option value="2282262">Argentine</option>
        
          <option value="2282263">Armenian</option>
        
          <option value="2282264">Bakery</option>
        
          <option value="2282265">Barbecue</option>
        
          <option value="2282266">Breakfast/Brunch</option>
        
          <option value="2282267">Brewpub</option>
        
          <option value="2282286">Burgers</option>
        
          <option value="2282268">Café/Bistro</option>
        
          <option value="2282269">Cajun/Creole</option>
        
          <option value="2282270">Caribbean</option>
        
          <option value="2282272">Chinese</option>
        
          <option value="2282271">Coffee house (chain)</option>
        
          <option value="2282289">Coffee house (independent)</option>
        
          <option value="2282274">Contemporary</option>
        
          <option value="2282275">Continental</option>
        
          <option value="2282276">Cuban</option>
        
          <option value="2297679">Deli</option>
        
          <option value="2282278">Diner</option>
        
          <option value="2282279">Eastern European</option>
        
          <option value="2282280">Ethiopian</option>
        
          <option value="2282281">Fondue</option>
        
          <option value="2304903">Food Truck</option>
        
          <option value="2282282">French</option>
        
          <option value="2282283">General</option>
        
          <option value="2282399">General Fare</option>
        
          <option value="2282284">German</option>
        
          <option value="2282285">Greek</option>
        
          <option value="2282287">Hawaiian</option>
        
          <option value="2282288">Hot Dogs</option>
        
          <option value="2282290">Indian</option>
        
          <option value="2282291">Indonesian</option>
        
          <option value="2282292">Irish</option>
        
          <option value="2282293">Israeli</option>
        
          <option value="2282294">Italian</option>
        
          <option value="2282295">Jamaican</option>
        
          <option value="2282296">Japanese/Sushi</option>
        
          <option value="2282297">Korean</option>
        
          <option value="2297696">Kosher</option>
        
          <option value="2282298">Latin American</option>
        
          <option value="2282299">Lebanese</option>
        
          <option value="2305936">Malaysian</option>
        
          <option value="2282300">Market</option>
        
          <option value="2282301">Mediterranean</option>
        
          <option value="2282302">Mexican</option>
        
          <option value="2282303">Middle Eastern</option>
        
          <option value="2345788">Modern American</option>
        
          <option value="2282304">Mongolian</option>
        
          <option value="2282305">Moroccan</option>
        
          <option value="2282306">Noodles</option>
        
          <option value="2282307">Pan-Asian</option>
        
          <option value="2282308">Persian</option>
        
          <option value="2282309">Peruvian</option>
        
          <option value="2282310">Philippine</option>
        
          <option value="2282311">Pizza</option>
        
          <option value="2282312">Polish</option>
        
          <option value="2297728">Pub Grub</option>
        
          <option value="2282313">Puerto Rican</option>
        
          <option value="2282314">Russian</option>
        
          <option value="2282315">Salads</option>
        
          <option value="2282277">Sandwiches/Subs</option>
        
          <option value="2282316">Seafood</option>
        
          <option value="2282317">Soup</option>
        
          <option value="2282318">Southern/Soul</option>
        
          <option value="2282319">Spanish</option>
        
          <option value="2282320">Steakhouse</option>
        
          <option value="2282321">Swedish</option>
        
          <option value="2282322">Sweets</option>
        
          <option value="2282323">Tapas</option>
        
          <option value="2282273">Tea</option>
        
          <option value="2282324">Tex-Mex</option>
        
          <option value="2282325">Thai</option>
        
          <option value="2282326">Turkish</option>
        
          <option value="2282327">Vegetarian/Vegan</option>
        
          <option value="2282328">Vietnamese</option>
        
          <option value="2282329">Wine</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2292883" >&nbsp;&nbsp;Apopka</option>
      
        <option value="2282447" >&nbsp;&nbsp;Central</option>
      
        <option value="2292887" >&nbsp;&nbsp;Audubon Park</option>
      
        <option value="2292884" >&nbsp;&nbsp;Casselberry</option>
      
        <option value="2282448" >&nbsp;&nbsp;Disney</option>
      
        <option value="2282449" >&nbsp;&nbsp;Downtown</option>
      
        <option value="2282450" >&nbsp;&nbsp;East</option>
      
        <option value="2399527" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="2282451" >&nbsp;&nbsp;Elsewhere</option>
      
        <option value="2282452" >&nbsp;&nbsp;I-DriveUniversal</option>
      
        <option value="2292885" >&nbsp;&nbsp;Ivanhoe Village</option>
      
        <option value="2282453" >&nbsp;&nbsp;North</option>
      
        <option value="2282454" >&nbsp;&nbsp;South</option>
      
        <option value="2282455" >&nbsp;&nbsp;West</option>
      
        <option value="4366406" >&nbsp;&nbsp;Dr. Phillips</option>
      
        <option value="2282456" >&nbsp;&nbsp;Winter Park Area</option>
      
        <option value="2343583" >&nbsp;&nbsp;Milk District</option>
      
        <option value="2343582" >&nbsp;&nbsp;SoDo</option>
      
        <option value="2343585" >&nbsp;&nbsp;Kissimmee</option>
      
        <option value="2343584" >&nbsp;&nbsp;UCF</option>
      
        <option value="2343586" >&nbsp;&nbsp;Mount Dora</option>
      
        <option value="2343587" >&nbsp;&nbsp;Conway</option>
      
        <option value="2343589" >&nbsp;&nbsp;Belle Isle</option>
      
        <option value="2343590" >&nbsp;&nbsp;Mills 50</option>
      
        <option value="2345785" >&nbsp;&nbsp;College Park</option>
      
        <option value="2345787" >&nbsp;&nbsp;Thornton Park</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>




<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-2" style="" data-content-type="ad" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_300x250-2');
                  });
              </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland ContentDefault ">
  <h2><a href="http://photos.orlandoweekly.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.orlandoweekly.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




















    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="https://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/orlando/welcome-to-the-2018-orlando-weekly-city-guide/Content?oid=12827125&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/12863154/screen_shot_2018-04-18_at_12.47.44_pm.png);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/a-few-of-the-best-events-coming-to-orlando-this-balmy-holiday-season/Content?oid=8534992&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/12895889/holidayguide2017.png);">
      <span class="grayRedBox">Holiday Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240491&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/orlando/imager/u/original/4587058/sidebar.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/welcome-to-orlando-weeklys-2018-newcomers-guide/Content?oid=16946054&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/orlando/imager/u/original/17005746/screen_shot_2018-08-10_at_11.01.15_am.png);">
      <span class="grayRedBox">Newcomers Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/welcome-to-the-best-of-orlando-2018/BestOf?oid=17445650&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/17484726/screen_shot_2018-08-22_at_7.23.27_am.png);">
      <span class="grayRedBox">Best of Orlando</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/welcome-to-bite-2018/Content?oid=15292363&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/15292364/screen_shot_2018-06-26_at_5.32.22_pm.png);">
      <span class="grayRedBox">Bite</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/fall-guide/Category?oid=2240492&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/orlando/imager/u/original/7237806/screen_shot_2017-09-27_at_6.57.34_am.png);">
      <span class="grayRedBox">Fall Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/puppy-love/Category?oid=2240490&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/2519912/sidebar_ow_homepage6.jpg);">
      <span class="grayRedBox">Puppy Love</span>
    </a>
  </div>
  

      <a href="https://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-3" style="" data-content-type="ad" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_300x250-3');
                  });
              </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>Orlando Weekly</h2>
    <p>16 W. Pine St.</p>
    <p>Orlando, FL 32801</p>
    <p>Phone: (407) 377-0400</p>
    <p>Classified Phone: (407) 377-0415</p>
    <p>Fax: (407) 377-0420</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="/orlando/AboutOrlandoWeekly/Page">About OW</a></li>
        <li><a target="_top" href="https://www.orlandoweekly.com/orlando/AdvertiseWithOrlandoWeekly/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
				
        <li><a target="_top" href="/orlando/WorkForUs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2018 Orlando Weekly.</p>
    </div>
    <div class="footerRssLink">
      <a href="https://www.orlandoweekly.com/orlando/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    
    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="https://posting.orlandoweekly.com/orlando/MyProfile">View Profile</a> / </li>
          <li><a href="https://posting.orlandoweekly.com/orlando/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="https://www.orlandoweekly.com/orlando/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-2" style="" data-content-type="ad" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_728x90-2');
                  });
              </script>
          </div>
</div>































<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/news-and-features/Section?oid=2240408" 
               target="_">
              News & Features
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/news-and-features/Section?oid=2240408" >News Home</a></li>
          
            <li><a href="/orlando/first-words/Category?oid=2240418" >First Words</a></li>
          
            <li><a href="/orlando/happytown/Category?oid=2240414" >Happytown</a></li>
          
            <li><a href="/orlando/know-it-all/Category?oid=2240417" >Know It All</a></li>
          
            <li><a href="/orlando/give-me-your-money/Category?oid=2240416" >Give Me Your Money</a></li>
          
            <li><a href="/Blogs/archives/bloggytown/" >Blog: Bloggytown</a></li>
          
            <li><a href="/orlando/joblistings/Page" >Local Job Listings</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_">
              Arts & Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/arts-and-culture/Section?oid=2240407" >Arts & Culture Home</a></li>
          
            <li><a href="/orlando/visual-arts/Category?oid=2240435" >Visual Arts</a></li>
          
            <li><a href="/orlando/performing-arts/Category?oid=2240436" >Performing Arts</a></li>
          
            <li><a href="/orlando/books/Category?oid=2240437" >Books</a></li>
          
            <li><a href="/orlando/live-active-cultures/Category?oid=2240438" >Live Active Cultures</a></li>
          
            <li><a href="/orlando/culture-2-go/Category?oid=2240439" >Culture 2 Go</a></li>
          
            <li><a href="/orlando/savage-love/Category?oid=2240424" >Savage Love</a></li>
          
            <li><a href="/orlando/free-will-astrology/Category?oid=2240441" >Free Will Astrology</a></li>
          
            <li><a href="/Blogs/archives/the-gist/" >Blog: The Gist</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/food-and-drink/Section?oid=2240409" 
               target="_">
              Food & Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/food-and-drink/Section?oid=2240409" >Food & Drink Home</a></li>
          
            <li><a href="/orlando/restaurant-review/Category?oid=2240450" >Restaurant Reviews</a></li>
          
            <li><a href="/orlando/tip-jar/Category?oid=2240453" >Tip Jar</a></li>
          
            <li><a href="/orlando/bar-exam/Category?oid=2240455" >Bar Exam</a></li>
          
            <li><a href="/orlando/nosh-pit/Category?oid=2240452" >Nosh Pit</a></li>
          
            <li><a href="/orlando/remix/Category?oid=2240456" >Remix</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282258" >Find a Restaurant</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282256" >Find a Bar or Club</a></li>
          
            <li><a href="/Blogs/archives/tip-jar/" >Blog: Tip Jar</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/screens/Section?oid=2240411" 
               target="_">
              Screens
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/screens/Section?oid=2240411" >Screens Home</a></li>
          
            <li><a href="/orlando/movie-reviews-and-stories/Category?oid=2240471" >Movie reviews</a></li>
          
            <li><a href="/orlando/couchsurfing/Category?oid=2240472" >Couchsurfing</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/music/Section?oid=2240410" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/music/Section?oid=2240410" >Music Home</a></li>
          
            <li><a href="/orlando/music-stories-and-interviews/Category?oid=2240462" >Music Reviews & Stories</a></li>
          
            <li><a href="/orlando/feedback/Category?oid=2240463" >Feedback</a></li>
          
            <li><a href="/orlando/this-little-underground/Category?oid=2240465" >This Little Underground</a></li>
          
            <li><a href="/Blogs/archives/the-heard/" >Blog: The Heard</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_">
              Calendar
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/EventSearch" >Search Calendar Events</a></li>
          
            <li><a href="/orlando/EventSearch?feature=Staff%20Pick" >This Week's Selections</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff" 
               target="_">
              Giveaways
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2273884">Contests</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2361070">25th Anniversary BIG Prizes</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2199663">Cool Stuff</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2273883">Swag</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/FreeStuff?category=2361151">Concert Tickets</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Events</h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/special-issues/Section?oid=2240413" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.orlandoweekly.com/orlando/fall-guide/Category?oid=2240492">Fall Guide</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/annual-manual/Category?oid=2240488">Annual Manual</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/summer-guide/Category?oid=2240491">Summer Guide</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/bite/Category?oid=2240489">Bite</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/newcomers-guide/Category?oid=2240498">Newcomers Guide</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/BestOf" 
               target="_">
              Best of Orlando
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2018">2018</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2017">2017</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2016">2016</a></li>
  
    <li><a href="https://www.orlandoweekly.com/orlando/BestOf?year=2015">2015</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/ArticleArchives" 
               target="_">
              Search
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/ArticleArchives" >Search Authors or Stories</a></li>
          
            <li><a href="/orlando/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Sponsored Links</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://www.407apartments.com/" target="_blank">Orlando Apartments</a></li>
          
            <li><a href="http://www.407apartments.com/ucf-apartments.aspx" target="_blank">UCF Apartments</a></li>
          
            <li><a href="https://www.livesomewhere.com/ucf" target="_blank">UCF Off Campus Housing</a></li>
          
            <li><a href="http://www.407apartments.com/orlando-apartments/Winter-Park-Apartments" target="_blank">Winter Park Apartments</a></li>
          
            <li><a href="http://computerrepairdoctor.com/" target="_blank">Computer Repair Doctor</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/AboutOrlandoWeekly/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" >Staff Directory</a></li>
          
            <li><a href="/orlando/Policies/Page" >Policies</a></li>
          
            <li><a href="/orlando/FAQs/Page" >FAQ</a></li>
          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" >Contact Us</a></li>
          
            <li><a href="/orlando/WorkForUs/Page" >Work for Us</a></li>
          
            <li><a href="/orlando/Wheretofindus/Page" >Where to Find Us</a></li>
          
            <li><a href="/orlando/AdvertiseWithOrlandoWeekly/Page" >Advertise</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/OrlandoWeekly" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2018
   Orlando Weekly 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer ContentDefault ">
  <!-- /43707298/ORL_Reskin -->
          <div id="div-gpt-ad-orl_reskin" style="" data-content-type="ad" data-slot="/43707298/ORL_Reskin" data-output="asynchronous" data-width="" data-height="">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-orl_reskin');
                  });
              </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


