
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>

<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://cmp.quantcast.com".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else"init"===t[0]&&"object"==typeof t[3]&&(t[3]={...t[3],tag_version:"V2"}),a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e&&e.source&&e.source.postMessage&&e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=00980fe28f38272e30b9aa55d00751d2" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="32219499" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=fae432e227604663082e9a0ec483e225"></script>
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Whole Site" href="https://www.orlandoweekly.com/orlando/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: News Section" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=2240408" />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Orlando Area News" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=31065036" />
<script>
fixupProfileLinks("https:\/\/www.orlandoweekly.com\/orlando\/Profile", "https:\/\/posting.orlandoweekly.com\/orlando\/MyProfile");
</script>
<meta name="google-signin-client_id" content="297405715145-bcr8a9m9emb8a84o6qbd7utuefrfoknk.apps.googleusercontent.com">


<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">

<style>
:root {
--pub-primary-color:#F7941E;
--pub-link-color:#F7941E;
--real-1-primary-color: #F7941E;
--real-1-secondary-color: #F7941E66;
}
</style>
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<meta name="google-site-verification" content="9htXi1AfaHrVLNGB2JDLtdpWEFyb-JOf5ngnP_95Zuk" />
<meta name="google-site-verification" content="s4GBlkstS6PKQwO_gDlOGL8jFPmeuL_d3m60wxOBQR0" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["ORL_LeaderboardHeader-1", "ORL_Footer-1", "ORL_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["news"]); // section | news
googletag.pubads().setTargeting("category", ["OrlandoAreaNews"]); // category | OrlandoAreaNews
googletag.pubads().setTargeting("oid", ["32219499"]); // oid | 32219499
googletag.pubads().setTargeting("tags", ["Frontier Airlines", "MCO", "Orlando", "flights"]); // tags | Frontier Airlines, MCO, Orlando, flights
googletag.pubads().setTargeting("vertical", ["news"]); // vertical | news
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=7d621a8ca654d02b91949761d621a79c"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-585470-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'news' });
</script>

<script>
var Euclid = Euclid || {}
Euclid.OrlandoWeekly = Euclid.OrlandoWeekly || {}
Euclid.OrlandoWeekly.vertical = Euclid.OrlandoWeekly.vertical || ''
</script>






<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Dad, toddler removed from flight from Orlando for refusing seatbelt regulations | Orlando Area News | Orlando | Orlando Weekly" />
<meta name="description" content="A father was removed from a Frontier airlines flight this week after refusing to buckle his 2-year-old into her own separate seat for takeoff. In..." />
<meta name="keywords" content="Frontier Airlines, MCO, Orlando, flights, Orlando Weekly, Orlando News, Florida News, Elections, Arts, Culture, Restaurants, Concerts, Events, Things to Do in Orlando, Orlando Theme Parks" />
<title>Dad, toddler removed from flight from Orlando for refusing seatbelt regulations | Orlando Area News | Orlando | Orlando Weekly</title>
<meta name="date" content="2022-08-11 11:42:00" />
<meta name="author" content="Alex Galbraith">
<meta name="news_keywords" content="frontier airlines, mco, orlando, flights, orlando weekly, orlando news, florida news, elections, arts, culture" />
<link rel="image_src" href="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/32219512/frontier-eola-1000.jpg" />
<meta name="thumbnail" content="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/32219512/frontier-eola-1000.jpg" />
<link rel="canonical" href="https://www.orlandoweekly.com/news/dad-toddler-removed-from-flight-from-orlando-for-refusing-seatbelt-regulations-32219499" />
<meta property="og:url" content="https://www.orlandoweekly.com/news/dad-toddler-removed-from-flight-from-orlando-for-refusing-seatbelt-regulations-32219499" />
<meta property="fb:app_id" content="1527160917534695" />
<meta property="og:site_name" content="Orlando Weekly" />
<meta property="og:title" content="Dad, toddler removed from flight from Orlando for refusing seatbelt regulations" />
<meta property="og:image" content="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/32219512/frontier-eola-1000.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="449" />
<meta property="og:description" content="A father was removed from a Frontier airlines flight this week after refusing to buckle his 2-year-old into her own separate seat for takeoff. In..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/32219512/frontier-eola-1000.jpg">
<meta name="twitter:site" content="@orlandoweekly">
<meta name="twitter:title" content="Dad, toddler removed from flight from Orlando for refusing seatbelt regulations">
<meta name="twitter:description" content="A father was removed from a Frontier airlines flight this week after refusing to buckle his 2-year-old into her own separate seat for takeoff. In...">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.orlandoweekly.com\/news\/dad-toddler-removed-from-flight-from-orlando-for-refusing-seatbelt-regulations-32219499"
},
"headline": "Dad, toddler removed from flight from Orlando for refusing seatbelt regulations",
"description": "A father was removed from a Frontier airlines flight this week after refusing to buckle his 2-year-old into her own separate seat for takeoff.",
"image": {
"url": "https:\/\/media1.orlandoweekly.com\/orlando\/imager\/u\/original\/32219512\/frontier-eola-1000.jpg",
"width": 1000,
"height": 749,
"@type": "ImageObject"
},
"datePublished": "2022-08-11T11:42:00",
"dateModified": "2022-08-11T11:43:00",
"author": {
"name": "Alex Galbraith",
"url": "https:\/\/www.orlandoweekly.com\/author\/alex-galbraith",
"@type": "Person"
},
"publisher": {
"name": "Orlando Weekly",
"logo": {
"url": "https:\/\/www.orlandoweekly.com\/imager\/b\/google-amp-logo\/808579\/5643\/OrlandoWeekly_fbook.jpg",
"width": 117,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault news orlando OrlandoAreaNews RespOneCol">
<script>
ElementQueries.init();
</script>
<script>
jQuery(() => {
googletag.cmd.push(function() {
Foundation.Ad.showFooter('ORL_Footer-1');
});
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ22CZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ22CZ');</script>

<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
<div class="Leader ContentDefault   uk-root fdn-margin-vert PromoTopBar comp-" data-component-id="PromoTopBar">
<a href="https://vote.orlandoweekly.com/">
VOTE NOW! BEST OF ORLANDO® 2022
</a>
</div>
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">

<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.orlandoweekly.com/" title="Orlando Weekly">
<img src="https://www.orlandoweekly.com/images/logos/mainLogo.jpg" alt="Orlando Weekly">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="ORL_LeaderboardHeader-1" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around " preset-height="true" leaderboardheader-desktop-stub hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">

<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.orlandoweekly.com/news" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/abortion-rights-32054326" target="_self" title="">
Abortion Rights
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/orlando-area-news-31065036" target="_self" title="">
Orlando Area News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/florida-news-31065043" target="_self" title="">
Florida News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/lgbtq-31060459" target="_self" title="">
LGBTQ+
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/pulse-31060458" target="_self" title="">
Pulse
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/views-opinions-31146339" target="_self" title="">
Views + Opinions
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando-guides" target="_self" title="">
Orlando Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240408" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsCulture">
<a href="https://www.orlandoweekly.com/arts" target="_self">
Arts + Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/arts-stories-and-interviews-2240434" target="_self" title="">
Arts Stories + Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/things-to-do-31066175" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/orlando-theme-parks-31060466" target="_self" title="">
Orlando Theme Parks
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240407" target="_self" title="">
Arts + Culture Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.orlandoweekly.com/food-drink" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/food-news-31065305" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/drinking-bars-31065312" target="_self" title="">
Drinking + Bars
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/restaurant-review-2240450" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2282258" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240409" target="_self" title="">
Food + Drink Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Music">
<a href="https://www.orlandoweekly.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/music-stories-and-interviews-2240462" target="_self" title="">
Music Stories + Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/orlando-music-news-31065388" target="_self" title="">
Orlando Music News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/live-music-picks-previews-31065380" target="_self" title="">
Live Music Picks + Previews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240410" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Screens">
<a href="https://www.orlandoweekly.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/movie-reviews-31065358" target="_self" title="">
Movie Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/streaming-31065342" target="_self" title="">
Streaming
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationCategory=2282370&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Cannabis">
<a href="https://www.orlandoweekly.com/cannabis" target="_self">
Cannabis
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/weed-news-31065403" target="_self" title="">
Cannabis News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/legislative-updates-31065418" target="_self" title="">
Legislative Updates
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/dispensary-directory-31065425" target="_self" title="">
Dispensary Directory
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Calendar">
<a href="https://www.orlandoweekly.com/orlando/EventSearch" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/FreeStuff" target="_self" title="">
Orlando Weekly Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&v=d" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?feature=Free&sortType=date&v=d" target="_self" title="">
Free Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfOrlando">
<a href="https://www.orlandoweekly.com/orlando/BestOf" target="_self">
Best Of Orlando&reg;
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://vote.orlandoweekly.com/" target="_blank" title="">
Best Of Orlando&reg; 2022 Ballot
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/arts-and-culture" target="_self" title="">
Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/goods-and-services" target="_self" title="">
Goods &amp; Services
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/local-color" target="_self" title="">
Local Color
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/music-and-nightlife" target="_self" title="">
Music &amp; Nightlife
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.orlandoweekly.com/slideshows" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self" title="">
Support
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://mediakit.orlandoweekly.com/" target="_blank" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="http://instagram.com/orlandoweekly/" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/orlandoweekly" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/orlandoweekly" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown" uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.orlandoweekly.com/orlando/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.orlandoweekly.com/orlando/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook" uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.orlandoweekly.com/orlando/Search">
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div>
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/orlando/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/orlando/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/orlando/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.orlandoweekly.com/orlando/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.orlandoweekly.com/orlando/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-AbortionRights">
<a href="https://www.orlandoweekly.com/news" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/abortion-rights-32054326" target="_self" title="">
Abortion Rights
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/orlando-area-news-31065036" target="_self" title="">
Orlando Area News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/florida-news-31065043" target="_self" title="">
Florida News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/lgbtq-31060459" target="_self" title="">
LGBTQ+
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/pulse-31060458" target="_self" title="">
Pulse
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/views-opinions-31146339" target="_self" title="">
Views + Opinions
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando-guides" target="_self" title="">
Orlando Guides
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240408" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsStoriesInterviews">
<a href="https://www.orlandoweekly.com/arts" target="_self">
Arts + Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/arts-stories-and-interviews-2240434" target="_self" title="">
Arts Stories + Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/things-to-do-31066175" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/orlando-theme-parks-31060466" target="_self" title="">
Orlando Theme Parks
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240407" target="_self" title="">
Arts + Culture Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-FoodNews">
<a href="https://www.orlandoweekly.com/food-drink" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/food-news-31065305" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/drinking-bars-31065312" target="_self" title="">
Drinking + Bars
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/restaurant-review-2240450" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2282258" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240409" target="_self" title="">
Food + Drink Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MusicStoriesInterviews">
<a href="https://www.orlandoweekly.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/music-stories-and-interviews-2240462" target="_self" title="">
Music Stories + Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/orlando-music-news-31065388" target="_self" title="">
Orlando Music News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/live-music-picks-previews-31065380" target="_self" title="">
Live Music Picks + Previews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240410" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MovieReviews">
<a href="https://www.orlandoweekly.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/movie-reviews-31065358" target="_self" title="">
Movie Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/streaming-31065342" target="_self" title="">
Streaming
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationCategory=2282370&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-CannabisNews">
<a href="https://www.orlandoweekly.com/cannabis" target="_self">
Cannabis<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/weed-news-31065403" target="_self" title="">
Cannabis News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/legislative-updates-31065418" target="_self" title="">
Legislative Updates
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/dispensary-directory-31065425" target="_self" title="">
Dispensary Directory
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-OrlandoWeeklyEvents">
<a href="https://www.orlandoweekly.com/orlando/EventSearch" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/FreeStuff" target="_self" title="">
Orlando Weekly Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&v=d" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?feature=Free&sortType=date&v=d" target="_self" title="">
Free Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestOfOrlando2022Ballot">
<a href="https://www.orlandoweekly.com/orlando/BestOf" target="_self">
Best Of Orlando&reg;<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://vote.orlandoweekly.com/" target="_blank" title="">
Best Of Orlando&reg; 2022 Ballot
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/arts-and-culture" target="_self" title="">
Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/goods-and-services" target="_self" title="">
Goods &amp; Services
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/local-color" target="_self" title="">
Local Color
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/music-and-nightlife" target="_self" title="">
Music &amp; Nightlife
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.orlandoweekly.com/slideshows" target="_self">
Slideshows
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-SupportLocalJournalism">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self" title="">
Support
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://mediakit.orlandoweekly.com/" target="_blank" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item">
<a href="http://instagram.com/orlandoweekly/" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/orlandoweekly" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/orlandoweekly" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#">
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.orlandoweekly.com/orlando/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.orlandoweekly.com/orlando/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyShellresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" class="fdn-site-search-modal" uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
<form action="https://posting.orlandoweekly.com/orlando/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/orlando/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/orlando/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/orlando/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.orlandoweekly.com/orlando/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.orlandoweekly.com/orlando/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('ORL_Reskin-1');
});
</script><div class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top" LeaderboardHeader-mobile-stub hidden>
</div>

<div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="32219499" fdn-content-multi-item-headline="Dad, toddler removed from flight from Orlando for refusing seatbelt regulations" fdn-content-multi-item-permalink="/news/dad-toddler-removed-from-flight-from-orlando-for-refusing-seatbelt-regulations-32219499" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/dad-toddler-removed-from-flight-from-orlando-for-refusing-seatbelt-regulations-32219499" fdn-content-multi-item-title="Dad, toddler removed from flight from Orlando for refusing seatbelt regulations" fdn-content-multi-item-thumb="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/32219512/frontier-eola-1000.jpg?cb=1660232540" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="449" fdn-content-multi-item-index="1" ga-dimension1="content" ga-dimension2="news">
<div>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<h1 class="fdn-content-headline uk-margin-remove">
Dad, toddler removed from flight from Orlando for refusing seatbelt regulations
</h1>
<div class="uk-flex uk-margin-xsmall-top">
<p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
<span>By</span>
<a href="https://www.orlandoweekly.com/author/alex-galbraith" rel="author">
Alex Galbraith
</a> on
Thu, Aug 11, 2022 at 11:42 am
</p>
<div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div class="" fdn-share-button-news-tip>
<a class="fdn-share-news-tip" href="/cdn-cgi/l/email-protection#e89c81989ba8879a8489868c879f8d8d838491c68b8785d79b9d8a828d8b9cd5bb8d868cc889c8a68d9f9bc8bc8198" uk-tooltip="title:Send a News Tip" aria-expanded="false">
<span class="fdn-share-icon-submit-news-tip">
Send a News Tip
</span>
</a>
</div>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fdad-toddler-removed-from-flight-from-orlando-for-refusing-seatbelt-regulations-32219499&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fdad-toddler-removed-from-flight-from-orlando-for-refusing-seatbelt-regulations-32219499&app_id=1527160917534695" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fdad-toddler-removed-from-flight-from-orlando-for-refusing-seatbelt-regulations-32219499&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fdad-toddler-removed-from-flight-from-orlando-for-refusing-seatbelt-regulations-32219499&app_id=1527160917534695','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
<i class="fab fa-facebook-f"></i>
</span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fdad-toddler-removed-from-flight-from-orlando-for-refusing-seatbelt-regulations-32219499&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fdad-toddler-removed-from-flight-from-orlando-for-refusing-seatbelt-regulations-32219499&text=Dad%2C%20toddler%20removed%20from%20flight%20from%20Orlando%20for%20refusing%20seatbelt%20regulations" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fdad-toddler-removed-from-flight-from-orlando-for-refusing-seatbelt-regulations-32219499&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Fnews%2Fdad-toddler-removed-from-flight-from-orlando-for-refusing-seatbelt-regulations-32219499&text=Dad%2C%20toddler%20removed%20from%20flight%20from%20Orlando%20for%20refusing%20seatbelt%20regulations','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
<i class="fab fa-twitter"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95e7dac4c9c6ccc78d9a98ffcdcdc3c4d18d9be98d9a98ecc9cc8d9aeb8d9a98dcc7ccccc4cdda8d9a98dacdc5c7decdcc8d9a98cedac7c58d9a98cec4c1cfc0dc8d9a98cedac7c58d9a98e7dac4c9c6ccc78d9a98cec7da8d9a98dacdcedddbc1c6cf8d9a98dbcdc9dccacdc4dc8d9a98dacdcfddc4c9dcc1c7c6db8ecac7ccd1958d98e98d98e9ecc9cc8d9aeb8d9a98dcc7ccccc4cdda8d9a98dacdc5c7decdcc8d9a98cedac7c58d9a98cec4c1cfc0dc8d9a98cedac7c58d9a98e7dac4c9c6ccc78d9a98cec7da8d9a98dacdcedddbc1c6cf8d9a98dbcdc9dccacdc4dc8d9a98dacdcfddc4c9dcc1c7c6db8d98e98d98e9c0dcdcd8db928787dfdfdf86c7dac4c9c6ccc7dfcdcdc3c4d186cbc7c587c6cddfdb87ccc9cc85dcc7ccccc4cdda85dacdc5c7decdcc85cedac7c585cec4c1cfc0dc85cedac7c585c7dac4c9c6ccc785cec7da85dacdcedddbc1c6cf85dbcdc9dccacdc4dc85dacdcfddc4c9dcc1c7c6db859b9a9a99919c91918d98e98d98e98d98e9" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-envelope"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.orlandoweekly.com/orlando/Print?oid=32219499" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-print"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fas fa-text-size"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<pre debug hidden>[
      {
        "name": "Ad - NativeInline - Injected",
        "component": "31267952",
        "insertPoint": "3",
        "requiredCountToDisplay": "5"
      },{
        "name": "Real 1 Player (r2) - Inline",
        "component": "31267951",
        "insertPoint": "2/3",
        "requiredCountToDisplay": "9"
      }
    ]</pre>
<div class="ZoneA ContentDefault   uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="fdn-content-body">
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter"> <a href="https://media1.orlandoweekly.com/orlando/imager/u/original/32219512/frontier-eola-1000.jpg" rel="contentImg_gal-32219499" title="Adobe" data-caption="<span></span>&nbsp;&nbsp;            <em>Adobe</em>" class="uk-display-block uk-position-relative uk-visible-toggle"> <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover"> click to enlarge  </span> <img src="https://media1.orlandoweekly.com/orlando/imager/u/blog/32219512/frontier-eola-1000.jpg?cb=1660232540" alt="Dad, toddler removed from flight from Orlando for refusing seatbelt regulations" width="660" height="494" /> </a> <div class="fdn-caption-block uk-margin-auto" style="max-width: 660px"> <div class="fdn-image-credit"> Adobe </div> </div> </div>
<br>
A father was removed from a Frontier airlines flight this week after refusing to buckle his 2-year-old into her own separate seat for takeoff. <br>
<br>
In a post to Instagram that has since gone viral, Chrisean Rose said that he was removed from a plane that returned to the terminal because he was holding his daughter in his lap before takeoff. Federal regulations require that any child over the age 24 months must be buckled into their own seats for takeoff and landing. <br>
<br>
"I explained to the ONE flight attendant who initiated this whole ordeal that this was her first time flying and that she was just scared," Rose said. "Something any rational human would understand. In fact, 3 other attendants passed us, check for my seat belt and all was fine." <br>
<br>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/reel/Cg-EUHwAGTn/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:960px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/Cg-EUHwAGTn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: ; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: ; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/Cg-EUHwAGTn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Chrisean Rose (@chriseanrose)</a></p></div></blockquote> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//www.instagram.com/embed.js"></script><br>
<br>
In the video shared by Rose, an attendant tells him that he can be arrested if he refuses to comply and the plane has to head back to the terminal. He refuses to put his daughter in her own seat and the video shows the moment that they are made to leave an emptied plane. <br>
<br>
"It is an FAA requirement that all passengers over the age of 24 months must be buckled into their own seat for takeoff and landing," <a href="https://www.wsbtv.com/news/local/clayton-county/father-daughter-removed-plane-after-airline-say-they-violated-federal-law/WAEZJURWPBAHLH55B5PMZM5SCE/" target="_blank">Frontier shared in a statement</a>. The parent refused to comply and therefore was asked to exit the aircraft with the child.”<br>
<br>
<div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small"> <div class="fdn-inline-connection-title-block"> <h5 class="fdn-inline-connection-title">Related</h5> <div class="uk-flex"> <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left"> <a href="https://www.orlandoweekly.com/news/hijacking-feared-on-flight-to-orlando-due-to-childs-airdrop-prank-31138525"><img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/r-big16x10/31138537/adobestock_283822435_editorial_use_only.jpeg?cb=1646670429" alt="Hijacking feared on flight to Orlando due to child&#39;s AirDrop prank" width="660" height="370" class="" /></a> </div> <h4 class="fdn-inline-connection-content-headline uk-width-expand"> <a href="https://www.orlandoweekly.com/news/hijacking-feared-on-flight-to-orlando-due-to-childs-airdrop-prank-31138525"> Hijacking feared on flight to Orlando due to child's AirDrop prank </a> </h4> </div> </div> </div>
</div>
<script>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</script>
<script>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</script>
<script>
        jQuery(function () {
          Foundation.Content['32219499'].setupInlineComponents();
        });
        </script>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA SiteSearchTagsresponsive   uk-root fdn-margin-vert SiteSearchTags comp-sitesearch-tags" data-component-id="SiteSearchTags">
<div class="uk-flex uk-flex-row">
<h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
Tags:
</h3>
<ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=Frontier%20Airlines">Frontier Airlines</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=MCO">MCO</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=Orlando">Orlando</a>,
</li>
<li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
<a href="https://posting.orlandoweekly.com/orlando/Search?tag=flights">flights</a>
</li>
</ul>
</div>
</div>
<div class="ZoneA AbouttheAuthorresponsive   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
About The Author
</h3>
</div>
<div class="uk-flex uk-margin-xsmall-bottom">
<div class="uk-width-expand">
<h4 class="fdn-teaser-headline">
<a href="https://www.orlandoweekly.com/author/alex-galbraith">
Alex Galbraith
</a>
</h4>
<div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
<div class="">
<a href="/cdn-cgi/l/email-protection#1f7e787e737d6d7e766b775f706d737e717b70687a7a747366317c7072" uk-tooltip="agalbraith@orlandoweekly.com">
<span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
</a>
</div>
</div>
<div class="bio">
<div class="uk-text-right">
<a href="https://www.orlandoweekly.com/author/alex-galbraith" uk-tooltip="Read More about Alex Galbraith">More <i class="fas fa-chevron-right"></i></a>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
Scroll to read more Orlando Area News articles
</div>
<div ad-slot-div-id="ORL_NativeEndOfArticle" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div><div class="ZoneA DonationEndofArticleWidgetresponsive   uk-root fdn-margin-vert DonationArticleWidget comp-" data-component-id="DonationArticleWidget">
<center>
<big><b>Join the <i>Orlando Weekly</i> Press Club</b></big><br><br>
Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state.<br>
<b><a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page">Help us keep this coverage going with a one-time donation or an ongoing membership pledge.</a></b><br>
</center>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="stickCeption" style="z-index: 1;" uk-sticky="
         offset: 140;
         bottom: true;">
<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.orlandoweekly.com/food-drink/delands-old-spanish-sugar-mill-will-continue-to-operate-under-new-vendor-32209501">
<p class="fdn-teaser-headline">
DeLand's Old Spanish Sugar Mill will continue to operate under new vendor
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Alex Galbraith
</p>
<time>
Aug 10, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.orlandoweekly.com/food-drink/delands-old-spanish-sugar-mill-will-continue-to-operate-under-new-vendor-32209501">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/r-bigsquare/32209506/sugarmill.jpeg?cb=1660142265" alt="DeLand&#39;s Old Spanish Sugar Mill will continue to operate under new vendor" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.orlandoweekly.com/news/florida-democrats-blast-gov-ron-desantis-over-mar-a-lago-raid-comments-32209486">
<p class="fdn-teaser-headline">
Florida Democrats blast Gov. Ron DeSantis over Mar-a-Lago raid comments
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By News Service of Florida
</p>
<time>
Aug 10, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.orlandoweekly.com/news/florida-democrats-blast-gov-ron-desantis-over-mar-a-lago-raid-comments-32209486">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/r-bigsquare/32209493/desantis.jpg?cb=1660141312" alt="Florida Democrats blast Gov. Ron DeSantis over Mar-a-Lago raid comments" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
</div>
<div ad-slot-div-id="ORL_TowerATF" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_TowerATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Newsletters
</h3>
</div>
<h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join Orlando Weekly Newsletters</h4>
<p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
<div class="uk-text-center">
<a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page">
<i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
</a>
</div>
</div>
<div ad-slot-div-id="ORL_300x250" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
News Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/donald-trumps-mar-a-lago-raided-florida-politicians-react/Slideshow/32202550">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32202569/trump.jpg?cb=1660056711" alt="Donald Trump&#39;s Mar-a-Lago raided, Florida politicians react" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Donald Trump's Mar-a-Lago raided, Florida politicians react</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/the-weirdest-moments-from-john-morgans-new-metaverse-ad/Slideshow/32195525">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32195528/screen_shot_2022-08-08_at_9.29.42_am.png?cb=1659970550" alt="If that&#39;s John Morgan on the billboard, who is this?" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">The weirdest moments from John Morgan's new Metaverse ad</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/this-shipping-container-shed-is-renting-for-900-a-month-in-orlando/Slideshow/32134098">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32134104/shed1.jpeg?cb=1659185038" alt="This shipping container shed is renting for $900 a month in Orlando" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">This shipping container shed is renting for $900 a month in Orlando</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/florida-cup-draws-record-breaking-crowd-to-camping-world-stadium-photos/Slideshow/32107241">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32107253/screen_shot_2022-07-26_at_9.41.04_am.png?cb=1658847467" alt="Florida Cup" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Florida Cup draws record-breaking crowd to Camping World Stadium [PHOTOS]</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="32219203" fdn-content-multi-item-headline="Orlando airport workers continue their fight for fair wages, benefits and dignity on the job" fdn-content-multi-item-permalink="/news/orlando-airport-workers-continue-their-fight-for-fair-wages-benefits-and-dignity-on-the-job-32219203" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/orlando-airport-workers-continue-their-fight-for-fair-wages-benefits-and-dignity-on-the-job-32219203" fdn-content-multi-item-title="Orlando airport workers continue their fight for fair wages, benefits and dignity on the job" fdn-content-multi-item-thumb="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/32219208/seiu_image2_crop.jpeg?cb=1660229727" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="431" fdn-content-multi-item-index="2" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
News Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/donald-trumps-mar-a-lago-raided-florida-politicians-react/Slideshow/32202550">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32202569/trump.jpg?cb=1660056711" alt="Donald Trump&#39;s Mar-a-Lago raided, Florida politicians react" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Donald Trump's Mar-a-Lago raided, Florida politicians react</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/the-weirdest-moments-from-john-morgans-new-metaverse-ad/Slideshow/32195525">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32195528/screen_shot_2022-08-08_at_9.29.42_am.png?cb=1659970550" alt="If that&#39;s John Morgan on the billboard, who is this?" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">The weirdest moments from John Morgan's new Metaverse ad</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/this-shipping-container-shed-is-renting-for-900-a-month-in-orlando/Slideshow/32134098">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32134104/shed1.jpeg?cb=1659185038" alt="This shipping container shed is renting for $900 a month in Orlando" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">This shipping container shed is renting for $900 a month in Orlando</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/florida-cup-draws-record-breaking-crowd-to-camping-world-stadium-photos/Slideshow/32107241">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32107253/screen_shot_2022-07-26_at_9.41.04_am.png?cb=1658847467" alt="Florida Cup" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Florida Cup draws record-breaking crowd to Camping World Stadium [PHOTOS]</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="content-multiple-item" fdn-content-multi-item="32210144" fdn-content-multi-item-headline="Orange County commission votes to put rent control question on November ballot" fdn-content-multi-item-permalink="/news/orange-county-commission-votes-to-put-rent-control-question-on-november-ballot-32210144" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/news/orange-county-commission-votes-to-put-rent-control-question-on-november-ballot-32210144" fdn-content-multi-item-title="Orange County commission votes to put rent control question on November ballot" fdn-content-multi-item-thumb="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/32210155/082018_lakeeola_skyline2-min-min.jpg?cb=1660148839" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="344" fdn-content-multi-item-index="3" ga-dimension1="content" ga-dimension2="news" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
News Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/donald-trumps-mar-a-lago-raided-florida-politicians-react/Slideshow/32202550">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32202569/trump.jpg?cb=1660056711" alt="Donald Trump&#39;s Mar-a-Lago raided, Florida politicians react" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Donald Trump's Mar-a-Lago raided, Florida politicians react</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/the-weirdest-moments-from-john-morgans-new-metaverse-ad/Slideshow/32195525">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32195528/screen_shot_2022-08-08_at_9.29.42_am.png?cb=1659970550" alt="If that&#39;s John Morgan on the billboard, who is this?" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">The weirdest moments from John Morgan's new Metaverse ad</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/this-shipping-container-shed-is-renting-for-900-a-month-in-orlando/Slideshow/32134098">
 <img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32134104/shed1.jpeg?cb=1659185038" alt="This shipping container shed is renting for $900 a month in Orlando" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">This shipping container shed is renting for $900 a month in Orlando</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/florida-cup-draws-record-breaking-crowd-to-camping-world-stadium-photos/Slideshow/32107241">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32107253/screen_shot_2022-07-26_at_9.41.04_am.png?cb=1658847467" alt="Florida Cup" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Florida Cup draws record-breaking crowd to Camping World Stadium [PHOTOS]</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<script>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</script>
</div>
<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/florida-democrats-blast-gov-ron-desantis-over-mar-a-lago-raid-comments-32209486">
<div>
<p class="fdn-teaser-headline">
Florida Democrats blast Gov. Ron DeSantis over Mar-a-Lago raid comments
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By News Service of Florida
</p>
<time>
Aug 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32209493/desantis.jpg?cb=1660141312" alt="Florida Democrats blast Gov. Ron DeSantis over Mar-a-Lago raid comments" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/did-a-patent-dispute-squash-orlandos-early-2000s-tech-industry-or-was-it-all-a-pipe-dream-32204146">
<div>
<p class="fdn-teaser-headline">
Did a patent dispute squash Orlando's early-2000s tech industry — or was it all a pipe dream?
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Eric Tegethoff
</p>
<time>
Aug 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32209509/horizontal-image-cover-08102022.jpg?cb=1660147777" alt="Did a patent dispute squash Orlando&#39;s early-2000s tech industry &mdash; or was it all a pipe dream?" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/feds-fire-back-in-florida-ag-commissioner-nikki-frieds-case-against-gun-restrictions-on-mmj-users-32211029">
<div>
<p class="fdn-teaser-headline">
Feds fire back in Florida Ag Commissioner Nikki Fried's case against gun restrictions on MMJ users
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By News Service of Florida
</p>
<time>
Aug 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32211035/screenshot_2021-08-02_10.19.19_am.png?cb=1660160606" alt="Feds fire back in Florida Ag Commissioner Nikki Fried&#39;s case against gun restrictions on MMJ users" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/orange-county-commission-votes-to-put-rent-control-question-on-november-ballot-32210144">
<div>
<p class="fdn-teaser-headline">
Orange County commission votes to put rent control question on November ballot
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Alex Galbraith
</p>
<time>
Aug 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32210155/082018_lakeeola_skyline2-min-min.jpg?cb=1660148839" alt="Orange County commission votes to put rent control question on November ballot" width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div ad-slot-div-id="ORL_TowerAfterInfinite" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Also in News
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/banner-flying-over-mar-a-lago-mocks-donald-trump-following-fbi-raid-32219494">
<div>
<p class="fdn-teaser-headline">
Banner flying over Mar-a-Lago mocks Donald Trump following FBI raid
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Colin Wolf
</p>
<time>
Aug 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32219498/screen_shot_2022-08-11_at_10.25.22_am.png?cb=1660231589" alt="Banner flying over Mar-a-Lago mocks Donald Trump following FBI raid" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/florida-urges-appeals-court-to-uphold-ruling-on-masking-on-airplanes-32218922">
<div>
<p class="fdn-teaser-headline">
Florida urges appeals court to uphold ruling on masking on airplanes
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Alex Galbraith
</p>
<time>
Aug 11, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32219202/adobestock_159999128.jpeg?cb=1660226982" alt="Florida urges appeals court to uphold ruling on masking on airplanes" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/feds-fire-back-in-florida-ag-commissioner-nikki-frieds-case-against-gun-restrictions-on-mmj-users-32211029">
<div>
<p class="fdn-teaser-headline">
Feds fire back in Florida Ag Commissioner Nikki Fried's case against gun restrictions on MMJ users
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By News Service of Florida
</p>
<time>
Aug 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/32211035/screenshot_2021-08-02_10.19.19_am.png?cb=1660160606" alt="Feds fire back in Florida Ag Commissioner Nikki Fried&#39;s case against gun restrictions on MMJ users" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/news/glaads-back-to-school-video-shows-life-under-floridas-dont-say-gay-bill-32210710">
<div>
<p class="fdn-teaser-headline">
GLAAD's 'Back to School' video shows life under Florida's 'Don't Say Gay' bill
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Molly Ryan
</p>
<time>
Aug 10, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/32210716/screen_shot_2022-08-10_at_1.35.22_pm.png?cb=1660156741" alt="GLAAD&#39;s &#39;Back to School&#39; video shows life under Florida&#39;s &#39;Don&#39;t Say Gay&#39; bill" width="600" height="371" class="" />
</div>
</a>
</div>
</div>
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.orlandoweekly.com/orlando/ArticleArchives?section=2240408">
More <i class='far fa-chevron-double-right fa-xs'></i>
</a>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Digital Issue
</h3>
</div>
<h3>August 10, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=orlando_weekly_august_10_2022&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p>
<a class="more" href="https://www.orlandoweekly.com/orlando/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News</a>
</li>
<li>
<a href="/topic/abortion-rights-32054326" target="_self">Abortion Rights</a>
</li>
<li>
<a href="/category/orlando-area-news-31065036" target="_self">Orlando Area News</a>
</li>
<li>
<a href="/category/florida-news-31065043" target="_self">Florida News</a>
</li>
<li>
<a href="/topic/lgbtq-31060459" target="_self">LGBTQ+</a>
</li>
<li>
<a href="/topic/pulse-31060458" target="_self">Pulse</a>
</li>
<li>
<a href="/topic/informed-dissent-31060456" target="_self">Informed Dissent</a>
</li>
<li>
<a href="/category/views-opinions-31146339" target="_self">Views + Opinions</a>
</li>
<li>
<a href="/topic/orlando-sports-31060463" target="_self">Orlando Sports</a>
</li>
<li>
<a href="/category/savage-love-2240424" target="_self">Savage Love</a>
</li>
<li>
<a href="/topic/reader-reactions-31067344" target="_self">Reader Reactions</a>
</li>
<li>
<a href="/category/comics-2240423" target="_self">Comics</a>
</li>
<li>
<a href="/orlando/IssueArchives?issue=this%20week" target="_self">Digital Issue</a>
</li>
<li>
<a href="/slideshows/?section=2240408" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movie-reviews-31065358" target="_self">Movie Reviews</a>
</li>
<li>
<a href="/category/streaming-31065342" target="_self">Streaming</a>
</li>
<li>
<a href="/orlando/LocationSearch?locationCategory=2282370&sortType=name" target="_self">Find a Theater</a>
</li>
<li>
<a href="/orlando/MovieTimes" target="_self">Movie Times</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts___culture">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts + Culture</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-2240434" target="_self">Arts Stories + Interviews</a>
</li>
<li>
<a href="/topic/live-active-cultures-31060467" target="_self">Live Active Cultures</a>
</li>
<li>
<a href="/category/things-to-do-31066175" target="_self">Things to Do</a>
</li>
<li>
<a href="/topic/orlando-theme-parks-31060466" target="_self">Orlando Theme Parks</a>
</li>
<li>
<a href="/category/astrology-31065290" target="_self">Astrology</a>
</li>
<li>
<a href="/topic/performing-arts-31060468" target="_self">Performing Arts</a>
</li>
<li>
<a href="/topic/visual-arts-31060469" target="_self">Visual Arts</a>
</li>
<li>
<a href="/slideshows/?section=2240407" target="_self">Arts + Culture Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando/EventSearch" target="_self">Calendar</a>
</li>
<li>
<a href="/orlando/FreeStuff" target="_self">Orlando Weekly Events</a>
</li>
<li>
<a href="/orlando/EventSearch?narrowByDate=Today&v=d" target="_self">Today's Events</a>
</li>
<li>
<a href="/orlando/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self">This Weekend</a>
</li>
<li>
<a href="/orlando/EventSearch?feature=Free&sortType=date&v=d" target="_self">Free Events</a>
</li>
<li>
<a href="/orlando/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-social_media">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header fdn-no-click">
<a href="#" target="_blank">Social Media</a>
</li>
<li>
<a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a>
</li>
<li>
<a href="https://twitter.com/orlandoweekly" target="_blank">Twitter</a>
</li>
<li>
<a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food + Drink</a>
</li>
<li>
<a href="/category/food-news-31065305" target="_self">Food News</a>
</li>
<li>
<a href="/category/drinking-bars-31065312" target="_self">Drinking + Bars</a>
</li>
<li>
<a href="/category/restaurant-review-2240450" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/orlando/LocationSearch?locationSection=2282258" target="_self">Find a Restaurant</a>
</li>
<li>
<a href="/slideshows/?section=2240409" target="_self">Food + Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of_orlando_">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando/BestOf" target="_self">Best Of Orlando®</a>
</li>
<li>
<a href="/best-of/arts-and-culture" target="_self">Arts & Culture</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/best-of/goods-and-services" target="_self">Goods & Services</a>
</li>
<li>
<a href="/best-of/local-color" target="_self">Local Color</a>
</li>
<li>
<a href="/best-of/music-and-nightlife" target="_self">Music & Nightlife</a>
</li>
<li>
<a href="/best-of/sports-and-recreation" target="_self">Sports & Recreation</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-orlando_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando-guides" target="_self">Orlando Guides</a>
</li>
<li>
<a href="/category/annual-manual-2240488" target="_self">Annual Manual</a>
</li>
<li>
<a href="/category/bite-2240489" target="_self">Bite</a>
</li>
<li>
<a href="/category/fall-guide-2240492" target="_self">Fall Guide</a>
</li>
<li>
<a href="/category/holiday-guide-2240493" target="_self">Holiday Guide</a>
</li>
<li>
<a href="/category/newcomers-guide-2240498" target="_self">Newcomers Guide</a>
</li>
<li>
<a href="/category/summer-guide-2240491" target="_self">Summer Guide</a>
</li>
<li>
<a href="/blogs/LegalAdvertising/" target="_self">Legal Advertising</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/category/music-stories-and-interviews-2240462" target="_self">Music Stories + Interviews</a>
</li>
<li>
<a href="/category/orlando-music-news-31065388" target="_self">Orlando Music News</a>
</li>
<li>
<a href="/category/live-music-picks-previews-31065380" target="_self">Live Music Picks + Previews</a>
</li>
<li>
<a href="/topic/this-little-underground-31060485" target="_self">This Little Underground</a>
</li>
<li>
<a href="/orlando/EventSearch?eventSection=2167738&sortType=date&v=d" target="_self">Find a Concert</a>
</li>
<li>
<a href="/slideshows/?section=2240410" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-cannabis">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cannabis" target="_self">Cannabis</a>
</li>
<li>
<a href="/category/weed-news-31065403" target="_self">Cannabis News</a>
</li>
<li>
<a href="/category/legislative-updates-31065418" target="_self">Legislative Updates</a>
</li>
<li>
<a href="/category/dispensary-directory-31065425" target="_self">Dispensary Directory</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-sponsored_links">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header fdn-no-click">
<a href="#" target="_blank">Sponsored Links</a>
</li>
<li>
<a href="https://www.407apartments.com/ucf-apartments" target="_blank">Apartments Near UCF</a>
</li>
<li>
<a href="https://www.407apartments.com/orlando-apartments/apartments-near-valencia-college" target="_blank">Apartments Near Valencia College</a>
</li>
<li>
<a href="https://www.407apartments.com/orlando-apartments/student-apartments-in-orlando" target="_blank">Student Housing in Orlando</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-giveaways___events">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando/FreeStuff" target="_self">Giveaways + Events</a>
</li>
<li>
<a href="/orlando/FreeStuff?category=2273884" target="_self">Contests</a>
</li>
<li>
<a href="/orlando/FreeStuff?category=2273894" target="_self">Orlando Weekly Events</a>
</li>
<li>
<a href="/orlando/orlando-burger-week/FreeStuff?oid=23026965" target="_self">Orlando Burger Week</a>
</li>
<li>
<a href="/orlando/beer-merica/FreeStuff?oid=2541677" target="_self">Beer 'Merica</a>
</li>
<li>
<a href="/orlando/bite30/FreeStuff?oid=2321136" target="_self">Bite30</a>
</li>
<li>
<a href="/orlando/orlando-taco-week/FreeStuff?oid=9414612" target="_self">Orlando Taco Week</a>
</li>
<li>
<a href="/orlando/tacos-and-tequila/FreeStuff?oid=4575095" target="_self">Tacos & Tequila</a>
</li>
<li>
<a href="/orlando/orlando-beer-festival/FreeStuff?oid=2387425" target="_self">Orlando Beer Festival</a>
</li>
<li>
<a href="/orlando/whiskey-business/FreeStuff?oid=2387353" target="_self">Whiskey Business</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header fdn-no-click">
<a href="#" target="_self">About Us</a>
</li>
<li>
<a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Contact Us</a>
</li>
<li>
<a href="/orlando/WorkForUs/Page" target="_self">Work For Us</a>
</li>
<li>
<a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Staff Directory</a>
</li>
<li>
<a href="/orlando/Wheretofindus/Page" target="_self">Where to Find Us</a>
</li>
<li>
<a href="/orlando/FAQs/Page" target="_self">FAQ</a>
</li>
<li>
<a href="/orlando/Policies/Page" target="_self">Policies</a>
</li>
<li>
<a href="/orlando/SupportLocalJournalism/Page" target="_self">Support</a>
</li>
<li>
<a href="/orlando/NewsletterSignup/Page" target="_self">Subscribe</a>
</li>
<li>
<a href="https://mediakit.orlandoweekly.com/" target="_blank">Advertise</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">
<style>
  .fdn-custom-footer-publications-logo-orlando {
    display: none !important;
  }
  </style>
<div class="uk-text-center fdn-custom-footer-publications-header">
<h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
<p class="uk-margin-remove">Read our sister publications</p>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
<img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
<img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
<img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
<img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
<img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
<img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
<img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
<img alt="Out in SA" src="/images/air/outinsa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
<img alt="Out in STL" src="/images/air/outinstl.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
<img alt="LEO Weekly" src="/images/air/leo-weekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
<img alt="Local Culture Creative" src="/images/air/local-culture.png">
</a>
</div>
</div>
<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
<div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
<div class="uk-width-1-1 fdn-custom-footer-info-address">
<h3 class="uk-margin-remove">
Orlando Weekly
</h3>
<p class="uk-margin-remove">PO Box 953127.</p>
<p class="uk-margin-remove">Lake Mary, FL 32795</p>
</div>
<div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
<div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
<a href="https://www.facebook.com/orlandoweekly" target="_blank" uk-tooltip="Facebook">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/square/29222996/f_logo_rgb-blue_512.png?cb=1645724922" alt="Facebook Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://twitter.com/orlandoweekly" target="_blank" uk-tooltip="Twitter">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/square/26132864/twitter-201910-35.png?cb=1645724928" alt="Twitter Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://instagram.com/orlandoweekly/" target="_blank" uk-tooltip="Instagram">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/square/29222997/instagram_appicon_aug2017.png?cb=1645724934" alt="Instagram Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://apple.news/TvED6otrDR9OFO33_r61W_g" target="_blank" uk-tooltip="Apple News">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/square/29222998/c8269638ca74fdcb0896367bbc1eff24.png?cb=1645724939" alt="Apple News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://news.google.com/publications/CAAqLQgKIidDQklTRndnTWFoTUtFVzl5YkdGdVpHOTNaV1ZyYkhrdVkyOXRLQUFQAQ?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/square/29223000/google_news_icon.png?cb=1645724945" alt="Google News Icon" width="120" height="120" class="no-foundation-imgeditor" />

</a>
</div>
</div>
</div>
</div>
<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
<div class="uk-text-center">
<div class="fdn-copyright-text">
© 2022 Orlando Weekly
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>

<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
<div class="fdn-support-us-button-block">
<a href="/orlando/SupportLocalJournalism/Page">Support Us</a>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
