
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>

<script async>!function(){var e=window.location.hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","ECpz7gxYXdCG2","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames.__tcfapiLocator){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,i=!!n.frames.__tcfapiLocator;if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")}),n.parameter)}),!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout((function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}),500)};if(void 0===window.__uspapi){window.__uspapi=o;var c=setInterval((function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(c)}),6e3)}}()</script>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=3fea4140544aee6e067676ceb77457b5" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="31466497" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=a04c9f9a2ec8439dbb31c3563a3375e3"></script>
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Whole Site" href="https://www.orlandoweekly.com/orlando/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Arts + Culture Section" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=2240407" />
<link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Arts Stories + Interviews" href="https://www.orlandoweekly.com/orlando/Rss.xml?oid=2240434" />
<script>
fixupProfileLinks("https:\/\/www.orlandoweekly.com\/orlando\/Profile", "https:\/\/posting.orlandoweekly.com\/orlando\/MyProfile");
</script>
<meta name="google-signin-client_id" content="297405715145-bcr8a9m9emb8a84o6qbd7utuefrfoknk.apps.googleusercontent.com">


<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>


<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700&family=Montserrat:wght@400;700&family=Open+Sans+Condensed:wght@300;700&family=Titillium+Web:wght@400;700&display=swap" rel="stylesheet">

<style>
:root {
--pub-primary-color:#F7941E;
--pub-link-color:#F7941E;
--real-1-primary-color: #F7941E;
--real-1-secondary-color: #F7941E66;
}
</style>
<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />
<meta name="google-site-verification" content="9htXi1AfaHrVLNGB2JDLtdpWEFyb-JOf5ngnP_95Zuk" />
<meta name="google-site-verification" content="s4GBlkstS6PKQwO_gDlOGL8jFPmeuL_d3m60wxOBQR0" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag = window.googletag || { cmd: [] };</script>
<script>
Foundation.Ad = Foundation.Ad || {};
Foundation.Ad.slotsToDefineInHeader = ["ORL_LeaderboardHeader-1", "ORL_Footer-1", "ORL_Reskin-1"];
Foundation.Ad.setupPageTargeting = function () {
googletag.pubads().setTargeting("template", ["Content"]); // template | Content
googletag.pubads().setTargeting("media", ["screen"]); // media | screen
googletag.pubads().setTargeting("section", ["arts"]); // section | arts
googletag.pubads().setTargeting("category", ["Artsstories"]); // category | Artsstories
googletag.pubads().setTargeting("oid", ["31466497"]); // oid | 31466497
googletag.pubads().setTargeting("topic", ["live-active-cultures"]); // topic | live-active-cultures
googletag.pubads().setTargeting("vertical", ["arts"]); // vertical | arts
googletag.pubads().setTargeting("category_type", ["Story"]); // category_type | Story
}
</script>
<script src="/gyrobase/Responsive/Custom/Scripts/Gpt.js?cb=f31fd03da793e20bde65f267d267faff"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-585470-1', 'auto');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview', { 'dimension1': 'content', 'dimension2': 'art' });
</script>

<script>
var Euclid = Euclid || {}
Euclid.OrlandoWeekly = Euclid.OrlandoWeekly || {}
Euclid.OrlandoWeekly.vertical = Euclid.OrlandoWeekly.vertical || ''
</script>






<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="&lsquo;Assassins,&rsquo; Sondheim&rsquo;s pitch-black musical of political violence, finds a home at downtown&rsquo;s historic Cheyenne Saloon | Arts Stories + Interviews | Orlando | Orlando Weekly" />
<meta name="description" content="It&#39;s tempting to read today&#39;s headlines and conclude that this is a uniquely awful time period for civility and the rule of law, but the..." />
<meta name="keywords" content="Live Active Cultures, News, Blog, Culture, Dining, Events" />
<title>‘Assassins,’ Sondheim’s pitch-black musical of political violence, finds a home at downtown’s historic Cheyenne Saloon | Arts Stories + Interviews | Orlando | Orlando Weekly</title>
<meta name="date" content="2022-04-27 04:00:00" />
<meta name="author" content="Seth Kubersky">
<meta name="news_keywords" content="live active cultures, news, blog, culture, dining, events" />
<link rel="image_src" href="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/31471200/lac_lincoln_assassination_slide_c1900_-_restoration.jpg" />
<meta name="thumbnail" content="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/31471200/lac_lincoln_assassination_slide_c1900_-_restoration.jpg" />
<link rel="canonical" href="https://www.orlandoweekly.com/arts/assassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497" />
<link rel="amphtml" href="https://www.orlandoweekly.com/arts/assassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497?media=AMP+HTML" />
<meta property="og:url" content="https://www.orlandoweekly.com/arts/assassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497" />
<meta property="fb:app_id" content="1527160917534695" />
<meta property="og:site_name" content="Orlando Weekly" />
<meta property="og:title" content="&lsquo;Assassins,&rsquo; Sondheim&rsquo;s pitch-black musical of political violence, finds a home at downtown&rsquo;s historic Cheyenne Saloon" />
<meta property="og:image" content="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/31471200/lac_lincoln_assassination_slide_c1900_-_restoration.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="466" />
<meta property="og:description" content="It&#39;s tempting to read today&#39;s headlines and conclude that this is a uniquely awful time period for civility and the rule of law, but the..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/31471200/lac_lincoln_assassination_slide_c1900_-_restoration.jpg">
<meta name="twitter:site" content="@orlandoweekly">
<meta name="twitter:title" content="&lsquo;Assassins,&rsquo; Sondheim&rsquo;s pitch-black musical of political violence, finds a home at downtown&rsquo;s historic Cheyenne Saloon">
<meta name="twitter:description" content="It&#39;s tempting to read today&#39;s headlines and conclude that this is a uniquely awful time period for civility and the rule of law, but the...">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.orlandoweekly.com\/arts\/assassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497"
},
"headline": "‘Assassins,’ Sondheim’s pitch-black musical of political violence, finds a home at downtown’s historic Cheyenne Saloon",
"description": "It's tempting to read today's headlines and conclude that this is a uniquely awful time period for civility and the rule of law, but the truth is that political violence is as American as apple pie. For a tuneful take on this ongoing national obsession, visit Church Street's Cheyenne Saloon, where Kenny Howard and Florida Theatrical Association have reactivated the long-dormant nightclub with an immersive staging of Assassins, Stephen Sondheim's controversial satire about both the attempted and the successful assassinations of various United States presidents.",
"image": {
"url": "https:\/\/media2.orlandoweekly.com\/orlando\/imager\/u\/original\/31471200\/lac_lincoln_assassination_slide_c1900_-_restoration.jpg",
"width": 1000,
"height": 776,
"@type": "ImageObject"
},
"datePublished": "2022-04-27T04:00:00",
"dateModified": "2022-04-27T09:56:50",
"author": {
"name": "Seth Kubersky",
"url": "https:\/\/www.orlandoweekly.com\/author\/seth-kubersky",
"@type": "Person"
},
"publisher": {
"name": "Orlando Weekly",
"logo": {
"url": "https:\/\/www.orlandoweekly.com\/imager\/b\/google-amp-logo\/808579\/5643\/OrlandoWeekly_fbook.jpg",
"width": 117,
"height": 60,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="arts Artsstories ContentDefault RespOneCol">
<script>
ElementQueries.init();
</script>
<script>
jQuery(() => {
googletag.cmd.push(function() {
Foundation.Ad.showFooter('ORL_Footer-1');
});
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ22CZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ22CZ');</script>

<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
<div class="Leader ContentDefault   uk-root fdn-margin-vert PromoTopBar comp-" data-component-id="PromoTopBar">
<a href="https://vote.orlandoweekly.com/">
VOTE NOW! BEST OF ORLANDO® 2022
</a>
</div>
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">

<div class="GlobalHeader ContentDefault  uk-margin-remove uk-root fdn-margin-vert SiteHeader comp-shell-siteheader" data-component-id="SiteHeader">
<div class="uk-flex uk-flex-wrap fdn-site-header-flex">
<div class="uk-hidden@m uk-margin-auto-right uk-margin-auto-vertical fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<span class="uk-icon"><i class="fas fa-bars fa-2x"></i></span>
</a>
</div>
<div class="uk-margin-auto uk-width-auto uk-width-1-1@m fdn-site-header-logo">
<div class="GlobalHeader Logoresponsive  uk-margin-remove uk-root fdn-margin-vert Logo comp-shell-logo" data-component-id="Logo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.orlandoweekly.com/" title="Orlando Weekly">
<img src="https://www.orlandoweekly.com/images/logos/mainLogo.jpg" alt="Orlando Weekly">
</a>
</div>
<div class="uk-visible@m uk-margin-auto-left uk-flex uk-flex-middle">
<div ad-slot-div-id="ORL_LeaderboardHeader-1" display-targets="all" preset-height="true" class="uk-width-1-1 uk-flex uk-flex-around " hidden>
<script>Foundation.Ad.showAd();</script>
</div>
</div>
</div>
<div id="fdn-logo-hook"></div>
</div>
<div class="uk-width-1-1 uk-visible@m fdn-site-header-nav">

<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent " id="News">
<a href="https://www.orlandoweekly.com/news" target="_self">
News
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/orlando-area-news-31065036" target="_self" title="">
Orlando Area News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/florida-news-31065043" target="_self" title="">
Florida News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/lgbtq-31060459" target="_self" title="">
LGBTQ+
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/pulse-31060458" target="_self" title="">
Pulse
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/views-opinions-31146339" target="_self" title="">
Views + Opinions
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando-guides" target="_self" title="">
Orlando Guides
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240408" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="ArtsCulture">
<a href="https://www.orlandoweekly.com/arts" target="_self">
Arts + Culture
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/arts-stories-and-interviews-2240434" target="_self" title="">
Arts Stories + Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/things-to-do-31066175" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/topic/orlando-theme-parks-31060466" target="_self" title="">
Orlando Theme Parks
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240407" target="_self" title="">
Arts + Culture Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="FoodDrink">
<a href="https://www.orlandoweekly.com/food-drink" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/food-news-31065305" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/drinking-bars-31065312" target="_self" title="">
Drinking + Bars
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/restaurant-review-2240450" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2282258" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240409" target="_self" title="">
Food + Drink Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Music">
<a href="https://www.orlandoweekly.com/music" target="_self">
Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/music-stories-and-interviews-2240462" target="_self" title="">
Music Stories + Interviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/orlando-music-news-31065388" target="_self" title="">
Orlando Music News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/live-music-picks-previews-31065380" target="_self" title="">
Live Music Picks + Previews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240410" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Screens">
<a href="https://www.orlandoweekly.com/movies-tv" target="_self">
Movies
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/movie-reviews-31065358" target="_self" title="">
Movie Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/streaming-31065342" target="_self" title="">
Streaming
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationCategory=2282370&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Cannabis">
<a href="https://www.orlandoweekly.com/cannabis" target="_self">
Cannabis
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/weed-news-31065403" target="_self" title="">
Cannabis News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/legislative-updates-31065418" target="_self" title="">
Legislative Updates
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/category/dispensary-directory-31065425" target="_self" title="">
Dispensary Directory
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Calendar">
<a href="https://www.orlandoweekly.com/orlando/EventSearch" target="_self">
Calendar
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/FreeStuff" target="_self" title="">
Orlando Weekly Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&v=d" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?feature=Free&sortType=date&v=d" target="_self" title="">
Free Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="BestOfOrlando">
<a href="https://www.orlandoweekly.com/orlando/BestOf" target="_self">
Best Of Orlando&reg;
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://vote.orlandoweekly.com/" target="_blank" title="">
Best Of Orlando&reg; 2022 Ballot
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/arts-and-culture" target="_self" title="">
Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/goods-and-services" target="_self" title="">
Goods &amp; Services
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/local-color" target="_self" title="">
Local Color
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/music-and-nightlife" target="_self" title="">
Music &amp; Nightlife
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Slideshows">
<a href="https://www.orlandoweekly.com/slideshows" target="_self">
Slideshows
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="Support">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self">
Support
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self" title="">
Support
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://mediakit.orlandoweekly.com/" target="_blank" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item ">
<a href="http://instagram.com/orlandoweekly/" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://twitter.com/orlandoweekly" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.facebook.com/orlandoweekly" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown" uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.orlandoweekly.com/orlando/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.orlandoweekly.com/orlando/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook" uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.orlandoweekly.com/orlando/Search">
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div>
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/orlando/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/orlando/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/orlando/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.orlandoweekly.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.orlandoweekly.com/orlando/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.orlandoweekly.com/orlando/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-OrlandoAreaNews">
<a href="https://www.orlandoweekly.com/news" target="_self">
News<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/orlando-area-news-31065036" target="_self" title="">
Orlando Area News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/florida-news-31065043" target="_self" title="">
Florida News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/lgbtq-31060459" target="_self" title="">
LGBTQ+
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/pulse-31060458" target="_self" title="">
Pulse
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/views-opinions-31146339" target="_self" title="">
Views + Opinions
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando-guides" target="_self" title="">
Orlando Guides
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/IssueArchives?issue=this%20week" target="_self" title="">
Digital Issue
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240408" target="_self" title="">
News Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ArtsStoriesInterviews">
<a href="https://www.orlandoweekly.com/arts" target="_self">
Arts + Culture<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/arts-stories-and-interviews-2240434" target="_self" title="">
Arts Stories + Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/things-to-do-31066175" target="_self" title="">
Things to Do
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/topic/orlando-theme-parks-31060466" target="_self" title="">
Orlando Theme Parks
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240407" target="_self" title="">
Arts + Culture Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-FoodNews">
<a href="https://www.orlandoweekly.com/food-drink" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/food-news-31065305" target="_self" title="">
Food News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/drinking-bars-31065312" target="_self" title="">
Drinking + Bars
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/restaurant-review-2240450" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationSection=2282258" target="_self" title="">
Find a Restaurant
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240409" target="_self" title="">
Food + Drink Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MusicStoriesInterviews">
<a href="https://www.orlandoweekly.com/music" target="_self">
Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/music-stories-and-interviews-2240462" target="_self" title="">
Music Stories + Interviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/orlando-music-news-31065388" target="_self" title="">
Orlando Music News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/live-music-picks-previews-31065380" target="_self" title="">
Live Music Picks + Previews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&sortType=date&v=d" target="_self" title="">
Find a Concert
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/slideshows/?section=2240410" target="_self" title="">
Music Slideshows
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-MovieReviews">
<a href="https://www.orlandoweekly.com/movies-tv" target="_self">
Movies<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/movie-reviews-31065358" target="_self" title="">
Movie Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/streaming-31065342" target="_self" title="">
Streaming
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/LocationSearch?locationCategory=2282370&sortType=name" target="_self" title="">
Find a Theater
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/MovieTimes" target="_self" title="">
Movie Times
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-CannabisNews">
<a href="https://www.orlandoweekly.com/cannabis" target="_self">
Cannabis<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/weed-news-31065403" target="_self" title="">
Cannabis News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/legislative-updates-31065418" target="_self" title="">
Legislative Updates
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/category/dispensary-directory-31065425" target="_self" title="">
Dispensary Directory
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-OrlandoWeeklyEvents">
<a href="https://www.orlandoweekly.com/orlando/EventSearch" target="_self">
Calendar<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/FreeStuff" target="_self" title="">
Orlando Weekly Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&v=d" target="_self" title="">
Today&#39;s Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self" title="">
This Weekend
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/EventSearch?feature=Free&sortType=date&v=d" target="_self" title="">
Free Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/Events/AddEvent" target="_self" title="">
Submit an Event
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BestOfOrlando2022Ballot">
<a href="https://www.orlandoweekly.com/orlando/BestOf" target="_self">
Best Of Orlando&reg;<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://vote.orlandoweekly.com/" target="_blank" title="">
Best Of Orlando&reg; 2022 Ballot
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/arts-and-culture" target="_self" title="">
Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/food-and-drink" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/goods-and-services" target="_self" title="">
Goods &amp; Services
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/local-color" target="_self" title="">
Local Color
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/music-and-nightlife" target="_self" title="">
Music &amp; Nightlife
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/best-of/sports-and-recreation" target="_self" title="">
Sports &amp; Recreation
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-Slideshows">
<a href="https://www.orlandoweekly.com/slideshows" target="_self">
Slideshows
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-SupportLocalJournalism">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self">
Support<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page" target="_self" title="">
Support
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page" target="_self" title="">
Subscribe
</a>
</li>
<li class="fdn-nav-item">
<a href="https://mediakit.orlandoweekly.com/" target="_blank" title="">
Advertise
</a>
</li>
<li class="fdn-nav-item">
<a href="http://instagram.com/orlandoweekly/" target="_blank" title="">
Instagram
</a>
</li>
<li class="fdn-nav-item">
<a href="https://twitter.com/orlandoweekly" target="_blank" title="">
Twitter
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.facebook.com/orlandoweekly" target="_blank" title="">
Facebook
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container" data-view="loggedout" style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container" data-view="loggedin" style="display: none;">
<a href="#">
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.orlandoweekly.com/orlando/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.orlandoweekly.com/orlando/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.orlandoweekly.com/orlando/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
<div class="uk-hidden@m uk-margin-auto-left uk-margin-auto-vertical fdn-site-header-search-toggle">
<span class="fdn-nav-toggle uk-button" uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<span class="uk-icon"><i class="fas fa-search fa-2x"></i></span>
</span>
<div class="GlobalHeader SiteSearchModalOnlyShellresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" class="fdn-site-search-modal" uk-modal="">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
<form action="https://posting.orlandoweekly.com/orlando/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" name="keywords" placeholder="Enter Keywords..." autocomplete="off" type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/orlando/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/orlando/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/orlando/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.orlandoweekly.com/slideshows/">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.orlandoweekly.com/orlando/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.orlandoweekly.com/orlando/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<script>
googletag.cmd.push(function() {
  Foundation.Ad.showReskin('ORL_Reskin-1');
});
</script><div class="uk-width-1-1 uk-flex uk-flex-around uk-margin uk-margin-top" LeaderboardHeader-mobile-stub hidden>
</div>
<div class="ZoneA ContentDefault  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="31466497" fdn-content-multi-item-headline="&lsquo;Assassins,&rsquo; Sondheim&rsquo;s pitch-black musical of political violence, finds a home at downtown&rsquo;s historic Cheyenne Saloon" fdn-content-multi-item-permalink="/arts/assassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/arts/assassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497" fdn-content-multi-item-title="&lsquo;Assassins,&rsquo; Sondheim&rsquo;s pitch-black musical of political violence, finds a home at downtown&rsquo;s historic Cheyenne Saloon" fdn-content-multi-item-thumb="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/31471200/lac_lincoln_assassination_slide_c1900_-_restoration.jpg?cb=1651067809" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="466" fdn-content-multi-item-index="1" ga-dimension1="content" ga-dimension2="art">
<div>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<div class="uk-grid-small uk-flex-wrap uk-margin-xsmall-bottom fdn-content-multiple-item-topic-row" uk-grid>
<div>
<a href="/topic/live-active-cultures-31060467">Live Active Cultures</a>
</div>
</div>
<h1 class="fdn-content-headline uk-margin-remove">
‘Assassins,’ Sondheim’s pitch-black musical of political violence, finds a home at downtown’s historic Cheyenne Saloon
</h1>
<div class="uk-flex uk-margin-xsmall-top">
<p class="uk-width-3-5 uk-margin-xsmall-bottom fdn-content-infoline">
<span>By</span>
<a href="https://www.orlandoweekly.com/author/seth-kubersky" rel="author">
Seth Kubersky
</a> on
Wed, Apr 27, 2022 at 4:00 am
</p>
<div class="uk-flex-1 uk-margin-auto-left uk-margin-xsmall-top">
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-right uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div class="" fdn-share-button-news-tip>
<a class="fdn-share-news-tip" href="/cdn-cgi/l/email-protection#64100d1417240b1608050a000b1301010f081d4a070b095b1711060e0107105937010a004405442a01131744300d14" uk-tooltip="title:Send a News Tip" aria-expanded="false">
<span class="fdn-share-icon-submit-news-tip">
Send a News Tip
</span>
</a>
</div>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.orlandoweekly.com%2Farts%2Fassassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Farts%2Fassassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497&app_id=1527160917534695" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.orlandoweekly.com%2Farts%2Fassassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Farts%2Fassassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497&app_id=1527160917534695','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook">
<i class="fab fa-facebook-f"></i>
</span>
</a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.orlandoweekly.com%2Farts%2Fassassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Farts%2Fassassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497&text=%E2%80%98Assassins%2C%E2%80%99%20Sondheim%E2%80%99s%20pitch-black%20musical%20of%20political%20violence%2C%20finds%20a%20home%20at%20downtown%E2%80%99s%20historic%20Cheyenne%20Saloon" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.orlandoweekly.com%2Farts%2Fassassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497&redirect_uri=https:%2F%2Fwww.orlandoweekly.com%2Farts%2Fassassins-sondheims-pitch-black-musical-of-political-violence-finds-a-home-at-downtowns-historic-cheyenne-saloon-31466497&text=%E2%80%98Assassins%2C%E2%80%99%20Sondheim%E2%80%99s%20pitch-black%20musical%20of%20political%20violence%2C%20finds%20a%20home%20at%20downtown%E2%80%99s%20historic%20Cheyenne%20Saloon','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter">
<i class="fab fa-twitter"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#350a4640575f505641087a4759545b515a1007056250505e594c100674100705107007100d05100c0d7446465446465c5b46100776107007100d05100c0c100705665a5b515d505c58107007100d05100c0c46100705455c41565d18575954565e1007055840465c5654591007055a53100705455a595c415c565459100705435c5a59505b5650100776100705535c5b5146100705541007055d5a58501007055441100705515a425b415a425b107007100d05100c0c461007055d5c46415a475c56100705765d504c505b5b501007056654595a5a5b13575a514c08100574100574107007100d05100c0d7446465446465c5b46100776107007100d05100c0c100705665a5b515d505c58107007100d05100c0c46100705455c41565d18575954565e1007055840465c5654591007055a53100705455a595c415c565459100705435c5a59505b5650100776100705535c5b5146100705541007055d5a58501007055441100705515a425b415a425b107007100d05100c0c461007055d5c46415a475c56100705765d504c505b5b501007056654595a5a5b1005741005745d414145460f1a1a4242421b5a4759545b515a4250505e594c1b565a581a544741461a5446465446465c5b4618465a5b515d505c584618455c41565d18575954565e185840465c565459185a5318455a595c415c56545918435c5a59505b565018535c5b51461854185d5a585018544118515a425b415a425b46185d5c46415a475c5618565d504c505b5b50184654595a5a5b180604010303010c02100574100574100574" onclick="" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-envelope"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.orlandoweekly.com/orlando/Print?oid=31466497" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fal fa-print"></i>
</span>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email">
<i class="fas fa-text-size"></i>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1">
<div class="uk-margin-remove-top fdn-magnum-block uk-clearfix magnumTest">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/magnum/31471200/lac_lincoln_assassination_slide_c1900_-_restoration.jpg?cb=1651067809" alt="John Wilkes Booth, who shot President Lincoln, is just one of the titular &quot;Assassins&quot;" width="1200" height="931" class="" />
<div class="fdn-caption-block uk-flex uk-flex-middle uk-flex-row">
<span class="fdn-image-caption">John Wilkes Booth, who shot President Lincoln, is just one of the titular "Assassins"</span>
<span class="fdn-image-credit">etching c.1900, public domain</span>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<div class="ZoneA StoryLayoutresponsive   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
<div class="fdn-content-body">
<p>
It's tempting to read today's headlines and conclude that this is a uniquely awful time period for civility and the rule of law, but the truth is that political violence is as American as apple pie. For a tuneful take on this ongoing national obsession, visit Church Street's Cheyenne Saloon, where Kenny Howard and Florida Theatrical Association have reactivated the long-dormant nightclub with an immersive staging of <i>Assassins</i>, Stephen Sondheim's controversial satire about both the attempted and the successful assassinations of various United States presidents.
</p>
<p>
"It's a show that I've always loved ever since the original recording, but I didn't actually think I wanted to direct it," Howard confessed to me in a conversation following opening weekend of the production, which <a href="https://www.orlandoweekly.com/orlando/assassins/Event?oid=31112506" target="_blank">runs through May 1</a>. </p>
<p>"I wanted to do a Sondheim, and I kept coming back to this one, but I saw the 2004 [Broadway] revival. That's the only time I've ever seen that live, and the set and everything was just so incredible. I was like, 'What can I bring new to it? How can I make it my own?' and I really didn't think I could. And then I found the Cheyenne, and then that kind of changed my outlook because I knew just by the setting alone that it would be special."
</p>
<p>
<i>Assassins</i> ended up in the Cheyenne Saloon &mdash; once the opulent anchor of Bob Snow's Church Street Station during the entertainment complex's 1980s heyday &mdash; almost by accident. When FTA's usual venue, the Abbey, was unavailable, Howard said he "called any theater that I could think of from the Plaza to the Pugh, and basically ran out of actual legit theater spaces. I just searched for venues and when the Cheyenne came up, it's just like it all clicked. ... When we walked in for the first walk-through before we signed the agreement, I could just see the entire production in my head."
</p>
<p>
Of course, putting on a show inside a historic building poses its challenges, and Howard and his team had just over seven weeks between securing the space and April 22's opening night. Howard said with a laugh that on their first walk through, it looked like no one had been inside in years.
</p>
<p>
"The only place that you can hang lights ... are the booms [over] the dance floor," he said. "Because the entire place is wood ... the set had to be such that the only things that we could use were tape, ties and Command hooks. We could not use a tack, a staple, or a nail; nothing that would put any hole, no matter how small, into the space."
</p>
<p>
Pipe-and-drape transformed the upper floor into a dressing room &mdash; complete with a pool table that proved popular with the cast during rehearsals &mdash; but the less said about the no-man's-land behind the bar, said Howard, the better.
</p>
<p>
"It was a really great experience, but it presented challenges," Howard said, forewarning any other theater producers considering leasing the space from Lincoln Property Co. "It wouldn't have changed us wanting to do it, but I think we could have gone in a little bit more prepared had we looked into some of the brass tacks of the whole situation."
</p>
<p>
In addition to the fresh location, Howard has filled his cast with a number of vibrant new voices &mdash; including Kristie Geng as Charlie Manson devotee Lynette "Squeaky" Fromme &mdash; along with a few of his past collaborators, like Jason Blackwater as Samuel Byck, the sad-sack Santa who tried to snuff Nixon.
</p>
<p>
"I've only worked with probably seven out of the 18, so that was very different," said Howard of assembling his talented ensemble. "I just wanted to mix things up a little bit, so I didn't precast anyone; everyone submitted a video audition, and then we did a callback."
</p>
<p>
That even included his longtime friend David Lee, who eerily embodies John Wilkes Booth with a righteous intensity that makes his murderous racism almost seem rational. "David came in wanting the role and his voice has the timbre for it," Howard said. "He's a serious person by nature, and that just feeds into Booth."
</p>
<p>
<i>Assassins</i> was rejected by audiences and critics alike upon its 1991 off-Broadway debut, and the better-received 2004 revival was postponed for several years because of post-9/11 sensitivities. The show's vaudeville-style structure lacks dramatic drive, and the climactic confrontation between Booth and Lee Harvey Oswald (Cameron Silverman) won't have the originally intended emotional resonance with audiences born 40 or more years post-JFK. </p>
<p>However, <i>Assassins</i> remains terrifyingly relevant thanks to contemporary populist frustration with politicians, especially with Howard's in-your-face staging forcing audiences to confront the consequences of our firearm-flooded culture at literal gunpoint.
</p>
<p>
"I do think that it <i>was</i> ahead of its time. We've had conversations where now I ask the question, 'Is it past its time?' because of [today's] readiness to say, 'Oh, I wish he would be assassinated,'" Howard says. "Just look at the type of violence &mdash; especially after January 6 &mdash; it put into play."
</p>
<p>
But if Howard sees a karmic bright side in this pitch-black play, it's that each of the titular assassins was ultimately destroyed by the very violence they tried to perpetrate.
</p>
<p>
"Each of them thinks that they're going to solve the issue," observes Howard, "but America takes care of each of them in its own way."
</p>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA AbouttheAuthorresponsive   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
About The Author
</h3>
</div>
<div class="uk-flex uk-margin-xsmall-bottom">
<div class="uk-width-expand">
<h4 class="fdn-teaser-headline">
<a href="https://www.orlandoweekly.com/author/seth-kubersky">
Seth Kubersky
</a>
</h4>
<div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
<div class="">
<a href="/cdn-cgi/l/email-protection#40332b35222532332b39002f322c212e242f3725252b2c396e232f2d" uk-tooltip="skubersky@orlandoweekly.com">
<span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
</a>
</div>
<div class="">
<a href="http://skubersky.blogspot.com" target="_blank" uk-tooltip="skubersky.blogspot.com">
<span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fad fa-link fa-sm"></i></span>
</a>
</div>
</div>
<div class="bio">
<div class="uk-text-right">
<a href="https://www.orlandoweekly.com/author/seth-kubersky" uk-tooltip="Read More about Seth Kubersky">More <i class="fas fa-chevron-right"></i></a>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA Scrolldowntoreadmorearticlesresponsive   uk-root fdn-margin-vert Scrolldowntoreadmorearticles comp-" data-component-id="Scrolldowntoreadmorearticles">
Scroll to read more Arts Stories + Interviews articles
</div>
<div ad-slot-div-id="ORL_NativeEndOfArticle" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_NativeEndOfArticle"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div><div class="ZoneA DonationEndofArticleWidgetresponsive   uk-root fdn-margin-vert DonationArticleWidget comp-" data-component-id="DonationArticleWidget">
<center>
<big><b>Join the <i>Orlando Weekly</i> Press Club</b></big><br><br>
Local journalism is information. Information is power. And we believe <b>everyone</b> deserves access to accurate independent coverage of their community and state.<br>
<b><a href="https://www.orlandoweekly.com/orlando/SupportLocalJournalism/Page">Help us keep this coverage going with a one-time donation or an ongoing membership pledge.</a></b><br>
</center>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="stickCeption" style="z-index: 1;" uk-sticky="
         offset: 140;
         bottom: true;">
<div class="ZoneA TrendingContentAllSectionsresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentAllSections comp-landing-trending" data-component-id="TrendingContentAllSections">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.orlandoweekly.com/news/terrifying-infrared-video-shows-gators-roaring-in-south-florida-preserve-31463520">
<p class="fdn-teaser-headline">
Terrifying infrared video shows gators roaring in South Florida preserve
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Alex Galbraith
</p>
<time>
Apr 26, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.orlandoweekly.com/news/terrifying-infrared-video-shows-gators-roaring-in-south-florida-preserve-31463520">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/r-bigsquare/31463820/gator.jpeg?cb=1650989839" alt="Terrifying infrared video shows gators roaring in South Florida preserve" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.orlandoweekly.com/news/new-orlando-billboards-welcome-tourists-to-dont-say-gay-state-31463834">
<p class="fdn-teaser-headline">
New Orlando billboards welcome tourists to 'Don't Say Gay' state
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Colin Wolf
</p>
<time>
Apr 26, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.orlandoweekly.com/news/new-orlando-billboards-welcome-tourists-to-dont-say-gay-state-31463834">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/r-bigsquare/31463838/screen_shot_2022-04-26_at_11.41.58_am.png?cb=1650991632" alt="New Orlando billboards welcome tourists to &#39;Don&#39;t Say Gay&#39; state" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
</div>
<div ad-slot-div-id="ORL_TowerATF" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_TowerATF"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<div class="ZoneA NewsletterSignupresponsive   uk-root fdn-margin-vert NewsletterSignup comp-landing-newslettersignup" data-component-id="NewsletterSignup">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Newsletters
</h3>
</div>
<h4 class="uk-margin-remove-top uk-margin-small-bottom uk-text-bold">Join Orlando Weekly Newsletters</h4>
<p class="uk-margin-remove">Subscribe now to get the latest news delivered right to your inbox.</p>
<div class="uk-text-center">
<a class="uk-flex-inline uk-flex-center uk-flex-middle uk-button fdn-button-control uk-margin-small-top" href="https://www.orlandoweekly.com/orlando/NewsletterSignup/Page">
<i class="fal fa-newspaper"></i> <span class="uk-margin-xsmall-left">Sign Up Now</span>
</a>
</div>
</div>
<div ad-slot-div-id="ORL_300x250" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_300x250"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
</div>
</div>
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Arts + Culture Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/orlando-opinions-that-will-get-you-cancelled/Slideshow/31331970">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/31338021/image_1_.png?cb=1649440233" alt="Orlando opinions that will get you cancelled" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Orlando opinions that will get you cancelled</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/22-orlando-area-tourist-attractions-locals-actually-love/Slideshow/30944372">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/31246071/adobestock_167672231.jpeg?cb=1648362549" alt="Bok Tower 
    Bok Tower is another one of those local attractions that the usual tourists overlook in their quest for thrills but this National Historic Landmark is a must-see for anyone who has the time to visit it. The tower has long been an icon of Central Florida. At 205 ft. tall it towers over the beautiful gardens surrounding it. Swans, Sandhill Cranes and numerous other birds call the gardens home. 
    
    " width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">20 Orlando area tourist attractions locals actually love</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/everything-we-saw-at-whiskey-business-2022/Slideshow/31251557">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/31246776/feat.jpg?cb=1648367109" alt="Everything we saw at Whiskey Business 2022" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Everything we saw at Whiskey Business 2022</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/look-inside-peppa-pig-theme-park-before-it-opens-on-february-24/Slideshow/31251504">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/31246033/img_1101-1.jpg?cb=1648366629" alt="Look inside Peppa Pig Theme Park before it opens on February 24" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Look inside Peppa Pig Theme Park before it opens on February 24</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<script>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</script>
<script>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</script>
<script>
          jQuery(function () {
            Foundation.Content['31466497'].setupInlineComponents();
          });
          </script>
<div class="content-multiple-item" fdn-content-multi-item="31420294" fdn-content-multi-item-headline="Orlando Shakespeare impresses with a stripped-down take on &lsquo;Henry IV, Part 2&rsquo;" fdn-content-multi-item-permalink="/arts/orlando-shakespeare-impresses-with-a-stripped-down-take-on-henry-iv-part-2-31420294" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/arts/orlando-shakespeare-impresses-with-a-stripped-down-take-on-henry-iv-part-2-31420294" fdn-content-multi-item-title="Orlando Shakespeare impresses with a stripped-down take on &lsquo;Henry IV, Part 2&rsquo;" fdn-content-multi-item-thumb="https://media2.orlandoweekly.com/orlando/imager/u/slideshow/31420292/arts_barebard0011_bytonyfirriolo.jpg?cb=1650462212" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="401" fdn-content-multi-item-index="2" ga-dimension1="content" ga-dimension2="art" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Arts + Culture Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/orlando-opinions-that-will-get-you-cancelled/Slideshow/31331970">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/31338021/image_1_.png?cb=1649440233" alt="Orlando opinions that will get you cancelled" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Orlando opinions that will get you cancelled</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/22-orlando-area-tourist-attractions-locals-actually-love/Slideshow/30944372">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/31246071/adobestock_167672231.jpeg?cb=1648362549" alt="Bok Tower 
    Bok Tower is another one of those local attractions that the usual tourists overlook in their quest for thrills but this National Historic Landmark is a must-see for anyone who has the time to visit it. The tower has long been an icon of Central Florida. At 205 ft. tall it towers over the beautiful gardens surrounding it. Swans, Sandhill Cranes and numerous other birds call the gardens home. 
    
    " width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">20 Orlando area tourist attractions locals actually love</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/everything-we-saw-at-whiskey-business-2022/Slideshow/31251557">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/31246776/feat.jpg?cb=1648367109" alt="Everything we saw at Whiskey Business 2022" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Everything we saw at Whiskey Business 2022</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/look-inside-peppa-pig-theme-park-before-it-opens-on-february-24/Slideshow/31251504">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/31246033/img_1101-1.jpg?cb=1648366629" alt="Look inside Peppa Pig Theme Park before it opens on February 24" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Look inside Peppa Pig Theme Park before it opens on February 24</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<script>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</script>
<div class="content-multiple-item" fdn-content-multi-item="31420306" fdn-content-multi-item-headline="Roberta Emerson is breathing new life into the Garden Theatre&rsquo;s &lsquo;Beauty and the Beast&rsquo; with the aid of a diverse and inclusive cast" fdn-content-multi-item-permalink="/arts/roberta-emerson-is-breathing-new-life-into-the-garden-theatres-beauty-and-the-beast-with-the-aid-of-a-diverse-and-inclusive-cast-31420306" fdn-content-multi-item-canonical="https://www.orlandoweekly.com/arts/roberta-emerson-is-breathing-new-life-into-the-garden-theatres-beauty-and-the-beast-with-the-aid-of-a-diverse-and-inclusive-cast-31420306" fdn-content-multi-item-title="Roberta Emerson is breathing new life into the Garden Theatre&rsquo;s &lsquo;Beauty and the Beast&rsquo; with the aid of a diverse and inclusive cast" fdn-content-multi-item-thumb="https://media1.orlandoweekly.com/orlando/imager/u/slideshow/31420303/lac_2299.jpg?cb=1650463203" fdn-content-multi-item-thumb-width="600" fdn-content-multi-item-thumb-height="588" fdn-content-multi-item-index="3" ga-dimension1="content" ga-dimension2="art" fdn-content-multi-item-loader="fetch">
</div>
<div class="ZoneA SlideshowTeaserStripresponsive   uk-root fdn-margin-vert SlideshowTeaserStrip comp-landing-slideshows" data-component-id="SlideshowTeaserStrip">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Arts + Culture Slideshows
</h3>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-2 uk-child-width-1-2@s uk-child-width-1-4@m">
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/orlando-opinions-that-will-get-you-cancelled/Slideshow/31331970">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/31338021/image_1_.png?cb=1649440233" alt="Orlando opinions that will get you cancelled" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Orlando opinions that will get you cancelled</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/22-orlando-area-tourist-attractions-locals-actually-love/Slideshow/30944372">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/31246071/adobestock_167672231.jpeg?cb=1648362549" alt="Bok Tower 
    Bok Tower is another one of those local attractions that the usual tourists overlook in their quest for thrills but this National Historic Landmark is a must-see for anyone who has the time to visit it. The tower has long been an icon of Central Florida. At 205 ft. tall it towers over the beautiful gardens surrounding it. Swans, Sandhill Cranes and numerous other birds call the gardens home. 
    
    " width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">20 Orlando area tourist attractions locals actually love</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/everything-we-saw-at-whiskey-business-2022/Slideshow/31251557">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/31246776/feat.jpg?cb=1648367109" alt="Everything we saw at Whiskey Business 2022" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Everything we saw at Whiskey Business 2022</h3>
</a>
</div>
<div class="uk-padding-xsmall fdn-slideshow-teaser">
<a href="https://www.orlandoweekly.com/orlando/look-inside-peppa-pig-theme-park-before-it-opens-on-february-24/Slideshow/31251504">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/31246033/img_1101-1.jpg?cb=1648366629" alt="Look inside Peppa Pig Theme Park before it opens on February 24" width="600" height="371" class="" />
<h3 class="fdn-teaser-headline">Look inside Peppa Pig Theme Park before it opens on February 24</h3>
</a>
</div>
</div>
</div>
<div ad-slot-div-id="ORL_Billboard" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin-top uk-margin-bottom" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_Billboard"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
<script>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</script>
<script>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</script>
</div>
<div class="ZoneA ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContentHome comp-landing-trending" data-component-id="TrendingContentHome">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Trending
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/arts/gatorland-announces-gatorpalooza-a-two-day-festival-with-a-florida-man-race-through-gator-infested-swamps-31420603">
<div>
<p class="fdn-teaser-headline">
Gatorland announces Gatorpalooza, a two-day festival with a 'Florida Man' race through gator-infested swamps
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Melanie M. Morales
</p>
<time>
Apr 20, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/31420609/screen_shot_2022-04-20_at_10.23.10_am.png?cb=1650472572" alt="Gatorland announces Gatorpalooza, a two-day festival with a &#39;Florida Man&#39; race through gator-infested swamps" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/arts/say-farewell-to-elton-john-this-week-for-real-this-time-indulge-a-90s-jones-at-counting-crows-hear-this-summers-bop-live-from-kalanfrfr-31466501">
<div>
<p class="fdn-teaser-headline">
Say farewell to Elton John, for real this time?; indulge a ’90s Jones at Counting Crows, hear the song of the summer live from Kalan.frfr
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Orlando Weekly Editors
</p>
<time>
Apr 27, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/31466504/kalan_frfr_berkcomm.jpeg?cb=1651025058" alt="Catch the song of the summer live: Kalan.frfr at the Social" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/arts/things-to-do-in-orlando-april-20-26-rap-ferreira-blu-anxiety-ginger-minj-swift-styles-dance-party-the-cult-31416800">
<div>
<p class="fdn-teaser-headline">
Things to do in Orlando, April 20-26: R.A.P. Ferreira, Blu Anxiety, Ginger Minj, Swift + Styles Dance Party, The Cult
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Matthew Moyer
</p>
<time>
Apr 20, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/31416799/sha_ray.jpg?cb=1650430106" alt="SHA RAY (fka Kaila Chare) plays the Abbey Friday nights with R.A.P. Ferreira" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-4@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/arts/halloween-horror-nights-fans-hope-universal-isnt-playing-wicked-games-with-this-years-rumored-lineup-31257049">
<div>
<p class="fdn-teaser-headline">
Halloween Horror Nights fans hope Universal isn't playing wicked games with this year's rumored lineup
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Ken Storey
</p>
<time>
Mar 28, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/31257315/135326962_3788117924545332_6823854211697159450_n.jpg?cb=1648493351" alt="Halloween Horror Nights fans hope Universal isn&#39;t playing wicked games with this year&#39;s rumored lineup" width="600" height="371" class="" />
</div>
</a>
</div>
</div>
</div>
<div class="componentGrid-ThreeAcross uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="ContentFooterTriplet">
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div ad-slot-div-id="ORL_TowerAfterInfinite" display-targets="all" class="uk-width-1-1 uk-flex uk-flex-around uk-margin" ad-deferred hidden>
<script>
        // Define the slot
        googletag.cmd.push(function() {
          const currentElement = jQuery('[ad-slot-div-id="ORL_TowerAfterInfinite"]').first();
          const adTemplateId = currentElement.attr('ad-slot-div-id');
          const adTemplateItem = Foundation.Ad.getSlotConfigTemplate(adTemplateId);
          const generatedDivId = Foundation.Ad.generateDivIdFromSlotConfigPresets(adTemplateId);

          currentElement.attr('ad-slot-div-id', generatedDivId);
          currentElement.attr('id', generatedDivId);

          // console.info(`[FdnAd] adTemplateId: ${adTemplateId}, generatedDivId: ${generatedDivId}, currentDivId: ${currentElement.attr('ad-slot-div-id')}`);
          // console.info(`[FdnAd] adTemplateItem && generatedDivId ${adTemplateItem !== null && generatedDivId !== null} ${adTemplateItem} ${generatedDivId}`);


          if (adTemplateItem !== null && generatedDivId !== null) {
            if (adTemplateItem.type.match(/display|native/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineSlot(adTemplateItem.adUnit, adTemplateItem.sizes, generatedDivId)
            }
            else if (adTemplateItem.type.match(/outofpage/i) !== null) {
              Foundation.Ad.slots[generatedDivId] = googletag.defineOutOfPageSlot(adTemplateItem.adUnit, generatedDivId)
            }

            if (adTemplateItem.targeting) {
              adTemplateItem.targeting.forEach(function (target, index) {
                Foundation.Ad.slots[generatedDivId].setTargeting(target.key, target.value)
              })
            }

            Foundation.Ad.slots[generatedDivId].addService(googletag.pubads())

            if (adTemplateItem.sizeMap) {
              Foundation.Ad.slots[generatedDivId].defineSizeMapping(Foundation.Ad.CreateSizeMapping(adTemplateItem.sizeMap))
            }
            Foundation.Ad.slots[generatedDivId].slotLoaded = false
          }

          Foundation.Ad.showAd(currentElement);
        });
        </script>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneB ContentFooterTripletresponsive  fdn-margin-medium-vert uk-root fdn-margin-vert LatestinSectionMultiContent comp-landing-sectionstories" data-component-id="LatestinSectionMultiContent">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Also in Arts + Culture
</h3>
</div>
<div class="pres-ContentTileRectangleBriefVariableAcross uk-grid uk-grid-small" uk-grid="true" data-ev-presentation="ContentTileRectangleBriefVariableAcross" uk-height-match=".fdn-pres-image">
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/arts/say-farewell-to-elton-john-this-week-for-real-this-time-indulge-a-90s-jones-at-counting-crows-hear-this-summers-bop-live-from-kalanfrfr-31466501">
<div>
<p class="fdn-teaser-headline">
Say farewell to Elton John, for real this time?; indulge a ’90s Jones at Counting Crows, hear the song of the summer live from Kalan.frfr
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Orlando Weekly Editors
</p>
<time>
Apr 27, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/31466504/kalan_frfr_berkcomm.jpeg?cb=1651025058" alt="Catch the song of the summer live: Kalan.frfr at the Social" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/arts/orlando-pride-launches-new-out-of-this-world-kit-31434623">
<div>
<p class="fdn-teaser-headline">
Orlando Pride launches new out-of-this-world kit
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Melanie M. Morales
</p>
<time>
Apr 22, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/31434626/screen_shot_2022-04-22_at_9.22.34_am.png?cb=1650642071" alt="Orlando Pride launches new out-of-this-world kit" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/arts/gatorland-announces-gatorpalooza-a-two-day-festival-with-a-florida-man-race-through-gator-infested-swamps-31420603">
<div>
<p class="fdn-teaser-headline">
Gatorland announces Gatorpalooza, a two-day festival with a 'Florida Man' race through gator-infested swamps
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Melanie M. Morales
</p>
<time>
Apr 20, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/golden-s/31420609/screen_shot_2022-04-20_at_10.23.10_am.png?cb=1650472572" alt="Gatorland announces Gatorpalooza, a two-day festival with a &#39;Florida Man&#39; race through gator-infested swamps" width="600" height="371" class="" />
</div>
</a>
</div>
<div class="uk-width-1-2@s uk-width-1-2@m">
<a class="uk-flex uk-flex-column fdn-decoration-remove" href="https://www.orlandoweekly.com/arts/things-to-do-in-orlando-april-20-26-rap-ferreira-blu-anxiety-ginger-minj-swift-styles-dance-party-the-cult-31416800">
<div>
<p class="fdn-teaser-headline">
Things to do in Orlando, April 20-26: R.A.P. Ferreira, Blu Anxiety, Ginger Minj, Swift + Styles Dance Party, The Cult
</p>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Matthew Moyer
</p>
<time>
Apr 20, 2022
</time>
</div>
</div>
<div class="uk-margin-small-bottom uk-flex-first">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/golden-s/31416799/sha_ray.jpg?cb=1650430106" alt="SHA RAY (fka Kaila Chare) plays the Abbey Friday nights with R.A.P. Ferreira" width="600" height="371" class="" />
</div>
</a>
</div>
</div>
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link-primary uk-flex-inline uk-flex-middle" href="https://www.orlandoweekly.com/orlando/ArticleArchives?section=2240407">
More <i class='far fa-chevron-double-right fa-xs'></i>
</a>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-width-1-3@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
<div class="ComponentZoneC ContentFooterTripletresponsive   uk-root fdn-margin-vert CurrentIssuu comp-landing-currentissuu" data-component-id="CurrentIssuu">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Digital Issue
</h3>
</div>
<h3>April 27, 2022</h3>
<iframe src="https://e.issuu.com/embed.html?d=orlando_weekly_april_27_2022&hideIssuuLogo=true&pageLayout=singlePage&u=euclidmediagroup" allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;"></iframe>
<p>
<a class="more" href="https://www.orlandoweekly.com/orlando/IssueArchives">View more issues <i class="fas fa-angle-right fa-lg"></i></a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigationCustom comp-shell-footernavigation" data-component-id="FooterNavigationCustom">
<div class="uk-flex uk-flex-wrap uk-grid-small fdn-custom-footer-link-block" uk-grid>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-news">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/news" target="_self">News</a>
</li>
<li>
<a href="/category/orlando-area-news-31065036" target="_self">Orlando Area News</a>
</li>
<li>
<a href="/category/florida-news-31065043" target="_self">Florida News</a>
</li>
<li>
<a href="/topic/lgbtq-31060459" target="_self">LGBTQ+</a>
</li>
<li>
<a href="/topic/pulse-31060458" target="_self">Pulse</a>
</li>
<li>
<a href="/topic/informed-dissent-31060456" target="_self">Informed Dissent</a>
</li>
<li>
<a href="/category/views-opinions-31146339" target="_self">Views + Opinions</a>
</li>
<li>
<a href="/topic/orlando-sports-31060463" target="_self">Orlando Sports</a>
</li>
<li>
<a href="/category/savage-love-2240424" target="_self">Savage Love</a>
</li>
<li>
<a href="/topic/reader-reactions-31067344" target="_self">Reader Reactions</a>
</li>
<li>
<a href="/category/comics-2240423" target="_self">Comics</a>
</li>
<li>
<a href="/orlando/IssueArchives?issue=this%20week" target="_self">Digital Issue</a>
</li>
<li>
<a href="/slideshows/?section=2240408" target="_self">News Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-movies">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/movies-tv" target="_self">Movies</a>
</li>
<li>
<a href="/category/movie-reviews-31065358" target="_self">Movie Reviews</a>
</li>
<li>
<a href="/category/streaming-31065342" target="_self">Streaming</a>
</li>
<li>
<a href="/orlando/LocationSearch?locationCategory=2282370&sortType=name" target="_self">Find a Theater</a>
</li>
<li>
<a href="/orlando/MovieTimes" target="_self">Movie Times</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-arts___culture">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/arts" target="_self">Arts + Culture</a>
</li>
<li>
<a href="/category/arts-stories-and-interviews-2240434" target="_self">Arts Stories + Interviews</a>
</li>
<li>
<a href="/topic/live-active-cultures-31060467" target="_self">Live Active Cultures</a>
</li>
<li>
<a href="/category/things-to-do-31066175" target="_self">Things to Do</a>
</li>
<li>
<a href="/topic/orlando-theme-parks-31060466" target="_self">Orlando Theme Parks</a>
</li>
<li>
<a href="/category/astrology-31065290" target="_self">Astrology</a>
</li>
<li>
<a href="/topic/performing-arts-31060468" target="_self">Performing Arts</a>
</li>
<li>
<a href="/topic/visual-arts-31060469" target="_self">Visual Arts</a>
</li>
<li>
<a href="/slideshows/?section=2240407" target="_self">Arts + Culture Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-calendar">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando/EventSearch" target="_self">Calendar</a>
</li>
<li>
<a href="/orlando/FreeStuff" target="_self">Orlando Weekly Events</a>
</li>
<li>
<a href="/orlando/EventSearch?narrowByDate=Today&v=d" target="_self">Today's Events</a>
</li>
<li>
<a href="/orlando/EventSearch?narrowByDate=This%20Weekend&sortType=date&v=d" target="_self">This Weekend</a>
</li>
<li>
<a href="/orlando/EventSearch?feature=Free&sortType=date&v=d" target="_self">Free Events</a>
</li>
<li>
<a href="/orlando/Events/AddEvent" target="_self">Submit an Event</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-social_media">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header fdn-no-click">
<a href="#" target="_blank">Social Media</a>
</li>
<li>
<a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a>
</li>
<li>
<a href="https://twitter.com/orlandoweekly" target="_blank">Twitter</a>
</li>
<li>
<a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-food___drink">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/food-drink" target="_self">Food + Drink</a>
</li>
<li>
<a href="/category/food-news-31065305" target="_self">Food News</a>
</li>
<li>
<a href="/category/drinking-bars-31065312" target="_self">Drinking + Bars</a>
</li>
<li>
<a href="/category/restaurant-review-2240450" target="_self">Restaurant Reviews</a>
</li>
<li>
<a href="/orlando/LocationSearch?locationSection=2282258" target="_self">Find a Restaurant</a>
</li>
<li>
<a href="/slideshows/?section=2240409" target="_self">Food + Drink Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-best_of_orlando_">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando/BestOf" target="_self">Best Of Orlando®</a>
</li>
<li>
<a href="/best-of/arts-and-culture" target="_self">Arts & Culture</a>
</li>
<li>
<a href="/best-of/food-and-drink" target="_self">Food & Drink</a>
</li>
<li>
<a href="/best-of/goods-and-services" target="_self">Goods & Services</a>
</li>
<li>
<a href="/best-of/local-color" target="_self">Local Color</a>
</li>
<li>
<a href="/best-of/music-and-nightlife" target="_self">Music & Nightlife</a>
</li>
<li>
<a href="/best-of/sports-and-recreation" target="_self">Sports & Recreation</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-orlando_guides">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando-guides" target="_self">Orlando Guides</a>
</li>
<li>
<a href="/category/annual-manual-2240488" target="_self">Annual Manual</a>
</li>
<li>
<a href="/category/bite-2240489" target="_self">Bite</a>
</li>
<li>
<a href="/category/fall-guide-2240492" target="_self">Fall Guide</a>
</li>
<li>
<a href="/category/holiday-guide-2240493" target="_self">Holiday Guide</a>
</li>
<li>
<a href="/category/newcomers-guide-2240498" target="_self">Newcomers Guide</a>
</li>
<li>
<a href="/category/summer-guide-2240491" target="_self">Summer Guide</a>
</li>
<li>
<a href="/blogs/LegalAdvertising/" target="_self">Legal Advertising</a>
</li>
<li>
<a href="/sponsored" target="_self">Sponsored Articles</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-music">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/music" target="_self">Music</a>
</li>
<li>
<a href="/category/music-stories-and-interviews-2240462" target="_self">Music Stories + Interviews</a>
</li>
<li>
<a href="/category/orlando-music-news-31065388" target="_self">Orlando Music News</a>
</li>
<li>
<a href="/category/live-music-picks-previews-31065380" target="_self">Live Music Picks + Previews</a>
</li>
<li>
<a href="/topic/this-little-underground-31060485" target="_self">This Little Underground</a>
</li>
<li>
<a href="/orlando/EventSearch?eventSection=2167738&sortType=date&v=d" target="_self">Find a Concert</a>
</li>
<li>
<a href="/slideshows/?section=2240410" target="_self">Music Slideshows</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-cannabis">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/cannabis" target="_self">Cannabis</a>
</li>
<li>
<a href="/category/weed-news-31065403" target="_self">Cannabis News</a>
</li>
<li>
<a href="/category/legislative-updates-31065418" target="_self">Legislative Updates</a>
</li>
<li>
<a href="/category/dispensary-directory-31065425" target="_self">Dispensary Directory</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-sponsored_links">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header fdn-no-click">
<a href="#" target="_blank">Sponsored Links</a>
</li>
<li>
<a href="https://www.407apartments.com/ucf-apartments" target="_blank">Apartments Near UCF</a>
</li>
<li>
<a href="https://www.407apartments.com/orlando-apartments/apartments-near-valencia-college" target="_blank">Apartments Near Valencia College</a>
</li>
<li>
<a href="https://www.407apartments.com/orlando-apartments/student-apartments-in-orlando" target="_blank">Student Housing in Orlando</a>
</li>
</ul>
</div>
</div>
<div class="fdn-custom-footer-section-column">
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-giveaways___events">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header ">
<a href="/orlando/FreeStuff" target="_self">Giveaways + Events</a>
</li>
<li>
<a href="/orlando/FreeStuff?category=2273884" target="_self">Contests</a>
</li>
<li>
<a href="/orlando/FreeStuff?category=2273894" target="_self">Orlando Weekly Events</a>
</li>
<li>
<a href="/orlando/orlando-burger-week/FreeStuff?oid=23026965" target="_self">Orlando Burger Week</a>
</li>
<li>
<a href="/orlando/beer-merica/FreeStuff?oid=2541677" target="_self">Beer 'Merica</a>
</li>
<li>
<a href="/orlando/bite30/FreeStuff?oid=2321136" target="_self">Bite30</a>
</li>
<li>
<a href="/orlando/tacos-and-tequila/FreeStuff?oid=4575095" target="_self">Tacos & Tequila</a>
</li>
<li>
<a href="/orlando/orlando-taco-week/FreeStuff?oid=9414612" target="_self">Orlando Taco Week</a>
</li>
<li>
<a href="/orlando/orlando-beer-festival/FreeStuff?oid=2387425" target="_self">Orlando Beer Festival</a>
</li>
<li>
<a href="/orlando/whiskey-business/FreeStuff?oid=2387353" target="_self">Whiskey Business</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-section-block fdn-custom-footer-section-block-about_us">
<ul class="uk-list">
<li class="fdn-custom-footer-section-header fdn-no-click">
<a href="#" target="_self">About Us</a>
</li>
<li>
<a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Contact Us</a>
</li>
<li>
<a href="/orlando/WorkForUs/Page" target="_self">Work For Us</a>
</li>
<li>
<a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Staff Directory</a>
</li>
<li>
<a href="/orlando/Wheretofindus/Page" target="_self">Where to Find Us</a>
</li>
<li>
<a href="/orlando/FAQs/Page" target="_self">FAQ</a>
</li>
<li>
<a href="/orlando/Policies/Page" target="_self">Policies</a>
</li>
<li>
<a href="/orlando/SupportLocalJournalism/Page" target="_self">Support</a>
</li>
<li>
<a href="/orlando/NewsletterSignup/Page" target="_self">Subscribe</a>
</li>
<li>
<a href="https://mediakit.orlandoweekly.com/" target="_blank">Advertise</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterSisterPublications comp-shell-footersisterpublications" data-component-id="FooterSisterPublications">
<style>
  .fdn-custom-footer-publications-logo-orlando {
    display: none !important;
  }
  </style>
<div class="uk-text-center fdn-custom-footer-publications-header">
<h3 class="uk-margin-remove">Euclid Media Group, LLC</h3>
<p class="uk-margin-remove">Read our sister publications</p>
</div>
<div class="uk-flex uk-flex-wrap uk-child-width-1-5 uk-child-width-expand@s uk-flex-around uk-padding-small fdn-custom-footer-publications-logos">
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-clevescene" uk-tooltip="Cleveland Scene" href="https://www.clevescene.com" target="_blank">
<img alt="Cleveland Scene" src="/images/air/clevescene.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-sacurrent" uk-tooltip="San Antonio Current" href="https://www.sacurrent.com" target="_blank">
<img alt="San Antonio Current" src="/images/air/sacurrent.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-citybeat" uk-tooltip="Cincinnati CityBeat" href="https://www.citybeat.com/" target="_blank">
<img alt="Cincinnati CityBeat" src="/images/air/citybeat.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-cltampa" uk-tooltip="Creative Loafing Tampa Bay" href="https://www.cltampa.com/" target="_blank">
<img alt="Creative Loafing Tampa Bay" src="/images/air/cltampa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-metrotimes" uk-tooltip="Detroit Metro Times" href="https://www.metrotimes.com" target="_blank">
<img alt="Detroit Metro Times" src="/images/air/metrotimes.jpg">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-orlando" uk-tooltip="Orlando Weekly" href="https://www.orlandoweekly.com" target="_blank">
<img alt="Orlando Weekly" src="/images/air/orlandoweekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-riverfronttimes" uk-tooltip="St Louis Riverfront Times" href="https://www.riverfronttimes.com" target="_blank">
<img alt="St Louis Riverfront Times" src="/images/air/riverfront.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinsa" uk-tooltip="Out in SA" href="https://outinsa.com/" target="_blank">
<img alt="Out in SA" src="/images/air/outinsa.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-outinstl" uk-tooltip="Out in STL" href="https://outinstl.com/" target="_blank">
<img alt="Out in STL" src="/images/air/outinstl.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-leo" uk-tooltip="LEO Weekly" href="https://www.leoweekly.com/" target="_blank">
<img alt="LEO Weekly" src="/images/air/leo-weekly.png">
</a>
<a class="uk-padding-small fdn-custom-footer-publications-logo fdn-custom-footer-publications-logo-local-culture" uk-tooltip="Local Culture Creative" href="https://localculturecreative.com/" target="_blank">
<img alt="Local Culture Creative" src="/images/air/local-culture.png">
</a>
</div>
</div>
<div id="FooterInfo" class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterInfo comp-shell-footerinfo" data-component-id="FooterInfo">
<div class="uk-flex uk-flex-wrap fdn-custom-footer-info-block">
<div class="uk-width-1-1 fdn-custom-footer-info-address">
<h3 class="uk-margin-remove">
Orlando Weekly
</h3>
<p class="uk-margin-remove">16 W. Pine St.</p>
<p class="uk-margin-remove">Orlando, FL 32801</p>
</div>
<div class="uk-width-1-1 uk-flex fdn-custom-footer-info-links">
<div class="uk-grid-small uk-flex-middle fdn-custom-footer-info-social-links" uk-grid>
<a href="https://www.facebook.com/orlandoweekly" target="_blank" uk-tooltip="Facebook">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/square/29222996/f_logo_rgb-blue_512.png?cb=1645724922" alt="Facebook Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://twitter.com/orlandoweekly" target="_blank" uk-tooltip="Twitter">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/square/26132864/twitter-201910-35.png?cb=1645724928" alt="Twitter Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://instagram.com/orlandoweekly/" target="_blank" uk-tooltip="Instagram">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/square/29222997/instagram_appicon_aug2017.png?cb=1645724934" alt="Instagram Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://apple.news/TvED6otrDR9OFO33_r61W_g" target="_blank" uk-tooltip="Apple News">
<img uk-img="" data-src="https://media2.orlandoweekly.com/orlando/imager/u/square/29222998/c8269638ca74fdcb0896367bbc1eff24.png?cb=1645724939" alt="Apple News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
<a href="https://news.google.com/publications/CAAqLQgKIidDQklTRndnTWFoTUtFVzl5YkdGdVpHOTNaV1ZyYkhrdVkyOXRLQUFQAQ?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" uk-tooltip="Google News">
<img uk-img="" data-src="https://media1.orlandoweekly.com/orlando/imager/u/square/29223000/google_news_icon.png?cb=1645724945" alt="Google News Icon" width="120" height="120" class="no-foundation-imgeditor" />
</a>
</div>
</div>
</div>
</div>
<script>
if (typeof window.__uspapi === 'function') {
  window.__uspapi('uspPing', 1, function(obj, status) {
    if (status && obj.mode.includes('USP') && obj.jurisdiction.includes(obj.location.toUpperCase())) {
      var message = document.createElement("p");
      message.setAttribute("class", "ccpaNotice");
      message.innerHTML = 'Our website uses technical, analytical, marketing, and preference cookies to provide the best experience for our readers and to give us information about how our site is used. You may request that your data not be shared with third parties here: ' 
        + `<a href="#" onclick="window.__uspapi('displayUspUi');"` 
        + '>Do Not Sell My Data</a>' 
        + '.';
      document.getElementById('FooterInfo').append(message);
      window.__uspapi('setUspDftData', 1, function(obj, status) {
        if (!status) {
            console.log("Error: USP string not updated!")
        }
      });
   }
  });
}
</script>
<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
<div class="uk-text-center">
<div class="fdn-copyright-text">
© 2022 Orlando Weekly
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>

<script type="text/javascript">
  (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
  vgo('setAccount', '26668640');
  vgo('setTrackByDefault', true);

  vgo('process');
</script>
</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
<div class="Closer ContentDefault   uk-root fdn-margin-vert SupportUs comp-shell-supportus" data-component-id="SupportUs">
<div class="fdn-support-us-button-block">
<a href="/orlando/SupportLocalJournalism/Page">Support Us</a>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>
