
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="2524669" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=302574085b3d9b905729a15e615eed6c" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=302574085b3d9b905729a15e615eed6c" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=302574085b3d9b905729a15e615eed6c" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=302574085b3d9b905729a15e615eed6c" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Whole Site" href="http://www.orlandoweekly.com/orlando/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: News &amp; Features Section" href="http://www.orlandoweekly.com/orlando/Rss.xml?oid=2240408" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: News" href="http://www.orlandoweekly.com/orlando/Rss.xml?oid=2240415" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Comments on Remembering the Orlando 49: Eddie Manuel Sotomayor Jr." href="http://www.orlandoweekly.com/orlando/Rss.xml?id=comments&amp;oid=2524669" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=f5f18be1cd"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.orlandoweekly.com\/orlando\/Profile", "http:\/\/posting.orlandoweekly.com\/orlando\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />


<!-- Google Verification -->   
<meta name="google-site-verification" content="9htXi1AfaHrVLNGB2JDLtdpWEFyb-JOf5ngnP_95Zuk" />
<meta name="google-site-verification" content="s4GBlkstS6PKQwO_gDlOGL8jFPmeuL_d3m60wxOBQR0" />

<script>
    var OAS_url = 'http://oascentral.orlandoweekly.com/RealMedia/ads/',
    OAS_sitepage = 'www.orlandoweekly.com/news';
    OAS_listpos = 'Top,Top3,Middle,Middle1,Left,Right,Bottom,Frame1,Frame2',
    OAS_query = '',
    OAS_rns = (Math.random() + "").substring(2, 11);
    document.write('<script type="text/javascript" src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/script>');
  </script>

<!-- Begin Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-585470-1', 'orlandoweekly.com');
  ga('send', 'pageview', { 'dimension1': 'newsfeatures', 'dimension2': 'news' });
  </script>
  <!-- End Google Analytics -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    'http://cdn.taboola.com/libtrc/sacurrent-orlandoweekly/loader.js');
  </script>
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Remembering the Orlando 49: Eddie Manuel Sotomayor Jr. | News | Orlando Weekly" />
  <meta name="description" content="Every week between now and the one-year anniversary of the Pulse Nightclub shootings, Orlando Weekly will profile a person killed on June 12, 2016. This..." />
  <meta name="keywords" content="News, Blog, Culture, Dining, Events" />
  <title>Remembering the Orlando 49: Eddie Manuel Sotomayor Jr. | News | Orlando Weekly</title>

  
  
  
    <meta name="author" content="Monivette Cordeiro">
  

  
  
  <meta name="news_keywords" content="news, blog, culture, dining, events" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/orlando/imager/u/slideshow/2524668/eddiesotomayor.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/orlando/imager/u/slideshow/2524668/eddiesotomayor.jpg" />
  

  
    
      <link rel="canonical" href="http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content?oid=2524669" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content?oid=2524669" />
    
  

  
    <meta property="fb:app_id" content="1527160917534695" />
  

  
  <meta property="og:site_name" content="Orlando Weekly" />
  <meta property="og:title" content="Remembering the Orlando 49: Eddie Manuel Sotomayor Jr." />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/orlando/imager/u/slideshow/2524668/eddiesotomayor.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="800" />
    
  

  
  
    <meta property="og:description" content="Every week between now and the one-year anniversary of the Pulse Nightclub shootings, Orlando Weekly will profile a person killed on June 12, 2016. This..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2524669</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160913175919</Attribute>
        <Attribute name="creationdate">20160913175918</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160914040000</Attribute>
            <Attribute name="releasedate">20160914</Attribute>
            <Attribute name="releaseepoch">1473840000</Attribute>
            <Attribute name="title">Remembering the Orlando 49: Eddie Manuel Sotomayor Jr.</Attribute>
            <Attribute name="author">2408137</Attribute>
            <Attribute name="authorname">Monivette Cordeiro</Attribute>
            <Attribute name="authorsortname">Cordeiro, Monivette</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.orlandoweekly.com\/orlando\/remembering-the-orlando-49-eddie-manuel-sotomayor-jr\/Content?oid=2524669"
          },
          "headline": "Remembering the Orlando 49: Eddie Manuel Sotomayor Jr.",
          
            "description": "Every week between now and the one-year anniversary of the Pulse Nightclub shootings, Orlando Weekly will profile a person killed on June 12, 2016. This week: Edward \"Eddie\" Manuel Sotomayor Jr.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/orlando\/imager\/u\/original\/2524668\/eddiesotomayor.jpg",
              "width": 1000,
              "height": 1333,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-14T04:00:00Z",
          "dateModified": "2016-09-13T17:59:19Z",
          
            "author": {
              "name": "Monivette Cordeiro",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Orlando Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.orlandoweekly.com\/imager\/b\/google-amp-logo\/808579\/5643\/OrlandoWeekly_fbook.jpg",
                "width": 1737,
                "height": 889,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media2.fdncms.com/orlando/imager/u/slideshow/2524668/eddiesotomayor.jpg">

    
    

    

    <meta name="twitter:site" content="@orlandoweekly">
    <meta name="twitter:title" content="Remembering the Orlando 49: Eddie Manuel Sotomayor Jr.">
    <meta name="twitter:description" content="Every week between now and the one-year anniversary of the Pulse Nightclub shootings, Orlando Weekly will profile a person killed on June 12, 2016. This...">
  
</head>





  <body id="Content" class="ContentDefault Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ22CZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ22CZ');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdBackground" class="Leader ContentDefault ">
  <script>OAS_RICH('Frame1');</script>
</div>

<script type="text/javascript">
  positionAdBackground = function(){
    var newMargin = Math.floor((window.innerWidth - jQuery('#AdBackground').outerWidth())/2-6) + 'px';
    jQuery('#AdBackground').css({'margin-left':newMargin});
  }
  positionAdBackground();
  jQuery(window).resize(function(){positionAdBackground();});
  Foundation.documentReady.then(function(){positionAdBackground();});
</script>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content?oid=2524669" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  












<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="http://www.orlandoweekly.com/" title="Orlando Weekly">Orlando Weekly</a>
    </div>

    <div id="leaderboardAdHeader">
      <script>OAS_RICH('Top');</script>
    </div>
      
      
</div>
<!-- End #LogoHeader -->










	<div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first navCurrent" id="NavItem_NewsFeatures">
	        <a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408" target="_self" class="subnav_link" id="SNAVL_NewsFeatures">News</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_ArtsCulture">
	        <a href="http://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407" target="_self" >Arts</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Music">
	        <a href="http://www.orlandoweekly.com/orlando/music/Section?oid=2240410" target="_self" >Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Screens">
	        <a href="http://www.orlandoweekly.com/orlando/screens/Section?oid=2240411" target="_self" >Screens</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_FoodDrink">
	        <a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409" target="_self" >Food &amp; Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Calendar">
	        <a href="http://www.orlandoweekly.com/orlando/EventSearch" target="_self" >Calendar</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_BestOfOrlando">
	        <a href="http://www.orlandoweekly.com/orlando/bestof" target="_blank" >Best Of Orlando</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_specialissues">
	        <a href="http://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413" target="_self" >Special Issues</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Galleries">
	        <a href="http://photos.orlandoweekly.com" target="_self" >Galleries</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Giveaways">
	        <a href="http://www.orlandoweekly.com/orlando/FreeStuff" target="_self" >Giveaways</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_Events">
	        <a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273894" target="_self" >OW Events</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse News</h3>
	          <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.orlandoweekly.com/orlando/IssueArchives" target="_self" title="">Browse Issues</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	    
	  
	</div>


	

	
	
	
	  
	  
	    <script>
	    (function(){
	      jQuery('#NavigationHorizontal .subnav_link').each(function(){
	        var navigationID = jQuery(this).attr('id');
	        var navigationSelector = '#'+navigationID;
	        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
	        var navigationTimeout;
	        var focusNavigation = function(e){
	          window.clearTimeout(navigationTimeout);
	          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
	          jQuery(navMenuSelector).show();
	        }
	        var blurNavigation = function(e){
	            jQuery(navMenuSelector).hide();
	          navigationTimeout = window.setTimeout(function(){
	          },75);
	        }
	        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
	      });
	    })();
	    </script>
	  
	


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <script>OAS_RICH('Top3');</script>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.orlandoweekly.com/orlando/IssueArchives?issue=2524570">September 14, 2016</a>
          
        </span>

  			
          <a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408">News & Features</a>
        
        
          &raquo; <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?category=2240415">News</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.orlandoweekly.com
    var.publicDesktopServer = http://www.orlandoweekly.com
    var.shareUrl = http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content?oid=2524669
    s/http\:\/\/www\.orlandoweekly\.com/http\:\/\/www\.orlandoweekly\.com/
    var.shareUrl = http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content?oid=2524669
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content?oid=2524669" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content%3Foid%3D2524669&text=Remembering%20the%20Orlando%2049%3A%20Eddie%20Manuel%20Sotomayor%20Jr." class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content?oid=2524669" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.orlandoweekly.com/orlando/Tools/EmailFriend?oid=2524669" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content?mode=print&amp;oid=2524669" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38c2c42ccebb5" addthis:url="http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content?oid=2524669" addthis:title="Remembering the Orlando 49: Eddie Manuel Sotomayor Jr." addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-2524669">Remembering the Orlando 49: Eddie Manuel Sotomayor Jr.&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?author=2408137" rel="author">Monivette Cordeiro</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  
    

    
      <div id="MagnumImage" class="SpanningFeature ContentDefault ">
        <div class="magnumContainer">
          

          
          

          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="http://media2.fdncms.com/orlando/imager/u/original/2524667/eddiesotomayor.jpg" class="zoomable"><img src="http://media2.fdncms.com/orlando/imager/u/magnum/2524667/eddiesotomayor.jpg" width="600" height="800" class="magnum" alt="eddiesotomayor.jpg" /></a>
          

          
            
              
            
          
            
              
            
          
        </div>
      </div>
    
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
        
        
        
        
        
          
        
        

        
        <!-- myParagraphType: <p>, myParagraphCount: 8 -->
        
         
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
          <p><i>Every week between now and the one-year anniversary of the Pulse Nightclub shootings, Orlando Weekly will profile a person killed on June 12, 2016. This week: Edward "Eddie" Manuel Sotomayor Jr.</i></p>



<p>Eddie Sotomayor was the glue that kept his family together, says his sister Kimberly Jackson Sotomayor.</p>

<p>The 34-year-old from Sarasota was five years older than her and served as a natural protector, teacher, confidant and stylist, she says. He loved sweet things: Sour Patch Kids, his grandmother's teriyaki chicken and Chick-fil-A lemonade. As children, they once convinced their mother to let them get on the coffee table and dance to Paula Abdul's "Straight Up," while wearing sunglasses and singing into toy microphones.</p>

<p>"He was so bright and full of life; super sarcastic and witty but sweet on the inside," she says. "He loved to dance and has been a Janet Jackson fan since day one. He cared greatly about his family and would do almost anything for them."</p>

<p>Sotomayor grew up into a charming, self-confident man with brilliant green eyes who, for the past two years, worked as the national brand manager for <a href="http://AlAndChuck.travel" target="_blank">AlAndChuck.travel</a>, an LGBT travel agency. There he became known as "Top Hat Eddie," after he took to wearing a black top hat on guided travel tours so patrons could easily find him in a crowd. He was working on organizing the first gay cruise to Cuba.</p>

<p>"In every person's life, you encounter special people that forever change you," writes Al Ferguson, owner of the travel agency. "Edward Sotomayor was one of those people. ... For Eddie, travel was the ultimate freedom. But freedom required bravery. He was not afraid. And therefore he taught all of us, we won't be afraid!"</p>

<p>Sotomayor was one of the 49 victims who died at Orlando's gay nightclub Pulse in a mass shooting on June 12. He was at the club that night with his partner, Luis Rojas, who managed to escape.</p>

<p>"It's like a horrible roller coaster nightmare ride that I can't get off," Sotomayor's sister says. "He was the type of person that lived his life on his own terms and how he wanted. My brother would have wanted them to remember the good times with him, dance and just be happy doing what you love, whether people agree with it or not."</p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->






















  








    
    
    
    








<div id="JumptoComments" class="SpanningFeature ContentDefault ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->














  

  

  
  

  

  











  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content?oid=2524669" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:12%;"><a href="http://twitter.com/share?url=http%3A//www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content%3Foid%3D2524669&text=Remembering%20the%20Orlando%2049%3A%20Eddie%20Manuel%20Sotomayor%20Jr." class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:12%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content?oid=2524669" size="tall" count="true"></g:plusone></li> <li class="l0 last" style="width:12%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content?oid=2524669" addthis:title="Remembering the Orlando 49: Eddie Manuel Sotomayor Jr." addthis:description="" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  






  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/orlando/ArticleArchives?category=2240415" rel="tag">News</a></p>          
  </div> <!-- end StoryTags -->








  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="http://www.orlandoweekly.com/orlando/icymi-pulse-updates-a-fire-at-a-florida-mosque-a-cat-cafe-and-other-things-you-may-have-overlooked-this-week/Content?oid=2524666" class="prev" title="previous">&laquo;&nbsp;ICYMI: Pulse updates, a fire at a Florida mosque, a cat café and other things you may have overlooked this week</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?category=2240415">More News &raquo;</a>
      
    </p>
  </div> <!-- end ArchiveLink -->



<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>




  

  

  

    

    

    

    
      <div id="Disqus" class="SpanningFeature ContentDefault ">
        <div id="disqus_thread"></div>
        <script type="text/javascript">
        <!--
          var disqus_shortname = "orlandoweekly";
          var disqus_identifier = "orlando:2524669";
          var disqus_url = "http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-eddie-manuel-sotomayor-jr/Content?oid=2524669";
          var disqus_title = "Remembering the Orlando 49: Eddie Manuel Sotomayor Jr.";
          (function() {
              var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
              dsq.src = "http://" + disqus_shortname + ".disqus.com/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
          })();
        // -->
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      </div>
    

  






















  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestnews"><span class="headingText">Latest in News</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/businesses-near-pulse-the-gay-nightclub-turned-memorial-site-struggle-with-the-new-normal/Content?oid=2524624">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2524620/bartlettimage-pulse_businessess-7567.jpg" alt="Businesses near Pulse, the gay nightclub turned memorial site, struggle with the new normal" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/businesses-near-pulse-the-gay-nightclub-turned-memorial-site-struggle-with-the-new-normal/Content?oid=2524624">Businesses near Pulse, the gay nightclub turned memorial site, struggle with the new normal</a>
    </h4>
    <div class="date">Sep 14, 2016</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/icymi-pulse-updates-a-fire-at-a-florida-mosque-a-cat-cafe-and-other-things-you-may-have-overlooked-this-week/Content?oid=2524666">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2524665/icymi_0914.jpg" alt="ICYMI: Pulse updates, a fire at a Florida mosque, a cat caf&eacute; and other things you may have overlooked this week" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/icymi-pulse-updates-a-fire-at-a-florida-mosque-a-cat-cafe-and-other-things-you-may-have-overlooked-this-week/Content?oid=2524666">ICYMI: Pulse updates, a fire at a Florida mosque, a cat café and other things you may have overlooked this week</a>
    </h4>
    <div class="date">Sep 14, 2016</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/icymi-election-battles-hurricane-woes-a-terrible-time-for-rockets-and-other-things-you-may-have-overlooked-this-week/Content?oid=2522801">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2522800/icymi_0907.jpg" alt="ICYMI: Election battles, hurricane woes, a terrible time for rockets and other things you may have overlooked this week" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/icymi-election-battles-hurricane-woes-a-terrible-time-for-rockets-and-other-things-you-may-have-overlooked-this-week/Content?oid=2522801">ICYMI: Election battles, hurricane woes, a terrible time for rockets and other things you may have overlooked this week</a>
    </h4>
    <div class="date">Sep  7, 2016</div>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?category=2240415" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    








  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Monivette Cordeiro</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/icymi-pulse-updates-a-fire-at-a-florida-mosque-a-cat-cafe-and-other-things-you-may-have-overlooked-this-week/Content?oid=2524666">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2524665/icymi_0914.jpg" alt="ICYMI: Pulse updates, a fire at a Florida mosque, a cat caf&eacute; and other things you may have overlooked this week" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/icymi-pulse-updates-a-fire-at-a-florida-mosque-a-cat-cafe-and-other-things-you-may-have-overlooked-this-week/Content?oid=2524666">ICYMI: Pulse updates, a fire at a Florida mosque, a cat café and other things you may have overlooked this week</a>
    </h4>
    <div class="date">Sep 14, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/businesses-near-pulse-the-gay-nightclub-turned-memorial-site-struggle-with-the-new-normal/Content?oid=2524624">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2524620/bartlettimage-pulse_businessess-7567.jpg" alt="Businesses near Pulse, the gay nightclub turned memorial site, struggle with the new normal" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/businesses-near-pulse-the-gay-nightclub-turned-memorial-site-struggle-with-the-new-normal/Content?oid=2524624">Businesses near Pulse, the gay nightclub turned memorial site, struggle with the new normal</a>
    </h4>
    <div class="date">Sep 14, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/09/13/orlando-city-officials-will-install-new-commemorative-fence-around-pulse-site">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2524542/screen_shot_2016-09-13_at_12.46.25_pm.png" alt="Orlando city officials will install new commemorative fence around Pulse site" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/09/13/orlando-city-officials-will-install-new-commemorative-fence-around-pulse-site">Orlando city officials will install new commemorative fence around Pulse site</a>
    </h4>
    <div class="date">Sep 13, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?author=2408137" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  








  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/at-80-years-old-rita-lucey-defies-centuries-of-doctrine-and-dogma-by-becoming-a-catholic-priest/Content?oid=2351755">
        <img src="http://media1.fdncms.com/orlando/imager/at-80-years-old-rita-lucey-defies-centuri/u/bigsquare/2352317/lucey.jpg" alt="At 80 years old, Rita Lucey defies centuries of doctrine and dogma by becoming a Catholic priest" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/at-80-years-old-rita-lucey-defies-centuries-of-doctrine-and-dogma-by-becoming-a-catholic-priest/Content?oid=2351755">At 80 years old, Rita Lucey defies centuries of doctrine and dogma by becoming a Catholic priest</a>
    </h4>
    <div class="date">Jan 28, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/alan-graysons-forthcoming-loss-couldnt-happen-to-a-more-deserving-man/Content?oid=2519291">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2519290/alangrayson.jpg" alt="Alan Grayson&#39;s forthcoming loss couldn&rsquo;t happen to a more deserving man" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/alan-graysons-forthcoming-loss-couldnt-happen-to-a-more-deserving-man/Content?oid=2519291">Alan Grayson's forthcoming loss couldn’t happen to a more deserving man</a>
    </h4>
    <div class="date">Aug 24, 2016</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/prostitution-drugs-and-living-life-on-the-trail/Content?oid=2370366">
        <img src="http://media2.fdncms.com/orlando/imager/prostitution-drugs-and-living-life-on-the/u/bigsquare/2370368/03-11_cover.jpg" alt="Prostitution, drugs and living life on the Trail" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/prostitution-drugs-and-living-life-on-the-trail/Content?oid=2370366">Prostitution, drugs and living life on the Trail</a>
    </h4>
    <div class="date">Mar 11, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
    

    





        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        







<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-luis-vielma/Content?oid=2522807">Remembering the Orlando 49: Luis Vielma <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/there-are-no-excuses-for-republicans-gamesmanship-over-zika/Content?oid=2522822">There are no excuses for Republicans' gamesmanship over Zika <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/remembering-the-orlando-49-juan-ramon-guerrero/Content?oid=2521176">Remembering the Orlando 49: Juan Ramon Guerrero <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/icymi-election-battles-hurricane-woes-a-terrible-time-for-rockets-and-other-things-you-may-have-overlooked-this-week/Content?oid=2522801">ICYMI: Election battles, hurricane woes, a terrible time for rockets and other things you may have overlooked this week <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/savage-love-8-24-16/Content?oid=2519312">Savage Love (8/24/16) <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/orlandoweekly/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.orlandoweekly.com/orlando/IssueArchives?issue=2524570" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/2524570/15d6/09-14_cover_web.jpg" alt="Issue Cover" />
          
        </a>
        <p>September 14-20, 2016</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/gender-bent-production-of-shakespeares-best-known-romantic-comedy-gains-gravitas-in-the-world-as-we-know-it-post-pulse/Content?oid=2524577">Gender-bent version of 'Midummer Night's Dream' gains gravitas in the world post-Pulse <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/inspiring-decor-prompt-service-and-unexceptional-fare-are-the-hallmarks-of-winter-park-hotspot-tr-fire-grill/Content?oid=2524646">Inspiring decor, prompt service and unexceptional fare are the hallmarks of Winter Park hotspot TR Fire Grill <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/chris-staples-takes-a-break-from-indie-rock-to-serve-up-some-breakfast-music/Content?oid=2524659">Chris Staples takes a break from indie rock to serve up some breakfast music <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:1y5lan2fdja" action="http://www.orlandoweekly.com/orlando/Search">
      <input type="hidden" name="cx" value="017793458706336421686:1y5lan2fdja" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.orlandoweekly.com/orlando/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <script>OAS_RICH('Middle');</script>
</div>


  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/orlando/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color:#F7941E;font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  <div id="ORATVAANPartnerWidget" class="SpanningIsland ContentDefault ">
  <!--
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/orlandoweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
  -->
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/orlandoweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>

</div>










































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/back-to-school-drive/Event?oid=2508033">
        Back-to-School Drive <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/esherick-to-nakashima/Event?oid=2447513">
        <i>Esherick to Nakashima</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/annual-local-artists-exhibit/Event?oid=2507602">
        Annual Local Artists Exhibit <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/mega-job-fair/Event?oid=2516993">
        Mega Job Fair <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/flu-clinic-with-walgreens/Event?oid=2519333">
        Flu Clinic with Walgreens <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/bebel-gilberto/Event?oid=2506715">
        Bebel Gilberto <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/marian-hill-verite-shaed/Event?oid=2506716">
        Marian Hill, Vérité, Shaed <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/soulbase/Event?oid=2523039">
        SoulBase <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/the-allan-vache-trio/Event?oid=2518322">
        The Allan Vache Trio <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/the-imperials-acoustic-soundcheck-with-jestelle/Event?oid=2524109">
        The Imperial's Acoustic Soundcheck With Jestelle <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/sixteen-candles/Event?oid=2523696">
        <i>Sixteen Candles</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/snowden-live/Event?oid=2523148">
        <i>Snowden Live</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/more-q-than-a-a-face-in-the-crowd/Event?oid=2523685">
        More Q Than A: <i>A Face in the Crowd</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/movies-out-loud-jaws-the-revenge/Event?oid=2510271">
        Movies Out Loud: <i>Jaws: The Revenge</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/labyrinth-30th-anniversary/Event?oid=2492219">
        <i>Labyrinth</i> 30th Anniversary <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Today">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Tomorrow">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=This%20Weekend">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/esherick-to-nakashima/Event?oid=2447513">
        <i>Esherick to Nakashima</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/annual-local-artists-exhibit/Event?oid=2507602">
        Annual Local Artists Exhibit <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/life-drawing/Event?oid=2492482">
        Life Drawing <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/paint-party/Event?oid=2513137">
        Paint Party <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/third-thursday-gallery-hop/Event?oid=2304895">
        Third Thursday Gallery Hop <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/tijuana-flats-burrito-company/Location?oid=2290209">
        Tijuana Flats Burrito Company <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/thai-villa/Location?oid=2290157">
        Thai Villa <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/golden-krust/Location?oid=2290514">
        Golden Krust <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.orlandoweekly.com/orlando/LocationSearch">
      <input type="hidden" name="locationSection" value="2282258" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2282260">African</option>
        
          <option value="2282261">American</option>
        
          <option value="2282262">Argentine</option>
        
          <option value="2282263">Armenian</option>
        
          <option value="2282264">Bakery</option>
        
          <option value="2282265">Barbecue</option>
        
          <option value="2282266">Breakfast/Brunch</option>
        
          <option value="2282267">Brewpub</option>
        
          <option value="2282286">Burgers</option>
        
          <option value="2282268">Café/Bistro</option>
        
          <option value="2282269">Cajun/Creole</option>
        
          <option value="2282270">Caribbean</option>
        
          <option value="2282272">Chinese</option>
        
          <option value="2282271">Coffee house (chain)</option>
        
          <option value="2282289">Coffee house (independent)</option>
        
          <option value="2282274">Contemporary</option>
        
          <option value="2282275">Continental</option>
        
          <option value="2282276">Cuban</option>
        
          <option value="2297679">Deli</option>
        
          <option value="2282278">Diner</option>
        
          <option value="2282279">Eastern European</option>
        
          <option value="2282280">Ethiopian</option>
        
          <option value="2282281">Fondue</option>
        
          <option value="2304903">Food Truck</option>
        
          <option value="2282282">French</option>
        
          <option value="2282283">General</option>
        
          <option value="2282399">General Fare</option>
        
          <option value="2282284">German</option>
        
          <option value="2282285">Greek</option>
        
          <option value="2282287">Hawaiian</option>
        
          <option value="2282288">Hot Dogs</option>
        
          <option value="2282290">Indian</option>
        
          <option value="2282291">Indonesian</option>
        
          <option value="2282292">Irish</option>
        
          <option value="2282293">Israeli</option>
        
          <option value="2282294">Italian</option>
        
          <option value="2282295">Jamaican</option>
        
          <option value="2282296">Japanese/Sushi</option>
        
          <option value="2282297">Korean</option>
        
          <option value="2297696">Kosher</option>
        
          <option value="2282298">Latin American</option>
        
          <option value="2282299">Lebanese</option>
        
          <option value="2305936">Malaysian</option>
        
          <option value="2282300">Market</option>
        
          <option value="2282301">Mediterranean</option>
        
          <option value="2282302">Mexican</option>
        
          <option value="2282303">Middle Eastern</option>
        
          <option value="2345788">Modern American</option>
        
          <option value="2282304">Mongolian</option>
        
          <option value="2282305">Moroccan</option>
        
          <option value="2282306">Noodles</option>
        
          <option value="2282307">Pan-Asian</option>
        
          <option value="2282308">Persian</option>
        
          <option value="2282309">Peruvian</option>
        
          <option value="2282310">Philippine</option>
        
          <option value="2282311">Pizza</option>
        
          <option value="2282312">Polish</option>
        
          <option value="2297728">Pub Grub</option>
        
          <option value="2282313">Puerto Rican</option>
        
          <option value="2282314">Russian</option>
        
          <option value="2282315">Salads</option>
        
          <option value="2282277">Sandwiches/Subs</option>
        
          <option value="2282316">Seafood</option>
        
          <option value="2282317">Soup</option>
        
          <option value="2282318">Southern/Soul</option>
        
          <option value="2282319">Spanish</option>
        
          <option value="2282320">Steakhouse</option>
        
          <option value="2282321">Swedish</option>
        
          <option value="2282322">Sweets</option>
        
          <option value="2282323">Tapas</option>
        
          <option value="2282273">Tea</option>
        
          <option value="2282324">Tex-Mex</option>
        
          <option value="2282325">Thai</option>
        
          <option value="2282326">Turkish</option>
        
          <option value="2282327">Vegetarian/Vegan</option>
        
          <option value="2282328">Vietnamese</option>
        
          <option value="2282329">Wine</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2292883" >&nbsp;&nbsp;Apopka</option>
      
        <option value="2282447" >&nbsp;&nbsp;Central</option>
      
        <option value="2292887" >&nbsp;&nbsp;Audubon Park</option>
      
        <option value="2292884" >&nbsp;&nbsp;Casselberry</option>
      
        <option value="2282448" >&nbsp;&nbsp;Disney</option>
      
        <option value="2282449" >&nbsp;&nbsp;Downtown</option>
      
        <option value="2282450" >&nbsp;&nbsp;East</option>
      
        <option value="2399527" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="2282451" >&nbsp;&nbsp;Elsewhere</option>
      
        <option value="2282452" >&nbsp;&nbsp;I-DriveUniversal</option>
      
        <option value="2292885" >&nbsp;&nbsp;Ivanhoe Village</option>
      
        <option value="2282453" >&nbsp;&nbsp;North</option>
      
        <option value="2282454" >&nbsp;&nbsp;South</option>
      
        <option value="2282455" >&nbsp;&nbsp;West</option>
      
        <option value="2282456" >&nbsp;&nbsp;Winter Park Area</option>
      
        <option value="2343583" >&nbsp;&nbsp;Milk District</option>
      
        <option value="2343582" >&nbsp;&nbsp;SoDo</option>
      
        <option value="2343585" >&nbsp;&nbsp;Kissimmee</option>
      
        <option value="2343584" >&nbsp;&nbsp;UCF</option>
      
        <option value="2343586" >&nbsp;&nbsp;Mount Dora</option>
      
        <option value="2343587" >&nbsp;&nbsp;Conway</option>
      
        <option value="2343589" >&nbsp;&nbsp;Belle Isle</option>
      
        <option value="2343590" >&nbsp;&nbsp;Mills 50</option>
      
        <option value="2345785" >&nbsp;&nbsp;College Park</option>
      
        <option value="2345787" >&nbsp;&nbsp;Thornton Park</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>




<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<div id="PhotoSlideshows" class="SpanningIsland ContentDefault ">
  <h2><a href="http://photos.orlandoweekly.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.orlandoweekly.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  
















    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="http://www.orlandoweekly.com">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/orlando/welcome-to-the-2016-edition-of-orlando-weeklys-annual-manual/Content?oid=2484357" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519913/sidebar_ow_homepage4.jpg);">
      <span class="grayRedBox">Annual Manual</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/holiday-guide/Category?oid=2240493" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2451959/hg_promolink.jpg);">
      <span class="grayRedBox">Holiday Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240491" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519903/sidebar_ow_homepage5.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240498" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519909/sidebar_ow_homepage2.jpg);">
      <span class="grayRedBox">CollegeGuide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/BestOf" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519904/sidebar_ow_homepage7.jpg);">
      <span class="grayRedBox">Best of Orlando</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240489" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/orlando/imager/u/original/2519905/sidebar_ow_homepage.jpg);">
      <span class="grayRedBox">Bite</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/fall-guide/Category?oid=2240492" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/fall-guide/u/original/2240402/fallguide_sideimage.jpg);">
      <span class="grayRedBox">Fall Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/puppy-love/Category?oid=2240490" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519912/sidebar_ow_homepage6.jpg);">
      <span class="grayRedBox">Puppy Love</span>
    </a>
  </div>
  

      <a href="http://www.orlandoweekly.com">More...</a>
    </div>
  
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <script>OAS_RICH('Middle1');</script>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        <div id="AdSkyscraper1160x600" class="MainSidebar ContentDefault ">
  <script>OAS_RICH('Left');</script>
</div>
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        <div id="AdSkyscraper2160x600" class="AdSidebar ContentDefault ">
  <script>OAS_RICH('Right');</script>
</div>
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>Orlando Weekly</h2>
    <p>16 W. Pine St.</p>
    <p>Orlando, FL 32801</p>
    <p>Phone: (407) 377-0400</p>
    <p>Classified Phone: (407) 377-0415</p>
    <p>Fax: (407) 377-0420</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="/orlando/AboutOrlandoWeekly/Page">About OW</a></li>
        <li><a target="_top" href="http://www.orlandoweekly.com/orlando/Advertise/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
				
				    <li><a target="_blank" href="/blogs/LegalAdvertising/">Legal Advertising</a></li>
				
        <li><a target="_top" href="/orlando/WorkForUs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2016 Orlando Weekly.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.orlandoweekly.com/orlando/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    
    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.orlandoweekly.com/orlando/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.orlandoweekly.com/orlando/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.orlandoweekly.com/orlando/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <script>OAS_RICH('Bottom');</script>
</div>































<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/news-and-features/Section?oid=2240408" 
               target="_self">
              News & Features
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/news-and-features/Section?oid=2240408" target="_self">News Home</a></li>
          
            <li><a href="/orlando/first-words/Category?oid=2240418" target="_self">First Words</a></li>
          
            <li><a href="/orlando/happytown/Category?oid=2240414" target="_self">Happytown</a></li>
          
            <li><a href="/orlando/know-it-all/Category?oid=2240417" target="_self">Know It All</a></li>
          
            <li><a href="/orlando/give-me-your-money/Category?oid=2240416" target="_self">Give Me Your Money</a></li>
          
            <li><a href="/Blogs/archives/bloggytown/" target="_self">Blog: Bloggytown</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_self">
              Arts & Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/arts-and-culture/Section?oid=2240407" target="_self">Arts & Culture Home</a></li>
          
            <li><a href="/orlando/visual-arts/Category?oid=2240435" target="_self">Visual Arts</a></li>
          
            <li><a href="/orlando/performing-arts/Category?oid=2240436" target="_self">Performing Arts</a></li>
          
            <li><a href="/orlando/books/Category?oid=2240437" target="_self">Books</a></li>
          
            <li><a href="/orlando/live-active-cultures/Category?oid=2240438" target="_self">Live Active Cultures</a></li>
          
            <li><a href="/orlando/culture-2-go/Category?oid=2240439" target="_self">Culture 2 Go</a></li>
          
            <li><a href="/orlando/savage-love/Category?oid=2240424" target="_self">Savage Love</a></li>
          
            <li><a href="/orlando/free-will-astrology/Category?oid=2240441" target="_self">Free Will Astrology</a></li>
          
            <li><a href="/Blogs/archives/the-gist/" target="_self">Blog: The Gist</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/food-and-drink/Section?oid=2240409" 
               target="_self">
              Food & Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/food-and-drink/Section?oid=2240409" target="_self">Food & Drink Home</a></li>
          
            <li><a href="/orlando/restaurant-review/Category?oid=2240450" target="_self">Restaurant Reviews</a></li>
          
            <li><a href="/orlando/tip-jar/Category?oid=2240453" target="_self">Tip Jar</a></li>
          
            <li><a href="/orlando/bar-exam/Category?oid=2240455" target="_self">Bar Exam</a></li>
          
            <li><a href="/orlando/nosh-pit/Category?oid=2240452" target="_self">Nosh Pit</a></li>
          
            <li><a href="/orlando/remix/Category?oid=2240456" target="_self">Remix</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282258" target="_self">Find a Restaurant</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282256" target="_self">Find a Bar or Club</a></li>
          
            <li><a href="/Blogs/archives/tip-jar/" target="_self">Blog: Tip Jar</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/screens/Section?oid=2240411" 
               target="_self">
              Screens
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/screens/Section?oid=2240411" target="_self">Screens Home</a></li>
          
            <li><a href="/orlando/movie-reviews-and-stories/Category?oid=2240471" target="_self">Movie reviews</a></li>
          
            <li><a href="/orlando/couchsurfing/Category?oid=2240472" target="_self">Couchsurfing</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/music/Section?oid=2240410" 
               target="_self">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/music/Section?oid=2240410" target="_self">Music Home</a></li>
          
            <li><a href="/orlando/music-stories-and-interviews/Category?oid=2240462" target="_self">Music Reviews & Stories</a></li>
          
            <li><a href="/orlando/feedback/Category?oid=2240463" target="_self">Feedback</a></li>
          
            <li><a href="/orlando/this-little-underground/Category?oid=2240465" target="_self">This Little Underground</a></li>
          
            <li><a href="/Blogs/archives/the-heard/" target="_self">Blog: The Heard</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_self">
              Calendar
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/EventSearch" target="_self">Search Calendar Events</a></li>
          
            <li><a href="/orlando/EventSearch?feature=Staff%20Pick" target="_self">This Week's Selections</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff" 
               target="_self">
              Giveaways
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273884">Contests</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2361070">25th Anniversary BIG Prizes</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2199663">Cool Stuff</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273883">Swag</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2361151">Concert Tickets</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff?category=2273894" 
               target="_self">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/special-issues/Section?oid=2240413" 
               target="_self">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/fall-guide/Category?oid=2240492">Fall Guide</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/holiday-guide/Category?oid=2240493">Holiday Guide</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/puppy-love/Category?oid=2240490">Puppy Love</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/annual-manual/Category?oid=2240488">Annual Manual</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/summer-guide/Category?oid=2240491">Summer Guide</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/bite/Category?oid=2240489">Bite</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/college-guide/Category?oid=2240498">College Guide</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/BestOf" 
               target="_self">
              Best of Orlando
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2016">2016</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2015">2015</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2014">2014</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2013">2013</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/ArticleArchives" 
               target="_self">
              Search
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/ArticleArchives" target="_self">Search Authors or Stories</a></li>
          
            <li><a href="/orlando/IssueArchives" target="_self">Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Sponsored Links</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://www.407apartments.com/" target="_blank">Orlando Apartments</a></li>
          
            <li><a href="http://www.407apartments.com/ucf-apartments.aspx" target="_blank">UCF Apartments</a></li>
          
            <li><a href="http://www.407apartments.com/orlando-apartments/Winter-Park-Apartments" target="_blank">Winter Park Apartments</a></li>
          
            <li><a href="http://computerrepairdoctor.com/" target="_blank">Computer Repair Doctor</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/AboutOrlandoWeekly/Page" 
               target="_self">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Staff Directory</a></li>
          
            <li><a href="/orlando/Advertise/Page" target="_self">Ask About Advertising</a></li>
          
            <li><a href="/orlando/Posting/Page" target="_self">Posting Policy</a></li>
          
            <li><a href="/orlando/Privacy/Page" target="_self">Privacy Policy</a></li>
          
            <li><a href="/orlando/ContestsGiveaways/Page" target="_self">About Contests/Giveaways</a></li>
          
            <li><a href="/orlando/FAQs/Page" target="_self">FAQ</a></li>
          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Contact Us</a></li>
          
            <li><a href="/orlando/WorkForUs/Page" target="_self">Work for Us</a></li>
          
            <li><a href="/orlando/Wheretofindus/Page" target="_self">Where to Find Us</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/OrlandoWeekly" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2016
   Orlando Weekly 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</div><!-- end gridCloser -->
    </body>
</html>
  

