
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="2549218" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ed45fc6091ea7a2372082efc169fdf5f" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ed45fc6091ea7a2372082efc169fdf5f" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ed45fc6091ea7a2372082efc169fdf5f" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ed45fc6091ea7a2372082efc169fdf5f" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Whole Site" href="http://www.orlandoweekly.com/orlando/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Food &amp; Drink Section" href="http://www.orlandoweekly.com/orlando/Rss.xml?oid=2240409" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Food &amp; Drink Stories" href="http://www.orlandoweekly.com/orlando/Rss.xml?oid=2240451" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Comments on Orlando's best new restaurants of 2016" href="http://www.orlandoweekly.com/orlando/Rss.xml?id=comments&amp;oid=2549218" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=3cc3617da6"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.orlandoweekly.com\/orlando\/Profile", "http:\/\/posting.orlandoweekly.com\/orlando\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  <!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />


<!-- Google Verification -->   
<meta name="google-site-verification" content="9htXi1AfaHrVLNGB2JDLtdpWEFyb-JOf5ngnP_95Zuk" />
<meta name="google-site-verification" content="s4GBlkstS6PKQwO_gDlOGL8jFPmeuL_d3m60wxOBQR0" />

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-orl_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/ORL_Reskin', 'div-gpt-ad-orl_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/ORL_DesktopInterstitial', 'div-gpt-ad-orl_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/ORL_DesktopNative', 'div-gpt-ad-orl_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-orl_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/ORL_DesktopNative', 'div-gpt-ad-orl_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_300x250_1'] = googletag
        .defineSlot('/43707298/ORL_300x250', [300,250], 'div-gpt-ad-orl_300x250-1')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-orl_300x250_2'] = googletag
        .defineSlot('/43707298/ORL_300x250', [300,250], 'div-gpt-ad-orl_300x250-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-orl_300x250_3'] = googletag
          .defineSlot('/43707298/ORL_300x250', [[300,250], [300,600]], 'div-gpt-ad-orl_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_728x90_1'] = googletag
          .defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-orl_728x90_2'] = googletag
        .defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_970x90'] = googletag
        .defineSlot('/43707298/ORL_970x90', [[970,90], [970,250]], 'div-gpt-ad-orl_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["fooddrink"]);
                googletag.pubads().setTargeting('category', ["FoodDrinkStories"]);
                googletag.pubads().setTargeting('oid', ["2549218"]);
                googletag.pubads().setTargeting('vertical', ["food"]);
                googletag.pubads().setTargeting('category_type', ["Story"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<!-- Begin Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-585470-1', 'orlandoweekly.com');
  ga('send', 'pageview', { 'dimension1': 'fooddrink', 'dimension2': 'food' });
  </script>
  <!-- End Google Analytics -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Orlando&#39;s best new restaurants of 2016 | Food &amp; Drink Stories | Orlando Weekly" />
  <meta name="description" content="Top tables" />
  <meta name="keywords" content="News, Blog, Culture, Dining, Events" />
  <title>Orlando's best new restaurants of 2016 | Food & Drink Stories | Orlando Weekly</title>

  
  
  
    <meta name="author" content="Faiyaz Kara">
  

  
  
  <meta name="news_keywords" content="news, blog, culture, dining, events" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/orlando/imager/u/slideshow/2549214/bartlettimage-sanctum-5322.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/orlando/imager/u/slideshow/2549214/bartlettimage-sanctum-5322.jpg" />
  

  
    
      <link rel="canonical" href="http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218" />
    
  

  
    <meta property="fb:app_id" content="1527160917534695" />
  

  
  <meta property="og:site_name" content="Orlando Weekly" />
  <meta property="og:title" content="Orlando&#39;s best new restaurants of 2016" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/orlando/imager/u/slideshow/2549214/bartlettimage-sanctum-5322.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Top tables" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2549218</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161220153558</Attribute>
        <Attribute name="creationdate">20161220153556</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161221010000</Attribute>
            <Attribute name="releasedate">20161221</Attribute>
            <Attribute name="releaseepoch">1482300000</Attribute>
            <Attribute name="title">Orlando&#39;s best new restaurants of 2016</Attribute>
            <Attribute name="author">2240538</Attribute>
            <Attribute name="authorname">Faiyaz Kara</Attribute>
            <Attribute name="authorsortname">Kara, Faiyaz</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.orlandoweekly.com\/orlando\/orlandos-best-new-restaurants-of-2016\/Content?oid=2549218"
          },
          "headline": "Orlando's best new restaurants of 2016",
          
            "description": "This was always going to be a banner year for restaurant openings in Orlando. We waited with breathless anticipation throughout the last year for much-ballyhooed bo&icirc;tes by such ballyhooed chefs as Art Smith, Ashley Nickell, Clay Miller, James and Julie Petrakis, Norman Van Aken and Rick Bayless to open in 2016.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/orlando\/imager\/u\/original\/2549214\/bartlettimage-sanctum-5322.jpg",
              "width": 1000,
              "height": 667,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-12-21T01:00:00Z",
          "dateModified": "2016-12-20T15:35:58Z",
          
            "author": {
              "name": "Faiyaz Kara",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Orlando Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.orlandoweekly.com\/imager\/b\/google-amp-logo\/808579\/5643\/OrlandoWeekly_fbook.jpg",
                "width": 1737,
                "height": 889,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/orlando/imager/u/slideshow/2549214/bartlettimage-sanctum-5322.jpg">

    
    

    
      <meta name="twitter:creator" content="@faiyazkara">
    

    <meta name="twitter:site" content="@orlandoweekly">
    <meta name="twitter:title" content="Orlando&#39;s best new restaurants of 2016">
    <meta name="twitter:description" content="Top tables">
  
</head>





  <body id="Content" class="ContentDefault Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ22CZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ22CZ');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader ContentDefault ">
  <!-- /43707298/ORL_DesktopInterstitial -->
          <div id="div-gpt-ad-orl_desktopinterstitial" style="" data-slot="/43707298/ORL_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  












<div id="LogoHeader" class="GlobalHeader ContentDefault ">
  
    
    <div id="logoLeft">      
      <a href="http://www.orlandoweekly.com/" title="Orlando Weekly">Orlando Weekly</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-1" style="" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->
















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsFeatures">
          <a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408"  class="subnav_link" id="SNAVL_NewsFeatures">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="http://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="http://www.orlandoweekly.com/orlando/music/Section?oid=2240410"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="http://www.orlandoweekly.com/orlando/screens/Section?oid=2240411"  >Screens</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_FoodDrink">
          <a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409"  >Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="http://www.orlandoweekly.com/orlando/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfOrlando">
          <a href="http://www.orlandoweekly.com/orlando/bestof" target="_blank" >Best Of Orlando</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialissues">
          <a href="http://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413"  >Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Galleries">
          <a href="http://photos.orlandoweekly.com"  >Galleries</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="http://www.orlandoweekly.com/orlando/FreeStuff"  >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Events">
          <a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273894"  >OW Events</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="http://www.orlandoweekly.com/orlando/IssueArchives"  title="">Browse Issues</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader ContentDefault ">
  <!-- /43707298/ORL_970x90 -->
          <div id="div-gpt-ad-orl_970x90" style="" data-slot="/43707298/ORL_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_970x90');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.orlandoweekly.com/orlando/IssueArchives?issue=2549184">December 21, 2016</a>
          
        </span>

  			
          <a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409">Food & Drink</a>
        
        
          &raquo; <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?category=2240451">Food & Drink Stories</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.orlandoweekly.com
    var.publicDesktopServer = http://www.orlandoweekly.com
    var.shareUrl = http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218
    s/http\:\/\/www\.orlandoweekly\.com/http\:\/\/www\.orlandoweekly\.com/
    var.shareUrl = http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content%3Foid%3D2549218&text=Orlando%27s%20best%20new%20restaurants%20of%202016" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.orlandoweekly.com/orlando/Tools/EmailFriend?oid=2549218" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?mode=print&amp;oid=2549218" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38c2c42ccebb5" addthis:url="http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218" addthis:title="Orlando's best new restaurants of 2016" addthis:description="Top tables" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentDefault  section_feature">
      <div class="storyHead">
        <h1 class="headline headline-2549218">Orlando's best new restaurants of 2016&nbsp;</h1>        
        
          <h2 class="subheadline">Top tables</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?author=2240538" rel="author">Faiyaz Kara</a>
              
              
                
                  
                    <span class="twitter"><a href="http://twitter.com/faiyazkara" title="faiyazkara" target="_blank">@faiyazkara</a></span>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  
    

    
      <div id="MagnumImage" class="SpanningFeature ContentDefault ">
        <div class="magnumContainer">
          

          
          

          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="http://media1.fdncms.com/orlando/imager/u/original/2549213/bartlettimage-sanctum-5322.jpg" class="zoomable"><img src="http://media1.fdncms.com/orlando/imager/u/magnum/2549213/bartlettimage-sanctum-5322.jpg" width="600" height="400" class="magnum" alt="Sanctum" /></a>
          

          
            
              
                
                  <p class="credit"><a href="http://www.orlandoweekly.com/orlando/ImageArchives?oid=2549213">Photo by Rob Bartlett</a></p>
                
              
            
          
            
              
                <p class="caption">Sanctum</p>
              
            
          
        </div>
      </div>
    
  




  
  





<div id="StoryLayout" class="SpanningFeature ContentDefault  section_feature">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
        
        
        
        
        
          
        
        

        
        <!-- myParagraphType: <p>, myParagraphCount: 23 -->
        
         
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 section_feature">
        
        
        

        
        
          <p>This was always going to be a banner year for restaurant openings in Orlando. We waited with breathless anticipation throughout the last year for much-ballyhooed bo&icirc;tes by such ballyhooed chefs as Art Smith, Ashley Nickell, Clay Miller, James and Julie Petrakis, Norman Van Aken and Rick Bayless to open in 2016. All, as expected, did &ndash; and while a couple of them failed to live up to expectations (sorry, Restaurant ASH and Frontera Cocina), most of them, luckily for us, lived up to &#10;the hype.</p>

<p>Trend-wise, we still aren't in the same place as much of the country &ndash; we didn't see menus veer toward veggie-leaning entrees, nor did we see a move to no-tipping policies, but boy, did we take our relationship with ramen to the next level. And the outlook for 2017? Well, it won't be a year dominated by celebrity chefs, though we do have two notable restos &ndash; Luke's Kitchen + Bar (by Brandon McGlamery) and Kadence (from the trio behind Kappo at East End Market) &ndash; to look forward to. Local restaurateur Stefano LaCommare will come out of retirement (<i>just when he thought he was out, they pulled him back in</i>) to open Nonno's Ristorante Italiano in Altamonte Springs early next year, while farmers-market regulars Hunger Street Tacos and popular mobile purveyor Bem Bom will set up brick-and-mortar operations. Disney, naturally, will also vie for the attention of the food-conscious public with Paddlefish, the Edison, Wine Bar George and the Polite Pig (by the Petrakises).</p>

<p>Until then, let's celebrate the very best restaurants of this banner year. Here, then, are the Top Tables of 2016.</p>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/orlando/imager/u/original/2549207/bartlettimage-dovecote-8723.jpg" class="zoomable" rel="contentImg_gal-2549218" title="Dovecote - PHOTO BY ROB BARTLETT">                  <img src="http://media2.fdncms.com/orlando/imager/u/blog/2549207/bartlettimage-dovecote-8723.jpg?cb=1482266157" width="580" height="387" alt="Dovecote - PHOTO BY ROB BARTLETT" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo by Rob Bartlett                                          </li>                                                                                                                            <li class="imageCaption">                      Dovecote                    </li>                                                                                                </ul>                                                       </div>
<div id="AdNativeInline" class="SpanningFeature AdNativeInline "> <!-- /43707298/ORL_DesktopNative --> <div id="div-gpt-ad-orl_desktopnative-2" style="" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height=""> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_desktopnative-2'); }); </script> </div> </div>

<p><b>1. DoveCote</b></p>

<p>300 N. Orange Ave., 407-930-1700, <a href="http://dovecoteorlando.com" target="_blank">dovecoteorlando.com</a>, $$$$</p>

<p>Having worked with such legendary names as Boulud, Keller, Cardoz and Van Aken, and having been named one of <i>Food &amp; Wine</i>'s Best New Chefs of 2010, Clay Miller wasn't about to let his fine pedigree go for naught. At DoveCote, Miller's nouveau brasserie, the menu scintillates with classic, modern, even Colonialist takes on French cuisine (oh that Vietnamese stew!). With a cocktail program fashioned by Courtesy Bar's Gene Zimmerman and a stunning interior design mashup courtesy of Lot1433's Andrew White, the restaurant has made the ground floor of the Bank of America building a bona fide dining destination once again.</p>
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/orlando/imager/u/original/2549216/bartlettimage-1921-0300.jpg" class="zoomable" rel="contentImg_gal-2549218" title="1921 By Norman Van Aken - PHOTO BY ROB BARTLETT">                  <img src="http://media2.fdncms.com/orlando/imager/u/blog/2549216/bartlettimage-1921-0300.jpg?cb=1482266158" width="580" height="387" alt="1921 By Norman Van Aken - PHOTO BY ROB BARTLETT" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo by Rob Bartlett                                          </li>                                                                                                                            <li class="imageCaption">                      1921 By Norman Van Aken                    </li>                                                                                                </ul>                                                       </div>
<p><b>2. 1921 by Norman Van Aken</b></p>

<p>142 E. Fourth Ave., Mount Dora, 352-385-1921, <a href="http://1921nva.com" target="_blank">1921nva.com</a>, $$$$</p>

<p>There's arguably no bigger name in Florida's gastronomic Rolodex than Norman Van Aken &ndash; so no surprise, then, that the legendary chef aims a spotlight on the culinary essence of the Sunshine State at his latest venture, 1921 by Norman Van Aken. He and his prot&eacute;g&eacute;, chef-prodigy Camilo Velasco, materialize that essence (with requisite flurries of fusion) onto plates in refined and dazzling ways, be it dumplings swelling with a mousse of spiny lobster and rock shrimp, or pan-roasted duck breast with mole and trumpet mushrooms anointed in a guava-ancho jus. Like the modernist works and furnishings that fill the quaint Mount Dora restaurant, the plates here are unquestionable masterpieces, and the wine list curated by Scott Geisler may very well be one of the finest in Florida.</p>
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/orlando/imager/u/original/2549210/bartlettimage-pizza_bruno-8027.jpg" class="zoomable" rel="contentImg_gal-2549218" title="Pizza Bruno - PHOTO BY ROB BARTLETT">                  <img src="http://media1.fdncms.com/orlando/imager/u/blog/2549210/bartlettimage-pizza_bruno-8027.jpg?cb=1482266158" width="580" height="387" alt="Pizza Bruno - PHOTO BY ROB BARTLETT" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo by Rob Bartlett                                          </li>                                                                                                                            <li class="imageCaption">                      Pizza Bruno                    </li>                                                                                                </ul>                                                       </div>
<p><b>3. Pizza Bruno</b></p>

<p>3990 Curry Ford Road, 407-906-8547, <a href="http://pizzabrunofl.com" target="_blank">pizzabrunofl.com</a>, $$</p>

<p>Last year, it was Bavaro's Pizza Napoletana in Winter Springs that hit our eyes with their big pizza pies, but this year we were damn near blinded by the beauty of Pizza Bruno's "neo-Neapolitan" wonders. A Ferrari-red Pavesi oven fires them out in 90 seconds in the traditional fashion, but it's the toppings combining trusted and novel flavors that entice Old World purists and tattooed millennials alike to shred a pizza topped with maple syrup, blueberries and guanciale, or charred peaches, romesco, pickled jalape&ntilde;os and Volpi soppresata. Bruno's pies are what Instagram dreams are made of.</p>

<p><b>4. Bulla Gastrobar</b></p>

<p>110 S. Orlando Ave., Winter Park, 321-214-6120, <a href="http://bullagastrobar.com" target="_blank">bullagastrobar.com</a>, $$$</p>

<p>It's quite easy to drown out the raucous atmosphere when your senses are occupied by the mighty fine Spanish cuisine served out of Bulla Gastrobar's cocina. Chef Felix Plasencia, former executive sous-chef of Bulla Gastrobar in Coral Gables, works closely with Bulla Coral Gables executive chef Miguel Rebolledo, who spent some time working under Ferran Adri&agrave; at the legendary elBulli in Roses, Spain, as well as with Jos&eacute; Andr&eacute;s at Bazaar Meat by Jos&eacute; Andr&eacute;s. The result: revelatory ensalada de pulpo, succulent pinxto moruno and "huevos Bulla" &ndash; a fragrant mess of eggs, homemade potato chips, Serrano ham, potato foam and truffle oil. A bountiful list of Spanish wines (and Jerez sherries) further justifies Bulla's appearance on this list.</p>

<p><b>5. The Sanctum Caf&eacute;</b></p>

<p>715 N. Ferncreek Ave., 407-757-0346, <a href="http://thesanctumcafe.com" target="_blank">thesanctumcafe.com</a>, $$</p>

<p>The culinary conjurers inside the sanctum sanctorum of the Sanctum have managed the rare feat of luring not just dedicated vegans into their inviting digs, but a steady stream of flesh-weary meat-eaters and flexitarians as well. The fact that the restaurant will soon double in size is a testament to the consistently gratifying, nourishing and healthy meals offered. If I were to cut meat out of my diet, I'd gladly subsist on nothing more than Sanctum's bowls of greens and roasted cauliflower reddened with harissa and chunked with beets, candied walnuts and sultanas slathered in cumin-tahini. Yes, owner Chelsie Savage and her team deftly disprove the notion that meatless and wheatless equates to tasteless.</p>

<p><h3>Honorable Mention:</h3></p>
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/orlando/imager/u/original/2549208/bartlettimage-jimotti_s-7665.jpg" class="zoomable" rel="contentImg_gal-2549218" title="Jimotti&#39;s - PHOTO BY ROB BARTLETT">                  <img src="http://media1.fdncms.com/orlando/imager/u/blog/2549208/bartlettimage-jimotti_s-7665.jpg?cb=1482266158" width="580" height="387" alt="Jimotti&#39;s - PHOTO BY ROB BARTLETT" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo by Rob Bartlett                                          </li>                                                                                                                            <li class="imageCaption">                      Jimotti's                    </li>                                                                                                </ul>                                                       </div>
<p><b>Jimotti's Restaurant</b></p>

<p>2545 S. French Ave., Sanford, 407-952-3329, <a href="http://jimotti.com" target="_blank">jimotti.com</a>, $$</p>

<p>When Junichi Takazoe up and left his post as head sushi chef at Morimoto Asia to open a neighborhood izakaya in Sanford, it was a risky move, to be sure. But the cocksure chef was confident that those with an appreciation for good Japanese food and drink would notice, and they did. Their reward? How about deftly fried chicken kara-age, or comforting Sakura and Kurobuta sausages served over a mustard sauce with pea tendrils and a beet slice? Simple, yes, but the dishes also exemplify Takazoe's focus on quality ingredients and technical precision. His grilled yellowtail was easily the most succulent we've had this year.</p>

<p><h3>Other 2016 Notables:</h3>
Bartaco
<br>Black Rooster Taquería
<br>Canvas
<br>Chef Art Smith’s Homecoming
<br>Chroma Modern Kitchen
<br>Domu
<br>Earls Kitchen + Bar
<br>Farm & Haus
<br>Fuel BBQ
<br>Gideon’s Bakehouse
<br>Nova Restaurant
<br>Park Cafe & Bakery
<br>The Tennessee Truffle
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->






















  








    
    
    
    












<div id="JumptoComments" class="SpanningFeature ContentDefault ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->















  

  

  
  

  

  











  
  
















  
  
    
  
  
  <div id="TallBar" class="SpanningFeature ContentDefault ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:12%;"><a href="http://twitter.com/share?url=http%3A//www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content%3Foid%3D2549218&text=Orlando%27s%20best%20new%20restaurants%20of%202016" class="twitter-share-button" data-count="vertical">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0" style="width:12%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218" size="tall" count="true"></g:plusone></li> <li class="l0 last" style="width:12%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218" addthis:title="Orlando's best new restaurants of 2016" addthis:description="Top tables" class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  






  <div id="StoryTags" class="SpanningFeature ContentDefault ">
    <p class="tags">Tags: <a href="/orlando/ArticleArchives?category=2240451" rel="tag">Food & Drink Stories</a></p>          
  </div> <!-- end StoryTags -->








  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentDefault ">
      <div class="prevNext">
        
          
          

          <a href="http://www.orlandoweekly.com/orlando/10-under-10-where-to-get-the-best-gyros-sichuan-street-tacos-and-other-cheap-eats/Content?oid=2544641" class="prev" title="previous">&laquo;&nbsp;10 under $10: Spend your lunch dollar wisely on gyros, Sichuan, street tacos and more</a>

          
          
        
        
      </div>
    </div>
  




  <div id="ArchiveLink" class="SpanningFeature ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?category=2240451">More Food & Drink Stories &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->

<div id="AdNativeEndofArticle" class="SpanningFeature ContentDefault ">
  <!-- /43707298/ORL_DesktopNative -->
          <div id="div-gpt-ad-orl_desktopnative-3" style="" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_desktopnative-3');
                });
            </script>
          </div>
</div>




  

  

  

    

    

    

    
      <div id="Disqus" class="SpanningFeature ContentDefault ">
        <div id="disqus_thread"></div>
        <script type="text/javascript">
        <!--
          var disqus_shortname = "orlandoweekly";
          var disqus_identifier = "orlando:2549218";
          var disqus_url = "http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218";
          var disqus_title = "Orlando's best new restaurants of 2016";
          (function() {
              var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
              dsq.src = "http://" + disqus_shortname + ".disqus.com/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
          })();
        // -->
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      </div>
    

  

























  
  
      <div id="LatestInCategory" class="SpanningFeature ContentDefault ">
        <h3 class="latestfood___drink_stories"><span class="headingText">Latest in Food & Drink Stories</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/from-amorettes-to-yesake-all-the-best-tastes-disney-springs-has-to-offer-this-holiday-season/Content?oid=2544617&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2544626/disney_springs-bartlettimage-4984.jpg" alt="From Amorette&#39;s to Yesake, all the best tastes Disney Springs has to offer this holiday season" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/from-amorettes-to-yesake-all-the-best-tastes-disney-springs-has-to-offer-this-holiday-season/Content?oid=2544617&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">From Amorette's to Yesake, all the best tastes Disney Springs has to offer this holiday season</a>
    </h4>
    <div class="date">Nov 30, 2016</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/10-under-10-where-to-get-the-best-gyros-sichuan-street-tacos-and-other-cheap-eats/Content?oid=2544641&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2544640/10under10-byrobbartlett-viet_nomz.jpg" alt="10 under $10: Spend your lunch dollar wisely on gyros, Sichuan, street tacos and more" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/10-under-10-where-to-get-the-best-gyros-sichuan-street-tacos-and-other-cheap-eats/Content?oid=2544641&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">10 under $10: Spend your lunch dollar wisely on gyros, Sichuan, street tacos and more</a>
    </h4>
    <div class="date">Nov 30, 2016</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/the-traditional-christmas-cakes-of-the-south-layer-together-love-and-history/Content?oid=2543596&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2543588/11-23_cover_web.jpg" alt="The traditional Christmas cakes of the South layer together love and history" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/the-traditional-christmas-cakes-of-the-south-layer-together-love-and-history/Content?oid=2543596&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory">The traditional Christmas cakes of the South layer together love and history</a>
    </h4>
    <div class="date">Nov 23, 2016</div>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?category=2240451&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=LatestInCategory" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    










  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature ContentDefault ">
            <h3><span class="headingText">More by Faiyaz Kara</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/dr-phillips-taqueria-bartaco-keeps-the-vibe-chill-but-heats-it-up-with-mexi-global-street-fare/Content?oid=2547540&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2547537/bartlettimage-3259.jpg" alt="Dr. Phillips taquer&iacute;a Bartaco keeps the vibe chill, but heats it up with Mexi-global street fare" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/dr-phillips-taqueria-bartaco-keeps-the-vibe-chill-but-heats-it-up-with-mexi-global-street-fare/Content?oid=2547540&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Dr. Phillips taquería Bartaco keeps the vibe chill, but heats it up with Mexi-global street fare</a>
    </h4>
    <div class="date">Dec 14, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/domu-starts-serving-brunch-meza-mediterranean-grill-comes-to-baldwin-park-plus-more-in-local-foodie-news/Content?oid=2547544&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2547543/15068365_405445793178269_924477693233089148_o.jpg" alt="Domu starts serving brunch, Meza Mediterranean Grill comes to Baldwin Park, plus more in local foodie news" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/domu-starts-serving-brunch-meza-mediterranean-grill-comes-to-baldwin-park-plus-more-in-local-foodie-news/Content?oid=2547544&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Domu starts serving brunch, Meza Mediterranean Grill comes to Baldwin Park, plus more in local foodie news</a>
    </h4>
    <div class="date">Dec 14, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/foxtail-coffee-co-opens-in-winter-park-pacos-mexican-restaurant-to-be-reborn-as-a-food-truck-plus-more-local-foodie-news/Content?oid=2546062&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2546061/15283969_1048411531949040_2679593430973681555_n.jpg" alt="Foxtail Coffee Co. opens in Winter Park, Paco&rsquo;s Mexican Restaurant to be reborn as a food truck, plus more local foodie news" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/foxtail-coffee-co-opens-in-winter-park-pacos-mexican-restaurant-to-be-reborn-as-a-food-truck-plus-more-local-foodie-news/Content?oid=2546062&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Foxtail Coffee Co. opens in Winter Park, Paco’s Mexican Restaurant to be reborn as a food truck, plus more local foodie news</a>
    </h4>
    <div class="date">Dec  7, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?author=2240538" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/how-a-handful-of-st-augustine-residents-turned-a-dilapidated-old-ice-plant-into-a-successful-craft-distillery-and-eatery/Content?oid=2391388&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="http://media1.fdncms.com/orlando/imager/how-a-handful-of-st-augustine-residents-t/u/bigsquare/2391390/web_st._augustine_distillery2.jpg" alt="How a handful of St. Augustine residents turned a dilapidated old ice plant into a successful craft distillery and eatery" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/how-a-handful-of-st-augustine-residents-turned-a-dilapidated-old-ice-plant-into-a-successful-craft-distillery-and-eatery/Content?oid=2391388&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">How a handful of St. Augustine residents turned a dilapidated old ice plant into a successful craft distillery and eatery</a>
    </h4>
    <div class="date">May  6, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/the-high-life-an-ode-to-cheap-beer/Content?oid=2449566&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2449565/1000w_shutterstock_146676296.jpg" alt="The high life: An ode to cheap beer" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/the-high-life-an-ode-to-cheap-beer/Content?oid=2449566&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">The high life: An ode to cheap beer</a>
    </h4>
    <div class="date">Nov 11, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/orlando/drinken-de-deutsch-german-ales-are-the-unsung-heroes-of-summer-drinking/Content?oid=2391036&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="http://media2.fdncms.com/orlando/imager/drinken-de-deutsch-german-ales-are-the-un/u/bigsquare/2391038/web_craft_beers.jpg" alt="Drinken de Deutsch: German ales are the unsung heroes of summer drinking" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/drinken-de-deutsch-german-ales-are-the-unsung-heroes-of-summer-drinking/Content?oid=2391036&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">Drinken de Deutsch: German ales are the unsung heroes of summer drinking</a>
    </h4>
    <div class="date">May  6, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
    

    





        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland ContentDefault ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/frostys-christmastime-lounge-is-the-most-seasonably-appropriate-bar-in-orlando-right-now/Content?oid=2547555&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Frosty’s Christmastime Lounge is the most seasonably appropriate bar in Orlando right now <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/canadian-import-earls-kitchen-bar-brings-globally-inspired-eats-to-the-mall-at-millenia/Content?oid=2546071&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Canadian import Earls Kitchen + Bar brings globally inspired eats to the Mall at Millenia <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/shantells-cafe-returns-to-sanford-in-april-plus-12-new-restaurants-and-more-in-our-food-news-roundup/Content?oid=2543718&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Shantell's Cafe returns to Sanford in April, 12 new restaurants, plus more in our food news roundup <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/from-amorettes-to-yesake-all-the-best-tastes-disney-springs-has-to-offer-this-holiday-season/Content?oid=2544617&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">From Amorette's to Yesake, all the best tastes Disney Springs has to offer this holiday season <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/dr-phillips-taqueria-bartaco-keeps-the-vibe-chill-but-heats-it-up-with-mexi-global-street-fare/Content?oid=2547540&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Dr. Phillips taquería Bartaco keeps the vibe chill, but heats it up with Mexi-global street fare <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/orlandoweekly/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.orlandoweekly.com/orlando/IssueArchives?issue=2549184&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/2549184/efe4/12-21_Cover.jpg" alt="Issue Cover" />
          
        </a>
        <p>December 21-27, 2016</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/one-last-look-at-2016-before-we-bid-it-good-fcking-riddance/Content?oid=2549191&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">One last look at 2016 before we bid it good f*cking riddance <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/orlandos-best-new-restaurants-of-2016/Content?oid=2549218&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Orlando's best new restaurants of 2016 <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/the-five-best-orlando-concerts-of-2016/Content?oid=2549233&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The five best Orlando concerts of 2016 <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/honest-messy-and-intense-the-best-films-of-2016-so-far/Content?oid=2549236&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Honest, messy and intense: The best films of 2016 so far <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland ContentDefault  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:1y5lan2fdja" action="http://www.orlandoweekly.com/orlando/Search">
      <input type="hidden" name="cx" value="017793458706336421686:1y5lan2fdja" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.orlandoweekly.com/orlando/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-1" style="" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_300x250-1');
                });
            </script>
          </div>
</div>


  <div id="NewsletterSignup" class="SpanningIsland ContentDefault ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/orlando/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color:#F7941E;font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  <div id="ORATVAANPartnerWidget" class="SpanningIsland ContentDefault ">
  <!--
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/orlandoweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
  -->
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/orlandoweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>

</div>












































<div id="TabbedCalendar" class="SpanningIsland ContentDefault ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/10000-ways-to-save-a-baby/Event?oid=2543845&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        10,000 Ways to Save a Baby <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/the-bride-elect-gifts-from-the-1905-wedding-of-elizabeth-owens-morse/Event?oid=2355541&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>The Bride Elect – Gifts From the 1905 Wedding of Elizabeth Owens Morse</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/winter-walking-tours/Event?oid=2540341&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Winter Walking Tours <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/light-up-ucf/Event?oid=2538506&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Light Up UCF <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/ginger-minj-mary-did-you-know/Event?oid=2548204&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Ginger Minj: <i>Mary, Did You Know?</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/civilian-hoyle-brother-cephus-native-culture/Event?oid=2546574&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Civilian, Hoyle, Brother Cephus, Native Culture <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/the-met-live-in-hd-lamour-de-loin/Event?oid=2544985&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Met Live in HD: <i>L'Amour de Loin</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/cafe-night-open-mic/Event?oid=2428132&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Cafe Night Open Mic <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/dizzlephunks-take-over/Event?oid=2536885&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Dizzlephunk's Take Over <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/nicolina/Event?oid=2546601&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Nicolina <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/jackie/Event?oid=2548194&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Jackie</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/assassins-creed/Event?oid=2548199&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Assassin's Creed</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/passengers/Event?oid=2548198&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Passengers</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/sing/Event?oid=2548200&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Sing</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/why-him/Event?oid=2548201&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Why Him?</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/the-bride-elect-gifts-from-the-1905-wedding-of-elizabeth-owens-morse/Event?oid=2355541&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>The Bride Elect – Gifts From the 1905 Wedding of Elizabeth Owens Morse</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/local-art-night/Event?oid=2494322&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Local Art Night <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/friday-nights-at-the-morse/Event?oid=2543236&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Friday Nights at the Morse <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/spinning-yarn-storytelling-through-southern-art/Event?oid=2527122&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Spinning Yarn: Storytelling Through Southern Art</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/two-regimes/Event?oid=2535919&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Two Regimes</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/pao-gostoso-bakery/Location?oid=2289923&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Pao Gostoso Bakery <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/red-star-tavern/Location?oid=2288372&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Red Star Tavern <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/brass-tap/Location?oid=2358215&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Brass Tap <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.orlandoweekly.com/orlando/LocationSearch">
      <input type="hidden" name="locationSection" value="2282258" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2282260">African</option>
        
          <option value="2282261">American</option>
        
          <option value="2282262">Argentine</option>
        
          <option value="2282263">Armenian</option>
        
          <option value="2282264">Bakery</option>
        
          <option value="2282265">Barbecue</option>
        
          <option value="2282266">Breakfast/Brunch</option>
        
          <option value="2282267">Brewpub</option>
        
          <option value="2282286">Burgers</option>
        
          <option value="2282268">Café/Bistro</option>
        
          <option value="2282269">Cajun/Creole</option>
        
          <option value="2282270">Caribbean</option>
        
          <option value="2282272">Chinese</option>
        
          <option value="2282271">Coffee house (chain)</option>
        
          <option value="2282289">Coffee house (independent)</option>
        
          <option value="2282274">Contemporary</option>
        
          <option value="2282275">Continental</option>
        
          <option value="2282276">Cuban</option>
        
          <option value="2297679">Deli</option>
        
          <option value="2282278">Diner</option>
        
          <option value="2282279">Eastern European</option>
        
          <option value="2282280">Ethiopian</option>
        
          <option value="2282281">Fondue</option>
        
          <option value="2304903">Food Truck</option>
        
          <option value="2282282">French</option>
        
          <option value="2282283">General</option>
        
          <option value="2282399">General Fare</option>
        
          <option value="2282284">German</option>
        
          <option value="2282285">Greek</option>
        
          <option value="2282287">Hawaiian</option>
        
          <option value="2282288">Hot Dogs</option>
        
          <option value="2282290">Indian</option>
        
          <option value="2282291">Indonesian</option>
        
          <option value="2282292">Irish</option>
        
          <option value="2282293">Israeli</option>
        
          <option value="2282294">Italian</option>
        
          <option value="2282295">Jamaican</option>
        
          <option value="2282296">Japanese/Sushi</option>
        
          <option value="2282297">Korean</option>
        
          <option value="2297696">Kosher</option>
        
          <option value="2282298">Latin American</option>
        
          <option value="2282299">Lebanese</option>
        
          <option value="2305936">Malaysian</option>
        
          <option value="2282300">Market</option>
        
          <option value="2282301">Mediterranean</option>
        
          <option value="2282302">Mexican</option>
        
          <option value="2282303">Middle Eastern</option>
        
          <option value="2345788">Modern American</option>
        
          <option value="2282304">Mongolian</option>
        
          <option value="2282305">Moroccan</option>
        
          <option value="2282306">Noodles</option>
        
          <option value="2282307">Pan-Asian</option>
        
          <option value="2282308">Persian</option>
        
          <option value="2282309">Peruvian</option>
        
          <option value="2282310">Philippine</option>
        
          <option value="2282311">Pizza</option>
        
          <option value="2282312">Polish</option>
        
          <option value="2297728">Pub Grub</option>
        
          <option value="2282313">Puerto Rican</option>
        
          <option value="2282314">Russian</option>
        
          <option value="2282315">Salads</option>
        
          <option value="2282277">Sandwiches/Subs</option>
        
          <option value="2282316">Seafood</option>
        
          <option value="2282317">Soup</option>
        
          <option value="2282318">Southern/Soul</option>
        
          <option value="2282319">Spanish</option>
        
          <option value="2282320">Steakhouse</option>
        
          <option value="2282321">Swedish</option>
        
          <option value="2282322">Sweets</option>
        
          <option value="2282323">Tapas</option>
        
          <option value="2282273">Tea</option>
        
          <option value="2282324">Tex-Mex</option>
        
          <option value="2282325">Thai</option>
        
          <option value="2282326">Turkish</option>
        
          <option value="2282327">Vegetarian/Vegan</option>
        
          <option value="2282328">Vietnamese</option>
        
          <option value="2282329">Wine</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2292883" >&nbsp;&nbsp;Apopka</option>
      
        <option value="2282447" >&nbsp;&nbsp;Central</option>
      
        <option value="2292887" >&nbsp;&nbsp;Audubon Park</option>
      
        <option value="2292884" >&nbsp;&nbsp;Casselberry</option>
      
        <option value="2282448" >&nbsp;&nbsp;Disney</option>
      
        <option value="2282449" >&nbsp;&nbsp;Downtown</option>
      
        <option value="2282450" >&nbsp;&nbsp;East</option>
      
        <option value="2399527" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="2282451" >&nbsp;&nbsp;Elsewhere</option>
      
        <option value="2282452" >&nbsp;&nbsp;I-DriveUniversal</option>
      
        <option value="2292885" >&nbsp;&nbsp;Ivanhoe Village</option>
      
        <option value="2282453" >&nbsp;&nbsp;North</option>
      
        <option value="2282454" >&nbsp;&nbsp;South</option>
      
        <option value="2282455" >&nbsp;&nbsp;West</option>
      
        <option value="2282456" >&nbsp;&nbsp;Winter Park Area</option>
      
        <option value="2343583" >&nbsp;&nbsp;Milk District</option>
      
        <option value="2343582" >&nbsp;&nbsp;SoDo</option>
      
        <option value="2343585" >&nbsp;&nbsp;Kissimmee</option>
      
        <option value="2343584" >&nbsp;&nbsp;UCF</option>
      
        <option value="2343586" >&nbsp;&nbsp;Mount Dora</option>
      
        <option value="2343587" >&nbsp;&nbsp;Conway</option>
      
        <option value="2343589" >&nbsp;&nbsp;Belle Isle</option>
      
        <option value="2343590" >&nbsp;&nbsp;Mills 50</option>
      
        <option value="2345785" >&nbsp;&nbsp;College Park</option>
      
        <option value="2345787" >&nbsp;&nbsp;Thornton Park</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>




<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 4
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<div id="AdMediumRectangle2300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-2" style="" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_300x250-2');
                });
            </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland ContentDefault ">
  <h2><a href="http://photos.orlandoweekly.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.orlandoweekly.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->




  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  


















    <div id="SpecialIssues" class="SpanningIsland ContentDefault ">
      <h2><a href="http://www.orlandoweekly.com?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/orlando/welcome-to-the-2016-edition-of-orlando-weeklys-annual-manual/Content?oid=2484357&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519913/sidebar_ow_homepage4.jpg);">
      <span class="grayRedBox">Annual Manual</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/holiday-guide/Category?oid=2240493&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2543133/unnamed.jpg);">
      <span class="grayRedBox">Holiday Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240491&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519903/sidebar_ow_homepage5.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240498&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519909/sidebar_ow_homepage2.jpg);">
      <span class="grayRedBox">CollegeGuide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/BestOf?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519904/sidebar_ow_homepage7.jpg);">
      <span class="grayRedBox">Best of Orlando</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240489&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media1.fdncms.com/orlando/imager/u/original/2519905/sidebar_ow_homepage.jpg);">
      <span class="grayRedBox">Bite</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/fall-guide/Category?oid=2240492&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media2.fdncms.com/orlando/imager/fall-guide/u/original/2240402/fallguide_sideimage.jpg);">
      <span class="grayRedBox">Fall Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/puppy-love/Category?oid=2240490&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519912/sidebar_ow_homepage6.jpg);">
      <span class="grayRedBox">Puppy Love</span>
    </a>
  </div>
  

      <a href="http://www.orlandoweekly.com?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland ContentDefault ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-3" style="" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_300x250-3');
                });
            </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter ContentDefault ">
  <div class="footerCustomInfo">
    <h2>Orlando Weekly</h2>
    <p>16 W. Pine St.</p>
    <p>Orlando, FL 32801</p>
    <p>Phone: (407) 377-0400</p>
    <p>Classified Phone: (407) 377-0415</p>
    <p>Fax: (407) 377-0420</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="/orlando/AboutOrlandoWeekly/Page">About OW</a></li>
        <li><a target="_top" href="http://www.orlandoweekly.com/orlando/Advertise/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
				
				    <li><a target="_blank" href="/blogs/LegalAdvertising/">Legal Advertising</a></li>
				
        <li><a target="_top" href="/orlando/WorkForUs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2016 Orlando Weekly.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.orlandoweekly.com/orlando/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    
    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.orlandoweekly.com/orlando/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.orlandoweekly.com/orlando/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.orlandoweekly.com/orlando/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter ContentDefault ">
  <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-2" style="" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_728x90-2');
                });
            </script>
          </div>
</div>































<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/news-and-features/Section?oid=2240408" 
               target="_">
              News & Features
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/news-and-features/Section?oid=2240408" >News Home</a></li>
          
            <li><a href="/orlando/first-words/Category?oid=2240418" >First Words</a></li>
          
            <li><a href="/orlando/happytown/Category?oid=2240414" >Happytown</a></li>
          
            <li><a href="/orlando/know-it-all/Category?oid=2240417" >Know It All</a></li>
          
            <li><a href="/orlando/give-me-your-money/Category?oid=2240416" >Give Me Your Money</a></li>
          
            <li><a href="/Blogs/archives/bloggytown/" >Blog: Bloggytown</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_">
              Arts & Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/arts-and-culture/Section?oid=2240407" >Arts & Culture Home</a></li>
          
            <li><a href="/orlando/visual-arts/Category?oid=2240435" >Visual Arts</a></li>
          
            <li><a href="/orlando/performing-arts/Category?oid=2240436" >Performing Arts</a></li>
          
            <li><a href="/orlando/books/Category?oid=2240437" >Books</a></li>
          
            <li><a href="/orlando/live-active-cultures/Category?oid=2240438" >Live Active Cultures</a></li>
          
            <li><a href="/orlando/culture-2-go/Category?oid=2240439" >Culture 2 Go</a></li>
          
            <li><a href="/orlando/savage-love/Category?oid=2240424" >Savage Love</a></li>
          
            <li><a href="/orlando/free-will-astrology/Category?oid=2240441" >Free Will Astrology</a></li>
          
            <li><a href="/Blogs/archives/the-gist/" >Blog: The Gist</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/food-and-drink/Section?oid=2240409" 
               target="_">
              Food & Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/food-and-drink/Section?oid=2240409" >Food & Drink Home</a></li>
          
            <li><a href="/orlando/restaurant-review/Category?oid=2240450" >Restaurant Reviews</a></li>
          
            <li><a href="/orlando/tip-jar/Category?oid=2240453" >Tip Jar</a></li>
          
            <li><a href="/orlando/bar-exam/Category?oid=2240455" >Bar Exam</a></li>
          
            <li><a href="/orlando/nosh-pit/Category?oid=2240452" >Nosh Pit</a></li>
          
            <li><a href="/orlando/remix/Category?oid=2240456" >Remix</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282258" >Find a Restaurant</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282256" >Find a Bar or Club</a></li>
          
            <li><a href="/Blogs/archives/tip-jar/" >Blog: Tip Jar</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/screens/Section?oid=2240411" 
               target="_">
              Screens
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/screens/Section?oid=2240411" >Screens Home</a></li>
          
            <li><a href="/orlando/movie-reviews-and-stories/Category?oid=2240471" >Movie reviews</a></li>
          
            <li><a href="/orlando/couchsurfing/Category?oid=2240472" >Couchsurfing</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/music/Section?oid=2240410" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/music/Section?oid=2240410" >Music Home</a></li>
          
            <li><a href="/orlando/music-stories-and-interviews/Category?oid=2240462" >Music Reviews & Stories</a></li>
          
            <li><a href="/orlando/feedback/Category?oid=2240463" >Feedback</a></li>
          
            <li><a href="/orlando/this-little-underground/Category?oid=2240465" >This Little Underground</a></li>
          
            <li><a href="/Blogs/archives/the-heard/" >Blog: The Heard</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_">
              Calendar
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/EventSearch" >Search Calendar Events</a></li>
          
            <li><a href="/orlando/EventSearch?feature=Staff%20Pick" >This Week's Selections</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff" 
               target="_">
              Giveaways
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273884">Contests</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2361070">25th Anniversary BIG Prizes</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2199663">Cool Stuff</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273883">Swag</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2361151">Concert Tickets</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff?category=2273894" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/special-issues/Section?oid=2240413" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/puppy-love/Category?oid=2240490">Puppy Love</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/annual-manual/Category?oid=2240488">Annual Manual</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/summer-guide/Category?oid=2240491">Summer Guide</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/bite/Category?oid=2240489">Bite</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/college-guide/Category?oid=2240498">College Guide</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/holiday-guide/Category?oid=2240493">Holiday Guide</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/BestOf" 
               target="_">
              Best of Orlando
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2016">2016</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2015">2015</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2014">2014</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2013">2013</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/ArticleArchives" 
               target="_">
              Search
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/ArticleArchives" >Search Authors or Stories</a></li>
          
            <li><a href="/orlando/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Sponsored Links</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://www.407apartments.com/" target="_blank">Orlando Apartments</a></li>
          
            <li><a href="http://www.407apartments.com/ucf-apartments.aspx" target="_blank">UCF Apartments</a></li>
          
            <li><a href="http://www.407apartments.com/orlando-apartments/Winter-Park-Apartments" target="_blank">Winter Park Apartments</a></li>
          
            <li><a href="http://computerrepairdoctor.com/" target="_blank">Computer Repair Doctor</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/AboutOrlandoWeekly/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" >Staff Directory</a></li>
          
            <li><a href="/orlando/Advertise/Page" >Ask About Advertising</a></li>
          
            <li><a href="/orlando/Posting/Page" >Posting Policy</a></li>
          
            <li><a href="/orlando/Privacy/Page" >Privacy Policy</a></li>
          
            <li><a href="/orlando/ContestsGiveaways/Page" >About Contests/Giveaways</a></li>
          
            <li><a href="/orlando/FAQs/Page" >FAQ</a></li>
          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" >Contact Us</a></li>
          
            <li><a href="/orlando/WorkForUs/Page" >Work for Us</a></li>
          
            <li><a href="/orlando/Wheretofindus/Page" >Where to Find Us</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/OrlandoWeekly" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2016
   Orlando Weekly 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer ContentDefault ">
  <!-- /43707298/ORL_Reskin -->
          <div id="div-gpt-ad-orl_reskin" style="" data-slot="/43707298/ORL_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_reskin');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  

