





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4488731" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=29e5c900a29da4f611ced0546b6f26ff" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=29e5c900a29da4f611ced0546b6f26ff" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=29e5c900a29da4f611ced0546b6f26ff" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=29e5c900a29da4f611ced0546b6f26ff" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Whole Site" href="http://www.orlandoweekly.com/orlando/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Blogs Section" href="http://www.orlandoweekly.com/orlando/Rss.xml?oid=2250908" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Blogs" href="http://www.orlandoweekly.com/orlando/Rss.xml?oid=2250909" />
      
        <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Blogs: " href="http://www.orlandoweekly.com/orlando/Rss.xml?category=2250909&amp;topic=oid%3A2265201" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Comments on Disney ride found to help sufferers pass kidney stones" href="http://www.orlandoweekly.com/orlando/Rss.xml?id=comments&amp;oid=4488731" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=4e3ea5941d"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=4e3ea5941d"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.orlandoweekly.com\/orlando\/Profile", "http:\/\/posting.orlandoweekly.com\/orlando\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="297405715145-bcr8a9m9emb8a84o6qbd7utuefrfoknk.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />


<!-- Google Verification -->   
<meta name="google-site-verification" content="9htXi1AfaHrVLNGB2JDLtdpWEFyb-JOf5ngnP_95Zuk" />
<meta name="google-site-verification" content="s4GBlkstS6PKQwO_gDlOGL8jFPmeuL_d3m60wxOBQR0" />

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-orl_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/ORL_Reskin', 'div-gpt-ad-orl_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/ORL_DesktopInterstitial', 'div-gpt-ad-orl_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/ORL_DesktopNative', 'div-gpt-ad-orl_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-orl_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/ORL_DesktopNative', 'div-gpt-ad-orl_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_300x250_1'] = googletag
        .defineSlot('/43707298/ORL_300x250', [300,250], 'div-gpt-ad-orl_300x250-1')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-orl_300x250_2'] = googletag
        .defineSlot('/43707298/ORL_300x250', [300,250], 'div-gpt-ad-orl_300x250-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-orl_300x250_3'] = googletag
          .defineSlot('/43707298/ORL_300x250', [[300,250], [300,600]], 'div-gpt-ad-orl_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_728x90_1'] = googletag
          .defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-orl_728x90_2'] = googletag
        .defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_970x90'] = googletag
        .defineSlot('/43707298/ORL_970x90', [[970,90], [970,250]], 'div-gpt-ad-orl_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["blogs"]);
                googletag.pubads().setTargeting('category', ["Blogs"]);
                googletag.pubads().setTargeting('oid', ["4488731"]);
                googletag.pubads().setTargeting('topic', ["the-gist"]);
                googletag.pubads().setTargeting('tags', ["Disney","kidney stones","healthcare solutions","roller coasters"]);
                googletag.pubads().setTargeting('vertical', ["arts"]);
                googletag.pubads().setTargeting('category_type', ["Blog"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<!-- Begin Google Analytics -->
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-585470-1', 'orlandoweekly.com');
    ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'art' });
    </script>
  
  <!-- End Google Analytics -->
  

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/sacurrent-orlandoweekly/loader.js');
</script>
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Disney ride found to help sufferers pass kidney stones | Blogs" />
  <meta name="description" content="If Congress gets its way and sends us all back to A Time Before Obamacare, fret not &ndash; for the price of a one-day pass..." />
  <meta name="keywords" content="Disney, kidney stones, healthcare solutions, roller coasters, The Gist" />
  <title>Disney ride found to help sufferers pass kidney stones | Blogs</title>

  
  
  
    <meta name="author" content="Jessica Bryce Young">
  

  
  
  <meta name="news_keywords" content="disney, kidney stones, healthcare solutions, roller coasters, the gist" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/orlando/imager/u/slideshow/4488736/big-thunder-mountain-railroad-00.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/orlando/imager/u/slideshow/4488736/big-thunder-mountain-railroad-00.jpg" />
  

  
    
      <link rel="canonical" href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/disney-ride-found-to-help-sufferers-pass-kidney-stones" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/disney-ride-found-to-help-sufferers-pass-kidney-stones?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/disney-ride-found-to-help-sufferers-pass-kidney-stones" />
    
  

  
    <meta property="fb:app_id" content="1527160917534695" />
  

  
  <meta property="og:site_name" content="Orlando Weekly" />
  <meta property="og:title" content="Disney ride found to help sufferers pass kidney stones" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/orlando/imager/u/slideshow/4488736/big-thunder-mountain-railroad-00.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="337" />
    
  

  
  
    <meta property="og:description" content="If Congress gets its way and sends us all back to A Time Before Obamacare, fret not &ndash; for the price of a one-day pass..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4488731</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170518181602</Attribute>
        <Attribute name="creationdate">20170518175609</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170518181600</Attribute>
            <Attribute name="releasedate">20170518</Attribute>
            <Attribute name="releaseepoch">1495145760</Attribute>
            <Attribute name="title">Disney ride found to help sufferers pass kidney stones</Attribute>
            <Attribute name="author">2240501</Attribute>
            <Attribute name="authorname">Jessica Bryce Young</Attribute>
            <Attribute name="authorsortname">Young, Jessica Bryce</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.orlandoweekly.com\/Blogs\/archives\/2017\/05\/18\/disney-ride-found-to-help-sufferers-pass-kidney-stones"
          },
          "headline": "Disney ride found to help sufferers pass kidney stones",
          
            "description": "If Congress gets its way and sends us all back to A Time Before Obamacare, fret not – for the price of a one-day pass to Walt Disney World, you can at least get your kidney stones fixed right up. Dr. David Wartinger, a&nbsp;urological surgeon from East Lansing, Michigan, noticed something over years of practice: \"anecdotal reports from patients who had passed small kidney stones during and immediately after visiting the Disney theme parks.\"",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/orlando\/imager\/u\/original\/4488736\/big-thunder-mountain-railroad-00.jpg",
              "width": 652,
              "height": 366,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-05-18T18:16:00",
          "dateModified": "2017-05-18T18:16:02",
          
            "author": {
              "name": "Jessica Bryce Young",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Orlando Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.orlandoweekly.com\/imager\/b\/google-amp-logo\/808579\/5643\/OrlandoWeekly_fbook.jpg",
                "width": 1737,
                "height": 889,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/orlando/imager/u/slideshow/4488736/big-thunder-mountain-railroad-00.jpg">

    
    

    
      <meta name="twitter:creator" content="@jby789">
    

    <meta name="twitter:site" content="@orlandoweekly">
    <meta name="twitter:title" content="Disney ride found to help sufferers pass kidney stones">
    <meta name="twitter:description" content="If Congress gets its way and sends us all back to A Time Before Obamacare, fret not &ndash; for the price of a one-day pass...">
  
</head>





  <body id="Post" class="BlogPost Blogs Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ22CZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ22CZ');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/ORL_DesktopInterstitial -->
          <div id="div-gpt-ad-orl_desktopinterstitial" style="" data-slot="/43707298/ORL_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.orlandoweekly.com/Blogs/archives/2017/05/18/disney-ride-found-to-help-sufferers-pass-kidney-stones" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  












<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="http://www.orlandoweekly.com/" title="Orlando Weekly">Orlando Weekly</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-1" style="" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->
















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsFeatures">
          <a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408"  class="subnav_link" id="SNAVL_NewsFeatures">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="http://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407"  >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="http://www.orlandoweekly.com/orlando/music/Section?oid=2240410"  >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="http://www.orlandoweekly.com/orlando/screens/Section?oid=2240411"  >Screens</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409"  >Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="http://www.orlandoweekly.com/orlando/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfOrlando">
          <a href="http://www.orlandoweekly.com/vote" target="_blank" >Best Of Orlando</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialissues">
          <a href="http://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413"  >Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Galleries">
          <a href="http://photos.orlandoweekly.com"  >Galleries</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="http://www.orlandoweekly.com/orlando/FreeStuff"  >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Events">
          <a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273894"  >OW Events</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="http://www.orlandoweekly.com/orlando/IssueArchives"  title="">Browse Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.orlandoweekly.com/orlando/joblistings/Page"  title="">Local Job Listings</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <!-- /43707298/ORL_970x90 -->
          <div id="div-gpt-ad-orl_970x90" style="" data-slot="/43707298/ORL_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_970x90');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        

 
   



 


  

    



  <div id="TopicHeader" class="SpanningFeature BlogPost  topic_the-gist">      
       <a href="http://www.orlandoweekly.com/Blogs/archives/the-gist/">
         <h2 id="ArchiveHead" class="archiveHead">
           The Gist
         </h2>
       </a>   
      
  </div>  




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.orlandoweekly.com
    var.publicDesktopServer = http://www.orlandoweekly.com
    var.shareUrl = http://www.orlandoweekly.com/Blogs/archives/2017/05/18/disney-ride-found-to-help-sufferers-pass-kidney-stones
    s/http\:\/\/www\.orlandoweekly\.com/http\:\/\/www\.orlandoweekly\.com/
    var.shareUrl = http://www.orlandoweekly.com/Blogs/archives/2017/05/18/disney-ride-found-to-help-sufferers-pass-kidney-stones
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/disney-ride-found-to-help-sufferers-pass-kidney-stones" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=http%3A//www.orlandoweekly.com/Blogs/archives/2017/05/18/disney-ride-found-to-help-sufferers-pass-kidney-stones&text=Disney%20ride%20found%20to%20help%20sufferers%20pass%20kidney%20stones" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/disney-ride-found-to-help-sufferers-pass-kidney-stones" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.orlandoweekly.com/orlando/Tools/EmailFriend?oid=4488731" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/disney-ride-found-to-help-sufferers-pass-kidney-stones?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38c2c42ccebb5" addthis:url="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/disney-ride-found-to-help-sufferers-pass-kidney-stones" addthis:title="Disney ride found to help sufferers pass kidney stones" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_the-gist">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Thursday, May 18, 2017</h2>
      
    
      
      <div class="blogPost blogs topic-the-gist">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryBlogs">
          <a href="http://www.orlandoweekly.com/Blogs/archives/the-gist/" class="topic-the-gist">The Gist</a>
        </span>
      </div>
    
    <h1 class="postTitle" id="a4488731">
      
      
      
      
      
      
        Disney ride found to help sufferers pass kidney stones
      

      
    </h1>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?author=2240501" rel="author">Jessica Bryce Young</a>
        
        
          
            on <span class="postTime">Thu, May 18, 2017</span> at <span class="postTime"> 6:16 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
        
        
      
        
        
          
        
        
        
        

        
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click image</span>                <a href="https://disneyworld.disney.go.com/attractions/magic-kingdom/big-thunder-mountain-railroad/" target="_blank" title="Big Thunder Mountain Railroad could help kidney-stone sufferers - IMAGE VIA DISNEY">                  <img src="https://media1.fdncms.com/orlando/imager/u/blog/4488736/big-thunder-mountain-railroad-00.jpg?cb=1495145517" width="580" height="326" alt="Big Thunder Mountain Railroad could help kidney-stone sufferers - IMAGE VIA DISNEY" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              image via Disney                                          </li>                                                                                                                            <li class="imageCaption">                      Big Thunder Mountain Railroad could help kidney-stone sufferers                    </li>                                                                                                </ul>                                                       </div>If Congress gets its way and sends us all back to A Time Before Obamacare, fret not – for the price of a one-day pass to Walt Disney World, you can at least get your kidney stones fixed right up.<br><br>
            
            
          
            
              
Dr. David Wartinger, a&nbsp;urological surgeon from East Lansing, Michigan, noticed something over years of practice: "anecdotal reports from patients who had passed small kidney stones during and immediately after visiting the Disney theme parks." As <a href="https://www.theatlantic.com/health/archive/2016/09/for-kidney-health-roller-coaster-therapy/501278/" target="_blank">The Atlantic</a> magazine reported:<br><br>
            
            
          
            
              

<blockquote>
  [O]ne particular gentleman really inspired Wartinger. The man rode Big Thunder Mountain Railroad at Disney’s Magic Kingdom, and then passed a small stone. Then he did it again and passed another. And then another. “That was just too powerful to ignore,” Wartinger said. “I'd been hearing these anecdotal stories for a couple years, and then I thought, okay, there's really something here.”
</blockquote>
<br>
Last year, Wartinger and a colleague did an informal study at Walt Disney World using a&nbsp;3-D printed silicone "kidney," filled with (real) stones and (yes, real) urine.&nbsp;After 60 rides on Big Thunder Mountain Railroad, they found that the stones passed&nbsp;passed 63.89 percent of the time in the rear of the car, but just&nbsp;16.67 percent in the front.<br><br>
            
            
          
            
              

<blockquote>
  “What was amazing was within just a few rides it became obvious that there was a huge difference in passage rates whether you sat in the front or the rear of the coaster … There was a lot more whipping around in that rear car.”
</blockquote>
<br>
Wartinger says any roller coaster might work, though they only did the test on Big Thunder Mountain: "[Other parks] reacted anywhere from lukewarm to really not sure what to do with us."<br><br><br>
            
            
              <div class="inlineComponent " id="">
                <div id="AdNativeInline" class="SpanningFeature AdNativeInline ">
  <!-- /43707298/ORL_DesktopNative -->
          <div id="div-gpt-ad-orl_desktopnative-2" style="" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_desktopnative-2');
                });
            </script>
          </div>
</div>
              </div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=Disney" rel="tag">Disney</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=kidney%20stones" rel="tag">kidney stones</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=healthcare%20solutions" rel="tag">healthcare solutions</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=roller%20coasters" rel="tag">roller coasters</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?contentFeature=2124603" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










<div id="JumptoComments" class="SpanningFeature BlogPost ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->










  








    
    
    
    












  
      <div id="RelatedStories" class="SpanningFeature BlogPost RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/medical-marijuana-advocates-in-orlando-call-for-special-session-to-end-legal-uncertainty?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/4484681/marijuana2.jpg" alt="Medical marijuana advocates in Orlando call for special session to end legal uncertainty" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/medical-marijuana-advocates-in-orlando-call-for-special-session-to-end-legal-uncertainty?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Medical marijuana advocates in Orlando call for special session to end legal uncertainty</a>
    </h4>
    <div class="date">May 18, 2017</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/florida-supreme-court-rules-against-slot-machines?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/4486238/347687569_2d557ae250_z.jpg" alt="Florida Supreme Court rules against slot machines" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/florida-supreme-court-rules-against-slot-machines?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Florida Supreme Court rules against slot machines</a>
    </h4>
    <div class="date">May 18, 2017</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/florida-woman-rolls-suv-after-hitting-9-foot-gator-on-i-75?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/4483962/gatorcrash_19310413_8col.jpg" alt="Florida woman rolls SUV after hitting 9-foot gator on I-75" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/florida-woman-rolls-suv-after-hitting-9-foot-gator-on-i-75?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Florida woman rolls SUV after hitting 9-foot gator on I-75</a>
    </h4>
    <div class="date">May 18, 2017</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/florida-man-leans-in-to-kiss-rattlesnake-is-immediately-bitten-in-the-face?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/4481312/3066663803_697a5af67c_z.jpg" alt="Florida man leans in to kiss rattlesnake, is immediately bitten in the face" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/florida-man-leans-in-to-kiss-rattlesnake-is-immediately-bitten-in-the-face?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Florida man leans in to kiss rattlesnake, is immediately bitten in the face</a>
    </h4>
    <div class="date">May 18, 2017</div>
  </li> 

    
  
        </ul>
      </div>
    




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/orlando-fringe-2017-review-snack" class="prev" rel="prev">&laquo;&nbsp;Orlando Fringe 2017 review: 'Snack'</a>
        
    </div>
  </div>


<div id="AdNativeEndofArticle" class="SpanningFeature BlogPost ">
  <!-- /43707298/ORL_DesktopNative -->
          <div id="div-gpt-ad-orl_desktopnative-3" style="" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_desktopnative-3');
                });
            </script>
          </div>
</div>




  

  

  

    

    

    

    
      <div id="Disqus" class="SpanningFeature BlogPost ">
        <div id="disqus_thread"></div>
        <script type="text/javascript">
        <!--
          var disqus_shortname = "orlandoweekly";
          var disqus_identifier = "orlando:4488731";
          var disqus_url = "http://www.orlandoweekly.com/Blogs/archives/2017/05/18/disney-ride-found-to-help-sufferers-pass-kidney-stones";
          var disqus_title = "Disney ride found to help sufferers pass kidney stones";
          (function() {
              var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
              dsq.src = "http://" + disqus_shortname + ".disqus.com/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
          })();
        // -->
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      </div>
    

  







<!-- Debug 2250909 has value 
             && Blog eq "blog"
-->








  
  
      <div id="RecentbyTopic" class="SpanningFeature BlogPost ">
        <h3 class="latestthe_gist">
          <span class="headingText">
          
            More on The Gist
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/orlando-fringe-2017-review-snack?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/4484676/snack.png" alt="Orlando Fringe 2017 review: &#39;Snack&#39;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/orlando-fringe-2017-review-snack?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">Orlando Fringe 2017 review: 'Snack'</a>
    </h4>
    <div class="date">May 18, 2017</div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/orlando-fringe-2017-review-fruit-flies-like-a-banana-world-tour?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/4488362/fruitflies_2017_4x4-300dpi.png" alt="Orlando Fringe 2017 review: &#39;Fruit Flies Like a Banana: World Tour&#39;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/orlando-fringe-2017-review-fruit-flies-like-a-banana-world-tour?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">Orlando Fringe 2017 review: 'Fruit Flies Like a Banana: World Tour'</a>
    </h4>
    <div class="date">May 18, 2017</div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/orlando-fringe-2017-review-caws-and-effect?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/4483959/cawsandeffect_450.png" alt="Orlando Fringe 2017 review: &#39;Caws and Effect&#39;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/orlando-fringe-2017-review-caws-and-effect?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">Orlando Fringe 2017 review: 'Caws and Effect'</a>
    </h4>
    <div class="date">May 18, 2017</div>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="http://www.orlandoweekly.com/Blogs/archives/the-gist/" class="more">More The Gist &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Jessica Bryce Young</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/nice-guy-darrell-bids-farewell-to-orlando-with-slump-dogs-opening-at-lil-indies?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/4447883/gal_nice_guy_darrell_-_slump_dogs.jpg" alt="Nice Guy Darrell bids farewell to Orlando with &#39;Slump Dogs&#39; opening at Lil Indies" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/nice-guy-darrell-bids-farewell-to-orlando-with-slump-dogs-opening-at-lil-indies?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Nice Guy Darrell bids farewell to Orlando with 'Slump Dogs' opening at Lil Indies</a>
    </h4>
    <div class="date">May 18, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/12/winter-park-library-hosts-workshop-on-how-to-repair-household-items-this-weekend?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/4366762/gal_dont_pitch_it_credit_wesley_caribe.jpg" alt="Winter Park Library hosts workshop on how to repair household items this weekend" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/12/winter-park-library-hosts-workshop-on-how-to-repair-household-items-this-weekend?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Winter Park Library hosts workshop on how to repair household items this weekend</a>
    </h4>
    <div class="date">May 12, 2017</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/12/restaurant-ash-in-mills-50-has-closed?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/4366093/restash1.jpg" alt="Restaurant ASH in Mills 50 has closed" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/12/restaurant-ash-in-mills-50-has-closed?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Restaurant ASH in Mills 50 has closed</a>
    </h4>
    <div class="date">May 12, 2017</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?author=2240501" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/02/01/stephanie-murphy-files-bill-that-would-remove-stephen-bannon-from-national-security-council?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/2559255/screen_shot_2017-02-01_at_4.00.57_pm.png" alt="Stephanie Murphy files bill that would remove Stephen Bannon from National Security Council" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2017/02/01/stephanie-murphy-files-bill-that-would-remove-stephen-bannon-from-national-security-council?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">Stephanie Murphy files bill that would remove Stephen Bannon from National Security Council</a>
    </h4>
    <div class="date">Feb  1, 2017</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/09/28/burger-king-rolls-out-black-buns-for-halloween-whopper?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media1.fdncms.com/orlando/imager/u/bigsquare/2437126/screen_shot_2015-09-28_at_10.59.56_am.png" alt="Burger King rolls out black buns for Halloween Whopper" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/09/28/burger-king-rolls-out-black-buns-for-halloween-whopper?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">Burger King rolls out black buns for Halloween Whopper</a>
    </h4>
    <div class="date">Sep 28, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/01/21/date-set-for-wahlbugers-grand-opening-party-mark-wahlberg-will-be-in-attendance?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="https://media2.fdncms.com/orlando/imager/u/bigsquare/2464529/screen_shot_2016-01-21_at_1.21.58_pm.png" alt="[UPDATE] Date set for Wahlburgers grand opening party, and yes, Mark will be in attendance" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/01/21/date-set-for-wahlbugers-grand-opening-party-mark-wahlberg-will-be-in-attendance?utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">[UPDATE] Date set for Wahlburgers grand opening party, and yes, Mark will be in attendance</a>
    </h4>
    <div class="date">Jan 26, 2016</div>
  </li>
      
      
    
          </ul>
        </div>
      
               



  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_the-gist Blogs">
    <a href="http://www.orlandoweekly.com/blogs/Blogs/">
    <div class="Blogs">
      
        Blogs
      
    </div>
    </a>

    

    <p>
      
        <a href="http://www.orlandoweekly.com/orlando/Blogs/blogs/Archives">Archives</a> |
        <a href="/orlando/Rss.xml?category=2250909">RSS</a>
      
      
    </p>
  </div>


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/florida-woman-rolls-suv-after-hitting-9-foot-gator-on-i-75?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Florida woman rolls SUV after hitting 9-foot gator on I-75 <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/halal-guys-will-host-grand-opening-in-waterford-lakes-august-11?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Halal Guys will host grand opening in Waterford Lakes August 11 <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/18/florida-man-leans-in-to-kiss-rattlesnake-is-immediately-bitten-in-the-face?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Florida man leans in to kiss rattlesnake, is immediately bitten in the face <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/17/its-too-damn-hot-in-florida?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">It's too damn hot in Florida <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2017/05/17/orlando-tow-truck-owner-killed-over-285-bill?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Orlando tow truck owner killed over $285 bill <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/orlandoweekly/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.orlandoweekly.com/orlando/IssueArchives?issue=4446894&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/4446894/32f3/05-17-Cover.jpg" alt="Issue Cover" />
          
        </a>
        <p>May 17-23, 2017</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/satisfy-your-curiosity-about-fringe-orlandos-biggest-performing-arts-event/Content?oid=4446905&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Satisfy your curiosity about Fringe, Orlando’s biggest performing arts event <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/pioneering-florida-death-metal-outfit-morbid-angel-celebrates-new-lineup-forthcoming-album-and-first-tour-in-years/Content?oid=4447165&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Pioneering Florida death metal outfit Morbid Angel celebrates new lineup, forthcoming album and first tour in years <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/chef-bruno-fonsecas-creative-and-approachable-dishes-at-millenia-106-are-spot-on/Content?oid=4447402&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Chef Bruno Fonseca's creative and approachable dishes at Millenia 106 are spot-on <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/alien-covenant-gives-fans-who-were-put-off-by-prometheus-a-reason-to-renew-their-love-of-xenomorphs/Content?oid=4447888&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">'Alien: Covenant' gives fans who were put off by <i>Prometheus</i> a reason to renew their love of xenomorphs <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:1y5lan2fdja" action="http://www.orlandoweekly.com/orlando/Search">
      <input type="hidden" name="cx" value="017793458706336421686:1y5lan2fdja" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.orlandoweekly.com/orlando/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-1" style="" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_300x250-1');
                });
            </script>
          </div>
</div>


  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/orlando/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color:#F7941E;font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  <div id="ORATVAANPartnerWidget" class="SpanningIsland BlogPost ">
  <!--
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/orlandoweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
  -->
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/orlandoweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>

</div>












































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/colossal/Event?oid=4091642&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Colossal</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/physicians-lecture/Event?oid=3884421&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Physician's Lecture <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/breakfast-for-dinner/Event?oid=4423724&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Breakfast for Dinner <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/awkward-introductions/Event?oid=4423896&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Awkward Introductions</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/script-orlando/Event?oid=4012222&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Script Orlando <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/run-river-north-cobi/Event?oid=4239202&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Run River North, Cobi <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/famous-last-words/Event?oid=4237969&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Famous Last Words <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/cortez-and-koelble/Event?oid=4143740&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Cortez and Koelble <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/sheer-mag-flamethrower/Event?oid=4203056&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Sheer Mag, Flamethrower <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/disco-nite-midnight-inspector-danny-g-gwadcip-december-beaches/Event?oid=4423906&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Disco Nite: Midnight Inspector, Danny G, Gwadcip$, December Beaches <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/colossal/Event?oid=4091642&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Colossal</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/busters-mal-heart/Event?oid=4441949&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Buster's Mal Heart</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/documentary-filmmaking-workshop/Event?oid=4421008&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Documentary Filmmaking Workshop <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/indie-lens-pop-up-real-boy/Event?oid=4421185&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Indie Lens Pop-Up: <i>Real Boy</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/smokey-and-the-bandit/Event?oid=4420848&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Smokey and the Bandit</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/awkward-introductions/Event?oid=4423896&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Awkward Introductions</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/exhibit-lecture/Event?oid=4463235&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Exhibit Lecture <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/frida-kahlo-and-surrealism/Event?oid=4070840&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Frida Kahlo and Surrealism <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/the-bride-elect-gifts-from-the-1905-wedding-of-elizabeth-owens-morse/Event?oid=2355541&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>The Bride Elect – Gifts From the 1905 Wedding of Elizabeth Owens Morse</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/segregation-story/Event?oid=4463002&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Segregation Story</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/sonoma-draught-house/Location?oid=2290574&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Sonoma Draught House <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/bubbles-and-ice-dessert-cafe/Location?oid=2486149&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Bubbles & Ice Dessert Cafe <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/pizzeria-valdiano/Location?oid=2292178&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Pizzeria Valdiano <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.orlandoweekly.com/orlando/LocationSearch">
      <input type="hidden" name="locationSection" value="2282258" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2282260">African</option>
        
          <option value="2282261">American</option>
        
          <option value="2282262">Argentine</option>
        
          <option value="2282263">Armenian</option>
        
          <option value="2282264">Bakery</option>
        
          <option value="2282265">Barbecue</option>
        
          <option value="2282266">Breakfast/Brunch</option>
        
          <option value="2282267">Brewpub</option>
        
          <option value="2282286">Burgers</option>
        
          <option value="2282268">Café/Bistro</option>
        
          <option value="2282269">Cajun/Creole</option>
        
          <option value="2282270">Caribbean</option>
        
          <option value="2282272">Chinese</option>
        
          <option value="2282271">Coffee house (chain)</option>
        
          <option value="2282289">Coffee house (independent)</option>
        
          <option value="2282274">Contemporary</option>
        
          <option value="2282275">Continental</option>
        
          <option value="2282276">Cuban</option>
        
          <option value="2297679">Deli</option>
        
          <option value="2282278">Diner</option>
        
          <option value="2282279">Eastern European</option>
        
          <option value="2282280">Ethiopian</option>
        
          <option value="2282281">Fondue</option>
        
          <option value="2304903">Food Truck</option>
        
          <option value="2282282">French</option>
        
          <option value="2282283">General</option>
        
          <option value="2282399">General Fare</option>
        
          <option value="2282284">German</option>
        
          <option value="2282285">Greek</option>
        
          <option value="2282287">Hawaiian</option>
        
          <option value="2282288">Hot Dogs</option>
        
          <option value="2282290">Indian</option>
        
          <option value="2282291">Indonesian</option>
        
          <option value="2282292">Irish</option>
        
          <option value="2282293">Israeli</option>
        
          <option value="2282294">Italian</option>
        
          <option value="2282295">Jamaican</option>
        
          <option value="2282296">Japanese/Sushi</option>
        
          <option value="2282297">Korean</option>
        
          <option value="2297696">Kosher</option>
        
          <option value="2282298">Latin American</option>
        
          <option value="2282299">Lebanese</option>
        
          <option value="2305936">Malaysian</option>
        
          <option value="2282300">Market</option>
        
          <option value="2282301">Mediterranean</option>
        
          <option value="2282302">Mexican</option>
        
          <option value="2282303">Middle Eastern</option>
        
          <option value="2345788">Modern American</option>
        
          <option value="2282304">Mongolian</option>
        
          <option value="2282305">Moroccan</option>
        
          <option value="2282306">Noodles</option>
        
          <option value="2282307">Pan-Asian</option>
        
          <option value="2282308">Persian</option>
        
          <option value="2282309">Peruvian</option>
        
          <option value="2282310">Philippine</option>
        
          <option value="2282311">Pizza</option>
        
          <option value="2282312">Polish</option>
        
          <option value="2297728">Pub Grub</option>
        
          <option value="2282313">Puerto Rican</option>
        
          <option value="2282314">Russian</option>
        
          <option value="2282315">Salads</option>
        
          <option value="2282277">Sandwiches/Subs</option>
        
          <option value="2282316">Seafood</option>
        
          <option value="2282317">Soup</option>
        
          <option value="2282318">Southern/Soul</option>
        
          <option value="2282319">Spanish</option>
        
          <option value="2282320">Steakhouse</option>
        
          <option value="2282321">Swedish</option>
        
          <option value="2282322">Sweets</option>
        
          <option value="2282323">Tapas</option>
        
          <option value="2282273">Tea</option>
        
          <option value="2282324">Tex-Mex</option>
        
          <option value="2282325">Thai</option>
        
          <option value="2282326">Turkish</option>
        
          <option value="2282327">Vegetarian/Vegan</option>
        
          <option value="2282328">Vietnamese</option>
        
          <option value="2282329">Wine</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2292883" >&nbsp;&nbsp;Apopka</option>
      
        <option value="2282447" >&nbsp;&nbsp;Central</option>
      
        <option value="2292887" >&nbsp;&nbsp;Audubon Park</option>
      
        <option value="2292884" >&nbsp;&nbsp;Casselberry</option>
      
        <option value="2282448" >&nbsp;&nbsp;Disney</option>
      
        <option value="2282449" >&nbsp;&nbsp;Downtown</option>
      
        <option value="2282450" >&nbsp;&nbsp;East</option>
      
        <option value="2399527" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="2282451" >&nbsp;&nbsp;Elsewhere</option>
      
        <option value="2282452" >&nbsp;&nbsp;I-DriveUniversal</option>
      
        <option value="2292885" >&nbsp;&nbsp;Ivanhoe Village</option>
      
        <option value="2282453" >&nbsp;&nbsp;North</option>
      
        <option value="2282454" >&nbsp;&nbsp;South</option>
      
        <option value="2282455" >&nbsp;&nbsp;West</option>
      
        <option value="4366406" >&nbsp;&nbsp;Dr. Phillips</option>
      
        <option value="2282456" >&nbsp;&nbsp;Winter Park Area</option>
      
        <option value="2343583" >&nbsp;&nbsp;Milk District</option>
      
        <option value="2343582" >&nbsp;&nbsp;SoDo</option>
      
        <option value="2343585" >&nbsp;&nbsp;Kissimmee</option>
      
        <option value="2343584" >&nbsp;&nbsp;UCF</option>
      
        <option value="2343586" >&nbsp;&nbsp;Mount Dora</option>
      
        <option value="2343587" >&nbsp;&nbsp;Conway</option>
      
        <option value="2343589" >&nbsp;&nbsp;Belle Isle</option>
      
        <option value="2343590" >&nbsp;&nbsp;Mills 50</option>
      
        <option value="2345785" >&nbsp;&nbsp;College Park</option>
      
        <option value="2345787" >&nbsp;&nbsp;Thornton Park</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>




<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-2" style="" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_300x250-2');
                });
            </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland BlogPost ">
  <h2><a href="http://photos.orlandoweekly.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.orlandoweekly.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->














    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="http://www.orlandoweekly.com?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/orlando/welcome-to-the-2017-orlando-weekly-city-guide/Content?oid=3482908&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/3483130/unnamed.jpg);">
      <span class="grayRedBox">City Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/holiday-guide/Category?oid=2240493&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/2543133/unnamed.jpg);">
      <span class="grayRedBox">Holiday Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240491&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/2519903/sidebar_ow_homepage5.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240498&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/2519909/sidebar_ow_homepage2.jpg);">
      <span class="grayRedBox">College Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/BestOf?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/2519904/sidebar_ow_homepage7.jpg);">
      <span class="grayRedBox">Best of Orlando</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240489&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media1.fdncms.com/orlando/imager/u/original/2519905/sidebar_ow_homepage.jpg);">
      <span class="grayRedBox">Bite</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/fall-guide/Category?oid=2240492&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/fall-guide/u/original/2240402/fallguide_sideimage.jpg);">
      <span class="grayRedBox">Fall Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/puppy-love/Category?oid=2240490&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       
       style="background-image:url(https://media2.fdncms.com/orlando/imager/u/original/2519912/sidebar_ow_homepage6.jpg);">
      <span class="grayRedBox">Puppy Love</span>
    </a>
  </div>
  

      <a href="http://www.orlandoweekly.com?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-3" style="" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_300x250-3');
                });
            </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Orlando Weekly</h2>
    <p>16 W. Pine St.</p>
    <p>Orlando, FL 32801</p>
    <p>Phone: (407) 377-0400</p>
    <p>Classified Phone: (407) 377-0415</p>
    <p>Fax: (407) 377-0420</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="/orlando/AboutOrlandoWeekly/Page">About OW</a></li>
        <li><a target="_top" href="http://www.orlandoweekly.com/orlando/Advertise/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
				
				    <li><a target="_blank" href="/blogs/LegalAdvertising/">Legal Advertising</a></li>
				
        <li><a target="_top" href="/orlando/WorkForUs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2017 Orlando Weekly.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.orlandoweekly.com/orlando/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    
    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.orlandoweekly.com/orlando/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.orlandoweekly.com/orlando/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.orlandoweekly.com/orlando/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-2" style="" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_728x90-2');
                });
            </script>
          </div>
</div>































<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/news-and-features/Section?oid=2240408" 
               target="_">
              News & Features
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/news-and-features/Section?oid=2240408" >News Home</a></li>
          
            <li><a href="/orlando/first-words/Category?oid=2240418" >First Words</a></li>
          
            <li><a href="/orlando/happytown/Category?oid=2240414" >Happytown</a></li>
          
            <li><a href="/orlando/know-it-all/Category?oid=2240417" >Know It All</a></li>
          
            <li><a href="/orlando/give-me-your-money/Category?oid=2240416" >Give Me Your Money</a></li>
          
            <li><a href="/Blogs/archives/bloggytown/" >Blog: Bloggytown</a></li>
          
            <li><a href="/orlando/joblistings/Page" >Local Job Listings</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_">
              Arts & Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/arts-and-culture/Section?oid=2240407" >Arts & Culture Home</a></li>
          
            <li><a href="/orlando/visual-arts/Category?oid=2240435" >Visual Arts</a></li>
          
            <li><a href="/orlando/performing-arts/Category?oid=2240436" >Performing Arts</a></li>
          
            <li><a href="/orlando/books/Category?oid=2240437" >Books</a></li>
          
            <li><a href="/orlando/live-active-cultures/Category?oid=2240438" >Live Active Cultures</a></li>
          
            <li><a href="/orlando/culture-2-go/Category?oid=2240439" >Culture 2 Go</a></li>
          
            <li><a href="/orlando/savage-love/Category?oid=2240424" >Savage Love</a></li>
          
            <li><a href="/orlando/free-will-astrology/Category?oid=2240441" >Free Will Astrology</a></li>
          
            <li><a href="/Blogs/archives/the-gist/" >Blog: The Gist</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/food-and-drink/Section?oid=2240409" 
               target="_">
              Food & Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/food-and-drink/Section?oid=2240409" >Food & Drink Home</a></li>
          
            <li><a href="/orlando/restaurant-review/Category?oid=2240450" >Restaurant Reviews</a></li>
          
            <li><a href="/orlando/tip-jar/Category?oid=2240453" >Tip Jar</a></li>
          
            <li><a href="/orlando/bar-exam/Category?oid=2240455" >Bar Exam</a></li>
          
            <li><a href="/orlando/nosh-pit/Category?oid=2240452" >Nosh Pit</a></li>
          
            <li><a href="/orlando/remix/Category?oid=2240456" >Remix</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282258" >Find a Restaurant</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282256" >Find a Bar or Club</a></li>
          
            <li><a href="/Blogs/archives/tip-jar/" >Blog: Tip Jar</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/screens/Section?oid=2240411" 
               target="_">
              Screens
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/screens/Section?oid=2240411" >Screens Home</a></li>
          
            <li><a href="/orlando/movie-reviews-and-stories/Category?oid=2240471" >Movie reviews</a></li>
          
            <li><a href="/orlando/couchsurfing/Category?oid=2240472" >Couchsurfing</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/music/Section?oid=2240410" 
               target="_">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/music/Section?oid=2240410" >Music Home</a></li>
          
            <li><a href="/orlando/music-stories-and-interviews/Category?oid=2240462" >Music Reviews & Stories</a></li>
          
            <li><a href="/orlando/feedback/Category?oid=2240463" >Feedback</a></li>
          
            <li><a href="/orlando/this-little-underground/Category?oid=2240465" >This Little Underground</a></li>
          
            <li><a href="/Blogs/archives/the-heard/" >Blog: The Heard</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_">
              Calendar
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/EventSearch" >Search Calendar Events</a></li>
          
            <li><a href="/orlando/EventSearch?feature=Staff%20Pick" >This Week's Selections</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff" 
               target="_">
              Giveaways
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273884">Contests</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2361070">25th Anniversary BIG Prizes</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2199663">Cool Stuff</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273883">Swag</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2361151">Concert Tickets</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff?category=2273894" 
               target="_">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/special-issues/Section?oid=2240413" 
               target="_">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/summer-guide/Category?oid=2240491">Summer Guide</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/bite/Category?oid=2240489">Bite</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/college-guide/Category?oid=2240498">College Guide</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/holiday-guide/Category?oid=2240493">Holiday Guide</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/annual-manual/Category?oid=2240488">Annual Manual</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/BestOf" 
               target="_">
              Best of Orlando
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2017">2017</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2016">2016</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2015">2015</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2014">2014</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/ArticleArchives" 
               target="_">
              Search
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/ArticleArchives" >Search Authors or Stories</a></li>
          
            <li><a href="/orlando/IssueArchives" >Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Sponsored Links</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://www.407apartments.com/" target="_blank">Orlando Apartments</a></li>
          
            <li><a href="http://www.407apartments.com/ucf-apartments.aspx" target="_blank">UCF Apartments</a></li>
          
            <li><a href="https://www.livesomewhere.com/ucf" target="_blank">UCF Off Campus Housing</a></li>
          
            <li><a href="http://www.407apartments.com/orlando-apartments/Winter-Park-Apartments" target="_blank">Winter Park Apartments</a></li>
          
            <li><a href="http://computerrepairdoctor.com/" target="_blank">Computer Repair Doctor</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/AboutOrlandoWeekly/Page" 
               target="_">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" >Staff Directory</a></li>
          
            <li><a href="/orlando/Advertise/Page" >Ask About Advertising</a></li>
          
            <li><a href="/orlando/Posting/Page" >Posting Policy</a></li>
          
            <li><a href="/orlando/Privacy/Page" >Privacy Policy</a></li>
          
            <li><a href="/orlando/ContestsGiveaways/Page" >About Contests/Giveaways</a></li>
          
            <li><a href="/orlando/FAQs/Page" >FAQ</a></li>
          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" >Contact Us</a></li>
          
            <li><a href="/orlando/WorkForUs/Page" >Work for Us</a></li>
          
            <li><a href="/orlando/Wheretofindus/Page" >Where to Find Us</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/OrlandoWeekly" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2017
   Orlando Weekly 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=4488731" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer BlogPost ">
  <!-- /43707298/ORL_Reskin -->
          <div id="div-gpt-ad-orl_reskin" style="" data-slot="/43707298/ORL_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_reskin');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


