





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2543420" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=4e845eb1506e91eb98f7d24bb798e3c1" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=4e845eb1506e91eb98f7d24bb798e3c1" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=4e845eb1506e91eb98f7d24bb798e3c1" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=4e845eb1506e91eb98f7d24bb798e3c1" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Whole Site" href="http://www.orlandoweekly.com/orlando/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Blogs Section" href="http://www.orlandoweekly.com/orlando/Rss.xml?oid=2250908" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Blogs" href="http://www.orlandoweekly.com/orlando/Rss.xml?oid=2250909" />
      
        <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Blogs: " href="http://www.orlandoweekly.com/orlando/Rss.xml?category=2250909&amp;topic=oid%3A2265199" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Orlando Weekly RSS: Comments on Florida gay couple receives hate mail after election" href="http://www.orlandoweekly.com/orlando/Rss.xml?id=comments&amp;oid=2543420" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=213c9b6094"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.orlandoweekly.com\/orlando\/Profile", "http:\/\/posting.orlandoweekly.com\/orlando\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Begin Google Fonts -->
<link href='http://fonts.googleapis.com/css?family=Lato:400,700|Titillium+Web:400,700|Montserrat:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<meta name="google-site-verification" content="06A5Yh5mu5xlqSkqBOzGlxA6P_yfmltTp1l0ssgpOBk" />


<!-- Google Verification -->   
<meta name="google-site-verification" content="9htXi1AfaHrVLNGB2JDLtdpWEFyb-JOf5ngnP_95Zuk" />
<meta name="google-site-verification" content="s4GBlkstS6PKQwO_gDlOGL8jFPmeuL_d3m60wxOBQR0" />

<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-orl_reskin'] = googletag
        .defineOutOfPageSlot('/43707298/ORL_Reskin', 'div-gpt-ad-orl_reskin')
        .setTargeting('oop', ['reskin'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_desktopinterstitial'] = googletag
        .defineOutOfPageSlot('/43707298/ORL_DesktopInterstitial', 'div-gpt-ad-orl_desktopinterstitial')
        .setTargeting('oop', ['desktop-interstitial'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_desktopnative_2'] = googletag
          .defineOutOfPageSlot('/43707298/ORL_DesktopNative', 'div-gpt-ad-orl_desktopnative-2')
          .setTargeting('oop', ['native-Inline'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-orl_desktopnative_3'] = googletag
          .defineOutOfPageSlot('/43707298/ORL_DesktopNative', 'div-gpt-ad-orl_desktopnative-3')
          .setTargeting('oop', ['native-EndOfArticle'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_300x250_1'] = googletag
        .defineSlot('/43707298/ORL_300x250', [300,250], 'div-gpt-ad-orl_300x250-1')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-orl_300x250_2'] = googletag
        .defineSlot('/43707298/ORL_300x250', [300,250], 'div-gpt-ad-orl_300x250-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-orl_300x250_3'] = googletag
          .defineSlot('/43707298/ORL_300x250', [[300,250], [300,600]], 'div-gpt-ad-orl_300x250-3')
          .setTargeting('placement',['BTF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_728x90_1'] = googletag
          .defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-1')
          .setTargeting('placement',['ATF'])
          .setTargeting('media', ['screen']).addService(googletag.pubads());
      Foundation.Ad.slots['div-gpt-ad-orl_728x90_2'] = googletag
        .defineSlot('/43707298/ORL_728x90', [728, 90], 'div-gpt-ad-orl_728x90-2')
        .setTargeting('placement',['BTF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-orl_970x90'] = googletag
        .defineSlot('/43707298/ORL_970x90', [[970,90], [970,250]], 'div-gpt-ad-orl_970x90')
        .setTargeting('placement',['ATF'])
        .setTargeting('media', ['screen']).addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["blogs"]);
                googletag.pubads().setTargeting('category', ["Blogs"]);
                googletag.pubads().setTargeting('oid', ["2543420"]);
                googletag.pubads().setTargeting('topic', ["bloggytown"]);
                googletag.pubads().setTargeting('tags', ["LGBTQ","gay","LGBT","hate","LGBTQ","hate mail","donald trump"]);
                googletag.pubads().setTargeting('vertical', ["news"]);
                googletag.pubads().setTargeting('category_type', ["Blog"]);
                googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>

<!-- Begin Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-585470-1', 'orlandoweekly.com');
  ga('send', 'pageview', { 'dimension1': 'blogs', 'dimension2': 'news' });
  </script>
  <!-- End Google Analytics -->
  

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/sacurrent-orlandoweekly/loader.js');
</script>
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Florida gay couple receives hate mail after election | Blogs" />
  <meta name="description" content="A gay couple in&amp;nbsp;St. Petersburg say they received hate mail at their home from a possible Donald Trump supporter. FOX 13 reports an anonymous letter..." />
  <meta name="keywords" content="LGBTQ, gay, LGBT, hate, LGBTQ, hate mail, donald trump, Bloggytown" />
  <title>Florida gay couple receives hate mail after election | Blogs</title>

  
  
  
    <meta name="author" content="Monivette Cordeiro">
  

  
  
  <meta name="news_keywords" content="lgbtq, gay, lgbt, hate, lgbtq, hate mail, donald trump, bloggytown" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/orlando/imager/u/slideshow/2543421/screen_shot_2016-11-22_at_10.36.32_am.png" />
    <meta name="thumbnail" content="http://media2.fdncms.com/orlando/imager/u/slideshow/2543421/screen_shot_2016-11-22_at_10.36.32_am.png" />
  

  
    
      <link rel="canonical" href="http://www.orlandoweekly.com/Blogs/archives/2016/11/22/florida-gay-couple-receives-hate-mail-after-election" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.orlandoweekly.com/Blogs/archives/2016/11/22/florida-gay-couple-receives-hate-mail-after-election" />
    
  

  
    <meta property="fb:app_id" content="1527160917534695" />
  

  
  <meta property="og:site_name" content="Orlando Weekly" />
  <meta property="og:title" content="Florida gay couple receives hate mail after election" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/orlando/imager/u/slideshow/2543421/screen_shot_2016-11-22_at_10.36.32_am.png" />

    
    

    
    

    
      <meta property="og:image:width" content="600" />
      <meta property="og:image:height" content="336" />
    
  

  
  
    <meta property="og:description" content="A gay couple in&amp;nbsp;St. Petersburg say they received hate mail at their home from a possible Donald Trump supporter. FOX 13 reports an anonymous letter..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2543420</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161122105915</Attribute>
        <Attribute name="creationdate">20161122103530</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161122105900</Attribute>
            <Attribute name="releasedate">20161122</Attribute>
            <Attribute name="releaseepoch">1479830340</Attribute>
            <Attribute name="title">Florida gay couple receives hate mail after election</Attribute>
            <Attribute name="author">2408137</Attribute>
            <Attribute name="authorname">Monivette Cordeiro</Attribute>
            <Attribute name="authorsortname">Cordeiro, Monivette</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.orlandoweekly.com\/Blogs\/archives\/2016\/11\/22\/florida-gay-couple-receives-hate-mail-after-election"
          },
          "headline": "Florida gay couple receives hate mail after election",
          
            "description": "A gay couple in&nbsp;St. Petersburg say they received hate mail at their home from a possible Donald Trump supporter. FOX 13 reports an anonymous letter addressed to \"Resident Dolts\" was sent to the home of John Gascot and his boyfriend Ron Diana saying \"Hey, Dumbass— the election is over.\"",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/orlando\/imager\/u\/original\/2543421\/screen_shot_2016-11-22_at_10.36.32_am.png",
              "width": 776,
              "height": 435,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-11-22T10:59:00Z",
          "dateModified": "2016-11-22T10:59:15Z",
          
            "author": {
              "name": "Monivette Cordeiro",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Orlando Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.orlandoweekly.com\/imager\/b\/google-amp-logo\/808579\/5643\/OrlandoWeekly_fbook.jpg",
                "width": 1737,
                "height": 889,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/orlando/imager/u/slideshow/2543421/screen_shot_2016-11-22_at_10.36.32_am.png">

    
    

    

    <meta name="twitter:site" content="@orlandoweekly">
    <meta name="twitter:title" content="Florida gay couple receives hate mail after election">
    <meta name="twitter:description" content="A gay couple in&amp;nbsp;St. Petersburg say they received hate mail at their home from a possible Donald Trump supporter. FOX 13 reports an anonymous letter...">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">




<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ22CZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ22CZ');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="AdInterstitial" class="Leader BlogPost ">
  <!-- /43707298/ORL_DesktopInterstitial -->
          <div id="div-gpt-ad-orl_desktopinterstitial" style="" data-slot="/43707298/ORL_DesktopInterstitial" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_desktopinterstitial');
                });
            </script>
          </div>
</div>
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.orlandoweekly.com/Blogs/archives/2016/11/22/florida-gay-couple-receives-hate-mail-after-election" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  












<div id="LogoHeader" class="GlobalHeader BlogPost ">
  
    
    <div id="logoLeft">      
      <a href="http://www.orlandoweekly.com/" title="Orlando Weekly">Orlando Weekly</a>
    </div>

    <div id="leaderboardAdHeader">
      <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-1" style="" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_728x90-1');
                });
            </script>
          </div>
    </div>
      
      
</div>
<!-- End #LogoHeader -->
















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsFeatures">
          <a href="http://www.orlandoweekly.com/orlando/news-and-features/Section?oid=2240408" target="_self" class="subnav_link" id="SNAVL_NewsFeatures">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsCulture">
          <a href="http://www.orlandoweekly.com/orlando/arts-and-culture/Section?oid=2240407" target="_self" >Arts</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="http://www.orlandoweekly.com/orlando/music/Section?oid=2240410" target="_self" >Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Screens">
          <a href="http://www.orlandoweekly.com/orlando/screens/Section?oid=2240411" target="_self" >Screens</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="http://www.orlandoweekly.com/orlando/food-and-drink/Section?oid=2240409" target="_self" >Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="http://www.orlandoweekly.com/orlando/EventSearch" target="_self" >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestOfOrlando">
          <a href="http://www.orlandoweekly.com/orlando/bestof" target="_blank" >Best Of Orlando</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialissues">
          <a href="http://www.orlandoweekly.com/orlando/special-issues/Section?oid=2240413" target="_self" >Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Galleries">
          <a href="http://photos.orlandoweekly.com" target="_self" >Galleries</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Giveaways">
          <a href="http://www.orlandoweekly.com/orlando/FreeStuff" target="_self" >Giveaways</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Events">
          <a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273894" target="_self" >OW Events</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
          

          

          <li class="">
            <a href="http://www.orlandoweekly.com/orlando/IssueArchives" target="_self" title="">Browse Issues</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal --><div id="AdPencilBar" class="GlobalHeader BlogPost ">
  <!-- /43707298/ORL_970x90 -->
          <div id="div-gpt-ad-orl_970x90" style="" data-slot="/43707298/ORL_970x90" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_970x90');
                });
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        

 
   



 


  

    



  <div id="TopicHeader" class="SpanningFeature BlogPost  topic_bloggytown">      
       <a href="http://www.orlandoweekly.com/Blogs/archives/bloggytown/">
         <h2 id="ArchiveHead" class="archiveHead">
           Bloggytown
         </h2>
       </a>   
      
  </div>  




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.orlandoweekly.com
    var.publicDesktopServer = http://www.orlandoweekly.com
    var.shareUrl = http://www.orlandoweekly.com/Blogs/archives/2016/11/22/florida-gay-couple-receives-hate-mail-after-election
    s/http\:\/\/www\.orlandoweekly\.com/http\:\/\/www\.orlandoweekly\.com/
    var.shareUrl = http://www.orlandoweekly.com/Blogs/archives/2016/11/22/florida-gay-couple-receives-hate-mail-after-election
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <fb:like href="http://www.orlandoweekly.com/Blogs/archives/2016/11/22/florida-gay-couple-receives-hate-mail-after-election" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.orlandoweekly.com/Blogs/archives/2016/11/22/florida-gay-couple-receives-hate-mail-after-election&text=Florida%20gay%20couple%20receives%20hate%20mail%20after%20election" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.orlandoweekly.com/Blogs/archives/2016/11/22/florida-gay-couple-receives-hate-mail-after-election" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.orlandoweekly.com/orlando/Tools/EmailFriend?oid=2543420" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.orlandoweekly.com/Blogs/archives/2016/11/22/florida-gay-couple-receives-hate-mail-after-election?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-54d38c2c42ccebb5" addthis:url="http://www.orlandoweekly.com/Blogs/archives/2016/11/22/florida-gay-couple-receives-hate-mail-after-election" addthis:title="Florida gay couple receives hate mail after election" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54d38c2c42ccebb5", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_bloggytown">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, November 22, 2016</h2>
      
    
      
      <div class="blogPost blogs topic-bloggytown">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryBlogs">
          <a href="http://www.orlandoweekly.com/Blogs/archives/bloggytown/" class="topic-bloggytown">Bloggytown</a>
        </span>
      </div>
    
    <h1 class="postTitle" id="a2543420">
      
      
      
      
      
      
        Florida gay couple receives hate mail after election
      

      
    </h1>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?author=2408137" rel="author">Monivette Cordeiro</a>
        
        
          
            on <span class="postTime">Tue, Nov 22, 2016</span> at <span class="postTime">10:59 AM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 7 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
        
        
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click image</span>                <a href="http://www.fox13news.com/news/local-news/218809080-story" target="_blank" title="PHOTO VIA FOX 13">                  <img src="http://media2.fdncms.com/orlando/imager/u/blog/2543421/screen_shot_2016-11-22_at_10.36.32_am.png?cb=1479829048" width="580" height="325" alt="PHOTO VIA FOX 13" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo via <a href="http://www.fox13news.com/news/local-news/218809080-story" target="_blank">FOX 13</a>                                          </li>                                                                                                                                                                                      </ul>                                                       </div>A gay couple in&nbsp;St. Petersburg say they received hate mail at their home from a possible Donald Trump supporter. <br>
 <br>
 <a href="http://www.fox13news.com/news/local-news/218809080-story" target="_blank">FOX 13</a> reports an anonymous letter addressed to "Resident Dolts" was sent to the home of John Gascot and his boyfriend Ron Diana saying "Hey, Dumbass— the election is over." After the Nov. 8 election, the couple still had several campaign signs on their front lawn, including a sign supporting the Democratic presidential nominee Hillary Clinton. <br>
 <br>
 Aside from criticizing the couple's sexuality, the letter went on to detail how Republicans had beat Democrats in Florida and how Trump had defeated Clinton. <br>
 <br>
 "Congratulations— you lost on all counts," the letter says. "Yet, you still advertise as if you are ignorant of developments, but that's not surprising for the (community known) gay house...where the rainbow flag to trolls for queers." 

<br>

<div id="AdNativeInline" class="SpanningFeature AdNativeInline "> <!-- /43707298/ORL_DesktopNative --> <div id="div-gpt-ad-orl_desktopnative-2" style="" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height=""> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-orl_desktopnative-2'); }); </script> </div> </div>

<br>
 <a href="http://www.fox13news.com/news/local-news/218809080-story" target="_blank">FOX 13</a> reports the letter also references specific details about their home, such as when they turn off the porch lights and take out the trash. The couple tells the television station people feel "emboldened" after Trump's election and have filed a police report. <br>
<br>
"You're a bigot for other reasons, and you're targeting us," Gascot tells FOX 13. "You're using the election to target us."<br>
<br>
Last week in St. Petersburg, a gay-friendly church was also targeted with a&nbsp;swastika drawing on the sidewalk and acronym MAGA, which stands for Trump's slogan, "Make America Great Again," according to <a href="http://www.fox13news.com/news/local-news/218809080-story" target="_blank">FOX 13</a>. <br>
<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=LGBTQ" rel="tag">LGBTQ</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=gay" rel="tag">gay</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=LGBT" rel="tag">LGBT</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=hate" rel="tag">hate</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=LGBTQ" rel="tag">LGBTQ</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=hate%20mail" rel="tag">hate mail</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?tag=donald%20trump" rel="tag">donald trump</a>, <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?contentFeature=2124603" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










<div id="JumptoComments" class="SpanningFeature BlogPost ">
  <a href="#Disqus">Jump to comments</a>
</div><!-- End JumptoComments -->










  








    
    
    
    












  
      <div id="RelatedStories" class="SpanningFeature BlogPost RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/17/gov-rick-sccott-says-he-wants-to-help-trump-overhaul-obamacare&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2542611/screen_shot_2016-11-17_at_4.23.20_pm.png" alt="Florida Gov. Rick Scott says he wants to help Trump overhaul Obamacare" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/17/gov-rick-sccott-says-he-wants-to-help-trump-overhaul-obamacare&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Florida Gov. Rick Scott says he wants to help Trump overhaul Obamacare</a>
    </h4>
    <div class="date">Nov 17, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/17/florida-man-yells-i-voted-for-trump-at-black-starbucks-barista&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2542492/screen_shot_2016-11-17_at_1.40.24_pm.png" alt="Florida man yells &#39;I voted for Trump&#39; at black Starbucks barista" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/17/florida-man-yells-i-voted-for-trump-at-black-starbucks-barista&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Florida man yells 'I voted for Trump' at black Starbucks barista</a>
    </h4>
    <div class="date">Nov 17, 2016</div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/17/not-up-for-seeing-the-donald-every-time-you-open-your-laptop-new-chrome-extension-can-help&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2542326/mashable-make-trump-burger-again.png" alt="Not up for seeing the Donald every time you open your laptop? New Chrome extension can help" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/17/not-up-for-seeing-the-donald-every-time-you-open-your-laptop-new-chrome-extension-can-help&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RelatedStories">Not up for seeing the Donald every time you open your laptop? New Chrome extension can help</a>
    </h4>
    <div class="date">Nov 17, 2016</div>
  </li> 

    
  
        </ul>
      </div>
    




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/22/florida-supreme-court-justice-orders-probe-into-death-penalty-lawyer" class="prev" rel="prev">&laquo;&nbsp;Florida Supreme Court justice order&hellip;</a>
    </div>
  </div>


<div id="AdNativeEndofArticle" class="SpanningFeature BlogPost ">
  <!-- /43707298/ORL_DesktopNative -->
          <div id="div-gpt-ad-orl_desktopnative-3" style="" data-slot="/43707298/ORL_DesktopNative" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_desktopnative-3');
                });
            </script>
          </div>
</div>




  

  

  

    

    

    

    
      <div id="Disqus" class="SpanningFeature BlogPost ">
        <div id="disqus_thread"></div>
        <script type="text/javascript">
        <!--
          var disqus_shortname = "orlandoweekly";
          var disqus_identifier = "orlando:2543420";
          var disqus_url = "http://www.orlandoweekly.com/Blogs/archives/2016/11/22/florida-gay-couple-receives-hate-mail-after-election";
          var disqus_title = "Florida gay couple receives hate mail after election";
          (function() {
              var dsq = document.createElement("script"); dsq.type = "text/javascript"; dsq.async = true;
              dsq.src = "http://" + disqus_shortname + ".disqus.com/embed.js";
              (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
          })();
        // -->
        </script>
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      </div>
    

  







<!-- Debug 2250909 has value 
             && Blog eq "blog"
-->








  
  
      <div id="RecentbyTopic" class="SpanningFeature BlogPost ">
        <h3 class="latestbloggytown">
          <span class="headingText">
          
            More on Bloggytown
                
          </span>
        </h3>
        
        <ul class="moduleList">
    
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/22/florida-supreme-court-justice-orders-probe-into-death-penalty-lawyer&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2543413/execution4.jpg" alt="Florida Supreme Court justice orders probe into death penalty lawyer" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/22/florida-supreme-court-justice-orders-probe-into-death-penalty-lawyer&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">Florida Supreme Court justice orders probe into death penalty lawyer</a>
    </h4>
    <div class="date">Nov 22, 2016</div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/22/buddy-dyers-beard-is-coming-in-nicely&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2543358/cxzmlgqxgaqwmcc.jpg" alt="Buddy Dyer&#39;s beard is coming in nicely" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/22/buddy-dyers-beard-is-coming-in-nicely&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">Buddy Dyer's beard is coming in nicely</a>
    </h4>
    <div class="date">Nov 22, 2016</div>
  </li>

    
  
    
    
    

    <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/21/florida-legislatures-overall-wealth-drops-with-new-lawmakers&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2543178/6848823919_724f516a05_z.jpg" alt="Florida Legislature&#39;s overall wealth drops with new lawmakers" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/21/florida-legislatures-overall-wealth-drops-with-new-lawmakers&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=RecentbyTopic">Florida Legislature's overall wealth drops with new lawmakers</a>
    </h4>
    <div class="date">Nov 21, 2016</div>
  </li>

    
  
      
        <li class="l0 storyItem">
          
          
            
             <a href="http://www.orlandoweekly.com/Blogs/archives/bloggytown/" class="more">More Bloggytown &raquo;</a>
            
          
          
        </li>
      
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Monivette Cordeiro</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/21/latest-release-of-911-calls-from-pulse-reveal-panic-desperation-from-victims&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2543061/pulse714.jpg" alt="Latest release of 911 calls from Pulse reveal panic, desperation from victims" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/21/latest-release-of-911-calls-from-pulse-reveal-panic-desperation-from-victims&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Latest release of 911 calls from Pulse reveal panic, desperation from victims</a>
    </h4>
    <div class="date">Nov 21, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/18/florida-librarian-sues-after-being-injured-by-exploding-school-toilet&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2542777/163305104_bc4b5a799c_z.jpg" alt="Florida librarian sues after being injured by exploding school toilet" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/18/florida-librarian-sues-after-being-injured-by-exploding-school-toilet&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">Florida librarian sues after being injured by exploding school toilet</a>
    </h4>
    <div class="date">Nov 18, 2016</div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/17/the-advocate-magazine-names-pulse-heroes-people-of-the-year&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">
        <img src="http://media1.fdncms.com/orlando/imager/u/bigsquare/2542543/screen_shot_2016-11-17_at_3.08.44_pm.png" alt="The Advocate magazine names Pulse heroes &#39;people of the year&#39;" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/17/the-advocate-magazine-names-pulse-heroes-people-of-the-year&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=MorebyThisAuthor">The Advocate magazine names Pulse heroes 'people of the year'</a>
    </h4>
    <div class="date">Nov 17, 2016</div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.orlandoweekly.com/orlando/ArticleArchives?author=2408137" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/09/28/ucf-ranked-the-15th-most-polite-campus-in-the-nation-according-to-grubhub&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2436759/media-art-4.jpg" alt="UCF ranked the 15th most polite campus in the nation, according to GrubHub" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/09/28/ucf-ranked-the-15th-most-polite-campus-in-the-nation-according-to-grubhub&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">UCF ranked the 15th most polite campus in the nation, according to GrubHub</a>
    </h4>
    <div class="date">Sep 28, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/09/24/florida-bear-hunt-opponents-gather-for-orlando-protest&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2436432/bearprotest.jpg" alt="Florida bear hunt opponents gather at Orlando protest" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/09/24/florida-bear-hunt-opponents-gather-for-orlando-protest&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">Florida bear hunt opponents gather at Orlando protest</a>
    </h4>
    <div class="date">Sep 24, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/10/08/homeless-man-reports-a-dead-body-by-carrying-the-skull-into-a-florida-publix-uses-it-as-puppet&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">
        <img src="http://media2.fdncms.com/orlando/imager/u/bigsquare/2439727/publix-dno1967b-jpg.jpg" alt="A homeless man reported a dead body by carrying the skull into a Florida Publix and using it as a puppet" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/Blogs/archives/2015/10/08/homeless-man-reports-a-dead-body-by-carrying-the-skull-into-a-florida-publix-uses-it-as-puppet&utm_source=widget&utm_medium=articleblog&utm_campaign=endofarticle&utm_content=PeopleWhoLiked">A homeless man reported a dead body by carrying the skull into a Florida Publix and using it as a puppet</a>
    </h4>
    <div class="date">Oct  8, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               



  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_bloggytown Blogs">
    <a href="http://www.orlandoweekly.com/blogs/Blogs/">
    <div class="Blogs">
      
        Blogs
      
    </div>
    </a>

    

    <p>
      
        <a href="http://www.orlandoweekly.com/orlando/Blogs/blogs/Archives">Archives</a> |
        <a href="/orlando/Rss.xml?category=2250909">RSS</a>
      
      
    </p>
  </div>


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        









<div id="TabbedPopularity" class="SpanningIsland BlogPost ">
  <h2>Most Popular</h2>
  <div class="tabs">
    <div id="tabViewed" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabCommented" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabLatest" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>
  
  

  <div class="popularityBody">
    
        <ol class="moduleList">
      
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/21/disneys-magic-kingdom-now-offers-a-700-tent-rental?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Disney's Magic Kingdom now offers a $700 tent rental <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/21/this-teaser-video-for-fridays-crash-a-rama-at-orlando-speedworld-is-completely-insane?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">This teaser video for Friday's Crash-a-Rama at Orlando Speedworld is completely insane <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/21/kanye-west-cancels-upcoming-show-at-amway-along-with-the-rest-of-his-tour-dates?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Kanye West cancels upcoming show at Amway, along with the rest of his tour dates <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/22/buddy-dyers-beard-is-coming-in-nicely?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Buddy Dyer's beard is coming in nicely <span class="more">Read More</span></a></h4>
      </li>
      
    
      
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/Blogs/archives/2016/11/21/latest-release-of-911-calls-from-pulse-reveal-panic-desperation-from-victims?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Latest release of 911 calls from Pulse reveal panic, desperation from victims <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>  

  

  <div class="popularityBody" style="display:none">
    

    
    <div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/orlandoweekly/popular_threads_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
  </div>
  
  

  <div class="popularityBody" style="display:none">
    
    
      <div class="currentIssue">
        <a href="http://www.orlandoweekly.com/orlando/IssueArchives?issue=2541806&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity" class="no-foundation-imgeditor">
          
            <img src="/imager/b/cover/2541806/c7b4/11-16_cover.jpg" alt="Issue Cover" />
          
        </a>
        <p>November 16-22, 2016</p>
      </div>
    
    
        <ol class="moduleList">
      
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/five-idiot-proof-thanksgiving-starters/Content?oid=2249074&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Five idiot-proof Thanksgiving starters <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/following-his-release-from-prison-atlanta-rapper-gucci-mane-debuts-new-music-and-a-new-persona/Content?oid=2541905&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Following his release from prison, Atlanta rapper Gucci Mane debuts new music ... and a new persona <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/hate-trumped-hillary-and-everything-i-thought-i-knew-about-politics-was-mistaken/Content?oid=2541926&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Hate trumped Hillary, and everything I thought I knew about politics was mistaken <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/jock-lindseys-is-probably-the-best-place-to-get-a-drink-in-disney-springs/Content?oid=2541933&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">Jock Lindsey’s is probably the best place to get a drink in Disney Springs <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/the-mystical-legacy-of-joan-of-arc-comes-to-the-bach-festival-in-an-exalting-multimedia-mashup/Content?oid=2541947&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">The mystical legacy of  Joan of Arc comes to the Bach Festival in an exalting multimedia mashup <span class="more">Read More</span></a></h4>
      </li>
      
    
        
      <li>
        <h4 class="headline"><a href="http://www.orlandoweekly.com/orlando/loving-is-a-civil-rights-lesson-worth-seeing/Content?oid=2541951&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedPopularity">'Loving' is a civil rights lesson worth seeing <span class="more">Read More</span></a></h4>
      </li>
      
    
        </ol>
      
  </div>
</div>



<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedPopularity div.tabs>div"),
        $$("#TabbedPopularity div.popularityBody"),
        "tabCurrent", "tabBack"
    );
    
    // Deactivate links.
    $$("#TabbedPopularity div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedPopularity li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<!-- End #TabbedPopularity -->










<div id="SearchRightCol" class="SpanningIsland BlogPost  search-wrap">
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:1y5lan2fdja" action="http://www.orlandoweekly.com/orlando/Search">
      <input type="hidden" name="cx" value="017793458706336421686:1y5lan2fdja" />
      <input type="hidden" name="cof" value="FORID:9" />
      <input id="search-submit" type="submit" name="sa" value="Search" />    
      <input id="search-input" autocomplete="off" type="text"  name="q" size="25" placeholder="Search" />
    </form>
    <ul id="search-dropdown"  class="search-dropdown" style="display:none;">
      <li class="search-option"><a class="search-all" href="http://www.orlandoweekly.com/orlando/Search"><span class="dark-search-icon"></span>&nbsp;All</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/ArticleArchives"><span class="dark-search-icon"></span>&nbsp;in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/EventSearch"><span class="dark-search-icon"></span>&nbsp;in Events</a></li>
      <li class="search-option"><a href="http://www.orlandoweekly.com/orlando/LocationSearch"><span class="dark-search-icon"></span>&nbsp;in Locations</a></li>
    </ul>
  
</div>

<script type="text/javascript">
/* SEARCH WIDGET */

var searchInputSelector = '#search-input';
var searchFormSelector = 'form.prepTextForm';

dropDownLinksEmptyKeywordAlert = function (){
  jQuery(searchInputSelector).attr('placeholder','Please enter a keyword.');
  setTimeout(function(){jQuery(searchInputSelector).attr('placeholder','Search');},3000);
}

// 
jQuery(searchFormSelector+' input[type="submit"]').click(function(e){
  jQuery(searchInputSelector).click();
  if(jQuery(searchInputSelector).val() == ""){
    e.preventDefault();
    dropDownLinksEmptyKeywordAlert();
  }
});

dropDownLinks = new FloatingPanel(
  'search-input', // 
  'search-dropdown', // 
  {
    effects: 'off',
    closeDelay: 1,
    triggerEvent: 'click',
    allowDefault: true,
    beforeOpen: function() {
      var searchInput = jQuery(searchInputSelector);
      jQuery('.search-option a').click(function(e){
        e.preventDefault(); // 
        // 
        if(jQuery(searchInputSelector).val() != ""){
          if(jQuery(e.target).hasClass('search-all')){
            jQuery(searchFormSelector).submit();
          } else {
            var newLocation = jQuery(e.target).attr('href') || "";
            window.location = newLocation + "?keywords=" + jQuery(searchInputSelector).val() +  "&submit=Search";
          }
        }else{
          dropDownLinksEmptyKeywordAlert();
        }
      });

      //
      SearchRightColCloseSearchPanel = function(event){
        if(jQuery(event.target).parents('#SearchRightCol').length == 0){
          dropDownLinks.closePanel();
        }
      }
      jQuery(document).click(function(e){SearchRightColCloseSearchPanel(e);});
    },
    beforeClose: function() {
      //
      jQuery(document).off('click', '*', SearchRightColCloseSearchPanel);
    },
    togglePanel: function(){
      //
    }
  }
);
</script>
<!-- End #SearchRightCol -->
<div id="AdMediumRectangle1300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-1" style="" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_300x250-1');
                });
            </script>
          </div>
</div>


  <div id="NewsletterSignup" class="SpanningIsland BlogPost ">
  <h2>Newsletters</h2>
    <div class="wrap">
    <h3>Never miss a beat</h3>
<a href="/orlando/NewsletterSignup/Page" style="float:right;border: 0; color: rgb(255, 255, 255); display: inline-block; padding: 8px 15px; text-shadow: none; border-top-left-radius: 8px; border-top-right-radius: 8px; border-bottom-right-radius: 8px; border-bottom-left-radius: 8px; background-color:#F7941E;font-family:'Montserrat',sans-serif;text-transform: uppercase;text-decoration:none;">Sign Up Now</a>
<p>Subscribe now to get the latest news delivered right to your inbox.</p>
    </div>
  </div>
  <div id="ORATVAANPartnerWidget" class="SpanningIsland BlogPost ">
  <!--
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/orlandoweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
  -->
  <iframe width="300" height="169" src="//www.ora.tv/embed/partner/orlandoweekly/playlist/179/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>

</div>












































<div id="TabbedCalendar" class="SpanningIsland BlogPost ">
  <h2>Calendar</h2>

  <div class="tabs">
    <div id="tabEvents" class="tab"><a href="#">Events</a></div>
    <div id="tabMusic"  class="tab"><a href="#">Music</a></div>
    <div id="tabMovies" class="tab"><a href="#">Movies</a></div>
    <div id="tabArts"   class="tab"><a href="#">Arts</a></div>
    <div id="tabDining" class="tab tabLast"><a href="#">Dining</a></div>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/orlando-solar-bears-vs-missouri-mavericks/Event?oid=2536751&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Orlando Solar Bears vs. Missouri Mavericks <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/thanksgiving-leftovers-cranberry-turkey-salad/Event?oid=2536774&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Thanksgiving Leftovers: Cranberry Turkey Salad <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/southwest-book-club/Event?oid=2536602&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Southwest Book Club <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/the-bride-elect-gifts-from-the-1905-wedding-of-elizabeth-owens-morse/Event?oid=2355541&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>The Bride Elect – Gifts From the 1905 Wedding of Elizabeth Owens Morse</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/ten10-run-club/Event?oid=2467290&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Ten10 Run Club <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventSection=2167738&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/yellowcard-like-torches-dryjacket/Event?oid=2536440&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Yellowcard, Like Torches, Dryjacket <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/bob-dylan/Event?oid=2531362&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Bob Dylan <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/the-good-life-field-mouse-jake-bellows/Event?oid=2536320&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        The Good Life, Field Mouse, Jake Bellows <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/cortez-hubbard-and-jenkins/Event?oid=2540728&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Cortez, Hubbard and Jenkins <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/turnt-tuesdays-with-dizzlephunk/Event?oid=2465983&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Turnt Tuesdays With Dizzlephunk <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2292851&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/nocturnal-animals/Event?oid=2541731&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Nocturnal Animals</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/nemo-and-dory-marathon/Event?oid=2536718&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Nemo and Dory Marathon <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/finding-dory-movie-and-a-craft/Event?oid=2536726&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Finding Dory</i> Movie and a Craft <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/peanut-butter-matinee-castle-in-the-sky/Event?oid=2541735&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Peanut Butter Matinee: <i>Castle in the Sky</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/fun-family-film-beauty-and-the-beast/Event?oid=2542752&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Fun Family Film: <i>Beauty and the Beast</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <div class="tabsButtonRow">
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Today&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Today</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=Tomorrow&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Tomorrow</a>
    <a class="grayRedBox" href="http://www.orlandoweekly.com/orlando/EventSearch?eventCategory=2282439&amp;narrowByDate=This%20Weekend&&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">This Weekend</a>
  </div>
    <ol class="moduleList">
        

    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/the-bride-elect-gifts-from-the-1905-wedding-of-elizabeth-owens-morse/Event?oid=2355541&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>The Bride Elect – Gifts From the 1905 Wedding of Elizabeth Owens Morse</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/life-drawing/Event?oid=2492482&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Life Drawing <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/re-group-show/Event?oid=2542699&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Re Group Show <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/local-art-night/Event?oid=2494322&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Local Art Night <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
      <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/two-regimes/Event?oid=2535919&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        <i>Two Regimes</i> <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
    
  </ol>
    <a id="TabbedCalendarSubmitBtn" href="http://posting.orlandoweekly.com/orlando/Events/AddEvent?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">Submit an Event</a>
  </div>

  

  

  <div class="eventTabGuts" style="display:none">
    <ol class="moduleList">
      
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/super-rico-colombian-bistro/Location?oid=2486155&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Super Rico Colombian Bistro <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/flippers-wholesale/Location?oid=2288293&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Flippers Wholesale <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
        <li>
    <h4 class="headline">
      <a href="http://www.orlandoweekly.com/orlando/shamiana/Location?oid=2290049&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=TabbedCalendar">
        Shamiana <span class="more">&nbsp;Read More</span>
      </a>
    </h4>
  </li>
        
    </ol>
    <form name="diningSearchForm" method="get" action="http://www.orlandoweekly.com/orlando/LocationSearch">
      <input type="hidden" name="locationSection" value="2282258" />
      <input type="hidden" name="guide" value="2124367" />
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2282260">African</option>
        
          <option value="2282261">American</option>
        
          <option value="2282262">Argentine</option>
        
          <option value="2282263">Armenian</option>
        
          <option value="2282264">Bakery</option>
        
          <option value="2282265">Barbecue</option>
        
          <option value="2282266">Breakfast/Brunch</option>
        
          <option value="2282267">Brewpub</option>
        
          <option value="2282286">Burgers</option>
        
          <option value="2282268">Café/Bistro</option>
        
          <option value="2282269">Cajun/Creole</option>
        
          <option value="2282270">Caribbean</option>
        
          <option value="2282272">Chinese</option>
        
          <option value="2282271">Coffee house (chain)</option>
        
          <option value="2282289">Coffee house (independent)</option>
        
          <option value="2282274">Contemporary</option>
        
          <option value="2282275">Continental</option>
        
          <option value="2282276">Cuban</option>
        
          <option value="2297679">Deli</option>
        
          <option value="2282278">Diner</option>
        
          <option value="2282279">Eastern European</option>
        
          <option value="2282280">Ethiopian</option>
        
          <option value="2282281">Fondue</option>
        
          <option value="2304903">Food Truck</option>
        
          <option value="2282282">French</option>
        
          <option value="2282283">General</option>
        
          <option value="2282399">General Fare</option>
        
          <option value="2282284">German</option>
        
          <option value="2282285">Greek</option>
        
          <option value="2282287">Hawaiian</option>
        
          <option value="2282288">Hot Dogs</option>
        
          <option value="2282290">Indian</option>
        
          <option value="2282291">Indonesian</option>
        
          <option value="2282292">Irish</option>
        
          <option value="2282293">Israeli</option>
        
          <option value="2282294">Italian</option>
        
          <option value="2282295">Jamaican</option>
        
          <option value="2282296">Japanese/Sushi</option>
        
          <option value="2282297">Korean</option>
        
          <option value="2297696">Kosher</option>
        
          <option value="2282298">Latin American</option>
        
          <option value="2282299">Lebanese</option>
        
          <option value="2305936">Malaysian</option>
        
          <option value="2282300">Market</option>
        
          <option value="2282301">Mediterranean</option>
        
          <option value="2282302">Mexican</option>
        
          <option value="2282303">Middle Eastern</option>
        
          <option value="2345788">Modern American</option>
        
          <option value="2282304">Mongolian</option>
        
          <option value="2282305">Moroccan</option>
        
          <option value="2282306">Noodles</option>
        
          <option value="2282307">Pan-Asian</option>
        
          <option value="2282308">Persian</option>
        
          <option value="2282309">Peruvian</option>
        
          <option value="2282310">Philippine</option>
        
          <option value="2282311">Pizza</option>
        
          <option value="2282312">Polish</option>
        
          <option value="2297728">Pub Grub</option>
        
          <option value="2282313">Puerto Rican</option>
        
          <option value="2282314">Russian</option>
        
          <option value="2282315">Salads</option>
        
          <option value="2282277">Sandwiches/Subs</option>
        
          <option value="2282316">Seafood</option>
        
          <option value="2282317">Soup</option>
        
          <option value="2282318">Southern/Soul</option>
        
          <option value="2282319">Spanish</option>
        
          <option value="2282320">Steakhouse</option>
        
          <option value="2282321">Swedish</option>
        
          <option value="2282322">Sweets</option>
        
          <option value="2282323">Tapas</option>
        
          <option value="2282273">Tea</option>
        
          <option value="2282324">Tex-Mex</option>
        
          <option value="2282325">Thai</option>
        
          <option value="2282326">Turkish</option>
        
          <option value="2282327">Vegetarian/Vegan</option>
        
          <option value="2282328">Vietnamese</option>
        
          <option value="2282329">Wine</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2292883" >&nbsp;&nbsp;Apopka</option>
      
        <option value="2282447" >&nbsp;&nbsp;Central</option>
      
        <option value="2292887" >&nbsp;&nbsp;Audubon Park</option>
      
        <option value="2292884" >&nbsp;&nbsp;Casselberry</option>
      
        <option value="2282448" >&nbsp;&nbsp;Disney</option>
      
        <option value="2282449" >&nbsp;&nbsp;Downtown</option>
      
        <option value="2282450" >&nbsp;&nbsp;East</option>
      
        <option value="2399527" >&nbsp;&nbsp;Edgewood</option>
      
        <option value="2282451" >&nbsp;&nbsp;Elsewhere</option>
      
        <option value="2282452" >&nbsp;&nbsp;I-DriveUniversal</option>
      
        <option value="2292885" >&nbsp;&nbsp;Ivanhoe Village</option>
      
        <option value="2282453" >&nbsp;&nbsp;North</option>
      
        <option value="2282454" >&nbsp;&nbsp;South</option>
      
        <option value="2282455" >&nbsp;&nbsp;West</option>
      
        <option value="2282456" >&nbsp;&nbsp;Winter Park Area</option>
      
        <option value="2343583" >&nbsp;&nbsp;Milk District</option>
      
        <option value="2343582" >&nbsp;&nbsp;SoDo</option>
      
        <option value="2343585" >&nbsp;&nbsp;Kissimmee</option>
      
        <option value="2343584" >&nbsp;&nbsp;UCF</option>
      
        <option value="2343586" >&nbsp;&nbsp;Mount Dora</option>
      
        <option value="2343587" >&nbsp;&nbsp;Conway</option>
      
        <option value="2343589" >&nbsp;&nbsp;Belle Isle</option>
      
        <option value="2343590" >&nbsp;&nbsp;Mills 50</option>
      
        <option value="2345785" >&nbsp;&nbsp;College Park</option>
      
        <option value="2345787" >&nbsp;&nbsp;Thornton Park</option>
      
    
  </select>
      <div class="searchBox">
        <input type="text" name="keywords" title="Enter keyword" placeholder="Search" autocomplete="off" class="text" value="" />
        <input type="submit" value="go" />
      </div>
    </form>
  </div>
</div>




<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
        $$("#TabbedCalendar div.tabs>div"),
        $$("#TabbedCalendar div.eventTabGuts"),
        "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedCalendar div.tabs>div a").each(function (a) {
        a.onclick = function () { 
          setTimeout(function(){ jQuery('#TabbedCalendar li').css('counter-reset','item'); },10);
          return false; 
        };
    });
});
//-->
</script>
<div id="AdMediumRectangle2300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-2" style="" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_300x250-2');
                });
            </script>
          </div>
</div><div id="PhotoSlideshows" class="SpanningIsland BlogPost ">
  <h2><a href="http://photos.orlandoweekly.com/" target="_blank">Newest Slideshows</a></h2>
  <iframe src="//photos.orlandoweekly.com/thumbnail-scroller-square/" 
          height="419" 
          width="364"
          scrolling="no" 
          frameborder="0"></iframe>
</div>
<!-- End #PhotoSlideshows -->














    <div id="SpecialIssues" class="SpanningIsland BlogPost ">
      <h2><a href="http://www.orlandoweekly.com?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">Special Issues</a></h2>
  
  
  <div class="reportBox">
    <a href="/orlando/welcome-to-the-2016-edition-of-orlando-weeklys-annual-manual/Content?oid=2484357&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519913/sidebar_ow_homepage4.jpg);">
      <span class="grayRedBox">Annual Manual</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/holiday-guide/Category?oid=2240493&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2543133/unnamed.jpg);">
      <span class="grayRedBox">Holiday Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240491&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519903/sidebar_ow_homepage5.jpg);">
      <span class="grayRedBox">Summer Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240498&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519909/sidebar_ow_homepage2.jpg);">
      <span class="grayRedBox">CollegeGuide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/BestOf?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519904/sidebar_ow_homepage7.jpg);">
      <span class="grayRedBox">Best of Orlando</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/Category?oid=2240489&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media1.fdncms.com/orlando/imager/u/original/2519905/sidebar_ow_homepage.jpg);">
      <span class="grayRedBox">Bite</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/fall-guide/Category?oid=2240492&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/fall-guide/u/original/2240402/fallguide_sideimage.jpg);">
      <span class="grayRedBox">Fall Guide</span>
    </a>
  </div>
  

  
  <div class="reportBox">
    <a href="/orlando/puppy-love/Category?oid=2240490&utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues" 
       target="_self"
       style="background-image:url(http://media2.fdncms.com/orlando/imager/u/original/2519912/sidebar_ow_homepage6.jpg);">
      <span class="grayRedBox">Puppy Love</span>
    </a>
  </div>
  

      <a href="http://www.orlandoweekly.com?utm_source=widget&utm_medium=articleblog&utm_campaign=rightrail&utm_content=SpecialIssues">More...</a>
    </div>
  
<div id="AdMediumRectangle3300x250" class="SpanningIsland BlogPost ">
  <!-- /43707298/ORL_300x250 -->
          <div id="div-gpt-ad-orl_300x250-3" style="" data-slot="/43707298/ORL_300x250" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_300x250-3');
                });
            </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterInfo" class="GlobalFooter BlogPost ">
  <div class="footerCustomInfo">
    <h2>Orlando Weekly</h2>
    <p>16 W. Pine St.</p>
    <p>Orlando, FL 32801</p>
    <p>Phone: (407) 377-0400</p>
    <p>Classified Phone: (407) 377-0415</p>
    <p>Fax: (407) 377-0420</p>
  </div>
  <div class="footerCustomWrap">
    <div class="footerCustomNav">
      <ul>
        <li><a target="_top" href="/orlando/AboutOrlandoWeekly/Page">About OW</a></li>
        <li><a target="_top" href="http://www.orlandoweekly.com/orlando/Advertise/Page">Advertise</a></li>
        <li><a target="_blank" href="http://www.ruxton.com/">National Advertising</a></li>
				
				    <li><a target="_blank" href="/blogs/LegalAdvertising/">Legal Advertising</a></li>
				
        <li><a target="_top" href="/orlando/WorkForUs/Page">Work Here</a></li>
      </ul>
      <p>All parts of this site Copyright &copy; 2016 Orlando Weekly.</p>
    </div>
    <div class="footerRssLink">
      <a href="http://www.orlandoweekly.com/orlando/Syndication" class="RSSLink">RSS Feeds</a>
    </div>    
    

    
    
      <div class="footerCustomLogin">
        

        
        <ul data-view="loggedin" style="display:none">
          <li><strong data-label="username">Username</strong> / </li>
          <li><a href="http://posting.orlandoweekly.com/orlando/MyProfile">View Profile</a> / </li>
          <li><a href="http://posting.orlandoweekly.com/orlando/Profile/MySettings">Edit Profile</a> / </li>
          <li><a href="http://www.orlandoweekly.com/orlando/Logout">Log Out</a></li>
        </ul>

        <ul data-view="loggedout" style="display:none">
          <li><a href="#LogIn">Log in</a> / </li>
          <li><a href="#CreateAccount">Create Account</a></li>
        </ul>
      </div><!-- #FooterInfo -->

      <script>
        new Foundation.LoginRequiredComponent("FooterInfo");
      </script>
    
  </div>
  <div class="clear"></div>
</div>
<!-- End #FooterInfo -->
<div id="AdFooter728x90" class="GlobalFooter BlogPost ">
  <!-- /43707298/ORL_728x90 -->
          <div id="div-gpt-ad-orl_728x90-2" style="" data-slot="/43707298/ORL_728x90" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_728x90-2');
                });
            </script>
          </div>
</div>































<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <div class="linkGroupColumn">

    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/news-and-features/Section?oid=2240408" 
               target="_self">
              News & Features
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/news-and-features/Section?oid=2240408" target="_self">News Home</a></li>
          
            <li><a href="/orlando/first-words/Category?oid=2240418" target="_self">First Words</a></li>
          
            <li><a href="/orlando/happytown/Category?oid=2240414" target="_self">Happytown</a></li>
          
            <li><a href="/orlando/know-it-all/Category?oid=2240417" target="_self">Know It All</a></li>
          
            <li><a href="/orlando/give-me-your-money/Category?oid=2240416" target="_self">Give Me Your Money</a></li>
          
            <li><a href="/Blogs/archives/bloggytown/" target="_self">Blog: Bloggytown</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_self">
              Arts & Culture
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/arts-and-culture/Section?oid=2240407" target="_self">Arts & Culture Home</a></li>
          
            <li><a href="/orlando/visual-arts/Category?oid=2240435" target="_self">Visual Arts</a></li>
          
            <li><a href="/orlando/performing-arts/Category?oid=2240436" target="_self">Performing Arts</a></li>
          
            <li><a href="/orlando/books/Category?oid=2240437" target="_self">Books</a></li>
          
            <li><a href="/orlando/live-active-cultures/Category?oid=2240438" target="_self">Live Active Cultures</a></li>
          
            <li><a href="/orlando/culture-2-go/Category?oid=2240439" target="_self">Culture 2 Go</a></li>
          
            <li><a href="/orlando/savage-love/Category?oid=2240424" target="_self">Savage Love</a></li>
          
            <li><a href="/orlando/free-will-astrology/Category?oid=2240441" target="_self">Free Will Astrology</a></li>
          
            <li><a href="/Blogs/archives/the-gist/" target="_self">Blog: The Gist</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/food-and-drink/Section?oid=2240409" 
               target="_self">
              Food & Drink
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/food-and-drink/Section?oid=2240409" target="_self">Food & Drink Home</a></li>
          
            <li><a href="/orlando/restaurant-review/Category?oid=2240450" target="_self">Restaurant Reviews</a></li>
          
            <li><a href="/orlando/tip-jar/Category?oid=2240453" target="_self">Tip Jar</a></li>
          
            <li><a href="/orlando/bar-exam/Category?oid=2240455" target="_self">Bar Exam</a></li>
          
            <li><a href="/orlando/nosh-pit/Category?oid=2240452" target="_self">Nosh Pit</a></li>
          
            <li><a href="/orlando/remix/Category?oid=2240456" target="_self">Remix</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282258" target="_self">Find a Restaurant</a></li>
          
            <li><a href="/orlando/LocationSearch?locationSection=2282256" target="_self">Find a Bar or Club</a></li>
          
            <li><a href="/Blogs/archives/tip-jar/" target="_self">Blog: Tip Jar</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/screens/Section?oid=2240411" 
               target="_self">
              Screens
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/screens/Section?oid=2240411" target="_self">Screens Home</a></li>
          
            <li><a href="/orlando/movie-reviews-and-stories/Category?oid=2240471" target="_self">Movie reviews</a></li>
          
            <li><a href="/orlando/couchsurfing/Category?oid=2240472" target="_self">Couchsurfing</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/music/Section?oid=2240410" 
               target="_self">
              Music
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/music/Section?oid=2240410" target="_self">Music Home</a></li>
          
            <li><a href="/orlando/music-stories-and-interviews/Category?oid=2240462" target="_self">Music Reviews & Stories</a></li>
          
            <li><a href="/orlando/feedback/Category?oid=2240463" target="_self">Feedback</a></li>
          
            <li><a href="/orlando/this-little-underground/Category?oid=2240465" target="_self">This Little Underground</a></li>
          
            <li><a href="/Blogs/archives/the-heard/" target="_self">Blog: The Heard</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/EventSearch" 
               target="_self">
              Calendar
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/EventSearch" target="_self">Search Calendar Events</a></li>
          
            <li><a href="/orlando/EventSearch?feature=Staff%20Pick" target="_self">This Week's Selections</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff" 
               target="_self">
              Giveaways
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273884">Contests</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2361070">25th Anniversary BIG Prizes</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2199663">Cool Stuff</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2273883">Swag</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/FreeStuff?category=2361151">Concert Tickets</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/FreeStuff?category=2273894" 
               target="_self">
              Events
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/special-issues/Section?oid=2240413" 
               target="_self">
              Special Issues
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/holiday-guide/Category?oid=2240493">Holiday Guide</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/puppy-love/Category?oid=2240490">Puppy Love</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/annual-manual/Category?oid=2240488">Annual Manual</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/summer-guide/Category?oid=2240491">Summer Guide</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/bite/Category?oid=2240489">Bite</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/college-guide/Category?oid=2240498">College Guide</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/BestOf" 
               target="_self">
              Best of Orlando
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2016">2016</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2015">2015</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2014">2014</a></li>
  
    <li><a href="http://www.orlandoweekly.com/orlando/BestOf?year=2013">2013</a></li>

          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/ArticleArchives" 
               target="_self">
              Search
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/ArticleArchives" target="_self">Search Authors or Stories</a></li>
          
            <li><a href="/orlando/IssueArchives" target="_self">Search Issues</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Sponsored Links</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="http://www.407apartments.com/" target="_blank">Orlando Apartments</a></li>
          
            <li><a href="http://www.407apartments.com/ucf-apartments.aspx" target="_blank">UCF Apartments</a></li>
          
            <li><a href="http://www.407apartments.com/orlando-apartments/Winter-Park-Apartments" target="_blank">Winter Park Apartments</a></li>
          
            <li><a href="http://computerrepairdoctor.com/" target="_blank">Computer Repair Doctor</a></li>
          
        </ul>

      </div>
    

      

      
      
        </div><!-- End .linkGroupColumn -->
        <div class="linkGroupColumn">
      

      <div class="linkGroup ">
        
          <h3>
            <a href="/orlando/AboutOrlandoWeekly/Page" 
               target="_self">
              About Us
            </a>
          </h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Staff Directory</a></li>
          
            <li><a href="/orlando/Advertise/Page" target="_self">Ask About Advertising</a></li>
          
            <li><a href="/orlando/Posting/Page" target="_self">Posting Policy</a></li>
          
            <li><a href="/orlando/Privacy/Page" target="_self">Privacy Policy</a></li>
          
            <li><a href="/orlando/ContestsGiveaways/Page" target="_self">About Contests/Giveaways</a></li>
          
            <li><a href="/orlando/FAQs/Page" target="_self">FAQ</a></li>
          
            <li><a href="/orlando/AboutOrlandoWeekly/Page" target="_self">Contact Us</a></li>
          
            <li><a href="/orlando/WorkForUs/Page" target="_self">Work for Us</a></li>
          
            <li><a href="/orlando/Wheretofindus/Page" target="_self">Where to Find Us</a></li>
          
        </ul>

      </div>
    

      

      
      

      <div class="linkGroup ">
        
          <h3>Social Media</h3>
        

        <ul class="sublinkGroup">
          

          
            <li><a href="https://www.facebook.com/orlandoweekly" target="_blank">Facebook</a></li>
          
            <li><a href="https://twitter.com/OrlandoWeekly" target="_blank">Twitter</a></li>
          
            <li><a href="http://instagram.com/orlandoweekly/" target="_blank">Instagram</a></li>
          
        </ul>

      </div>
    

  </div><!-- End .linkGroupColumn -->
</div>
<!-- End #FooterNavigation -->
<div id="footerCopyright">
  <p>
   &copy; 2016
   Orlando Weekly 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=2543420" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackground" class="Closer BlogPost ">
  <!-- /43707298/ORL_Reskin -->
          <div id="div-gpt-ad-orl_reskin" style="" data-slot="/43707298/ORL_Reskin" data-output="asynchronous" data-width="" data-height="">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-orl_reskin');
                });
            </script>
          </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


